<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://the-avocado.org/xmlrpc.php">

<title>The Thursday Politics Thread Is Lying Again &#8211; The Avocado</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Avocado &raquo; Feed" href="https://the-avocado.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Avocado &raquo; Comments Feed" href="https://the-avocado.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Avocado &raquo; The Thursday Politics Thread Is Lying Again Comments Feed" href="https://the-avocado.org/2022/03/31/the-thursday-politics-thread-is-lying-again/feed/" />
<style id='ogs_cr_st'>.js-otfm-sp-box__closed ~ :not(.otfm-sp_end),.js-otfm-sp-box__closed ~ .js-otfm-sp-box__closed ~ :not(.otfm-sp_end){left:-9999px;position:absolute;top:-9999px;visibility:hidden;}[class^="wp-block"].otfm-sp_end ~ *,[class^="wp-block"].otfm-sp_end ~ div.otfm-sp_end ~ *{left:auto;position:relative;top:auto;visibility:visible;}</style>
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/the-avocado.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-cb07184c582572b7f6dfadef09325c04' href='https://the-avocado.org/_static/??-eJydVO122yAMfaEpbne2nvzZ2aPkYFAIjYw4CJpmTz/ZjtPUq/OxXyBxdXWFBIcElmPBWJpE1YcojexNLeCZPSG4HN4QvCHCfGy2ecC6xoo0LbHdr7oQV2p9O/xL9IolGbtvOnaVUJqMZAo6SCxlZi1R+Kpmi9k3bQ3kxpxAoc1G5Ug5Ei6FkjlyX0cO7jpwnsNylzgqQh6LG7WhC4XzY5Gxvj8WkLGKabU9Q84Hdd6jMBUDb0xVvZhBgo9QE8gOsZwaPy2rkWegnthCtFSddvxVmk7TGSTsevpLI2mDlJvQG3u8HKPFaD27tK+NnuWTSBekjKXC5IPnpai2lcRBJ71RDR/WYpKDbMZnsknBGjGblLlJtaVghxeigOkdjQBQAIyA/yal4Hel5ffzZokpRAoRYctcIhe9zwuS+dlZlM5+RhF0S6xcth2cRwqmC9Og8ejkgCvNUVfstYN+DHip6tPBjXs6pOEzArGZiaBwOlHM3Y/8UBT2eOM1TSGbfkQ8RsxBIfL1dk5Sdjq5CjB/sBT8OtEMc/5pb5H1esZBPyRt470ly85kdMa547AN0d9VubANhoDYs3wy7rnuvqbTvof+7n49v/xY/1w/vay//wVEq4cw' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='gazette-style-inline-css'>

			.post-navigation .nav-previous { background-image: url(https://the-avocado.org/wp-content/uploads/2022/03/Screen-Shot-2022-03-20-at-8.23.42-AM.png); }
			.post-navigation .nav-previous .post-title, .post-navigation .nav-previous a:hover .post-title, .post-navigation .nav-previous .meta-nav { color: #fff; }
			.post-navigation .nav-previous a:hover .meta-nav, .post-navigation .nav-previous a:hover .post-title { opacity: 0.6; }
			.post-navigation .nav-previous a { background-color: rgba(0, 0, 0, 0.3); border: 0; text-shadow: 0 0 0.125em rgba(0, 0, 0, 0.3); }
			.post-navigation .nav-previous a:hover { background-color: rgba(0, 0, 0, 0.6); }
		
			.post-navigation .nav-next { background-image: url(https://the-avocado.org/wp-content/uploads/2020/05/avocado-music-icon.png); }
			.post-navigation .nav-next .post-title, .post-navigation .nav-next a:hover .post-title, .post-navigation .nav-next .meta-nav { color: #fff; }
			.post-navigation .nav-next a:hover .meta-nav, .post-navigation .nav-next a:hover .post-title { opacity: 0.6; }
			.post-navigation .nav-next a { background-color: rgba(0, 0, 0, 0.3); border: 0; text-shadow: 0 0 0.125em rgba(0, 0, 0, 0.3); }
			.post-navigation .nav-next a:hover { background-color: rgba(0, 0, 0, 0.6); }
		
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://the-avocado.org/wp-includes/css/dashicons.min.css' media='all' />
<style id='global-styles-inline-css'>
body{--wp--preset--color--blue: #3863c1;--wp--preset--color--dark-gray: #222;--wp--preset--color--medium-gray: #777;--wp--preset--color--light-gray: #ddd;--wp--preset--color--white: #fff;--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple: linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan: linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange: linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);--wp--preset--gradient--luminous-vivid-orange-to-vivid-red: linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray: linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);--wp--preset--gradient--cool-to-warm-spectrum: linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);--wp--preset--gradient--blush-light-purple: linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);--wp--preset--gradient--blush-bordeaux: linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);--wp--preset--gradient--luminous-dusk: linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);--wp--preset--gradient--pale-ocean: linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);--wp--preset--gradient--electric-grass: linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);--wp--preset--gradient--midnight: linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);--wp--preset--duotone--dark-grayscale: url('#wp-duotone-dark-grayscale');--wp--preset--duotone--grayscale: url('#wp-duotone-grayscale');--wp--preset--duotone--purple-yellow: url('#wp-duotone-purple-yellow');--wp--preset--duotone--blue-red: url('#wp-duotone-blue-red');--wp--preset--duotone--midnight: url('#wp-duotone-midnight');--wp--preset--duotone--magenta-yellow: url('#wp-duotone-magenta-yellow');--wp--preset--duotone--purple-green: url('#wp-duotone-purple-green');--wp--preset--duotone--blue-orange: url('#wp-duotone-blue-orange');--wp--preset--font-size--small: 13px;--wp--preset--font-size--medium: 20px;--wp--preset--font-size--large: 36px;--wp--preset--font-size--x-large: 42px;}.has-vivid-cyan-blue-to-vivid-purple-gradient-background{background: var(--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple) !important;}.has-light-green-cyan-to-vivid-green-cyan-gradient-background{background: var(--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan) !important;}.has-luminous-vivid-amber-to-luminous-vivid-orange-gradient-background{background: var(--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange) !important;}.has-luminous-vivid-orange-to-vivid-red-gradient-background{background: var(--wp--preset--gradient--luminous-vivid-orange-to-vivid-red) !important;}.has-very-light-gray-to-cyan-bluish-gray-gradient-background{background: var(--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray) !important;}.has-cool-to-warm-spectrum-gradient-background{background: var(--wp--preset--gradient--cool-to-warm-spectrum) !important;}.has-blush-light-purple-gradient-background{background: var(--wp--preset--gradient--blush-light-purple) !important;}.has-blush-bordeaux-gradient-background{background: var(--wp--preset--gradient--blush-bordeaux) !important;}.has-luminous-dusk-gradient-background{background: var(--wp--preset--gradient--luminous-dusk) !important;}.has-pale-ocean-gradient-background{background: var(--wp--preset--gradient--pale-ocean) !important;}.has-electric-grass-gradient-background{background: var(--wp--preset--gradient--electric-grass) !important;}.has-midnight-gradient-background{background: var(--wp--preset--gradient--midnight) !important;}.has-small-font-size{font-size: var(--wp--preset--font-size--small) !important;}.has-medium-font-size{font-size: var(--wp--preset--font-size--medium) !important;}.has-large-font-size{font-size: var(--wp--preset--font-size--large) !important;}.has-x-large-font-size{font-size: var(--wp--preset--font-size--x-large) !important;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='gazette-lora-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='gazette-lato-inconsolata-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://the-avocado.org/wp-content/plugins/cookie-notice/includes/../css/front.min.css' media='all' />
<link rel='stylesheet' id='pta-sus-style-css'  href='https://the-avocado.org/wp-content/plugins/pta-volunteer-sign-up-sheets/classes/../assets/css/style.min.css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript'  src='https://the-avocado.org/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?m=1638896208'></script>
<script src='https://the-avocado.org/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script id='bbspoiler-js-extra'>
var title = {"unfolded":"Expand","folded":"Collapse"};
</script>
<script id='inline-footnotes-js-extra'>
var inlineFootNotesVars = {"hover":""};
</script>
<script id='wp-night-mode-js-extra'>
var wpnmObject = {"button_html":"<div class=\"wpnm-button style-5\">\n                            <div class=\"wpnm-button-sun\">\n                                <svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" version=\"1.1\" id=\"dayIcon\" x=\"0px\" y=\"0px\" viewBox=\"0 0 35 35\" style=\"enable-background:new 0 0 35 35;\" xml:space=\"preserve\">\n                                    <g id=\"Sun\">\n                                        <g>\n                                            <path style=\"fill-rule:evenodd;clip-rule:evenodd;\" d=\"M6,17.5C6,16.672,5.328,16,4.5,16h-3C0.672,16,0,16.672,0,17.5    S0.672,19,1.5,19h3C5.328,19,6,18.328,6,17.5z M7.5,26c-0.414,0-0.789,0.168-1.061,0.439l-2,2C4.168,28.711,4,29.086,4,29.5    C4,30.328,4.671,31,5.5,31c0.414,0,0.789-0.168,1.06-0.44l2-2C8.832,28.289,9,27.914,9,27.5C9,26.672,8.329,26,7.5,26z M17.5,6    C18.329,6,19,5.328,19,4.5v-3C19,0.672,18.329,0,17.5,0S16,0.672,16,1.5v3C16,5.328,16.671,6,17.5,6z M27.5,9    c0.414,0,0.789-0.168,1.06-0.439l2-2C30.832,6.289,31,5.914,31,5.5C31,4.672,30.329,4,29.5,4c-0.414,0-0.789,0.168-1.061,0.44    l-2,2C26.168,6.711,26,7.086,26,7.5C26,8.328,26.671,9,27.5,9z M6.439,8.561C6.711,8.832,7.086,9,7.5,9C8.328,9,9,8.328,9,7.5    c0-0.414-0.168-0.789-0.439-1.061l-2-2C6.289,4.168,5.914,4,5.5,4C4.672,4,4,4.672,4,5.5c0,0.414,0.168,0.789,0.439,1.06    L6.439,8.561z M33.5,16h-3c-0.828,0-1.5,0.672-1.5,1.5s0.672,1.5,1.5,1.5h3c0.828,0,1.5-0.672,1.5-1.5S34.328,16,33.5,16z     M28.561,26.439C28.289,26.168,27.914,26,27.5,26c-0.828,0-1.5,0.672-1.5,1.5c0,0.414,0.168,0.789,0.439,1.06l2,2    C28.711,30.832,29.086,31,29.5,31c0.828,0,1.5-0.672,1.5-1.5c0-0.414-0.168-0.789-0.439-1.061L28.561,26.439z M17.5,29    c-0.829,0-1.5,0.672-1.5,1.5v3c0,0.828,0.671,1.5,1.5,1.5s1.5-0.672,1.5-1.5v-3C19,29.672,18.329,29,17.5,29z M17.5,7    C11.71,7,7,11.71,7,17.5S11.71,28,17.5,28S28,23.29,28,17.5S23.29,7,17.5,7z M17.5,25c-4.136,0-7.5-3.364-7.5-7.5    c0-4.136,3.364-7.5,7.5-7.5c4.136,0,7.5,3.364,7.5,7.5C25,21.636,21.636,25,17.5,25z\"><\/path>\n                                        <\/g>\n                                    <\/g>\n                                <\/svg>\n                            <\/div>\n                            <div class=\"wpnm-button-toggle\"><\/div>\n                            <div class=\"wpnm-button-moon\">\n                                <svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" version=\"1.1\" id=\"nightIcon\" x=\"0px\" y=\"0px\" viewBox=\"0 0 100 100\" enable-background=\"new 0 0 100 100\" xml:space=\"preserve\">\n                                <path d=\"M96.76,66.458c-0.853-0.852-2.15-1.064-3.23-0.534c-6.063,2.991-12.858,4.571-19.655,4.571  C62.022,70.495,50.88,65.88,42.5,57.5C29.043,44.043,25.658,23.536,34.076,6.47c0.532-1.08,0.318-2.379-0.534-3.23  c-0.851-0.852-2.15-1.064-3.23-0.534c-4.918,2.427-9.375,5.619-13.246,9.491c-9.447,9.447-14.65,22.008-14.65,35.369  c0,13.36,5.203,25.921,14.65,35.368s22.008,14.65,35.368,14.65c13.361,0,25.921-5.203,35.369-14.65  c3.872-3.871,7.064-8.328,9.491-13.246C97.826,68.608,97.611,67.309,96.76,66.458z\"><\/path>\n                                <\/svg>\n                            <\/div>\n                        <\/div>","default":"","server_time":"1648733383","turn_on_time":"","turn_off_time":""};
</script>
<script type='text/javascript'  src='https://the-avocado.org/_static/??-eJx1j20KwjAMQC9k1olY8Id4lLF1sWa0Se0Hw9tbmTIVBoGQvPCSzAGIjSsjJjXVuBeMj3cCTzb2GRtP3ExpNwcwwhk5q+CKJU5qGFIQchhVtazVxrSZU2dFrMMukOlT34UoKpTBkXltrxwWDguHymHhG0piR4xwFcksuT6x2v7RR2TEh4gp4bjhrC0me8vgZcQv4U9/Peviz3vdHvWpPWj9BGQ+f0g='></script>
<script id='cookie-notice-front-js-extra'>
var cnArgs = {"ajaxUrl":"https:\/\/the-avocado.org\/wp-admin\/admin-ajax.php","nonce":"4406eb6e6b","hideEffect":"fade","position":"bottom","onScroll":"1","onScrollOffset":"1000","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1"};
</script>
<script async src='https://the-avocado.org/wp-content/plugins/cookie-notice/includes/../js/front.min.js' id='cookie-notice-front-js'></script>
<link rel="https://api.w.org/" href="https://the-avocado.org/wp-json/" /><link rel="alternate" type="application/json" href="https://the-avocado.org/wp-json/wp/v2/posts/303725" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://the-avocado.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://the-avocado.org/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://the-avocado.org/2022/03/31/the-thursday-politics-thread-is-lying-again/" />
<link rel='shortlink' href='https://wp.me/p9gBJA-1h0N' />
<link rel="alternate" type="application/json+oembed" href="https://the-avocado.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthe-avocado.org%2F2022%2F03%2F31%2Fthe-thursday-politics-thread-is-lying-again%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://the-avocado.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthe-avocado.org%2F2022%2F03%2F31%2Fthe-thursday-politics-thread-is-lying-again%2F&#038;format=xml" />

<style>
	.inline-footnote,
	.inline-footnote:hover,
	.inline-footnote:active,
	.inline-footnote:visited {
		background-color: #dd9933;
		color: #ffffff !important;
	}
	.inline-footnote span.footnoteContent {
		background-color: #ffffff;
		color: #000000 !important;
	}
</style>
<style></style>
			<style type="text/css">
				 
				.wpnm-button.style-1,
				.wpnm-button.style-2,
				.wpnm-button.style-3,
				.wpnm-button.style-4,
				.wpnm-button.style-5 {
					font-size: 10px;
				}
			
			.wp-night-mode-slider {
				background-color: ;
			}

			.wp-night-mode-button.active .wp-night-mode-slider {
				background-color: ;
			}

			body.wp-night-mode-on * {
				background: #191919;
			}

			body.wp-night-mode-on .customize-partial-edit-shortcut button,
			body.wp-night-mode-on .customize-partial-edit-shortcut button svg,
			body.wp-night-mode-on #adminbarsearch,
			body.wp-night-mode-on span.display-name,
			body.wp-night-mode-on span.ab-icon,
			body.wp-night-mode-on span.ab-label {
			    background: transparent;
			}

			body.wp-night-mode-on * {
				color: #964ae2;
			}

			body.wp-night-mode-on a {
				color: #1e73be;
			}

			body.wp-night-mode-on a:hover,
			body.wp-night-mode-on a:visited,
			body.wp-night-mode-on a:active {
				color: #c1c1c1;
			}
		}				@media (prefers-color-scheme: dark) {
					 
				.wpnm-button.style-1,
				.wpnm-button.style-2,
				.wpnm-button.style-3,
				.wpnm-button.style-4,
				.wpnm-button.style-5 {
					font-size: 10px;
				}
			
			.wp-night-mode-slider {
				background-color: ;
			}

			.wp-night-mode-button.active .wp-night-mode-slider {
				background-color: ;
			}

			body.wp-night-mode-on * {
				background: #191919;
			}

			body.wp-night-mode-on .customize-partial-edit-shortcut button,
			body.wp-night-mode-on .customize-partial-edit-shortcut button svg,
			body.wp-night-mode-on #adminbarsearch,
			body.wp-night-mode-on span.display-name,
			body.wp-night-mode-on span.ab-icon,
			body.wp-night-mode-on span.ab-label {
			    background: transparent;
			}

			body.wp-night-mode-on * {
				color: #964ae2;
			}

			body.wp-night-mode-on a {
				color: #1e73be;
			}

			body.wp-night-mode-on a:hover,
			body.wp-night-mode-on a:visited,
			body.wp-night-mode-on a:active {
				color: #c1c1c1;
			}
		}				}
			</style>
		<style type='text/css'>img#wpstats{display:none}</style>
	<meta name="description" content="Mornin&#039; Politocadoes! Russia says they&#039;re scaling back their attacks. Is it true? Well, as always, don&#039;t listen to what they say, watch what they do. With the beginning of face-to-face negotiations with Ukraine, Russia announced that it would scale back its attacks on Kyiv. Instead, Ukrainian regional leaders have said that, if anything, attacks have&hellip;" />
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<link rel="amphtml" href="https://the-avocado.org/2022/03/31/the-thursday-politics-thread-is-lying-again/?amp=1">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Thursday Politics Thread Is Lying Again" />
<meta property="og:url" content="https://the-avocado.org/2022/03/31/the-thursday-politics-thread-is-lying-again/" />
<meta property="og:description" content="Mornin&#8217; Politocadoes! Russia says they&#8217;re scaling back their attacks. Is it true? Well, as always, don&#8217;t listen to what they say, watch what they do. With the beginning of face-to…" />
<meta property="article:published_time" content="2022-03-31T12:00:00+00:00" />
<meta property="article:modified_time" content="2022-03-30T18:20:19+00:00" />
<meta property="og:site_name" content="The Avocado" />
<meta property="og:image" content="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/avocado-politics-icon.png?fit=1200%2C458&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="458" />
<meta property="og:image:alt" content="Politics FB" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@AvocadoDotOrg" />
<meta name="twitter:site" content="@AvocadoDotOrg" />
<meta name="twitter:text:title" content="The Thursday Politics Thread Is Lying Again" />
<meta name="twitter:image" content="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/avocado-politics-icon.png?fit=1200%2C458&#038;ssl=1&#038;w=640" />
<meta name="twitter:image:alt" content="Politics FB" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/cropped-avocado-favicon-transparent2.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/cropped-avocado-favicon-transparent2.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/cropped-avocado-favicon-transparent2.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/cropped-avocado-favicon-transparent2.png?fit=270%2C270&#038;ssl=1" />
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://the-avocado.org/?custom-css=59dd6f4451" /><!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-303725 single-format-standard wp-custom-logo wp-embed-responsive group-blog has-header-image no-sidebar-widget no-footer-widget unfixed-header custom-colors cookies-set cookies-accepted has-site-logo">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-header-inner">
			<div class="site-branding">
				<a href="https://the-avocado.org/" class="site-logo-link" rel="home" itemprop="url"><img width="270" height="58" src="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/avocado-smaller-title.png?fit=270%2C58&amp;ssl=1" class="site-logo attachment-gazette-logo" alt="" loading="lazy" data-size="gazette-logo" itemprop="logo" srcset="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/avocado-smaller-title.png?w=4108&amp;ssl=1 4108w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/avocado-smaller-title.png?resize=300%2C64&amp;ssl=1 300w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/avocado-smaller-title.png?resize=1024%2C220&amp;ssl=1 1024w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/avocado-smaller-title.png?resize=768%2C165&amp;ssl=1 768w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/avocado-smaller-title.png?resize=1536%2C330&amp;ssl=1 1536w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/avocado-smaller-title.png?resize=2048%2C440&amp;ssl=1 2048w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/avocado-smaller-title.png?resize=1200%2C258&amp;ssl=1 1200w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/avocado-smaller-title.png?resize=270%2C58&amp;ssl=1 270w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/avocado-smaller-title.png?w=1440&amp;ssl=1 1440w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/avocado-smaller-title.png?w=2160&amp;ssl=1 2160w" sizes="(max-width: 270px) 100vw, 270px" data-attachment-id="169955" data-permalink="https://the-avocado.org/?attachment_id=169955" data-orig-file="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/avocado-smaller-title.png?fit=4108%2C883&amp;ssl=1" data-orig-size="4108,883" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="avocado-smaller-title" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/avocado-smaller-title.png?fit=300%2C64&amp;ssl=1" data-large-file="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/avocado-smaller-title.png?fit=720%2C155&amp;ssl=1" /></a>				<h1 class="site-title"><a href="https://the-avocado.org/" rel="home">The Avocado</a></h1>
				<h2 class="site-description">It&#039;s like an indie pop culture website</h2>
			</div><!-- .site-branding -->

							<nav id="site-navigation" class="main-navigation" role="navigation">
					<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span></button>
					<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-379"><a href="https://the-avocado.org/category/site-info/">Site Info</a>
<ul class="sub-menu">
	<li id="menu-item-364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-364"><a href="https://the-avocado.org/site-guidelines/">Site Rules</a></li>
	<li id="menu-item-191685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191685"><a href="https://the-avocado.org/warning-and-ban-policy/">Warning and Ban Policy</a></li>
	<li id="menu-item-145886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145886"><a href="https://the-avocado.org/guidelines-for-moderators/">Guidelines for Moderators</a></li>
	<li id="menu-item-371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-371"><a href="https://the-avocado.org/contact-information/">Contact Information</a></li>
	<li id="menu-item-191574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191574"><a href="https://the-avocado.org/how-modding-works/">How Modding Works</a></li>
	<li id="menu-item-35893" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-35893"><a href="https://the-avocado.org/2018/01/31/lutairs-declassified-disqus-survival-guide-3rd-edition/">Disqus Survival Guide</a></li>
	<li id="menu-item-29328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29328"><a href="https://the-avocado.org/external-avocado-contributor-links/">External Contributor Links</a></li>
	<li id="menu-item-370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-370"><a href="https://the-avocado.org/f-a-q-page/">F.A.Q. Page</a></li>
	<li id="menu-item-9225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9225"><a href="https://the-avocado.org/follow-us/">Follow Us</a></li>
	<li id="menu-item-885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-885"><a href="https://the-avocado.org/posting-walkthrough/">Posting Walkthrough</a></li>
	<li id="menu-item-145909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-145909"><a href="https://the-avocado.org/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-463" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-463"><a href="https://the-avocado.org/2017/10/12/request-to-be-a-publisher/">Request to be a Publisher</a></li>
	<li id="menu-item-418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-418"><a href="https://the-avocado.org/sign-up-sheets/">Sign-Up Sheets</a>
	<ul class="sub-menu">
		<li id="menu-item-35962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35962"><a href="https://the-avocado.org/sign-up-sheets/">OT Sign Ups</a></li>
		<li id="menu-item-12000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12000"><a href="https://the-avocado.org/rabbit-sign-up-sheet/">Group Watching</a></li>
		<li id="menu-item-36172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36172"><a href="https://docs.google.com/spreadsheets/d/1SYzuB6QKgDvLUk-gz_SuM0haqfp7leFuNYP7XE7vNuE/edit#gid=0">Werewolves</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-373"><a href="https://the-avocado.org/category/books/">Books</a>
<ul class="sub-menu">
	<li id="menu-item-269" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-269"><a href="https://the-avocado.org/tag/book-nook/">Book Nook</a></li>
	<li id="menu-item-291448" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-291448"><a href="https://the-avocado.org/tag/comics/">Comics</a>
	<ul class="sub-menu">
		<li id="menu-item-29826" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-29826"><a href="https://the-avocado.org/tag/comic-book-chat/">Comic Book Chat</a></li>
		<li id="menu-item-52794" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-52794"><a href="https://the-avocado.org/tag/comic-book-reviews/">Comic Book Reviews</a></li>
		<li id="menu-item-82449" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-82449"><a href="https://the-avocado.org/tag/comic-strip-club/">Comic Strip Club</a></li>
		<li id="menu-item-267" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-267"><a href="https://the-avocado.org/tag/comics-thread/">Comics Thread</a></li>
		<li id="menu-item-71918" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-71918"><a href="https://the-avocado.org/tag/gougagna-cant-draw/">Gougagna Can&#8217;t Draw</a></li>
	</ul>
</li>
	<li id="menu-item-8781" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-8781"><a href="https://the-avocado.org/tag/lets-read-old-magazines/">Let&#8217;s Read Old Magazines</a></li>
	<li id="menu-item-273891" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-273891"><a href="https://the-avocado.org/tag/marvel-librarian/">Marvel Librarian</a></li>
	<li id="menu-item-128925" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-128925"><a href="https://the-avocado.org/tag/paperback-punk/">Paperback Punk</a></li>
	<li id="menu-item-285233" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-285233"><a href="https://the-avocado.org/tag/a-series-of-accidents/">A Series of Accidents</a></li>
	<li id="menu-item-14812" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-14812"><a href="https://the-avocado.org/tag/writer-spotlight/">Writer Spotlight</a></li>
</ul>
</li>
<li id="menu-item-355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-355"><a href="https://the-avocado.org/category/games/">Games</a>
<ul class="sub-menu">
	<li id="menu-item-273820" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-273820"><a href="https://the-avocado.org/tag/littlemacretroreviews/">30-Minute Retro Reviews</a></li>
	<li id="menu-item-37463" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37463"><a href="https://the-avocado.org/tag/franchise-festival/">Franchise Festival</a></li>
	<li id="menu-item-271" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-271"><a href="https://the-avocado.org/tag/gamescast/">GamesCast</a></li>
	<li id="menu-item-245477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245477"><a href="https://the-avocado.org/tag/game-news-roundup/">Game News Roundup</a></li>
	<li id="menu-item-13507" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13507"><a href="https://the-avocado.org/tag/game-reviews/">Game Reviews</a></li>
	<li id="menu-item-2099" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2099"><a href="https://the-avocado.org/tag/identify-this-gif/">Identify This GIF</a></li>
	<li id="menu-item-245812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245812"><a href="https://the-avocado.org/tag/indie-developer-interview/">Indie Developer Interviews</a></li>
	<li id="menu-item-155418" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-155418"><a href="https://the-avocado.org/tag/marble-league/">Marble League</a></li>
	<li id="menu-item-96602" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-96602"><a href="https://the-avocado.org/tag/mid-aughts-meltdown/">Mid-Aughts Meltdown</a></li>
	<li id="menu-item-284154" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-284154"><a href="https://the-avocado.org/tag/one-giant-leap/">One Giant Leap</a></li>
	<li id="menu-item-46005" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46005"><a href="https://the-avocado.org/tag/tabletop-rpgs/">Tabletop RPGs</a></li>
	<li id="menu-item-96600" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-96600"><a href="https://the-avocado.org/tag/thats-edutainment/">That&#8217;s Edutainment</a></li>
	<li id="menu-item-93295" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-93295"><a href="https://the-avocado.org/tag/triviacados/">Triviacados</a></li>
	<li id="menu-item-51164" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-51164"><a href="https://the-avocado.org/tag/tuesday-new-games/">Tuesday New Games</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-222"><a href="https://the-avocado.org/tag/weekly-video-games-thread/">Weekly Video Games Thread</a></li>
</ul>
</li>
<li id="menu-item-123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-123"><a href="https://the-avocado.org/category/health/">Health and Identity</a>
<ul class="sub-menu">
	<li id="menu-item-86313" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-86313"><a href="https://the-avocado.org/tag/color-outside-the-lines/">Color Outside The Lines</a></li>
	<li id="menu-item-91971" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-91971"><a href="https://the-avocado.org/tag/guy-talk/">Guy Talk</a></li>
	<li id="menu-item-293532" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-293532"><a href="https://the-avocado.org/tag/fitness/">Health and Fitness Thread</a></li>
	<li id="menu-item-91200" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-91200"><a href="https://the-avocado.org/2019/03/15/help-and-crisis-resources/">Help and Crisis Resources</a></li>
	<li id="menu-item-36699" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-36699"><a href="https://the-avocado.org/tag/in-all-seriousness/">In All Seriousness</a></li>
	<li id="menu-item-28153" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-28153"><a href="https://the-avocado.org/tag/lgbt/">LGBT+</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-218"><a href="https://the-avocado.org/tag/mental-health-thread/">Mental Health Thread</a></li>
	<li id="menu-item-7420" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7420"><a href="https://the-avocado.org/tag/sex-and-relationships/">Sex and Relationships</a></li>
	<li id="menu-item-3920" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-3920"><a href="https://the-avocado.org/tag/womens-thread/">Women+ Thread</a></li>
</ul>
</li>
<li id="menu-item-303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-303"><a href="https://the-avocado.org/category/movies/">Movies</a>
<ul class="sub-menu">
	<li id="menu-item-264298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264298"><a href="https://the-avocado.org/tag/avocado-sight-sound/">Avocado Sight and Sound</a></li>
	<li id="menu-item-6164" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-6164"><a href="https://the-avocado.org/tag/box-office/">Box Office</a></li>
	<li id="menu-item-2298" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2298"><a href="https://the-avocado.org/tag/building-entertainment/">Building Entertainment</a></li>
	<li id="menu-item-2713" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-2713"><a href="https://the-avocado.org/tag/movie-reviews/">Movie Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-35961" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-35961"><a href="https://the-avocado.org/tag/movie-reviews/">All Reviews</a></li>
		<li id="menu-item-33058" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-33058"><a href="https://the-avocado.org/tag/discount-spinner-rack/">Discount Spinner Rack</a></li>
		<li id="menu-item-118394" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-118394"><a href="https://the-avocado.org/tag/film-festivals/">Film Festivals</a></li>
		<li id="menu-item-70901" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-70901"><a href="https://the-avocado.org/tag/hallmark-countdown-to-christmas/">Hallmark Christmas</a></li>
		<li id="menu-item-53769" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-53769"><a href="https://the-avocado.org/tag/lgbt-movies/">LGBT Movies</a></li>
		<li id="menu-item-81066" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-81066"><a href="https://the-avocado.org/tag/millennial-malaise/">Millennial Malaise</a></li>
		<li id="menu-item-45252" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-45252"><a href="https://the-avocado.org/tag/wtf-asia/">WTF Asia</a></li>
	</ul>
</li>
	<li id="menu-item-29988" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-29988"><a href="https://the-avocado.org/tag/muppet-casting/">Muppet Casting</a></li>
	<li id="menu-item-137348" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-137348"><a href="https://the-avocado.org/tag/public-domain-theater/">Public Domain Theater</a></li>
	<li id="menu-item-2041" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2041"><a href="https://the-avocado.org/tag/scene-dissections/">Scene Dissections</a></li>
	<li id="menu-item-16889" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16889"><a href="https://the-avocado.org/tag/spoil-sports-movies/">Spoil Sports</a></li>
	<li id="menu-item-28484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28484"><a href="https://the-avocado.org/spotlight-movies/">Spotlight</a>
	<ul class="sub-menu">
		<li id="menu-item-8111" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-8111"><a href="https://the-avocado.org/tag/director-spotlight/">Director Spotlight</a></li>
		<li id="menu-item-13300" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13300"><a href="https://the-avocado.org/tag/actor-spotlight/">Actor Spotlight</a></li>
		<li id="menu-item-21259" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-21259"><a href="https://the-avocado.org/tag/animated-spotlight/">Animated Spotlight</a></li>
		<li id="menu-item-10308" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-10308"><a href="https://the-avocado.org/tag/series-spotlight/">Series Spotlight</a></li>
	</ul>
</li>
	<li id="menu-item-26341" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-26341"><a href="https://the-avocado.org/tag/the-road-to-the-oscars/">The Road to the Oscars</a></li>
	<li id="menu-item-35751" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-35751"><a href="https://the-avocado.org/tag/trailers/">Trailers</a></li>
	<li id="menu-item-57557" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-57557"><a href="https://the-avocado.org/tag/weekly-movie-thread/">Weekly Movie Thread</a></li>
</ul>
</li>
<li id="menu-item-155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-155"><a href="https://the-avocado.org/category/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-162352" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-162352"><a href="https://the-avocado.org/tag/albums-by-the-year/">Albums By the Year</a></li>
	<li id="menu-item-96590" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-96590"><a href="https://the-avocado.org/tag/avocado-music-club/">Avocado Music Club</a></li>
	<li id="menu-item-243743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243743"><a href="https://the-avocado.org/tag/crate-skimmers/">Crate Skimmers</a></li>
	<li id="menu-item-40990" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-40990"><a href="https://the-avocado.org/tag/friday-new-music/">Friday New Music</a></li>
	<li id="menu-item-237198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-237198"><a href="https://the-avocado.org/tag/game-of-three/">Game of Three</a></li>
	<li id="menu-item-273819" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-273819"><a href="https://the-avocado.org/tag/old-music-monthly/">Old Music Monthly</a></li>
	<li id="menu-item-278" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-278"><a href="https://the-avocado.org/tag/shuffle-thread/">Shuffle Thread</a></li>
	<li id="menu-item-28481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28481"><a href="https://the-avocado.org/spotlight-music/">Spotlight</a>
	<ul class="sub-menu">
		<li id="menu-item-2100" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2100"><a href="https://the-avocado.org/tag/album-spotlight/">Album Spotlight</a></li>
		<li id="menu-item-223" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-223"><a href="https://the-avocado.org/tag/artist-spotlight/">Artist Spotlight</a></li>
		<li id="menu-item-74040" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-74040"><a href="https://the-avocado.org/tag/music-reviews/">Music Reviews</a></li>
		<li id="menu-item-9879" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-9879"><a href="https://the-avocado.org/tag/record-label-spotlight/">Record Label Spotlight</a></li>
		<li id="menu-item-9880" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-9880"><a href="https://the-avocado.org/tag/scene-spotlight/">Scene Spotlight</a></li>
		<li id="menu-item-28562" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-28562"><a href="https://the-avocado.org/tag/song-spotlight/">Song Spotlight</a></li>
		<li id="menu-item-21260" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-21260"><a href="https://the-avocado.org/tag/video-director-spotlight/">Video Director Spotlight</a></li>
	</ul>
</li>
	<li id="menu-item-56091" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-56091"><a href="https://the-avocado.org/tag/weekly-music-thread/">Weekly Music Thread</a></li>
	<li id="menu-item-236778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236778"><a href="https://the-avocado.org/tag/x-mad/">X Music Artists</a></li>
</ul>
</li>
<li id="menu-item-7226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7226"><a href="https://the-avocado.org/category/open-threads/?latest">Open Thread</a>
<ul class="sub-menu">
	<li id="menu-item-35958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35958"><a href="https://the-avocado.org/category/open-threads/">Archives</a></li>
	<li id="menu-item-24878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24878"><a title="Scroll to Open Thread Comments" href="https://the-avocado.org/category/open-threads/?latest#disqus_thread">Comments</a></li>
	<li id="menu-item-11374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11374"><a href="https://the-avocado.org/tag/day-thread/?latest">Day Thread</a></li>
	<li id="menu-item-11376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11376"><a href="https://the-avocado.org/tag/night-thread/?latest">Night Thread</a></li>
	<li id="menu-item-36800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36800"><a href="https://the-avocado.org/sign-up-sheets/?sheet_id=4">Open Thread Sign-Ups</a></li>
</ul>
</li>
<li id="menu-item-17807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17807"><a href="https://the-avocado.org/tag/politics-thread/?latest">Politics Thread</a>
<ul class="sub-menu">
	<li id="menu-item-291483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-291483"><a href="https://the-avocado.org/tag/politics-thread/?latest">Current Thread</a></li>
	<li id="menu-item-291484" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-291484"><a href="https://the-avocado.org/tag/politics-thread/">Archives</a></li>
</ul>
</li>
<li id="menu-item-3921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3921"><a href="https://the-avocado.org/pop-culture/">Pop Culture</a>
<ul class="sub-menu">
	<li id="menu-item-246000" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246000"><a href="https://the-avocado.org/tag/animation-time/">Animation Time</a></li>
	<li id="menu-item-35607" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-35607"><a href="https://the-avocado.org/tag/anime-worth-watching/">Anime Worth Watching</a></li>
	<li id="menu-item-296080" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-296080"><a href="https://the-avocado.org/tag/the-brazilian-gringo/">The Brazilian Gringo</a></li>
	<li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-274"><a href="https://the-avocado.org/tag/japanese-pop-culture/">Japanese Pop Culture</a></li>
	<li id="menu-item-114667" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-114667"><a href="https://the-avocado.org/tag/late-to-the-party/">Late to the Party</a>
	<ul class="sub-menu">
		<li id="menu-item-114668" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-114668"><a href="https://the-avocado.org/2019/08/19/late-to-the-party-signups-and-rules/">Sign Ups and Rules</a></li>
	</ul>
</li>
	<li id="menu-item-180612" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-180612"><a href="https://the-avocado.org/tag/manga-worth-reading/">Manga Worth Reading</a></li>
	<li id="menu-item-12479" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-12479"><a href="https://the-avocado.org/tag/musicals-thread/">Musicals Thread</a></li>
	<li id="menu-item-288617" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-288617"><a href="https://the-avocado.org/tag/pop-optics/">Pop Optics</a></li>
	<li id="menu-item-44590" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44590"><a href="https://the-avocado.org/tag/the-toybox/">The Toybox</a></li>
	<li id="menu-item-253547" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-253547"><a href="https://the-avocado.org/tag/weekly-youtube-thread/">Weekly YouTube Thread</a></li>
</ul>
</li>
<li id="menu-item-3919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3919"><a href="https://the-avocado.org/repeats/">Repeats</a>
<ul class="sub-menu">
	<li id="menu-item-287323" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-287323"><a href="https://the-avocado.org/tag/30-day-challenge/">30 Day Challenge</a></li>
	<li id="menu-item-83175" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-83175"><a href="https://the-avocado.org/tag/cleaning-thread/">Cleaning Thread</a></li>
	<li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-272"><a href="https://the-avocado.org/tag/creative-endeavors/">Creative Endeavors</a>
	<ul class="sub-menu">
		<li id="menu-item-47578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47578"><a href="https://the-avocado.org/sign-up-sheets/?sheet_id=6">Creative Endeavors Sign-Ups</a></li>
	</ul>
</li>
	<li id="menu-item-46170" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46170"><a href="https://the-avocado.org/tag/job-rants-thread/">Job Rants Thread</a></li>
	<li id="menu-item-291495" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-291495"><a href="https://the-avocado.org/tag/nature-thread/">Nature Thread</a></li>
	<li id="menu-item-291867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-291867"><a href="https://the-avocado.org/?tag=parental-guidance,parenting">Parenting Thread</a></li>
	<li id="menu-item-276" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-276"><a href="https://the-avocado.org/tag/pet-thread/">Pet Thread</a></li>
	<li id="menu-item-97486" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-97486"><a href="https://the-avocado.org/tag/styling-and-grooming/">Styling and Grooming</a></li>
	<li id="menu-item-13063" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13063"><a href="https://the-avocado.org/tag/tolerable-discussions/">Tolerable Discussions</a></li>
	<li id="menu-item-278868" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-278868"><a href="https://the-avocado.org/tag/weekend-reading/">Weekend Reading</a></li>
	<li id="menu-item-24625" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-24625"><a href="https://the-avocado.org/tag/weekend/">Weekend Thread</a></li>
</ul>
</li>
<li id="menu-item-3922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3922"><a href="https://the-avocado.org/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-135666" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-135666"><a href="https://the-avocado.org/tag/all-things-cricket/">All Things Cricket</a></li>
	<li id="menu-item-118410" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-118410"><a href="https://the-avocado.org/tag/association-football/">Association Football</a></li>
	<li id="menu-item-118432" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-118432"><a href="https://the-avocado.org/tag/baseball/">Baseball</a></li>
	<li id="menu-item-118407" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-118407"><a href="https://the-avocado.org/tag/basketball/">Basketball</a></li>
	<li id="menu-item-118424" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-118424"><a href="https://the-avocado.org/tag/fantasy-sports/">Fantasy Sports</a></li>
	<li id="menu-item-118406" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-118406"><a href="https://the-avocado.org/tag/football/">Football</a>
	<ul class="sub-menu">
		<li id="menu-item-24355" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-24355"><a href="https://the-avocado.org/tag/nfl-live-thread/">NFL Live Thread</a></li>
	</ul>
</li>
	<li id="menu-item-36170" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-36170"><a href="https://the-avocado.org/tag/olympics/">Olympics</a></li>
	<li id="menu-item-5393" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5393"><a href="https://the-avocado.org/tag/sports-corner/">Sports Corner</a></li>
	<li id="menu-item-60900" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-60900"><a href="https://the-avocado.org/tag/wrestling/">Wrestling</a>
	<ul class="sub-menu">
		<li id="menu-item-118405" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-118405"><a href="https://the-avocado.org/tag/wrestling-live-thread/">Wrestling Live Thread</a></li>
		<li id="menu-item-272613" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-272613"><a href="https://the-avocado.org/tag/weekly-wrestling-thread/">Weekly Wrestling Thread</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-304"><a href="https://the-avocado.org/category/tv/">TV</a>
<ul class="sub-menu">
	<li id="menu-item-483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-483"><a href="https://the-avocado.org/a/">0-9 &#038; A</a>
	<ul class="sub-menu">
		<li id="menu-item-46733" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46733"><a href="https://the-avocado.org/tag/the-100/">The 100</a></li>
		<li id="menu-item-293" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-293"><a href="https://the-avocado.org/tag/adventure-time/">Adventure Time</a></li>
		<li id="menu-item-23534" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-23534"><a href="https://the-avocado.org/tag/alias-grace/">Alias Grace</a></li>
		<li id="menu-item-35627" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-35627"><a href="https://the-avocado.org/tag/the-alienist/">The Alienist</a></li>
		<li id="menu-item-42475" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42475"><a href="https://the-avocado.org/tag/the-americans/">The Americans</a></li>
		<li id="menu-item-23803" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-23803"><a href="https://the-avocado.org/tag/american-dad/">American Dad!</a></li>
		<li id="menu-item-96591" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-96591"><a href="https://the-avocado.org/tag/a-p-bio/">A.P. Bio</a></li>
		<li id="menu-item-8236" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-8236"><a href="https://the-avocado.org/tag/arrow/">Arrow</a></li>
		<li id="menu-item-26033" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-26033"><a href="https://the-avocado.org/tag/the-arrowverse/">The Arrowverse</a></li>
		<li id="menu-item-38669" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-38669"><a href="https://the-avocado.org/tag/ash-vs-evil-dead/">Ash vs. Evil Dead</a></li>
		<li id="menu-item-41947" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41947"><a href="https://the-avocado.org/tag/atlanta/">Atlanta</a></li>
	</ul>
</li>
	<li id="menu-item-44289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44289"><a href="https://the-avocado.org/b-c/">B-C</a>
	<ul class="sub-menu">
		<li id="menu-item-2733" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2733"><a href="https://the-avocado.org/tag/ballers/">Ballers</a></li>
		<li id="menu-item-51530" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-51530"><a href="https://the-avocado.org/tag/cloak-and-dagger/">Cloak and Dagger</a></li>
		<li id="menu-item-35620" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-35620"><a href="https://the-avocado.org/tag/counterpart/">Counterpart</a></li>
		<li id="menu-item-8904" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-8904"><a href="https://the-avocado.org/tag/crazy-ex-girlfriend/">Crazy Ex-Girlfriend</a></li>
		<li id="menu-item-31474" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-31474"><a href="https://the-avocado.org/tag/black-mirror/">Black Mirror</a></li>
		<li id="menu-item-11255" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-11255"><a href="https://the-avocado.org/tag/bobs-burgers/">Bob&#8217;s Burgers</a></li>
		<li id="menu-item-64222" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-64222"><a href="https://the-avocado.org/tag/bojack-horseman/">BoJack Horseman</a></li>
		<li id="menu-item-285" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-285"><a href="https://the-avocado.org/tag/brooklyn-nine-nine/">Brooklyn Nine-Nine</a></li>
	</ul>
</li>
	<li id="menu-item-63532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-63532"><a href="https://the-avocado.org/d-i/">D-G</a>
	<ul class="sub-menu">
		<li id="menu-item-66891" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-66891"><a href="https://the-avocado.org/tag/doctor-who-modern/">Doctor Who</a></li>
		<li id="menu-item-47895" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-47895"><a href="https://the-avocado.org/tag/ducktales/">DuckTales</a></li>
		<li id="menu-item-7382" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7382"><a href="https://the-avocado.org/tag/dynasty/">Dynasty</a></li>
		<li id="menu-item-44279" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44279"><a href="https://the-avocado.org/tag/the-expanse/">The Expanse</a></li>
		<li id="menu-item-286" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-286"><a href="https://the-avocado.org/tag/the-flash/">The Flash</a></li>
		<li id="menu-item-290" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-290"><a href="https://the-avocado.org/tag/the-gifted/">The Gifted</a></li>
		<li id="menu-item-261" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-261"><a href="https://the-avocado.org/tag/game-of-thrones/">Game of Thrones</a></li>
		<li id="menu-item-54728" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-54728"><a href="https://the-avocado.org/tag/glow/">GLOW</a></li>
		<li id="menu-item-296" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-296"><a href="https://the-avocado.org/tag/the-good-place/">The Good Place</a></li>
	</ul>
</li>
	<li id="menu-item-484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-484"><a href="https://the-avocado.org/h-k/">H-K</a>
	<ul class="sub-menu">
		<li id="menu-item-45871" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-45871"><a href="https://the-avocado.org/tag/the-handmaids-tale/">The Handmaid&#8217;s Tale</a></li>
		<li id="menu-item-27030" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-27030"><a href="https://the-avocado.org/tag/hannibal/">Hannibal</a></li>
		<li id="menu-item-28402" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-28402"><a href="https://the-avocado.org/tag/happy/">Happy!</a></li>
		<li id="menu-item-69083" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-69083"><a href="https://the-avocado.org/tag/the-haunting-of-hill-house/">The Haunting of Hill House</a></li>
		<li id="menu-item-15564" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15564"><a href="https://the-avocado.org/tag/its-always-sunny-in-philadelphia/">It&#8217;s Always Sunny</a></li>
		<li id="menu-item-39195" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-39195"><a href="https://the-avocado.org/tag/izombie/">iZombie</a></li>
		<li id="menu-item-14077" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-14077"><a href="https://the-avocado.org/tag/jane-the-virgin/">Jane the Virgin</a></li>
		<li id="menu-item-17144" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-17144"><a href="https://the-avocado.org/tag/jeopardy/">Jeopardy</a></li>
		<li id="menu-item-2699" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2699"><a href="https://the-avocado.org/tag/killjoys/">Killjoys</a></li>
	</ul>
</li>
	<li id="menu-item-485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-485"><a href="https://the-avocado.org/l-r/">L-R</a>
	<ul class="sub-menu">
		<li id="menu-item-287" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-287"><a href="https://the-avocado.org/tag/legends-of-tomorrow/">Legends of Tomorrow</a></li>
		<li id="menu-item-44284" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44284"><a href="https://the-avocado.org/tag/legion/">Legion</a></li>
		<li id="menu-item-74037" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-74037"><a href="https://the-avocado.org/tag/mystery-science-theater-3000/">Mystery Science Theater 3000</a></li>
		<li id="menu-item-200" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-200"><a href="https://the-avocado.org/tag/preacher/">Preacher</a></li>
		<li id="menu-item-19378" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-19378"><a href="https://the-avocado.org/tag/rick-and-morty/">Rick and Morty</a></li>
		<li id="menu-item-284" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-284"><a href="https://the-avocado.org/tag/riverdale/">Riverdale</a></li>
		<li id="menu-item-32765" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-32765"><a href="https://the-avocado.org/tag/runaways/">Runaways</a></li>
		<li id="menu-item-35097" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-35097"><a href="https://the-avocado.org/tag/rupauls-drag-race/">RuPaul&#8217;s Drag Race</a></li>
		<li id="menu-item-124128" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-124128"><a href="https://the-avocado.org/tag/rupauls-drag-race-uk/">RuPaul&#8217;s Drag Race UK</a></li>
	</ul>
</li>
	<li id="menu-item-486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-486"><a href="https://the-avocado.org/s/">S</a>
	<ul class="sub-menu">
		<li id="menu-item-9977" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-9977"><a href="https://the-avocado.org/tag/saturday-night-live/">Saturday Night Live</a></li>
		<li id="menu-item-44927" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44927"><a href="https://the-avocado.org/tag/a-series-of-unfortunate-events/">Series of Unfortunate Events</a></li>
		<li id="menu-item-72069" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-72069"><a href="https://the-avocado.org/tag/she-ra/">She-Ra</a></li>
		<li id="menu-item-5391" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5391"><a href="https://the-avocado.org/tag/star-trek-discovery/">Star Trek: Discovery</a></li>
		<li id="menu-item-24447" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-24447"><a href="https://the-avocado.org/tag/star-vs-the-forces-of-evil/">Star vs. the Forces of Evil</a></li>
		<li id="menu-item-16915" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16915"><a href="https://the-avocado.org/tag/steven-universe/">Steven Universe</a></li>
		<li id="menu-item-18302" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18302"><a href="https://the-avocado.org/tag/supernatural/">Supernatural</a></li>
		<li id="menu-item-295" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-295"><a href="https://the-avocado.org/tag/superstore/">Superstore</a></li>
	</ul>
</li>
	<li id="menu-item-63537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-63537"><a href="https://the-avocado.org/t-z/">T-Z</a>
	<ul class="sub-menu">
		<li id="menu-item-70843" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-70843"><a href="https://the-avocado.org/tag/titans/">Titans</a></li>
		<li id="menu-item-56972" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-56972"><a href="https://the-avocado.org/tag/trial-error/">Trial &amp; Error</a></li>
		<li id="menu-item-59368" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-59368"><a href="https://the-avocado.org/tag/the-venture-bros/">The Venture Bros.</a></li>
		<li id="menu-item-48361" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-48361"><a href="https://the-avocado.org/tag/westworld/">Westworld</a></li>
		<li id="menu-item-34855" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-34855"><a href="https://the-avocado.org/tag/the-x-files/">The X-Files</a></li>
		<li id="menu-item-2711" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2711"><a href="https://the-avocado.org/tag/younger/">Younger</a></li>
	</ul>
</li>
	<li id="menu-item-254" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-254"><a href="https://the-avocado.org/tag/classic-coverage/">Classic Coverage</a>
	<ul class="sub-menu">
		<li id="menu-item-61561" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-61561"><a href="https://the-avocado.org/tag/assassination-classroom/">Assassination Classroom</a></li>
		<li id="menu-item-260" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-260"><a href="https://the-avocado.org/tag/batman-beyond/">Batman Beyond</a></li>
		<li id="menu-item-9458" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-9458"><a href="https://the-avocado.org/tag/black-books/">Black Books</a></li>
		<li id="menu-item-126707" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-126707"><a href="https://the-avocado.org/tag/community/">Community</a></li>
		<li id="menu-item-255" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-255"><a href="https://the-avocado.org/tag/doctor-who/">Doctor Who</a></li>
		<li id="menu-item-236777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236777"><a href="https://the-avocado.org/tag/futurama/">Futurama</a></li>
		<li id="menu-item-110472" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-110472"><a href="https://the-avocado.org/tag/freaks-and-geeks/">Freaks And Geeks</a></li>
		<li id="menu-item-96585" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-96585"><a href="https://the-avocado.org/tag/justice-league/">Justice League</a></li>
		<li id="menu-item-35857" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-35857"><a href="https://the-avocado.org/tag/mad-men/">Mad Men</a></li>
		<li id="menu-item-15421" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15421"><a href="https://the-avocado.org/tag/mystery-science-theater-3000/">MST3K</a></li>
		<li id="menu-item-35092" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-35092"><a href="https://the-avocado.org/tag/paranoia-agent/">Paranoia Agent</a></li>
		<li id="menu-item-84379" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-84379"><a href="https://the-avocado.org/tag/poirot/">Poirot</a></li>
		<li id="menu-item-291502" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-291502"><a href="https://the-avocado.org/tag/the-madoka-project/">Puella Magi Madoka Magica</a></li>
		<li id="menu-item-263" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-263"><a href="https://the-avocado.org/tag/the-simpsons/">The Simpsons</a></li>
		<li id="menu-item-7020" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7020"><a href="https://the-avocado.org/tag/stargate-sg-1/">Stargate SG-1</a></li>
		<li id="menu-item-300" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-300"><a href="https://the-avocado.org/tag/star-trek-tos/">Star Trek: The Original Series</a></li>
		<li id="menu-item-74042" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-74042"><a href="https://the-avocado.org/tag/star-trek-the-next-generation/">Star Trek: Next Generation</a></li>
		<li id="menu-item-74041" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-74041"><a href="https://the-avocado.org/tag/star-trek-deep-space-nine/">Star Trek: Deep Space Nine</a></li>
		<li id="menu-item-146109" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-146109"><a href="https://the-avocado.org/tag/steven-universe-rewind/">Steven Universe Rewind</a></li>
		<li id="menu-item-32119" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-32119"><a href="https://the-avocado.org/tag/taxi/">Taxi</a></li>
		<li id="menu-item-47405" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-47405"><a href="https://the-avocado.org/tag/the-twilight-zone/">The Twilight Zone</a></li>
	</ul>
</li>
	<li id="menu-item-282249" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-282249"><a href="https://the-avocado.org/tag/ad-space/">Ad Space</a></li>
	<li id="menu-item-71905" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-71905"><a href="https://the-avocado.org/tag/couch-avocados/">Couch Avocados</a></li>
	<li id="menu-item-16876" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16876"><a href="https://the-avocado.org/tag/spoil-sports-tv/">Spoil Sports</a></li>
	<li id="menu-item-280073" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-280073"><a href="https://the-avocado.org/tag/television-turmoil-2/">Television Turmoil</a></li>
	<li id="menu-item-98597" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98597"><a href="https://the-avocado.org/tag/tv-preview/">TV Preview</a></li>
</ul>
</li>
<li id="menu-item-265" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-265"><a href="https://the-avocado.org/tag/werewolves/">Werewolves</a>
<ul class="sub-menu">
	<li id="menu-item-26848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26848"><a href="https://the-avocado.org/games-1-10/">Games 1-130</a></li>
	<li id="menu-item-192667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-192667"><a href="https://the-avocado.org/games-121-130-2/">Games 131-140</a>
	<ul class="sub-menu">
		<li id="menu-item-192668" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-192668"><a href="https://the-avocado.org/tag/gods-and-monsters-2/">Gods and Monsters Chapter Two</a></li>
		<li id="menu-item-195827" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-195827"><a href="https://the-avocado.org/tag/avocado/">Avocado!</a></li>
		<li id="menu-item-199061" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-199061"><a href="https://the-avocado.org/tag/love-island-avocado/">Love Island: Avocado</a></li>
		<li id="menu-item-202807" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-202807"><a href="https://the-avocado.org/tag/escape-from-thrash-island/">Escape from Thrash Island</a></li>
		<li id="menu-item-205510" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-205510"><a href="https://the-avocado.org/tag/golden-girls/">The Golden Girls</a></li>
		<li id="menu-item-208543" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-208543"><a href="https://the-avocado.org/tag/werewolf-oregon-trail/">The Oregon Trail</a></li>
		<li id="menu-item-213213" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-213213"><a href="https://the-avocado.org/tag/agents-of-werewolf/">Agents of WEREWOLF</a></li>
		<li id="menu-item-213309" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-213309"><a href="https://the-avocado.org/tag/werewolf-of-interest/">Werewolf of Interest</a></li>
		<li id="menu-item-217552" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-217552"><a href="https://the-avocado.org/tag/catch-me-if-you-can-werewolves/">Catch Me If You Can</a></li>
		<li id="menu-item-215749" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-215749"><a href="https://the-avocado.org/tag/werewolf-office-party/">Werewolf Office Party</a></li>
	</ul>
</li>
	<li id="menu-item-219896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-219896"><a href="https://the-avocado.org/games-141-150/">Games 141-150</a>
	<ul class="sub-menu">
		<li id="menu-item-219890" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219890"><a href="https://the-avocado.org/tag/werewolf-of-oz/">Wonderful Werewolf of Oz</a></li>
		<li id="menu-item-221737" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-221737"><a href="https://the-avocado.org/tag/the-compound/">The Compound</a></li>
		<li id="menu-item-223696" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-223696"><a href="https://the-avocado.org/tag/prison-break-72/">Prison Break &#8217;72</a></li>
		<li id="menu-item-227067" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227067"><a href="https://the-avocado.org/tag/hunger-wolves/">Hunger Wolves</a></li>
		<li id="menu-item-229745" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-229745"><a href="https://the-avocado.org/tag/ontour/">On Tour!</a></li>
		<li id="menu-item-232559" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-232559"><a href="https://the-avocado.org/tag/hades/">Hades</a></li>
		<li id="menu-item-234196" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-234196"><a href="https://the-avocado.org/tag/interstellarpig/">Interstellar Pig</a></li>
		<li id="menu-item-236226" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-236226"><a href="https://the-avocado.org/tag/ww148/">Back to the Future</a></li>
		<li id="menu-item-240219" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-240219"><a href="https://the-avocado.org/tag/friday-the-13th/">Friday the 13th!</a></li>
		<li id="menu-item-240616" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-240616"><a href="https://the-avocado.org/tag/fringe/">Fringe</a></li>
	</ul>
</li>
	<li id="menu-item-243662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-243662"><a href="https://the-avocado.org/games-121-130/">Games 151-160</a>
	<ul class="sub-menu">
		<li id="menu-item-243663" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-243663"><a href="https://the-avocado.org/tag/schitts-creek/">Schitt&#8217;s Creek</a></li>
		<li id="menu-item-245439" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-245439"><a href="https://the-avocado.org/tag/seinfeld/">Seinfeld</a></li>
		<li id="menu-item-246774" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246774"><a href="https://the-avocado.org/tag/werewolf-o-matic/">Werewolf-O-Matic</a></li>
		<li id="menu-item-249650" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-249650"><a href="https://the-avocado.org/tag/ww154/">Back to the Future 2</a></li>
		<li id="menu-item-251998" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-251998"><a href="https://the-avocado.org/tag/werewolf-con/">Werewolf Con</a></li>
		<li id="menu-item-253994" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-253994"><a href="https://the-avocado.org/tag/werewolf-farmers-market/">Werewolf: Farmers Market</a></li>
		<li id="menu-item-256137" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-256137"><a href="https://the-avocado.org/tag/werewolf-rougarou-fest/">Rougarou Fest</a></li>
		<li id="menu-item-257952" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-257952"><a href="https://the-avocado.org/tag/incognito/">Incognito</a></li>
		<li id="menu-item-261951" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-261951"><a href="https://the-avocado.org/tag/monkeyisland/">Monkey Island</a></li>
		<li id="menu-item-261952" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-261952"><a href="https://the-avocado.org/tag/hero-force/">Hero Force</a></li>
	</ul>
</li>
	<li id="menu-item-264033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-264033"><a href="https://the-avocado.org/games-161-170/">Games 161-170</a>
	<ul class="sub-menu">
		<li id="menu-item-264034" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-264034"><a href="https://the-avocado.org/tag/suffering-game-2/">Suffering Game 2</a></li>
		<li id="menu-item-266420" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-266420"><a href="https://the-avocado.org/tag/friday-the-13th-pt-ii/">Friday The 13th PT II</a></li>
		<li id="menu-item-268839" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-268839"><a href="https://the-avocado.org/tag/dire-manor/">Dire Manor</a></li>
		<li id="menu-item-271071" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-271071"><a href="https://the-avocado.org/tag/ww164/">The Purge</a></li>
		<li id="menu-item-273011" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-273011"><a href="https://the-avocado.org/tag/the-americans-werewolf/">The Americans Werewolf</a></li>
		<li id="menu-item-274877" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-274877"><a href="https://the-avocado.org/tag/oops-all-cupids/">Oops All Cupids</a></li>
		<li id="menu-item-277455" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-277455"><a href="https://the-avocado.org/tag/ww167/">What We Do in the Shadows</a></li>
		<li id="menu-item-279356" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-279356"><a href="https://the-avocado.org/tag/my-werewolf-academia/">My Werewolf Academia</a></li>
		<li id="menu-item-281568" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-281568"><a href="https://the-avocado.org/tag/maltese-falcon/">The Maltese Werewolf</a></li>
		<li id="menu-item-282710" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-282710"><a href="https://the-avocado.org/tag/csi-north-pole/">CSI: North Pole</a></li>
	</ul>
</li>
	<li id="menu-item-284851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-284851"><a href="https://the-avocado.org/games-171-180/">Games 171-180</a>
	<ul class="sub-menu">
		<li id="menu-item-284849" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-284849"><a href="https://the-avocado.org/tag/night-of-the-krampus/">Night Of The Krampus!</a></li>
		<li id="menu-item-286952" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-286952"><a href="https://the-avocado.org/tag/gremlins-ww/">Gremlins WW</a></li>
		<li id="menu-item-288927" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-288927"><a href="https://the-avocado.org/tag/werewolfcrossing/">Werewolf Crossing</a></li>
		<li id="menu-item-290602" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-290602"><a href="https://the-avocado.org/tag/avatar-werewolf/">Avatar Werewolf</a></li>
		<li id="menu-item-295147" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-295147"><a href="https://the-avocado.org/tag/ww175/">America&#8217;s Next Top HYDRA</a></li>
		<li id="menu-item-295146" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-295146"><a href="https://the-avocado.org/tag/ww176/">Oops! All Cupids (Red Pill)</a></li>
		<li id="menu-item-297435" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-297435"><a href="https://the-avocado.org/tag/werewolf-of-the-creek/">Werewolf of the Creek</a></li>
		<li id="menu-item-299869" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-299869"><a href="https://the-avocado.org/tag/ww178/">Back to the Future 3</a></li>
		<li id="menu-item-302829" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-302829"><a href="https://the-avocado.org/tag/whose-line/">Whose Line</a></li>
	</ul>
</li>
	<li id="menu-item-244174" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-244174"><a href="https://the-avocado.org/2021/04/29/the-werewolf-den-part-4/">The Werewolf Den</a>
	<ul class="sub-menu">
		<li id="menu-item-36797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36797"><a href="https://docs.google.com/spreadsheets/d/1SYzuB6QKgDvLUk-gz_SuM0haqfp7leFuNYP7XE7vNuE/">Mod Sign-Up Sheet</a></li>
		<li id="menu-item-29646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29646"><a href="https://gaggle.email/join/avocadowerewolf@gaggle.email">Join Email List!</a></li>
		<li id="menu-item-58439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58439"><a href="https://docs.google.com/spreadsheets/d/1SOIL2BNYQ4NsMpM_lsEzPTEOzAh6QHM6dWLuK1UuiPk/edit#gid=0">Vote Counter</a></li>
		<li id="menu-item-187601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187601"><a href="https://docs.google.com/document/d/1tT-hwkCTrbkXW3abAXayyzAt7a7XTDnCUgGQj6puCLA/edit?usp=sharing">Werewolf Primer</a></li>
		<li id="menu-item-291188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-291188"><a href="https://the-avocado.org/annual-moonies-archive/">Annual Moonies Archive</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-233"><a href="https://the-avocado.org/category/other/">Other</a>
<ul class="sub-menu">
	<li id="menu-item-169178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169178"><a href="https://the-avocado.org/archives/">Archives</a></li>
	<li id="menu-item-376" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-376"><a href="https://the-avocado.org/tag/avocado-answers/">Avocado Answers</a></li>
	<li id="menu-item-50827" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-50827"><a href="https://the-avocado.org/tag/food/">Food</a>
	<ul class="sub-menu">
		<li id="menu-item-100257" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-100257"><a href="https://the-avocado.org/tag/lets-read-old-menus/">Let&#8217;s Read Old Menus</a></li>
		<li id="menu-item-125401" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-125401"><a href="https://the-avocado.org/tag/recipe-exchange/">Recipe Exchange</a></li>
		<li id="menu-item-279" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-279"><a href="https://the-avocado.org/tag/sunday-food-thread/">Sunday Food Thread</a></li>
	</ul>
</li>
	<li id="menu-item-3723" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-3723"><a href="https://the-avocado.org/tag/giftmas/">Giftmas</a></li>
	<li id="menu-item-67797" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-67797"><a href="https://the-avocado.org/tag/history/">History</a>
	<ul class="sub-menu">
		<li id="menu-item-273" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-273"><a href="https://the-avocado.org/tag/history-thread/">History Thread</a></li>
	</ul>
</li>
	<li id="menu-item-21479" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-21479"><a href="https://the-avocado.org/tag/the-pits/">The Pits</a></li>
	<li id="menu-item-125353" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-125353"><a href="https://the-avocado.org/category/politics/">Politics</a>
	<ul class="sub-menu">
		<li id="menu-item-123193" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-123193"><a href="https://the-avocado.org/tag/election/">Election</a></li>
	</ul>
</li>
	<li id="menu-item-291864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-291864"><a href="https://the-avocado.org/?tag=spotlight,actor-spotlight,album-spotlight,animated-spotlight,artist-spotlight,creator-spotlight,designer-spotlight,director-spotlight,record-label-spotlight,scene-spotlight,series-spotlight,song-spotlight,video-director-spotlight,visual-artist-spotlight,writer-spotlight">Spotlight</a>
	<ul class="sub-menu">
		<li id="menu-item-291865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-291865"><a href="https://the-avocado.org/?tag=spotlight,actor-spotlight,album-spotlight,animated-spotlight,artist-spotlight,creator-spotlight,designer-spotlight,director-spotlight,record-label-spotlight,scene-spotlight,series-spotlight,song-spotlight,video-director-spotlight,visual-artist-spotlight,writer-spotlight">Spotlight Articles</a></li>
		<li id="menu-item-20602" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-20602"><a href="https://the-avocado.org/2017/11/13/spotlight-sign-up/">Spotlight Information</a></li>
	</ul>
</li>
	<li id="menu-item-21257" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-21257"><a href="https://the-avocado.org/tag/tournament/">Tournaments</a>
	<ul class="sub-menu">
		<li id="menu-item-60675" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-60675"><a href="https://the-avocado.org/tag/tournament/">All Tournaments</a></li>
		<li id="menu-item-60674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60674"><a href="https://the-avocado.org/tournament-winners/">Tournament Winners</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-149311" class="wp-night-mode menu-item menu-item-type-custom menu-item-object-custom menu-item-149311"><a href="#">Dark Mode</a></li>
</ul></div>				</nav><!-- #site-navigation -->
			
			<div id="search-header" class="search-header">
				<button class="search-toggle" aria-controls="search-form" aria-expanded="false"><span class="screen-reader-text">Search</span></button>
				<form role="search" method="get" class="search-form" action="https://the-avocado.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div><!-- #search-header -->
		</div><!-- .site-header-inner -->
	</header><!-- #masthead -->

				
	<div id="content" class="site-content">

	<div class="site-content-inner">
		<div id="primary" class="content-area">
			<main id="main" class="site-main" role="main">

				
					
<article id="post-303725" class="post-303725 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-politics-thread">
	<header class="entry-header">
					<div class="post-thumbnail">
				<img width="1920" height="768" src="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/avocado-politics-icon.png?resize=1920%2C768&amp;ssl=1" class="attachment-gazette-single-thumbnail size-gazette-single-thumbnail wp-post-image" alt="Politics FB" loading="lazy" srcset="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/avocado-politics-icon.png?resize=1920%2C768&amp;ssl=1 1920w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/avocado-politics-icon.png?zoom=2&amp;resize=1920%2C768&amp;ssl=1 3840w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/avocado-politics-icon.png?zoom=3&amp;resize=1920%2C768&amp;ssl=1 5760w" sizes="(max-width: 1920px) 100vw, 1920px" data-attachment-id="165798" data-permalink="https://the-avocado.org/avocado-politics-icon/" data-orig-file="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/avocado-politics-icon.png?fit=6000%2C2292&amp;ssl=1" data-orig-size="6000,2292" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="avocado-politics-icon FB" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/avocado-politics-icon.png?fit=300%2C115&amp;ssl=1" data-large-file="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/avocado-politics-icon.png?fit=720%2C275&amp;ssl=1" />			</div>
		
					<div class="entry-meta">
				<span class="cat-links"><a href="https://the-avocado.org/category/politics/" rel="category tag">Politics</a></span>			</div><!-- .entry-meta -->
		
		<h1 class="entry-title">The Thursday Politics Thread Is Lying Again</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		
<p>Mornin&#8217; Politocadoes!</p>



<p>Russia says they&#8217;re scaling back their attacks. Is it true? Well, as always, don&#8217;t listen to what they say, watch what they do. With the beginning of face-to-face negotiations with Ukraine, Russia announced that it would scale back its attacks on Kyiv. Instead, Ukrainian regional leaders have said that, if anything, attacks have increased on Kyiv and the neighboring city of Chernihiv. Vladyslav Atrosenko, the mayor of Chernihiv, that instead of reducing intensity, Russia has increased the intensity of its strikes. He also reported that at least 25 people were wounded in the latest attack. A grain of salt should of course be taken but Russia hasn&#8217;t exactly earned the benefit of the doubt. For its part, the US has seen a small number of Russian forces peeling off from Kyiv, though it isn&#8217;t certain whether this is a scaling back or a repositioning for a renewed offensive is unclear. This is just speculation but given Russia&#8217;s current talking points that they never intended to take Kyiv at all, these forces may be used to reinforce the gains made in the Donbas region. </p>



<p><a href="https://tinyurl.com/mvn2zpa7">https://tinyurl.com/mvn2zpa7</a></p>



<p>Meanwhile, US President Joe Biden spoke with Ukrainian President Volodymir Zelensky Wednesday morning. Biden informed Zelensky that the US intends to give Ukraine $500 million dollars in direct budgetary aid. The leaders discussed options for &#8220;military, economic, and humanitarian assistance&#8221; and how to &#8220;impose severe costs on Russia for its brutal aggression against Ukraine&#8221;. Zelensky also updated Biden on Ukraine&#8217;s talks with Russia. I&#8217;m not optimistic, the potential lying from above not withstanding, that the talks will do much of anything. Russia has messed up royally and can&#8217;t really turn tail while still saving face and Ukraine is spoiling to make Russia pay for, at the very least, the past decade. </p>



<p><a href="https://tinyurl.com/bdfx45hh">https://tinyurl.com/bdfx45hh</a></p>



<p>The invasion has begun what the UN refugee agency is calling the fastest growing refugee crisis since the end of World War II. Over 4 million people have fled Ukraine, and approximately 6.5 million people have been displaced internally. Many people have fled to different countries such as Poland, Romania, Hungary, Moldova, and Slovakia. Some even to Russia itself. The consequences, even if the conflict itself is resolved satisfactorily, will have repercussions for the coming decades.</p>



<p><a href="https://tinyurl.com/2d7m3d8z">https://tinyurl.com/2d7m3d8z</a></p>



<p>Welcome to Thursday! Please be excellent to each other in the comments. The Mayor McSquirrel Rule remains in effect. As the Covid-19 pandemic continues, if <strong>you have not been vaccinated </strong>please consider finding time to get an appointment. If <strong>you have had only one dose </strong>of the Moderna or Pfizer vaccine, do not forget about the second dose! <strong>THIRD DOSES</strong> are now available for anyone over the age of 18! You can get any type of shot you like, provided you have already been double vaccinated. <strong>Even if you are vaccinated</strong>, please continue to maintain social distancing measures, wear masks in public areas in accordance with CDC guidelines in regard to your own vaccination status. EVEN VACCINATED INDIVIDUALS CAN STILL GET AND SPREAD IT.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://the-avocado.org/2022/03/31/the-thursday-politics-thread-is-lying-again/" data-text="The Thursday Politics Thread Is Lying Again" data-via="AvocadoDotOrg" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://the-avocado.org/2022/03/31/the-thursday-politics-thread-is-lying-again/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://the-avocado.org/2022/03/31/the-thursday-politics-thread-is-lying-again/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-136945326-303725-6245acc78c988' data-src='https://widgets.wp.com/likes/#blog_id=136945326&amp;post_id=303725&amp;origin=the-avocado.org&amp;obj_id=136945326-303725-6245acc78c988' data-name='like-post-frame-136945326-303725-6245acc78c988' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="posted-on"><a href="https://the-avocado.org/2022/03/31/the-thursday-politics-thread-is-lying-again/" rel="bookmark"><time class="entry-date published" datetime="2022-03-31T08:00:00-04:00">March 31, 2022</time><time class="updated" datetime="2022-03-30T14:20:19-04:00">March 30, 2022</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://the-avocado.org/author/remuslupinthethird/">remuslupinthethird</a></span></span><span class="tags-links"><a href="https://the-avocado.org/tag/politics-thread/" rel="tag">Politics Thread</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

					
<div id="disqus_thread"></div>

					
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://the-avocado.org/2022/03/31/triviacados-thursday-march-31-2022/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Triviacados: Thursday, March 31, 2022</span></a></div><div class="nav-next"><a href="https://the-avocado.org/2022/03/31/the-weekly-music-thread-would-rather-talk-than-listen/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">The Weekly Music Thread Would Rather Talk Than Listen</span></a></div></div>
	</nav>
				
			</main><!-- #main -->
		</div><!-- #primary -->

			</div><!-- .site-content-inner -->


	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-footer-inner">
			
			
			<div class="site-info">
				<a></a>
				
							</div><!-- .site-info -->
		</div><!-- .site-footer-inner -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202213'></script>
		<style type="text/css">
							.pgntn-page-pagination {
					text-align: left !important;
				}
				.pgntn-page-pagination-block {
					width: 60% !important;
					padding: 0 0 0 0;
									}
				.pgntn-page-pagination a {
					color: #0a9051 !important;
					background-color: #ffffff !important;
					text-decoration: none !important;
					border: 1px solid #cccccc !important;
									}
				.pgntn-page-pagination a:hover {
					color: #000 !important;
				}
				.pgntn-page-pagination-intro,
				.pgntn-page-pagination .current {
					background-color: #efefef !important;
					color: #000 !important;
					border: 1px solid #cccccc !important;
									}
			.archive #nav-above,
					.archive #nav-below,
					.search #nav-above,
					.search #nav-below,
					.blog #nav-below,
					.blog #nav-above,
					.navigation.paging-navigation,
					.navigation.pagination,
					.pagination.paging-pagination,
					.pagination.pagination,
					.pagination.loop-pagination,
					.bicubic-nav-link,
					#page-nav,
					.camp-paging,
					#reposter_nav-pages,
					.unity-post-pagination,
					.wordpost_content .nav_post_link,#comments .navigation,
					#comment-nav-above,
					#comment-nav-below,
					#nav-single,
					.navigation.comment-navigation,
					comment-pagination {
						display: none !important;
					}
					.single-gallery .pagination.gllrpr_pagination {
						display: block !important;
					}		</style>
	            <style type="text/css">
                @media screen and (max-width: 480px) {
                    #wpfront-scroll-top-container {
                        visibility: hidden;
                    }
                }
            </style>
                        <style type="text/css">
                @media screen and (max-device-width: 480px) {
                    #wpfront-scroll-top-container {
                        visibility: hidden;
                    }
                }
            </style>
                    <div id="wpfront-scroll-top-container">
            <img src="https://the-avocado.org/wp-content/plugins/wpfront-scroll-top/images/icons/36.png" alt="" />        </div>
                <script type="text/javascript">
            function wpfront_scroll_top_init() {
                if (typeof wpfront_scroll_top === "function" && typeof jQuery !== "undefined") {
                    wpfront_scroll_top({"scroll_offset":100,"button_width":0,"button_height":0,"button_opacity":0.8,"button_fade_duration":200,"scroll_duration":400,"location":1,"marginX":20,"marginY":20,"hide_iframe":false,"auto_hide":false,"auto_hide_after":2,"button_action":"top","button_action_element_selector":"","button_action_container_selector":"html, body","button_action_element_offset":0});
                } else {
                    setTimeout(wpfront_scroll_top_init, 100);
                }
            }
            wpfront_scroll_top_init();
        </script>
        			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2022/03/31/the-thursday-politics-thread-is-lying-again/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://the-avocado.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-d761ea583b900bfed2d79ad86be32b4c' href='https://the-avocado.org/wp-content/plugins/pagination/css/nav-style.css?m=1647966099' type='text/css' media='all' />
<script id='disqus_count-js-extra'>
var countVars = {"disqusShortname":"avocadotesting"};
</script>
<script id='disqus_embed-js-extra'>
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"303725 https:\/\/the-avocado.org\/?p=303725","disqusShortname":"avocadotesting","disqusTitle":"The Thursday Politics Thread Is Lying Again","disqusUrl":"https:\/\/the-avocado.org\/2022\/03\/31\/the-thursday-politics-thread-is-lying-again\/","postId":"303725"};
</script>
<script type='text/javascript'  src='https://the-avocado.org/_static/??-eJylkt1OwzAMhV+ILPxI07hAPMqUJm7r1bGzxGGMpyeDol1so0hcWTo+37Fk+5CMF1ZgtYnqgFzsDjQ5P9ktsrddRQo2jaLCc1lF5NWu3B0uUS8diZ+KDVjU7s6CcYzRKcotsgH7WpocY5NNORaFaFPtCP130Fdj66Wy/jMDYgfhRoZoH81Qm9ZBHkxJggTZZphbs2Bu7+CQ+iyn8T4LkVFJp9mX6pU16gixDRrcB6jCCWP3hsO1vV1ae3BaM4QfyyIwgguQF20FXPbjsg15IDA61tixQ/ojsGybMBlCnkwvvl23x/eZae9JNTT3+bQmQ6LjLw965bcJp5axr1BhdBzacWf+Nb48rJ82m+f14/3mE1zSNG0='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://the-avocado.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202213#ver=202213' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202213.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8-beta',blog:'136945326',post:'303725',tz:'-4',srv:'the-avocado.org'} ]);
	_stq.push([ 'clickTrackerInit', '136945326', '303725' ]);
</script>

		<!-- Cookie Notice plugin v2.2.3 by Hu-manity.co https://hu-manity.co/ -->
		<div id="cookie-notice" role="dialog" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,0.8);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">The Avocado uses cookies to help us with usage statistics. If you would like to review the cookies that we collect, please view our Privacy Policy page.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button cn-button-custom button" aria-label="Ok">Ok</a><a href="https://the-avocado.org/privacy-policy/" target="_blank" id="cn-more-info" class="cn-more-info cn-button cn-button-custom button" aria-label="Privacy policy">Privacy policy</a></span><span id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" title="No"></span></div>
			
		</div>
		<!-- / Cookie Notice plugin -->
</body>
</html>
<!--
	generated 55 seconds ago
	generated in 0.696 seconds
	served from batcache in 0.002 seconds
	expires in 245 seconds
-->
