<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://the-avocado.org/xmlrpc.php">

<title>The Comic Strip Club (Tue 5/17/2022) &#8211; The Avocado</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Avocado &raquo; Feed" href="https://the-avocado.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Avocado &raquo; Comments Feed" href="https://the-avocado.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Avocado &raquo; The Comic Strip Club (Tue 5/17/2022) Comments Feed" href="https://the-avocado.org/2022/05/17/the-comic-strip-club-tue-5-17-2022/feed/" />
<style id='ogs_cr_st'>.js-otfm-sp-box__closed ~ :not(.otfm-sp_end),.js-otfm-sp-box__closed ~ .js-otfm-sp-box__closed ~ :not(.otfm-sp_end){left:-9999px;position:absolute;top:-9999px;visibility:hidden;}[class^="wp-block"].otfm-sp_end ~ *,[class^="wp-block"].otfm-sp_end ~ div.otfm-sp_end ~ *{left:auto;position:relative;top:auto;visibility:visible;}</style>
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/the-avocado.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-21193001924f30b619e82ba46fb500a0' href='https://the-avocado.org/_static/??-eJydVdtu2zAM/aGpQjq02MuwlwL7gH1AIEuMooYWBVFqmn396FuWenXi7MkidXhIihcfk7IUC8SiE1YfIms+mFqUJ/IIyuXwBsobRMgnvcs91mnLrBske3hoQ3wQ6cvxX6JXKMnYg27JVQTWGdAUcCoRl5m0ROGriA1kr5sa0A0+FYYmGwmHywlhyRTNibo8cnDXgXMfltpEURB8n90QG7hQKN9nGev7fQYZKptGytP7vDPONRGmYtQbYRUtZMXBR1WT4j1AGQs/fR4Gnp56YgvRYnVS8VfWrbgzgNB29JdCkgIJN4I39nTZRovWcncpX2s9S2OQLnAZUlWTTm2WrJqGEwXpdC0x/JUWnRx5O4zJNgVr2GxTJp1qg8H2EyKAaY4GgBKAGgD/TYrB70tD7+fDElOIGCKoHVGJVOQ9L0jmd+egpPczMINbYqWya9W5pdT0YGI0XI0KdaU4oopd7EoWA1xG9eHixjsdU7+MFNtMiKpQGinm6lVtcu65F0iy3yDaIMJPejHOnfSvrn94HJ9ua3FZu/MwHODGfE4m267pPETIQSD8+XFOUvYyCwIwv6EU+NzRDHPe3bfIuniG0TkmaYy1KfPeZHD9w3XHEP2qzJlsMKiQPPEHYc0vpstpPHfQH+33zfPT4+PmefP12x/mhqZ6' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='gazette-style-inline-css'>

			.post-navigation .nav-previous { background-image: url(https://the-avocado.org/wp-content/uploads/2022/05/vampire-swansong.png); }
			.post-navigation .nav-previous .post-title, .post-navigation .nav-previous a:hover .post-title, .post-navigation .nav-previous .meta-nav { color: #fff; }
			.post-navigation .nav-previous a:hover .meta-nav, .post-navigation .nav-previous a:hover .post-title { opacity: 0.6; }
			.post-navigation .nav-previous a { background-color: rgba(0, 0, 0, 0.3); border: 0; text-shadow: 0 0 0.125em rgba(0, 0, 0, 0.3); }
			.post-navigation .nav-previous a:hover { background-color: rgba(0, 0, 0, 0.6); }
		
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://the-avocado.org/wp-includes/css/dashicons.min.css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link crossorigin="anonymous" rel='stylesheet' id='gazette-lora-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='gazette-lato-inconsolata-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://the-avocado.org/wp-content/plugins/cookie-notice/includes/../css/front.min.css' media='all' />
<link rel='stylesheet' id='pta-sus-style-css'  href='https://the-avocado.org/wp-content/plugins/pta-volunteer-sign-up-sheets/classes/../assets/css/style.min.css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript'  src='https://the-avocado.org/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?m=1638896208'></script>
<script src='https://the-avocado.org/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script id='bbspoiler-js-extra'>
var title = {"unfolded":"Expand","folded":"Collapse"};
</script>
<script id='inline-footnotes-js-extra'>
var inlineFootNotesVars = {"hover":""};
</script>
<script id='wp-night-mode-js-extra'>
var wpnmObject = {"button_html":"<div class=\"wpnm-button style-5\">\n                            <div class=\"wpnm-button-sun\">\n                                <svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" version=\"1.1\" id=\"dayIcon\" x=\"0px\" y=\"0px\" viewBox=\"0 0 35 35\" style=\"enable-background:new 0 0 35 35;\" xml:space=\"preserve\">\n                                    <g id=\"Sun\">\n                                        <g>\n                                            <path style=\"fill-rule:evenodd;clip-rule:evenodd;\" d=\"M6,17.5C6,16.672,5.328,16,4.5,16h-3C0.672,16,0,16.672,0,17.5    S0.672,19,1.5,19h3C5.328,19,6,18.328,6,17.5z M7.5,26c-0.414,0-0.789,0.168-1.061,0.439l-2,2C4.168,28.711,4,29.086,4,29.5    C4,30.328,4.671,31,5.5,31c0.414,0,0.789-0.168,1.06-0.44l2-2C8.832,28.289,9,27.914,9,27.5C9,26.672,8.329,26,7.5,26z M17.5,6    C18.329,6,19,5.328,19,4.5v-3C19,0.672,18.329,0,17.5,0S16,0.672,16,1.5v3C16,5.328,16.671,6,17.5,6z M27.5,9    c0.414,0,0.789-0.168,1.06-0.439l2-2C30.832,6.289,31,5.914,31,5.5C31,4.672,30.329,4,29.5,4c-0.414,0-0.789,0.168-1.061,0.44    l-2,2C26.168,6.711,26,7.086,26,7.5C26,8.328,26.671,9,27.5,9z M6.439,8.561C6.711,8.832,7.086,9,7.5,9C8.328,9,9,8.328,9,7.5    c0-0.414-0.168-0.789-0.439-1.061l-2-2C6.289,4.168,5.914,4,5.5,4C4.672,4,4,4.672,4,5.5c0,0.414,0.168,0.789,0.439,1.06    L6.439,8.561z M33.5,16h-3c-0.828,0-1.5,0.672-1.5,1.5s0.672,1.5,1.5,1.5h3c0.828,0,1.5-0.672,1.5-1.5S34.328,16,33.5,16z     M28.561,26.439C28.289,26.168,27.914,26,27.5,26c-0.828,0-1.5,0.672-1.5,1.5c0,0.414,0.168,0.789,0.439,1.06l2,2    C28.711,30.832,29.086,31,29.5,31c0.828,0,1.5-0.672,1.5-1.5c0-0.414-0.168-0.789-0.439-1.061L28.561,26.439z M17.5,29    c-0.829,0-1.5,0.672-1.5,1.5v3c0,0.828,0.671,1.5,1.5,1.5s1.5-0.672,1.5-1.5v-3C19,29.672,18.329,29,17.5,29z M17.5,7    C11.71,7,7,11.71,7,17.5S11.71,28,17.5,28S28,23.29,28,17.5S23.29,7,17.5,7z M17.5,25c-4.136,0-7.5-3.364-7.5-7.5    c0-4.136,3.364-7.5,7.5-7.5c4.136,0,7.5,3.364,7.5,7.5C25,21.636,21.636,25,17.5,25z\"><\/path>\n                                        <\/g>\n                                    <\/g>\n                                <\/svg>\n                            <\/div>\n                            <div class=\"wpnm-button-toggle\"><\/div>\n                            <div class=\"wpnm-button-moon\">\n                                <svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" version=\"1.1\" id=\"nightIcon\" x=\"0px\" y=\"0px\" viewBox=\"0 0 100 100\" enable-background=\"new 0 0 100 100\" xml:space=\"preserve\">\n                                <path d=\"M96.76,66.458c-0.853-0.852-2.15-1.064-3.23-0.534c-6.063,2.991-12.858,4.571-19.655,4.571  C62.022,70.495,50.88,65.88,42.5,57.5C29.043,44.043,25.658,23.536,34.076,6.47c0.532-1.08,0.318-2.379-0.534-3.23  c-0.851-0.852-2.15-1.064-3.23-0.534c-4.918,2.427-9.375,5.619-13.246,9.491c-9.447,9.447-14.65,22.008-14.65,35.369  c0,13.36,5.203,25.921,14.65,35.368s22.008,14.65,35.368,14.65c13.361,0,25.921-5.203,35.369-14.65  c3.872-3.871,7.064-8.328,9.491-13.246C97.826,68.608,97.611,67.309,96.76,66.458z\"><\/path>\n                                <\/svg>\n                            <\/div>\n                        <\/div>","default":"","server_time":"1652798468","turn_on_time":"","turn_off_time":""};
</script>
<script type='text/javascript'  src='https://the-avocado.org/_static/??-eJx1j20KwjAMQC9k1olY8Id4lLF1sWa0Se0Hw9tbmTIVBoGQvPCSzAGIjSsjJjXVuBeMj3cCTzb2GRtP3ExpNwcwwhk5q+CKJU5qGFIQchhVtazVxrSZU2dFrMMukOlT34UoKpTBkXltrxwWDguHymHhG0piR4xwFcksuT6x2v7RR2TEh4gp4bjhrC0me8vgZcQv4U9/Peviz3vdHvWpPWj9BGQ+f0g='></script>
<script id='cookie-notice-front-js-extra'>
var cnArgs = {"ajaxUrl":"https:\/\/the-avocado.org\/wp-admin\/admin-ajax.php","nonce":"5f79528b4e","hideEffect":"fade","position":"bottom","onScroll":"1","onScrollOffset":"1000","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1"};
</script>
<script async src='https://the-avocado.org/wp-content/plugins/cookie-notice/includes/../js/front.min.js' id='cookie-notice-front-js'></script>
<script id='media-video-jwt-bridge-js-extra'>
var videopressAjax = {"ajaxUrl":"https:\/\/the-avocado.org\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/the-avocado.org\/wp-content\/plugins\/jetpack\/modules\/videopress\/js\/videopress-token-bridge.js","post_id":"310045"};
</script>
<script type='text/javascript'  src='https://the-avocado.org/wp-content/plugins/jetpack/modules/videopress/js/videopress-token-bridge.js?m=1652187350'></script>
<link rel="https://api.w.org/" href="https://the-avocado.org/wp-json/" /><link rel="alternate" type="application/json" href="https://the-avocado.org/wp-json/wp/v2/posts/310045" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://the-avocado.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://the-avocado.org/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://the-avocado.org/2022/05/17/the-comic-strip-club-tue-5-17-2022/" />
<link rel='shortlink' href='https://wp.me/p9gBJA-1iEJ' />
<link rel="alternate" type="application/json+oembed" href="https://the-avocado.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthe-avocado.org%2F2022%2F05%2F17%2Fthe-comic-strip-club-tue-5-17-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://the-avocado.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthe-avocado.org%2F2022%2F05%2F17%2Fthe-comic-strip-club-tue-5-17-2022%2F&#038;format=xml" />

<style>
	.inline-footnote,
	.inline-footnote:hover,
	.inline-footnote:active,
	.inline-footnote:visited {
		background-color: #dd9933;
		color: #ffffff !important;
	}
	.inline-footnote span.footnoteContent {
		background-color: #ffffff;
		color: #000000 !important;
	}
</style>
<style></style>
			<style type="text/css">
				 
				.wpnm-button.style-1,
				.wpnm-button.style-2,
				.wpnm-button.style-3,
				.wpnm-button.style-4,
				.wpnm-button.style-5 {
					font-size: 10px;
				}
			
			.wp-night-mode-slider {
				background-color: ;
			}

			.wp-night-mode-button.active .wp-night-mode-slider {
				background-color: ;
			}

			body.wp-night-mode-on * {
				background: #191919;
			}

			body.wp-night-mode-on .customize-partial-edit-shortcut button,
			body.wp-night-mode-on .customize-partial-edit-shortcut button svg,
			body.wp-night-mode-on #adminbarsearch,
			body.wp-night-mode-on span.display-name,
			body.wp-night-mode-on span.ab-icon,
			body.wp-night-mode-on span.ab-label {
			    background: transparent;
			}

			body.wp-night-mode-on * {
				color: #964ae2;
			}

			body.wp-night-mode-on a {
				color: #1e73be;
			}

			body.wp-night-mode-on a:hover,
			body.wp-night-mode-on a:visited,
			body.wp-night-mode-on a:active {
				color: #c1c1c1;
			}
		}				@media (prefers-color-scheme: dark) {
					 
				.wpnm-button.style-1,
				.wpnm-button.style-2,
				.wpnm-button.style-3,
				.wpnm-button.style-4,
				.wpnm-button.style-5 {
					font-size: 10px;
				}
			
			.wp-night-mode-slider {
				background-color: ;
			}

			.wp-night-mode-button.active .wp-night-mode-slider {
				background-color: ;
			}

			body.wp-night-mode-on * {
				background: #191919;
			}

			body.wp-night-mode-on .customize-partial-edit-shortcut button,
			body.wp-night-mode-on .customize-partial-edit-shortcut button svg,
			body.wp-night-mode-on #adminbarsearch,
			body.wp-night-mode-on span.display-name,
			body.wp-night-mode-on span.ab-icon,
			body.wp-night-mode-on span.ab-label {
			    background: transparent;
			}

			body.wp-night-mode-on * {
				color: #964ae2;
			}

			body.wp-night-mode-on a {
				color: #1e73be;
			}

			body.wp-night-mode-on a:hover,
			body.wp-night-mode-on a:visited,
			body.wp-night-mode-on a:active {
				color: #c1c1c1;
			}
		}				}
			</style>
		<style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<link rel="amphtml" href="https://the-avocado.org/2022/05/17/the-comic-strip-club-tue-5-17-2022/?amp=1">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Comic Strip Club (Tue 5/17/2022)" />
<meta property="og:url" content="https://the-avocado.org/2022/05/17/the-comic-strip-club-tue-5-17-2022/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2022-05-17T14:30:00+00:00" />
<meta property="article:modified_time" content="2022-05-08T13:47:30+00:00" />
<meta property="og:site_name" content="The Avocado" />
<meta property="og:image" content="https://i0.wp.com/the-avocado.org/wp-content/uploads/2022/01/37f034264cc5f5cfa6a32274a787446fc6a4fb9bb5940da8ca4df6abb46b93b5.webp?fit=750%2C303&#038;ssl=1" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="303" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@AvocadoDotOrg" />
<meta name="twitter:site" content="@AvocadoDotOrg" />
<meta name="twitter:text:title" content="The Comic Strip Club (Tue 5/17/2022)" />
<meta name="twitter:image" content="https://i0.wp.com/the-avocado.org/wp-content/uploads/2022/01/37f034264cc5f5cfa6a32274a787446fc6a4fb9bb5940da8ca4df6abb46b93b5.webp?fit=750%2C303&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Post by @AvocadoDotOrg." />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/cropped-avocado-favicon-transparent2.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/cropped-avocado-favicon-transparent2.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/cropped-avocado-favicon-transparent2.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/cropped-avocado-favicon-transparent2.png?fit=270%2C270&#038;ssl=1" />
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://the-avocado.org/?custom-css=59dd6f4451" /><!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-310045 single-format-standard wp-custom-logo wp-embed-responsive group-blog has-header-image no-sidebar-widget no-footer-widget unfixed-header custom-colors cookies-set cookies-accepted has-site-logo">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-header-inner">
			<div class="site-branding">
				<a href="https://the-avocado.org/" class="site-logo-link" rel="home" itemprop="url"><img width="270" height="58" src="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/avocado-smaller-title.png?fit=270%2C58&amp;ssl=1" class="site-logo attachment-gazette-logo" alt="" loading="lazy" data-size="gazette-logo" itemprop="logo" srcset="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/avocado-smaller-title.png?w=4108&amp;ssl=1 4108w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/avocado-smaller-title.png?resize=300%2C64&amp;ssl=1 300w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/avocado-smaller-title.png?resize=1024%2C220&amp;ssl=1 1024w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/avocado-smaller-title.png?resize=768%2C165&amp;ssl=1 768w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/avocado-smaller-title.png?resize=1536%2C330&amp;ssl=1 1536w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/avocado-smaller-title.png?resize=2048%2C440&amp;ssl=1 2048w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/avocado-smaller-title.png?resize=1200%2C258&amp;ssl=1 1200w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/avocado-smaller-title.png?resize=270%2C58&amp;ssl=1 270w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/avocado-smaller-title.png?w=1440&amp;ssl=1 1440w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/avocado-smaller-title.png?w=2160&amp;ssl=1 2160w" sizes="(max-width: 270px) 100vw, 270px" data-attachment-id="169955" data-permalink="https://the-avocado.org/?attachment_id=169955" data-orig-file="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/avocado-smaller-title.png?fit=4108%2C883&amp;ssl=1" data-orig-size="4108,883" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="avocado-smaller-title" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/avocado-smaller-title.png?fit=300%2C64&amp;ssl=1" data-large-file="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/avocado-smaller-title.png?fit=720%2C155&amp;ssl=1" /></a>				<h1 class="site-title"><a href="https://the-avocado.org/" rel="home">The Avocado</a></h1>
				<h2 class="site-description">It&#039;s like an indie pop culture website</h2>
			</div><!-- .site-branding -->

							<nav id="site-navigation" class="main-navigation" role="navigation">
					<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span></button>
					<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-379"><a href="https://the-avocado.org/category/site-info/">Site Info</a>
<ul class="sub-menu">
	<li id="menu-item-364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-364"><a href="https://the-avocado.org/site-guidelines/">Site Rules</a></li>
	<li id="menu-item-191685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191685"><a href="https://the-avocado.org/warning-and-ban-policy/">Warning and Ban Policy</a></li>
	<li id="menu-item-145886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145886"><a href="https://the-avocado.org/guidelines-for-moderators/">Guidelines for Moderators</a></li>
	<li id="menu-item-371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-371"><a href="https://the-avocado.org/contact-information/">Contact Information</a></li>
	<li id="menu-item-191574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191574"><a href="https://the-avocado.org/how-modding-works/">How Modding Works</a></li>
	<li id="menu-item-35893" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-35893"><a href="https://the-avocado.org/2018/01/31/lutairs-declassified-disqus-survival-guide-3rd-edition/">Disqus Survival Guide</a></li>
	<li id="menu-item-29328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29328"><a href="https://the-avocado.org/external-avocado-contributor-links/">External Contributor Links</a></li>
	<li id="menu-item-370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-370"><a href="https://the-avocado.org/f-a-q-page/">F.A.Q. Page</a></li>
	<li id="menu-item-9225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9225"><a href="https://the-avocado.org/follow-us/">Follow Us</a></li>
	<li id="menu-item-885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-885"><a href="https://the-avocado.org/posting-walkthrough/">Posting Walkthrough</a></li>
	<li id="menu-item-145909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-145909"><a href="https://the-avocado.org/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-463" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-463"><a href="https://the-avocado.org/2017/10/12/request-to-be-a-publisher/">Request to be a Publisher</a></li>
	<li id="menu-item-418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-418"><a href="https://the-avocado.org/sign-up-sheets/">Sign-Up Sheets</a>
	<ul class="sub-menu">
		<li id="menu-item-35962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35962"><a href="https://the-avocado.org/sign-up-sheets/">OT Sign Ups</a></li>
		<li id="menu-item-12000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12000"><a href="https://the-avocado.org/rabbit-sign-up-sheet/">Group Watching</a></li>
		<li id="menu-item-36172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36172"><a href="https://docs.google.com/spreadsheets/d/1SYzuB6QKgDvLUk-gz_SuM0haqfp7leFuNYP7XE7vNuE/edit#gid=0">Werewolves</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-373" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-373"><a href="https://the-avocado.org/category/books/">Books</a>
<ul class="sub-menu">
	<li id="menu-item-269" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-269"><a href="https://the-avocado.org/tag/book-nook/">Book Nook</a></li>
	<li id="menu-item-291448" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-291448"><a href="https://the-avocado.org/tag/comics/">Comics</a>
	<ul class="sub-menu">
		<li id="menu-item-29826" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-29826"><a href="https://the-avocado.org/tag/comic-book-chat/">Comic Book Chat</a></li>
		<li id="menu-item-52794" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-52794"><a href="https://the-avocado.org/tag/comic-book-reviews/">Comic Book Reviews</a></li>
		<li id="menu-item-82449" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-82449"><a href="https://the-avocado.org/tag/comic-strip-club/">Comic Strip Club</a></li>
		<li id="menu-item-267" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-267"><a href="https://the-avocado.org/tag/comics-thread/">Comics Thread</a></li>
		<li id="menu-item-71918" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-71918"><a href="https://the-avocado.org/tag/gougagna-cant-draw/">Gougagna Can&#8217;t Draw</a></li>
	</ul>
</li>
	<li id="menu-item-8781" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-8781"><a href="https://the-avocado.org/tag/lets-read-old-magazines/">Let&#8217;s Read Old Magazines</a></li>
	<li id="menu-item-273891" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-273891"><a href="https://the-avocado.org/tag/marvel-librarian/">Marvel Librarian</a></li>
	<li id="menu-item-128925" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-128925"><a href="https://the-avocado.org/tag/paperback-punk/">Paperback Punk</a></li>
	<li id="menu-item-285233" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-285233"><a href="https://the-avocado.org/tag/a-series-of-accidents/">A Series of Accidents</a></li>
	<li id="menu-item-14812" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-14812"><a href="https://the-avocado.org/tag/writer-spotlight/">Writer Spotlight</a></li>
</ul>
</li>
<li id="menu-item-355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-355"><a href="https://the-avocado.org/category/games/">Games</a>
<ul class="sub-menu">
	<li id="menu-item-273820" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-273820"><a href="https://the-avocado.org/tag/littlemacretroreviews/">30-Minute Retro Reviews</a></li>
	<li id="menu-item-37463" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37463"><a href="https://the-avocado.org/tag/franchise-festival/">Franchise Festival</a></li>
	<li id="menu-item-271" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-271"><a href="https://the-avocado.org/tag/gamescast/">GamesCast</a></li>
	<li id="menu-item-245477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245477"><a href="https://the-avocado.org/tag/game-news-roundup/">Game News Roundup</a></li>
	<li id="menu-item-13507" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13507"><a href="https://the-avocado.org/tag/game-reviews/">Game Reviews</a></li>
	<li id="menu-item-2099" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2099"><a href="https://the-avocado.org/tag/identify-this-gif/">Identify This GIF</a></li>
	<li id="menu-item-245812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245812"><a href="https://the-avocado.org/tag/indie-developer-interview/">Indie Developer Interviews</a></li>
	<li id="menu-item-155418" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-155418"><a href="https://the-avocado.org/tag/marble-league/">Marble League</a></li>
	<li id="menu-item-96602" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-96602"><a href="https://the-avocado.org/tag/mid-aughts-meltdown/">Mid-Aughts Meltdown</a></li>
	<li id="menu-item-284154" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-284154"><a href="https://the-avocado.org/tag/one-giant-leap/">One Giant Leap</a></li>
	<li id="menu-item-46005" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46005"><a href="https://the-avocado.org/tag/tabletop-rpgs/">Tabletop RPGs</a></li>
	<li id="menu-item-96600" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-96600"><a href="https://the-avocado.org/tag/thats-edutainment/">That&#8217;s Edutainment</a></li>
	<li id="menu-item-93295" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-93295"><a href="https://the-avocado.org/tag/triviacados/">Triviacados</a></li>
	<li id="menu-item-51164" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-51164"><a href="https://the-avocado.org/tag/tuesday-new-games/">Tuesday New Games</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-222"><a href="https://the-avocado.org/tag/weekly-video-games-thread/">Weekly Video Games Thread</a></li>
</ul>
</li>
<li id="menu-item-123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-123"><a href="https://the-avocado.org/category/health/">Health and Identity</a>
<ul class="sub-menu">
	<li id="menu-item-86313" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-86313"><a href="https://the-avocado.org/tag/color-outside-the-lines/">Color Outside The Lines</a></li>
	<li id="menu-item-91971" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-91971"><a href="https://the-avocado.org/tag/guy-talk/">Guy Talk</a></li>
	<li id="menu-item-293532" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-293532"><a href="https://the-avocado.org/tag/fitness/">Health and Fitness Thread</a></li>
	<li id="menu-item-91200" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-91200"><a href="https://the-avocado.org/2019/03/15/help-and-crisis-resources/">Help and Crisis Resources</a></li>
	<li id="menu-item-36699" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-36699"><a href="https://the-avocado.org/tag/in-all-seriousness/">In All Seriousness</a></li>
	<li id="menu-item-28153" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-28153"><a href="https://the-avocado.org/tag/lgbt/">LGBT+</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-218"><a href="https://the-avocado.org/tag/mental-health-thread/">Mental Health Thread</a></li>
	<li id="menu-item-7420" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7420"><a href="https://the-avocado.org/tag/sex-and-relationships/">Sex and Relationships</a></li>
	<li id="menu-item-3920" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-3920"><a href="https://the-avocado.org/tag/womens-thread/">Women+ Thread</a></li>
</ul>
</li>
<li id="menu-item-303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-303"><a href="https://the-avocado.org/category/movies/">Movies</a>
<ul class="sub-menu">
	<li id="menu-item-264298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264298"><a href="https://the-avocado.org/tag/avocado-sight-sound/">Avocado Sight and Sound</a></li>
	<li id="menu-item-6164" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-6164"><a href="https://the-avocado.org/tag/box-office/">Box Office</a></li>
	<li id="menu-item-2298" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2298"><a href="https://the-avocado.org/tag/building-entertainment/">Building Entertainment</a></li>
	<li id="menu-item-2713" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-2713"><a href="https://the-avocado.org/tag/movie-reviews/">Movie Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-35961" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-35961"><a href="https://the-avocado.org/tag/movie-reviews/">All Reviews</a></li>
		<li id="menu-item-33058" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-33058"><a href="https://the-avocado.org/tag/discount-spinner-rack/">Discount Spinner Rack</a></li>
		<li id="menu-item-118394" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-118394"><a href="https://the-avocado.org/tag/film-festivals/">Film Festivals</a></li>
		<li id="menu-item-70901" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-70901"><a href="https://the-avocado.org/tag/hallmark-countdown-to-christmas/">Hallmark Christmas</a></li>
		<li id="menu-item-53769" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-53769"><a href="https://the-avocado.org/tag/lgbt-movies/">LGBT Movies</a></li>
		<li id="menu-item-81066" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-81066"><a href="https://the-avocado.org/tag/millennial-malaise/">Millennial Malaise</a></li>
		<li id="menu-item-45252" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-45252"><a href="https://the-avocado.org/tag/wtf-asia/">WTF Asia</a></li>
	</ul>
</li>
	<li id="menu-item-29988" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-29988"><a href="https://the-avocado.org/tag/muppet-casting/">Muppet Casting</a></li>
	<li id="menu-item-137348" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-137348"><a href="https://the-avocado.org/tag/public-domain-theater/">Public Domain Theater</a></li>
	<li id="menu-item-2041" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2041"><a href="https://the-avocado.org/tag/scene-dissections/">Scene Dissections</a></li>
	<li id="menu-item-16889" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16889"><a href="https://the-avocado.org/tag/spoil-sports-movies/">Spoil Sports</a></li>
	<li id="menu-item-308307" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-308307"><a href="https://the-avocado.org/tag/snubbies/">Snubbies</a></li>
	<li id="menu-item-28484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28484"><a href="https://the-avocado.org/spotlight-movies/">Spotlight</a>
	<ul class="sub-menu">
		<li id="menu-item-8111" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-8111"><a href="https://the-avocado.org/tag/director-spotlight/">Director Spotlight</a></li>
		<li id="menu-item-13300" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13300"><a href="https://the-avocado.org/tag/actor-spotlight/">Actor Spotlight</a></li>
		<li id="menu-item-21259" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-21259"><a href="https://the-avocado.org/tag/animated-spotlight/">Animated Spotlight</a></li>
		<li id="menu-item-10308" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-10308"><a href="https://the-avocado.org/tag/series-spotlight/">Series Spotlight</a></li>
	</ul>
</li>
	<li id="menu-item-26341" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-26341"><a href="https://the-avocado.org/tag/the-road-to-the-oscars/">The Road to the Oscars</a></li>
	<li id="menu-item-35751" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-35751"><a href="https://the-avocado.org/tag/trailers/">Trailers</a></li>
	<li id="menu-item-57557" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-57557"><a href="https://the-avocado.org/tag/weekly-movie-thread/">Weekly Movie Thread</a></li>
</ul>
</li>
<li id="menu-item-155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-155"><a href="https://the-avocado.org/category/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-162352" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-162352"><a href="https://the-avocado.org/tag/albums-by-the-year/">Albums By the Year</a></li>
	<li id="menu-item-96590" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-96590"><a href="https://the-avocado.org/tag/avocado-music-club/">Avocado Music Club</a></li>
	<li id="menu-item-243743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243743"><a href="https://the-avocado.org/tag/crate-skimmers/">Crate Skimmers</a></li>
	<li id="menu-item-40990" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-40990"><a href="https://the-avocado.org/tag/friday-new-music/">Friday New Music</a></li>
	<li id="menu-item-237198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-237198"><a href="https://the-avocado.org/tag/game-of-three/">Game of Three</a></li>
	<li id="menu-item-273819" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-273819"><a href="https://the-avocado.org/tag/old-music-monthly/">Old Music Monthly</a></li>
	<li id="menu-item-278" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-278"><a href="https://the-avocado.org/tag/shuffle-thread/">Shuffle Thread</a></li>
	<li id="menu-item-28481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28481"><a href="https://the-avocado.org/spotlight-music/">Spotlight</a>
	<ul class="sub-menu">
		<li id="menu-item-2100" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2100"><a href="https://the-avocado.org/tag/album-spotlight/">Album Spotlight</a></li>
		<li id="menu-item-223" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-223"><a href="https://the-avocado.org/tag/artist-spotlight/">Artist Spotlight</a></li>
		<li id="menu-item-74040" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-74040"><a href="https://the-avocado.org/tag/music-reviews/">Music Reviews</a></li>
		<li id="menu-item-9879" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-9879"><a href="https://the-avocado.org/tag/record-label-spotlight/">Record Label Spotlight</a></li>
		<li id="menu-item-9880" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-9880"><a href="https://the-avocado.org/tag/scene-spotlight/">Scene Spotlight</a></li>
		<li id="menu-item-28562" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-28562"><a href="https://the-avocado.org/tag/song-spotlight/">Song Spotlight</a></li>
		<li id="menu-item-21260" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-21260"><a href="https://the-avocado.org/tag/video-director-spotlight/">Video Director Spotlight</a></li>
	</ul>
</li>
	<li id="menu-item-56091" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-56091"><a href="https://the-avocado.org/tag/weekly-music-thread/">Weekly Music Thread</a></li>
	<li id="menu-item-236778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236778"><a href="https://the-avocado.org/tag/x-mad/">X Music Artists</a></li>
</ul>
</li>
<li id="menu-item-7226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7226"><a href="https://the-avocado.org/category/open-threads/?latest">Open Thread</a>
<ul class="sub-menu">
	<li id="menu-item-35958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35958"><a href="https://the-avocado.org/category/open-threads/">Archives</a></li>
	<li id="menu-item-24878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24878"><a title="Scroll to Open Thread Comments" href="https://the-avocado.org/category/open-threads/?latest#disqus_thread">Comments</a></li>
	<li id="menu-item-11374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11374"><a href="https://the-avocado.org/tag/day-thread/?latest">Day Thread</a></li>
	<li id="menu-item-11376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11376"><a href="https://the-avocado.org/tag/night-thread/?latest">Night Thread</a></li>
	<li id="menu-item-36800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36800"><a href="https://the-avocado.org/sign-up-sheets/?sheet_id=4">Open Thread Sign-Ups</a></li>
</ul>
</li>
<li id="menu-item-17807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17807"><a href="https://the-avocado.org/tag/politics-thread/?latest">Politics Thread</a>
<ul class="sub-menu">
	<li id="menu-item-291483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-291483"><a href="https://the-avocado.org/tag/politics-thread/?latest">Current Thread</a></li>
	<li id="menu-item-291484" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-291484"><a href="https://the-avocado.org/tag/politics-thread/">Archives</a></li>
</ul>
</li>
<li id="menu-item-3921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3921"><a href="https://the-avocado.org/pop-culture/">Pop Culture</a>
<ul class="sub-menu">
	<li id="menu-item-246000" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246000"><a href="https://the-avocado.org/tag/animation-time/">Animation Time</a></li>
	<li id="menu-item-35607" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-35607"><a href="https://the-avocado.org/tag/anime-worth-watching/">Anime Worth Watching</a></li>
	<li id="menu-item-296080" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-296080"><a href="https://the-avocado.org/tag/the-brazilian-gringo/">The Brazilian Gringo</a></li>
	<li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-274"><a href="https://the-avocado.org/tag/japanese-pop-culture/">Japanese Pop Culture</a></li>
	<li id="menu-item-114667" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-114667"><a href="https://the-avocado.org/tag/late-to-the-party/">Late to the Party</a>
	<ul class="sub-menu">
		<li id="menu-item-114668" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-114668"><a href="https://the-avocado.org/2019/08/19/late-to-the-party-signups-and-rules/">Sign Ups and Rules</a></li>
	</ul>
</li>
	<li id="menu-item-180612" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-180612"><a href="https://the-avocado.org/tag/manga-worth-reading/">Manga Worth Reading</a></li>
	<li id="menu-item-12479" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-12479"><a href="https://the-avocado.org/tag/musicals-thread/">Musicals Thread</a></li>
	<li id="menu-item-288617" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-288617"><a href="https://the-avocado.org/tag/pop-optics/">Pop Optics</a></li>
	<li id="menu-item-44590" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44590"><a href="https://the-avocado.org/tag/the-toybox/">The Toybox</a></li>
	<li id="menu-item-253547" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-253547"><a href="https://the-avocado.org/tag/weekly-youtube-thread/">Weekly YouTube Thread</a></li>
</ul>
</li>
<li id="menu-item-3919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3919"><a href="https://the-avocado.org/repeats/">Repeats</a>
<ul class="sub-menu">
	<li id="menu-item-287323" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-287323"><a href="https://the-avocado.org/tag/30-day-challenge/">30 Day Challenge</a></li>
	<li id="menu-item-83175" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-83175"><a href="https://the-avocado.org/tag/cleaning-thread/">Cleaning Thread</a></li>
	<li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-272"><a href="https://the-avocado.org/tag/creative-endeavors/">Creative Endeavors</a>
	<ul class="sub-menu">
		<li id="menu-item-47578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47578"><a href="https://the-avocado.org/sign-up-sheets/?sheet_id=6">Creative Endeavors Sign-Ups</a></li>
	</ul>
</li>
	<li id="menu-item-46170" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46170"><a href="https://the-avocado.org/tag/job-rants-thread/">Job Rants Thread</a></li>
	<li id="menu-item-291495" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-291495"><a href="https://the-avocado.org/tag/nature-thread/">Nature Thread</a></li>
	<li id="menu-item-291867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-291867"><a href="https://the-avocado.org/?tag=parental-guidance,parenting">Parenting Thread</a></li>
	<li id="menu-item-276" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-276"><a href="https://the-avocado.org/tag/pet-thread/">Pet Thread</a></li>
	<li id="menu-item-97486" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-97486"><a href="https://the-avocado.org/tag/styling-and-grooming/">Styling and Grooming</a></li>
	<li id="menu-item-13063" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13063"><a href="https://the-avocado.org/tag/tolerable-discussions/">Tolerable Discussions</a></li>
	<li id="menu-item-278868" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-278868"><a href="https://the-avocado.org/tag/weekend-reading/">Weekend Reading</a></li>
	<li id="menu-item-24625" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-24625"><a href="https://the-avocado.org/tag/weekend/">Weekend Thread</a></li>
</ul>
</li>
<li id="menu-item-3922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3922"><a href="https://the-avocado.org/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-135666" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-135666"><a href="https://the-avocado.org/tag/all-things-cricket/">All Things Cricket</a></li>
	<li id="menu-item-118410" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-118410"><a href="https://the-avocado.org/tag/association-football/">Association Football</a></li>
	<li id="menu-item-118432" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-118432"><a href="https://the-avocado.org/tag/baseball/">Baseball</a></li>
	<li id="menu-item-118407" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-118407"><a href="https://the-avocado.org/tag/basketball/">Basketball</a></li>
	<li id="menu-item-118424" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-118424"><a href="https://the-avocado.org/tag/fantasy-sports/">Fantasy Sports</a></li>
	<li id="menu-item-118406" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-118406"><a href="https://the-avocado.org/tag/football/">Football</a>
	<ul class="sub-menu">
		<li id="menu-item-24355" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-24355"><a href="https://the-avocado.org/tag/nfl-live-thread/">NFL Live Thread</a></li>
	</ul>
</li>
	<li id="menu-item-36170" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-36170"><a href="https://the-avocado.org/tag/olympics/">Olympics</a></li>
	<li id="menu-item-5393" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5393"><a href="https://the-avocado.org/tag/sports-corner/">Sports Corner</a></li>
	<li id="menu-item-60900" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-60900"><a href="https://the-avocado.org/tag/wrestling/">Wrestling</a>
	<ul class="sub-menu">
		<li id="menu-item-118405" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-118405"><a href="https://the-avocado.org/tag/wrestling-live-thread/">Wrestling Live Thread</a></li>
		<li id="menu-item-272613" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-272613"><a href="https://the-avocado.org/tag/weekly-wrestling-thread/">Weekly Wrestling Thread</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-304"><a href="https://the-avocado.org/category/tv/">TV</a>
<ul class="sub-menu">
	<li id="menu-item-483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-483"><a href="https://the-avocado.org/a/">0-9 &#038; A</a>
	<ul class="sub-menu">
		<li id="menu-item-46733" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46733"><a href="https://the-avocado.org/tag/the-100/">The 100</a></li>
		<li id="menu-item-293" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-293"><a href="https://the-avocado.org/tag/adventure-time/">Adventure Time</a></li>
		<li id="menu-item-23534" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-23534"><a href="https://the-avocado.org/tag/alias-grace/">Alias Grace</a></li>
		<li id="menu-item-35627" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-35627"><a href="https://the-avocado.org/tag/the-alienist/">The Alienist</a></li>
		<li id="menu-item-42475" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42475"><a href="https://the-avocado.org/tag/the-americans/">The Americans</a></li>
		<li id="menu-item-23803" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-23803"><a href="https://the-avocado.org/tag/american-dad/">American Dad!</a></li>
		<li id="menu-item-96591" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-96591"><a href="https://the-avocado.org/tag/a-p-bio/">A.P. Bio</a></li>
		<li id="menu-item-8236" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-8236"><a href="https://the-avocado.org/tag/arrow/">Arrow</a></li>
		<li id="menu-item-26033" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-26033"><a href="https://the-avocado.org/tag/the-arrowverse/">The Arrowverse</a></li>
		<li id="menu-item-38669" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-38669"><a href="https://the-avocado.org/tag/ash-vs-evil-dead/">Ash vs. Evil Dead</a></li>
		<li id="menu-item-41947" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41947"><a href="https://the-avocado.org/tag/atlanta/">Atlanta</a></li>
	</ul>
</li>
	<li id="menu-item-44289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44289"><a href="https://the-avocado.org/b-c/">B-C</a>
	<ul class="sub-menu">
		<li id="menu-item-2733" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2733"><a href="https://the-avocado.org/tag/ballers/">Ballers</a></li>
		<li id="menu-item-51530" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-51530"><a href="https://the-avocado.org/tag/cloak-and-dagger/">Cloak and Dagger</a></li>
		<li id="menu-item-35620" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-35620"><a href="https://the-avocado.org/tag/counterpart/">Counterpart</a></li>
		<li id="menu-item-8904" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-8904"><a href="https://the-avocado.org/tag/crazy-ex-girlfriend/">Crazy Ex-Girlfriend</a></li>
		<li id="menu-item-31474" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-31474"><a href="https://the-avocado.org/tag/black-mirror/">Black Mirror</a></li>
		<li id="menu-item-11255" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-11255"><a href="https://the-avocado.org/tag/bobs-burgers/">Bob&#8217;s Burgers</a></li>
		<li id="menu-item-64222" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-64222"><a href="https://the-avocado.org/tag/bojack-horseman/">BoJack Horseman</a></li>
		<li id="menu-item-285" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-285"><a href="https://the-avocado.org/tag/brooklyn-nine-nine/">Brooklyn Nine-Nine</a></li>
	</ul>
</li>
	<li id="menu-item-63532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-63532"><a href="https://the-avocado.org/d-i/">D-G</a>
	<ul class="sub-menu">
		<li id="menu-item-66891" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-66891"><a href="https://the-avocado.org/tag/doctor-who-modern/">Doctor Who</a></li>
		<li id="menu-item-47895" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-47895"><a href="https://the-avocado.org/tag/ducktales/">DuckTales</a></li>
		<li id="menu-item-7382" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7382"><a href="https://the-avocado.org/tag/dynasty/">Dynasty</a></li>
		<li id="menu-item-44279" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44279"><a href="https://the-avocado.org/tag/the-expanse/">The Expanse</a></li>
		<li id="menu-item-286" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-286"><a href="https://the-avocado.org/tag/the-flash/">The Flash</a></li>
		<li id="menu-item-290" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-290"><a href="https://the-avocado.org/tag/the-gifted/">The Gifted</a></li>
		<li id="menu-item-261" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-261"><a href="https://the-avocado.org/tag/game-of-thrones/">Game of Thrones</a></li>
		<li id="menu-item-54728" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-54728"><a href="https://the-avocado.org/tag/glow/">GLOW</a></li>
		<li id="menu-item-296" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-296"><a href="https://the-avocado.org/tag/the-good-place/">The Good Place</a></li>
	</ul>
</li>
	<li id="menu-item-484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-484"><a href="https://the-avocado.org/h-k/">H-K</a>
	<ul class="sub-menu">
		<li id="menu-item-45871" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-45871"><a href="https://the-avocado.org/tag/the-handmaids-tale/">The Handmaid&#8217;s Tale</a></li>
		<li id="menu-item-27030" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-27030"><a href="https://the-avocado.org/tag/hannibal/">Hannibal</a></li>
		<li id="menu-item-28402" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-28402"><a href="https://the-avocado.org/tag/happy/">Happy!</a></li>
		<li id="menu-item-69083" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-69083"><a href="https://the-avocado.org/tag/the-haunting-of-hill-house/">The Haunting of Hill House</a></li>
		<li id="menu-item-15564" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15564"><a href="https://the-avocado.org/tag/its-always-sunny-in-philadelphia/">It&#8217;s Always Sunny</a></li>
		<li id="menu-item-39195" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-39195"><a href="https://the-avocado.org/tag/izombie/">iZombie</a></li>
		<li id="menu-item-14077" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-14077"><a href="https://the-avocado.org/tag/jane-the-virgin/">Jane the Virgin</a></li>
		<li id="menu-item-17144" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-17144"><a href="https://the-avocado.org/tag/jeopardy/">Jeopardy</a></li>
		<li id="menu-item-2699" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2699"><a href="https://the-avocado.org/tag/killjoys/">Killjoys</a></li>
	</ul>
</li>
	<li id="menu-item-485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-485"><a href="https://the-avocado.org/l-r/">L-R</a>
	<ul class="sub-menu">
		<li id="menu-item-287" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-287"><a href="https://the-avocado.org/tag/legends-of-tomorrow/">Legends of Tomorrow</a></li>
		<li id="menu-item-44284" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44284"><a href="https://the-avocado.org/tag/legion/">Legion</a></li>
		<li id="menu-item-74037" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-74037"><a href="https://the-avocado.org/tag/mystery-science-theater-3000/">Mystery Science Theater 3000</a></li>
		<li id="menu-item-200" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-200"><a href="https://the-avocado.org/tag/preacher/">Preacher</a></li>
		<li id="menu-item-19378" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-19378"><a href="https://the-avocado.org/tag/rick-and-morty/">Rick and Morty</a></li>
		<li id="menu-item-284" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-284"><a href="https://the-avocado.org/tag/riverdale/">Riverdale</a></li>
		<li id="menu-item-32765" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-32765"><a href="https://the-avocado.org/tag/runaways/">Runaways</a></li>
		<li id="menu-item-35097" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-35097"><a href="https://the-avocado.org/tag/rupauls-drag-race/">RuPaul&#8217;s Drag Race</a></li>
		<li id="menu-item-124128" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-124128"><a href="https://the-avocado.org/tag/rupauls-drag-race-uk/">RuPaul&#8217;s Drag Race UK</a></li>
	</ul>
</li>
	<li id="menu-item-486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-486"><a href="https://the-avocado.org/s/">S</a>
	<ul class="sub-menu">
		<li id="menu-item-9977" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-9977"><a href="https://the-avocado.org/tag/saturday-night-live/">Saturday Night Live</a></li>
		<li id="menu-item-44927" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44927"><a href="https://the-avocado.org/tag/a-series-of-unfortunate-events/">Series of Unfortunate Events</a></li>
		<li id="menu-item-72069" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-72069"><a href="https://the-avocado.org/tag/she-ra/">She-Ra</a></li>
		<li id="menu-item-5391" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5391"><a href="https://the-avocado.org/tag/star-trek-discovery/">Star Trek: Discovery</a></li>
		<li id="menu-item-24447" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-24447"><a href="https://the-avocado.org/tag/star-vs-the-forces-of-evil/">Star vs. the Forces of Evil</a></li>
		<li id="menu-item-16915" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16915"><a href="https://the-avocado.org/tag/steven-universe/">Steven Universe</a></li>
		<li id="menu-item-18302" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18302"><a href="https://the-avocado.org/tag/supernatural/">Supernatural</a></li>
		<li id="menu-item-295" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-295"><a href="https://the-avocado.org/tag/superstore/">Superstore</a></li>
	</ul>
</li>
	<li id="menu-item-63537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-63537"><a href="https://the-avocado.org/t-z/">T-Z</a>
	<ul class="sub-menu">
		<li id="menu-item-70843" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-70843"><a href="https://the-avocado.org/tag/titans/">Titans</a></li>
		<li id="menu-item-56972" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-56972"><a href="https://the-avocado.org/tag/trial-error/">Trial &amp; Error</a></li>
		<li id="menu-item-59368" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-59368"><a href="https://the-avocado.org/tag/the-venture-bros/">The Venture Bros.</a></li>
		<li id="menu-item-48361" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-48361"><a href="https://the-avocado.org/tag/westworld/">Westworld</a></li>
		<li id="menu-item-34855" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-34855"><a href="https://the-avocado.org/tag/the-x-files/">The X-Files</a></li>
		<li id="menu-item-2711" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2711"><a href="https://the-avocado.org/tag/younger/">Younger</a></li>
	</ul>
</li>
	<li id="menu-item-254" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-254"><a href="https://the-avocado.org/tag/classic-coverage/">Classic Coverage</a>
	<ul class="sub-menu">
		<li id="menu-item-61561" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-61561"><a href="https://the-avocado.org/tag/assassination-classroom/">Assassination Classroom</a></li>
		<li id="menu-item-260" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-260"><a href="https://the-avocado.org/tag/batman-beyond/">Batman Beyond</a></li>
		<li id="menu-item-9458" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-9458"><a href="https://the-avocado.org/tag/black-books/">Black Books</a></li>
		<li id="menu-item-126707" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-126707"><a href="https://the-avocado.org/tag/community/">Community</a></li>
		<li id="menu-item-255" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-255"><a href="https://the-avocado.org/tag/doctor-who/">Doctor Who</a></li>
		<li id="menu-item-236777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236777"><a href="https://the-avocado.org/tag/futurama/">Futurama</a></li>
		<li id="menu-item-110472" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-110472"><a href="https://the-avocado.org/tag/freaks-and-geeks/">Freaks And Geeks</a></li>
		<li id="menu-item-96585" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-96585"><a href="https://the-avocado.org/tag/justice-league/">Justice League</a></li>
		<li id="menu-item-35857" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-35857"><a href="https://the-avocado.org/tag/mad-men/">Mad Men</a></li>
		<li id="menu-item-15421" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15421"><a href="https://the-avocado.org/tag/mystery-science-theater-3000/">MST3K</a></li>
		<li id="menu-item-35092" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-35092"><a href="https://the-avocado.org/tag/paranoia-agent/">Paranoia Agent</a></li>
		<li id="menu-item-84379" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-84379"><a href="https://the-avocado.org/tag/poirot/">Poirot</a></li>
		<li id="menu-item-291502" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-291502"><a href="https://the-avocado.org/tag/the-madoka-project/">Puella Magi Madoka Magica</a></li>
		<li id="menu-item-263" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-263"><a href="https://the-avocado.org/tag/the-simpsons/">The Simpsons</a></li>
		<li id="menu-item-7020" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7020"><a href="https://the-avocado.org/tag/stargate-sg-1/">Stargate SG-1</a></li>
		<li id="menu-item-300" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-300"><a href="https://the-avocado.org/tag/star-trek-tos/">Star Trek: The Original Series</a></li>
		<li id="menu-item-74042" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-74042"><a href="https://the-avocado.org/tag/star-trek-the-next-generation/">Star Trek: Next Generation</a></li>
		<li id="menu-item-74041" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-74041"><a href="https://the-avocado.org/tag/star-trek-deep-space-nine/">Star Trek: Deep Space Nine</a></li>
		<li id="menu-item-146109" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-146109"><a href="https://the-avocado.org/tag/steven-universe-rewind/">Steven Universe Rewind</a></li>
		<li id="menu-item-32119" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-32119"><a href="https://the-avocado.org/tag/taxi/">Taxi</a></li>
		<li id="menu-item-47405" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-47405"><a href="https://the-avocado.org/tag/the-twilight-zone/">The Twilight Zone</a></li>
	</ul>
</li>
	<li id="menu-item-282249" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-282249"><a href="https://the-avocado.org/tag/ad-space/">Ad Space</a></li>
	<li id="menu-item-71905" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-71905"><a href="https://the-avocado.org/tag/couch-avocados/">Couch Avocados</a></li>
	<li id="menu-item-16876" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16876"><a href="https://the-avocado.org/tag/spoil-sports-tv/">Spoil Sports</a></li>
	<li id="menu-item-280073" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-280073"><a href="https://the-avocado.org/tag/television-turmoil-2/">Television Turmoil</a></li>
	<li id="menu-item-98597" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98597"><a href="https://the-avocado.org/tag/tv-preview/">TV Preview</a></li>
</ul>
</li>
<li id="menu-item-265" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-265"><a href="https://the-avocado.org/tag/werewolves/">Werewolves</a>
<ul class="sub-menu">
	<li id="menu-item-26848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26848"><a href="https://the-avocado.org/games-1-10/">Games 1-140</a></li>
	<li id="menu-item-219896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-219896"><a href="https://the-avocado.org/games-141-150/">Games 141-150</a>
	<ul class="sub-menu">
		<li id="menu-item-219890" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219890"><a href="https://the-avocado.org/tag/werewolf-of-oz/">Wonderful Werewolf of Oz</a></li>
		<li id="menu-item-221737" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-221737"><a href="https://the-avocado.org/tag/the-compound/">The Compound</a></li>
		<li id="menu-item-223696" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-223696"><a href="https://the-avocado.org/tag/prison-break-72/">Prison Break &#8217;72</a></li>
		<li id="menu-item-227067" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227067"><a href="https://the-avocado.org/tag/hunger-wolves/">Hunger Wolves</a></li>
		<li id="menu-item-229745" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-229745"><a href="https://the-avocado.org/tag/ontour/">On Tour!</a></li>
		<li id="menu-item-232559" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-232559"><a href="https://the-avocado.org/tag/hades/">Hades</a></li>
		<li id="menu-item-234196" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-234196"><a href="https://the-avocado.org/tag/interstellarpig/">Interstellar Pig</a></li>
		<li id="menu-item-236226" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-236226"><a href="https://the-avocado.org/tag/ww148/">Back to the Future</a></li>
		<li id="menu-item-240219" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-240219"><a href="https://the-avocado.org/tag/friday-the-13th/">Friday the 13th!</a></li>
		<li id="menu-item-240616" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-240616"><a href="https://the-avocado.org/tag/fringe/">Fringe</a></li>
	</ul>
</li>
	<li id="menu-item-243662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-243662"><a href="https://the-avocado.org/games-121-130/">Games 151-160</a>
	<ul class="sub-menu">
		<li id="menu-item-243663" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-243663"><a href="https://the-avocado.org/tag/schitts-creek/">Schitt&#8217;s Creek</a></li>
		<li id="menu-item-245439" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-245439"><a href="https://the-avocado.org/tag/seinfeld/">Seinfeld</a></li>
		<li id="menu-item-246774" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-246774"><a href="https://the-avocado.org/tag/werewolf-o-matic/">Werewolf-O-Matic</a></li>
		<li id="menu-item-249650" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-249650"><a href="https://the-avocado.org/tag/ww154/">Back to the Future 2</a></li>
		<li id="menu-item-251998" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-251998"><a href="https://the-avocado.org/tag/werewolf-con/">Werewolf Con</a></li>
		<li id="menu-item-253994" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-253994"><a href="https://the-avocado.org/tag/werewolf-farmers-market/">Werewolf: Farmers Market</a></li>
		<li id="menu-item-256137" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-256137"><a href="https://the-avocado.org/tag/werewolf-rougarou-fest/">Rougarou Fest</a></li>
		<li id="menu-item-257952" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-257952"><a href="https://the-avocado.org/tag/incognito/">Incognito</a></li>
		<li id="menu-item-261951" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-261951"><a href="https://the-avocado.org/tag/monkeyisland/">Monkey Island</a></li>
		<li id="menu-item-261952" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-261952"><a href="https://the-avocado.org/tag/hero-force/">Hero Force</a></li>
	</ul>
</li>
	<li id="menu-item-264033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-264033"><a href="https://the-avocado.org/games-161-170/">Games 161-170</a>
	<ul class="sub-menu">
		<li id="menu-item-264034" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-264034"><a href="https://the-avocado.org/tag/suffering-game-2/">Suffering Game 2</a></li>
		<li id="menu-item-266420" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-266420"><a href="https://the-avocado.org/tag/friday-the-13th-pt-ii/">Friday The 13th PT II</a></li>
		<li id="menu-item-268839" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-268839"><a href="https://the-avocado.org/tag/dire-manor/">Dire Manor</a></li>
		<li id="menu-item-271071" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-271071"><a href="https://the-avocado.org/tag/ww164/">The Purge</a></li>
		<li id="menu-item-273011" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-273011"><a href="https://the-avocado.org/tag/the-americans-werewolf/">The Americans Werewolf</a></li>
		<li id="menu-item-274877" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-274877"><a href="https://the-avocado.org/tag/oops-all-cupids/">Oops All Cupids</a></li>
		<li id="menu-item-277455" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-277455"><a href="https://the-avocado.org/tag/ww167/">What We Do in the Shadows</a></li>
		<li id="menu-item-279356" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-279356"><a href="https://the-avocado.org/tag/my-werewolf-academia/">My Werewolf Academia</a></li>
		<li id="menu-item-281568" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-281568"><a href="https://the-avocado.org/tag/maltese-falcon/">The Maltese Werewolf</a></li>
		<li id="menu-item-282710" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-282710"><a href="https://the-avocado.org/tag/csi-north-pole/">CSI: North Pole</a></li>
	</ul>
</li>
	<li id="menu-item-284851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-284851"><a href="https://the-avocado.org/games-171-180/">Games 171-180</a>
	<ul class="sub-menu">
		<li id="menu-item-284849" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-284849"><a href="https://the-avocado.org/tag/night-of-the-krampus/">Night Of The Krampus!</a></li>
		<li id="menu-item-286952" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-286952"><a href="https://the-avocado.org/tag/gremlins-ww/">Gremlins WW</a></li>
		<li id="menu-item-288927" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-288927"><a href="https://the-avocado.org/tag/werewolfcrossing/">Werewolf Crossing</a></li>
		<li id="menu-item-290602" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-290602"><a href="https://the-avocado.org/tag/avatar-werewolf/">Avatar Werewolf</a></li>
		<li id="menu-item-295147" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-295147"><a href="https://the-avocado.org/tag/ww175/">America&#8217;s Next Top HYDRA</a></li>
		<li id="menu-item-295146" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-295146"><a href="https://the-avocado.org/tag/ww176/">Oops! All Cupids (Red Pill)</a></li>
		<li id="menu-item-297435" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-297435"><a href="https://the-avocado.org/tag/werewolf-of-the-creek/">Werewolf of the Creek</a></li>
		<li id="menu-item-299869" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-299869"><a href="https://the-avocado.org/tag/ww178/">Back to the Future 3</a></li>
		<li id="menu-item-302829" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-302829"><a href="https://the-avocado.org/tag/whose-line/">Whose Line</a></li>
		<li id="menu-item-305206" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-305206"><a href="https://the-avocado.org/tag/agatha-raisin/">Agatha Raisin</a></li>
	</ul>
</li>
	<li id="menu-item-307234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-307234"><a href="https://the-avocado.org/games-181-190/">Games 181–190</a>
	<ul class="sub-menu">
		<li id="menu-item-307229" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-307229"><a href="https://the-avocado.org/tag/full-moon-alchemist/">Full Moon Alchemist</a></li>
		<li id="menu-item-309454" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-309454"><a href="https://the-avocado.org/tag/blade-runner/">Replicanthropes</a></li>
		<li id="menu-item-311241" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-311241"><a href="https://the-avocado.org/tag/changingchannels/">Changing Channels</a></li>
	</ul>
</li>
	<li id="menu-item-244174" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-244174"><a href="https://the-avocado.org/2021/04/29/the-werewolf-den-part-4/">The Werewolf Den</a>
	<ul class="sub-menu">
		<li id="menu-item-36797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36797"><a href="https://docs.google.com/spreadsheets/d/1SYzuB6QKgDvLUk-gz_SuM0haqfp7leFuNYP7XE7vNuE/">Mod Sign-Up Sheet</a></li>
		<li id="menu-item-29646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29646"><a href="https://gaggle.email/join/avocadowerewolf@gaggle.email">Join Email List!</a></li>
		<li id="menu-item-58439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58439"><a href="https://docs.google.com/spreadsheets/d/1SOIL2BNYQ4NsMpM_lsEzPTEOzAh6QHM6dWLuK1UuiPk/edit#gid=0">Vote Counter</a></li>
		<li id="menu-item-187601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187601"><a href="https://docs.google.com/document/d/1tT-hwkCTrbkXW3abAXayyzAt7a7XTDnCUgGQj6puCLA/edit?usp=sharing">Werewolf Primer</a></li>
		<li id="menu-item-291188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-291188"><a href="https://the-avocado.org/annual-moonies-archive/">Annual Moonies Archive</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-233"><a href="https://the-avocado.org/category/other/">Other</a>
<ul class="sub-menu">
	<li id="menu-item-169178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169178"><a href="https://the-avocado.org/archives/">Archives</a></li>
	<li id="menu-item-376" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-376"><a href="https://the-avocado.org/tag/avocado-answers/">Avocado Answers</a></li>
	<li id="menu-item-50827" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-50827"><a href="https://the-avocado.org/tag/food/">Food</a>
	<ul class="sub-menu">
		<li id="menu-item-100257" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-100257"><a href="https://the-avocado.org/tag/lets-read-old-menus/">Let&#8217;s Read Old Menus</a></li>
		<li id="menu-item-125401" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-125401"><a href="https://the-avocado.org/tag/recipe-exchange/">Recipe Exchange</a></li>
		<li id="menu-item-279" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-279"><a href="https://the-avocado.org/tag/sunday-food-thread/">Sunday Food Thread</a></li>
	</ul>
</li>
	<li id="menu-item-3723" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-3723"><a href="https://the-avocado.org/tag/giftmas/">Giftmas</a></li>
	<li id="menu-item-67797" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-67797"><a href="https://the-avocado.org/tag/history/">History</a>
	<ul class="sub-menu">
		<li id="menu-item-273" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-273"><a href="https://the-avocado.org/tag/history-thread/">History Thread</a></li>
	</ul>
</li>
	<li id="menu-item-21479" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-21479"><a href="https://the-avocado.org/tag/the-pits/">The Pits</a></li>
	<li id="menu-item-125353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-125353"><a href="https://the-avocado.org/category/politics/">Politics</a>
	<ul class="sub-menu">
		<li id="menu-item-123193" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-123193"><a href="https://the-avocado.org/tag/election/">Election</a></li>
	</ul>
</li>
	<li id="menu-item-291864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-291864"><a href="https://the-avocado.org/?tag=spotlight,actor-spotlight,album-spotlight,animated-spotlight,artist-spotlight,creator-spotlight,designer-spotlight,director-spotlight,record-label-spotlight,scene-spotlight,series-spotlight,song-spotlight,video-director-spotlight,visual-artist-spotlight,writer-spotlight">Spotlight</a>
	<ul class="sub-menu">
		<li id="menu-item-291865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-291865"><a href="https://the-avocado.org/?tag=spotlight,actor-spotlight,album-spotlight,animated-spotlight,artist-spotlight,creator-spotlight,designer-spotlight,director-spotlight,record-label-spotlight,scene-spotlight,series-spotlight,song-spotlight,video-director-spotlight,visual-artist-spotlight,writer-spotlight">Spotlight Articles</a></li>
		<li id="menu-item-20602" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-20602"><a href="https://the-avocado.org/2017/11/13/spotlight-sign-up/">Spotlight Information</a></li>
	</ul>
</li>
	<li id="menu-item-21257" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-21257"><a href="https://the-avocado.org/tag/tournament/">Tournaments</a>
	<ul class="sub-menu">
		<li id="menu-item-60675" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-60675"><a href="https://the-avocado.org/tag/tournament/">All Tournaments</a></li>
		<li id="menu-item-60674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60674"><a href="https://the-avocado.org/tournament-winners/">Tournament Winners</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-149311" class="wp-night-mode menu-item menu-item-type-custom menu-item-object-custom menu-item-149311"><a href="#">Dark Mode</a></li>
</ul></div>				</nav><!-- #site-navigation -->
			
			<div id="search-header" class="search-header">
				<button class="search-toggle" aria-controls="search-form" aria-expanded="false"><span class="screen-reader-text">Search</span></button>
				<form role="search" method="get" class="search-form" action="https://the-avocado.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div><!-- #search-header -->
		</div><!-- .site-header-inner -->
	</header><!-- #masthead -->

				
	<div id="content" class="site-content">

	<div class="site-content-inner">
		<div id="primary" class="content-area">
			<main id="main" class="site-main" role="main">

				
					
<article id="post-310045" class="post-310045 post type-post status-publish format-standard has-post-thumbnail hentry category-books tag-comic-strip-club">
	<header class="entry-header">
					<div class="post-thumbnail">
				<img width="750" height="303" src="https://i0.wp.com/the-avocado.org/wp-content/uploads/2022/01/37f034264cc5f5cfa6a32274a787446fc6a4fb9bb5940da8ca4df6abb46b93b5.webp?resize=750%2C303&amp;ssl=1" class="attachment-gazette-single-thumbnail size-gazette-single-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/the-avocado.org/wp-content/uploads/2022/01/37f034264cc5f5cfa6a32274a787446fc6a4fb9bb5940da8ca4df6abb46b93b5.webp?w=750&amp;ssl=1 750w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2022/01/37f034264cc5f5cfa6a32274a787446fc6a4fb9bb5940da8ca4df6abb46b93b5.webp?resize=300%2C121&amp;ssl=1 300w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2022/01/37f034264cc5f5cfa6a32274a787446fc6a4fb9bb5940da8ca4df6abb46b93b5.webp?resize=149%2C60&amp;ssl=1 149w" sizes="(max-width: 750px) 100vw, 750px" data-attachment-id="288034" data-permalink="https://the-avocado.org/37f034264cc5f5cfa6a32274a787446fc6a4fb9bb5940da8ca4df6abb46b93b5-2/" data-orig-file="https://i0.wp.com/the-avocado.org/wp-content/uploads/2022/01/37f034264cc5f5cfa6a32274a787446fc6a4fb9bb5940da8ca4df6abb46b93b5.webp?fit=750%2C303&amp;ssl=1" data-orig-size="750,303" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="37f034264cc5f5cfa6a32274a787446fc6a4fb9bb5940da8ca4df6abb46b93b5" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/the-avocado.org/wp-content/uploads/2022/01/37f034264cc5f5cfa6a32274a787446fc6a4fb9bb5940da8ca4df6abb46b93b5.webp?fit=300%2C121&amp;ssl=1" data-large-file="https://i0.wp.com/the-avocado.org/wp-content/uploads/2022/01/37f034264cc5f5cfa6a32274a787446fc6a4fb9bb5940da8ca4df6abb46b93b5.webp?fit=720%2C291&amp;ssl=1" />			</div>
		
					<div class="entry-meta">
				<span class="cat-links"><a href="https://the-avocado.org/category/books/" rel="category tag">Books</a></span>			</div><!-- .entry-meta -->
		
		<h1 class="entry-title">The Comic Strip Club (Tue 5/17/2022)</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		
<p> </p>



<figure class="wp-block-image size-full"><img data-attachment-id="310047" data-permalink="https://the-avocado.org/2022/05/17/the-comic-strip-club-tue-5-17-2022/screenshot-2022-05-08-at-07-44-44-heathcliff-by-george-gately-for-april-09-2013-gocomics-com_/" data-orig-file="https://i0.wp.com/the-avocado.org/wp-content/uploads/2022/05/Screenshot-2022-05-08-at-07-44-44-Heathcliff-by-George-Gately-for-April-09-2013-GoComics.com_.png?fit=495%2C589&amp;ssl=1" data-orig-size="495,589" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot-2022-05-08-at-07-44-44-Heathcliff-by-George-Gately-for-April-09-2013-GoComics.com_" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/the-avocado.org/wp-content/uploads/2022/05/Screenshot-2022-05-08-at-07-44-44-Heathcliff-by-George-Gately-for-April-09-2013-GoComics.com_.png?fit=252%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/the-avocado.org/wp-content/uploads/2022/05/Screenshot-2022-05-08-at-07-44-44-Heathcliff-by-George-Gately-for-April-09-2013-GoComics.com_.png?fit=495%2C589&amp;ssl=1" loading="lazy" width="495" height="589" src="https://i0.wp.com/the-avocado.org/wp-content/uploads/2022/05/Screenshot-2022-05-08-at-07-44-44-Heathcliff-by-George-Gately-for-April-09-2013-GoComics.com_.png?resize=495%2C589&#038;ssl=1" alt="" class="wp-image-310047" srcset="https://i0.wp.com/the-avocado.org/wp-content/uploads/2022/05/Screenshot-2022-05-08-at-07-44-44-Heathcliff-by-George-Gately-for-April-09-2013-GoComics.com_.png?w=495&amp;ssl=1 495w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2022/05/Screenshot-2022-05-08-at-07-44-44-Heathcliff-by-George-Gately-for-April-09-2013-GoComics.com_.png?resize=252%2C300&amp;ssl=1 252w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2022/05/Screenshot-2022-05-08-at-07-44-44-Heathcliff-by-George-Gately-for-April-09-2013-GoComics.com_.png?resize=50%2C60&amp;ssl=1 50w" sizes="(max-width: 495px) 100vw, 495px" data-recalc-dims="1" /></figure>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://the-avocado.org/2022/05/17/the-comic-strip-club-tue-5-17-2022/" data-text="The Comic Strip Club (Tue 5/17/2022)" data-via="AvocadoDotOrg" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://the-avocado.org/2022/05/17/the-comic-strip-club-tue-5-17-2022/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://the-avocado.org/2022/05/17/the-comic-strip-club-tue-5-17-2022/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-136945326-310045-6283b40541ab6' data-src='https://widgets.wp.com/likes/#blog_id=136945326&amp;post_id=310045&amp;origin=the-avocado.org&amp;obj_id=136945326-310045-6283b40541ab6' data-name='like-post-frame-136945326-310045-6283b40541ab6' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="posted-on"><a href="https://the-avocado.org/2022/05/17/the-comic-strip-club-tue-5-17-2022/" rel="bookmark"><time class="entry-date published" datetime="2022-05-17T10:30:00-04:00">May 17, 2022</time><time class="updated" datetime="2022-05-08T09:47:30-04:00">May 8, 2022</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://the-avocado.org/author/joeyblowey/">joeyblowey</a></span></span><span class="tags-links"><a href="https://the-avocado.org/tag/comic-strip-club/" rel="tag">Comic Strip Club</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

					
<div id="disqus_thread"></div>

					
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://the-avocado.org/2022/05/17/new-game-releases-05-17-22-05-23-22/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">New Game Releases 05/17/22 &#8211; 05/23/22</span></a></div></div>
	</nav>
				
			</main><!-- #main -->
		</div><!-- #primary -->

			</div><!-- .site-content-inner -->


	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-footer-inner">
			
			
			<div class="site-info">
				<a></a>
				
							</div><!-- .site-info -->
		</div><!-- .site-footer-inner -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic'  src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202220'></script>
		<style type="text/css">
							.pgntn-page-pagination {
					text-align: left !important;
				}
				.pgntn-page-pagination-block {
					width: 60% !important;
					padding: 0 0 0 0;
									}
				.pgntn-page-pagination a {
					color: #0a9051 !important;
					background-color: #ffffff !important;
					text-decoration: none !important;
					border: 1px solid #cccccc !important;
									}
				.pgntn-page-pagination a:hover {
					color: #000 !important;
				}
				.pgntn-page-pagination-intro,
				.pgntn-page-pagination .current {
					background-color: #efefef !important;
					color: #000 !important;
					border: 1px solid #cccccc !important;
									}
			.archive #nav-above,
					.archive #nav-below,
					.search #nav-above,
					.search #nav-below,
					.blog #nav-below,
					.blog #nav-above,
					.navigation.paging-navigation,
					.navigation.pagination,
					.pagination.paging-pagination,
					.pagination.pagination,
					.pagination.loop-pagination,
					.bicubic-nav-link,
					#page-nav,
					.camp-paging,
					#reposter_nav-pages,
					.unity-post-pagination,
					.wordpost_content .nav_post_link,#comments .navigation,
					#comment-nav-above,
					#comment-nav-below,
					#nav-single,
					.navigation.comment-navigation,
					comment-pagination {
						display: none !important;
					}
					.single-gallery .pagination.gllrpr_pagination {
						display: block !important;
					}		</style>
	            <style type="text/css">
                @media screen and (max-width: 480px) {
                    #wpfront-scroll-top-container {
                        visibility: hidden;
                    }
                }
            </style>
                        <style type="text/css">
                @media screen and (max-device-width: 480px) {
                    #wpfront-scroll-top-container {
                        visibility: hidden;
                    }
                }
            </style>
                    <div id="wpfront-scroll-top-container">
            <img src="https://the-avocado.org/wp-content/plugins/wpfront-scroll-top/images/icons/36.png" alt="" />        </div>
                <script type="text/javascript">
            function wpfront_scroll_top_init() {
                if (typeof wpfront_scroll_top === "function" && typeof jQuery !== "undefined") {
                    wpfront_scroll_top({"scroll_offset":100,"button_width":0,"button_height":0,"button_opacity":0.8,"button_fade_duration":200,"scroll_duration":400,"location":1,"marginX":20,"marginY":20,"hide_iframe":false,"auto_hide":false,"auto_hide_after":2,"button_action":"top","button_action_element_selector":"","button_action_container_selector":"html, body","button_action_element_offset":0});
                } else {
                    setTimeout(wpfront_scroll_top_init, 100);
                }
            }
            wpfront_scroll_top_init();
        </script>
        		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay jp-carousel-light" style="display: none;">

		<div class="jp-carousel-container jp-carousel-light">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<div id="jp-carousel-comment-form-commenting-as">
												<p id="jp-carousel-commenting-as">
													You must be <a href="#" class="jp-carousel-comment-login">logged in</a> to post a comment.												</p>
											</div>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
					<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2022/05/17/the-comic-strip-club-tue-5-17-2022/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://the-avocado.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-56a46f785947acf84ecb2b759b609b71' href='https://the-avocado.org/_static/??-eJyVjcEOwjAMQ3+IElViaD0gviV00VTo0qhJqfb3TIIdd+BkyX62u7hY2IgNJLc5scKTTDC+YClTy6QQsZamlEF7Eqru0XjKdI6qp/5H+xe43TgaENwELRWGjQDGt1Nbv4f35eavgx/CZQzhA7yXRrs=' type='text/css' media='all' />
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='disqus_count-js-extra'>
var countVars = {"disqusShortname":"avocadotesting"};
</script>
<script id='disqus_embed-js-extra'>
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"310045 https:\/\/the-avocado.org\/?p=310045","disqusShortname":"avocadotesting","disqusTitle":"The Comic Strip Club (Tue 5\/17\/2022)","disqusUrl":"https:\/\/the-avocado.org\/2022\/05\/17\/the-comic-strip-club-tue-5-17-2022\/","postId":"310045"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/the-avocado.org\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/the-avocado.org\/wp-admin\/admin-ajax.php","nonce":"2ee85cc027","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/the-avocado.org\/wp-login.php?redirect_to=https%3A%2F%2Fthe-avocado.org%2F2022%2F05%2F17%2Fthe-comic-strip-club-tue-5-17-2022%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type='text/javascript'  src='https://the-avocado.org/_static/??-eJylU9FOAyEQ/CEpGmujD8ZPaYDbg+0BS2Gx1q+X6l36cK1n4xPJ7MxsMjsckjAUGSLL5KvFWOQOOCkzyC1GI3VF38nkiCmOzypgXO3K3WEuNaQ9maHIDgvL3RkQKmJQjHS70qN1rOnjirDx97U0OIQGi3IsDEGmqj2aH5/vwdZQjfxPDwgauisexH0QtjZMQ7aiJEIPWWYYRyMgrod3SH2m03qTyXvBlE675+iF/NlBaIus+gRmOMmiekd7KfA5tQfFNUM3URYFDlQHeZFWQGXjlmkYrQfBrgYdFfo/CpZpA6ZWnjiInky7bo9ThVqvfe0a+3xakSH54y/NvvApPA7NY1+hglOxa8e9TW9UplrATzMxAaPNW3h92KwfN0/PL/frLx4pZYQ='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://the-avocado.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202220#ver=202220' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202220.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.0-a.5',blog:'136945326',post:'310045',tz:'-4',srv:'the-avocado.org',hp:'atomic',ac:'2',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '136945326', '310045' ]);
</script>

		<!-- Cookie Notice plugin v2.2.3 by Hu-manity.co https://hu-manity.co/ -->
		<div id="cookie-notice" role="dialog" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,0.8);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">The Avocado uses cookies to help us with usage statistics. If you would like to review the cookies that we collect, please view our Privacy Policy page.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button cn-button-custom button" aria-label="Ok">Ok</a><a href="https://the-avocado.org/privacy-policy/" target="_blank" id="cn-more-info" class="cn-more-info cn-button cn-button-custom button" aria-label="Privacy policy">Privacy policy</a></span><span id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" title="No"></span></div>
			
		</div>
		<!-- / Cookie Notice plugin -->
</body>
</html>
<!--
	generated 205 seconds ago
	generated in 0.578 seconds
	served from batcache in 0.002 seconds
	expires in 95 seconds
-->
