<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://the-avocado.org/xmlrpc.php">

<title>A Community Notification For This: S1E20, &#8220;The Science Of Illusion&#8221; &#8211; The Avocado</title>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Avocado &raquo; Feed" href="https://the-avocado.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Avocado &raquo; Comments Feed" href="https://the-avocado.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Avocado &raquo; A Community Notification For This: S1E20, &#8220;The Science Of Illusion&#8221; Comments Feed" href="https://the-avocado.org/2020/12/24/a-community-notification-for-this-s1e20-the-science-of-illusion/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/the-avocado.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-7e93d2925187da58cf772a7fe080a72b' href='https://the-avocado.org/_static/??-eJydVO1y4yAMfKEqNNObm/7p3KNkMKhEZxkxCNfNPf1hO8m1bp2P+2UEq9UKrRkSOIkFYzGJ+0BRjba2LxBEAiP4TG8IwTJjPpjXPGG9caqmYXHtpqO4qdHD8JXoN5ZkXWs68T2jmoxsC3pIomURrVGEvoYN5mCantjPNYGpybbK0XJgXEtle5Cxj0z+MnBZw0mXJFaE3pc3a0NPRfJ9mbF/vy/hliKpWHgT7usuZlAKEfoEukcsx9mdPpuZZ6JeY3NyTPGk5RzBRQVNo0moGsdQdP+i9RLSEkKUQg4nh012u+QwN+huNuoukbNqdymLSX3D5CaGCjg5eQZABcAM+G9SprAvjbyfF2tMFJkiwqtIqV3VP+ADyfLsLKq6L6Mqro5iMcqR7OIY6lYchUL9D/GjhE8HVy5lSNMwQF0WZiiSjhTL7XseBKYWr4g/pexGCwWMmKlC9PvlkqTssasFgv2DpeD3hRaY88N2jWzUMxHCkOrMbm1Z9zajt94fpiXFcFPnKo4sA0sQ/RTcct1jT8f1CP3VvWx/Pj7/eHrePm7/Ah4JT2g=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='gazette-style-inline-css'>

			.post-navigation .nav-previous { background-image: url(https://the-avocado.org/wp-content/uploads/2020/12/office-Christmas-party-III.jpg); }
			.post-navigation .nav-previous .post-title, .post-navigation .nav-previous a:hover .post-title, .post-navigation .nav-previous .meta-nav { color: #fff; }
			.post-navigation .nav-previous a:hover .meta-nav, .post-navigation .nav-previous a:hover .post-title { opacity: 0.6; }
			.post-navigation .nav-previous a { background-color: rgba(0, 0, 0, 0.3); border: 0; text-shadow: 0 0 0.125em rgba(0, 0, 0, 0.3); }
			.post-navigation .nav-previous a:hover { background-color: rgba(0, 0, 0, 0.6); }
		
 { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://the-avocado.org/wp-includes/css/dashicons.min.css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='gazette-lora-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='gazette-lato-inconsolata-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='pta-sus-style-css'  href='https://the-avocado.org/wp-content/plugins/pta-volunteer-sign-up-sheets/classes/../assets/css/style.css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://the-avocado.org/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='bbspoiler-js-extra'>
var title = {"unfolded":"Expand","folded":"Collapse"};
</script>
<script id='cookie-notice-front-js-extra'>
var cnArgs = {"ajaxUrl":"https:\/\/the-avocado.org\/wp-admin\/admin-ajax.php","nonce":"bb47a3d40f","hideEffect":"fade","position":"bottom","onScroll":"1","onScrollOffset":"1000","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
</script>
<script id='inline-footnotes-js-extra'>
var inlineFootNotesVars = {"hover":""};
</script>
<script id='wp-night-mode-js-extra'>
var wpnmObject = {"button_html":"<div class=\"wpnm-button style-5\">\n                            <div class=\"wpnm-button-sun\">\n                                <svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" version=\"1.1\" id=\"dayIcon\" x=\"0px\" y=\"0px\" viewBox=\"0 0 35 35\" style=\"enable-background:new 0 0 35 35;\" xml:space=\"preserve\">\n                                    <g id=\"Sun\">\n                                        <g>\n                                            <path style=\"fill-rule:evenodd;clip-rule:evenodd;\" d=\"M6,17.5C6,16.672,5.328,16,4.5,16h-3C0.672,16,0,16.672,0,17.5    S0.672,19,1.5,19h3C5.328,19,6,18.328,6,17.5z M7.5,26c-0.414,0-0.789,0.168-1.061,0.439l-2,2C4.168,28.711,4,29.086,4,29.5    C4,30.328,4.671,31,5.5,31c0.414,0,0.789-0.168,1.06-0.44l2-2C8.832,28.289,9,27.914,9,27.5C9,26.672,8.329,26,7.5,26z M17.5,6    C18.329,6,19,5.328,19,4.5v-3C19,0.672,18.329,0,17.5,0S16,0.672,16,1.5v3C16,5.328,16.671,6,17.5,6z M27.5,9    c0.414,0,0.789-0.168,1.06-0.439l2-2C30.832,6.289,31,5.914,31,5.5C31,4.672,30.329,4,29.5,4c-0.414,0-0.789,0.168-1.061,0.44    l-2,2C26.168,6.711,26,7.086,26,7.5C26,8.328,26.671,9,27.5,9z M6.439,8.561C6.711,8.832,7.086,9,7.5,9C8.328,9,9,8.328,9,7.5    c0-0.414-0.168-0.789-0.439-1.061l-2-2C6.289,4.168,5.914,4,5.5,4C4.672,4,4,4.672,4,5.5c0,0.414,0.168,0.789,0.439,1.06    L6.439,8.561z M33.5,16h-3c-0.828,0-1.5,0.672-1.5,1.5s0.672,1.5,1.5,1.5h3c0.828,0,1.5-0.672,1.5-1.5S34.328,16,33.5,16z     M28.561,26.439C28.289,26.168,27.914,26,27.5,26c-0.828,0-1.5,0.672-1.5,1.5c0,0.414,0.168,0.789,0.439,1.06l2,2    C28.711,30.832,29.086,31,29.5,31c0.828,0,1.5-0.672,1.5-1.5c0-0.414-0.168-0.789-0.439-1.061L28.561,26.439z M17.5,29    c-0.829,0-1.5,0.672-1.5,1.5v3c0,0.828,0.671,1.5,1.5,1.5s1.5-0.672,1.5-1.5v-3C19,29.672,18.329,29,17.5,29z M17.5,7    C11.71,7,7,11.71,7,17.5S11.71,28,17.5,28S28,23.29,28,17.5S23.29,7,17.5,7z M17.5,25c-4.136,0-7.5-3.364-7.5-7.5    c0-4.136,3.364-7.5,7.5-7.5c4.136,0,7.5,3.364,7.5,7.5C25,21.636,21.636,25,17.5,25z\"><\/path>\n                                        <\/g>\n                                    <\/g>\n                                <\/svg>\n                            <\/div>\n                            <div class=\"wpnm-button-toggle\"><\/div>\n                            <div class=\"wpnm-button-moon\">\n                                <svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" version=\"1.1\" id=\"nightIcon\" x=\"0px\" y=\"0px\" viewBox=\"0 0 100 100\" enable-background=\"new 0 0 100 100\" xml:space=\"preserve\">\n                                <path d=\"M96.76,66.458c-0.853-0.852-2.15-1.064-3.23-0.534c-6.063,2.991-12.858,4.571-19.655,4.571  C62.022,70.495,50.88,65.88,42.5,57.5C29.043,44.043,25.658,23.536,34.076,6.47c0.532-1.08,0.318-2.379-0.534-3.23  c-0.851-0.852-2.15-1.064-3.23-0.534c-4.918,2.427-9.375,5.619-13.246,9.491c-9.447,9.447-14.65,22.008-14.65,35.369  c0,13.36,5.203,25.921,14.65,35.368s22.008,14.65,35.368,14.65c13.361,0,25.921-5.203,35.369-14.65  c3.872-3.871,7.064-8.328,9.491-13.246C97.826,68.608,97.611,67.309,96.76,66.458z\"><\/path>\n                                <\/svg>\n                            <\/div>\n                        <\/div>","default":"","server_time":"1608832742","turn_on_time":"","turn_off_time":""};
</script>
<script type='text/javascript'  src='https://the-avocado.org/_static/??-eJx9kOtOwzAMRl8IL1wE5Q/iUarW8YK3JDa5qOLt8SjTGFInRYrs8/nI8qLAGWP3VN3B3men8vX7QeJQpka7xHl3qHeLAkpulJvT2ANny1PTCY9uNImbO0fvCkWb8aBSW72ubojmuapwpOJ+TOdqI40iRybI0hjptPe+WOKGHpc6BpEQaVTGqU6jFnHa58h4mjcOK4eVg3FY+YaSc+RMsBdptoed72L7j84ilKSFaiW/4bRW5vDRIImnP8Kr/mWt9/T28HL/PAyvj8PTN+QWrd4='></script>
<link rel="https://api.w.org/" href="https://the-avocado.org/wp-json/" /><link rel="alternate" type="application/json" href="https://the-avocado.org/wp-json/wp/v2/posts/217323" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://the-avocado.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://the-avocado.org/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://the-avocado.org/2020/12/24/a-community-notification-for-this-s1e20-the-science-of-illusion/" />
<link rel='shortlink' href='https://wp.me/p9gBJA-Uxd' />
<link rel="alternate" type="application/json+oembed" href="https://the-avocado.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthe-avocado.org%2F2020%2F12%2F24%2Fa-community-notification-for-this-s1e20-the-science-of-illusion%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://the-avocado.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthe-avocado.org%2F2020%2F12%2F24%2Fa-community-notification-for-this-s1e20-the-science-of-illusion%2F&#038;format=xml" />

<style>
	.inline-footnote,
	.inline-footnote:hover,
	.inline-footnote:active,
	.inline-footnote:visited {
		background-color: #dd9933;
		color: #ffffff !important;
	}
	.inline-footnote span.footnoteContent {
		background-color: #ffffff;
		color: #000000 !important;
	}
</style>
			<style type="text/css">
				 
				.wpnm-button.style-1,
				.wpnm-button.style-2,
				.wpnm-button.style-3,
				.wpnm-button.style-4,
				.wpnm-button.style-5 {
					font-size: 10px;
				}
			
			.wp-night-mode-slider {
				background-color: ;
			}

			.wp-night-mode-button.active .wp-night-mode-slider {
				background-color: ;
			}

			body.wp-night-mode-on * {
				background: #191919;
			}

			body.wp-night-mode-on .customize-partial-edit-shortcut button,
			body.wp-night-mode-on .customize-partial-edit-shortcut button svg,
			body.wp-night-mode-on #adminbarsearch,
			body.wp-night-mode-on span.display-name,
			body.wp-night-mode-on span.ab-icon,
			body.wp-night-mode-on span.ab-label {
			    background: transparent;
			}

			body.wp-night-mode-on * {
				color: #964ae2;
			}

			body.wp-night-mode-on a {
				color: #1e73be;
			}

			body.wp-night-mode-on a:hover,
			body.wp-night-mode-on a:visited,
			body.wp-night-mode-on a:active {
				color: #c1c1c1;
			}
		}				@media (prefers-color-scheme: dark) {
					 
				.wpnm-button.style-1,
				.wpnm-button.style-2,
				.wpnm-button.style-3,
				.wpnm-button.style-4,
				.wpnm-button.style-5 {
					font-size: 10px;
				}
			
			.wp-night-mode-slider {
				background-color: ;
			}

			.wp-night-mode-button.active .wp-night-mode-slider {
				background-color: ;
			}

			body.wp-night-mode-on * {
				background: #191919;
			}

			body.wp-night-mode-on .customize-partial-edit-shortcut button,
			body.wp-night-mode-on .customize-partial-edit-shortcut button svg,
			body.wp-night-mode-on #adminbarsearch,
			body.wp-night-mode-on span.display-name,
			body.wp-night-mode-on span.ab-icon,
			body.wp-night-mode-on span.ab-label {
			    background: transparent;
			}

			body.wp-night-mode-on * {
				color: #964ae2;
			}

			body.wp-night-mode-on a {
				color: #1e73be;
			}

			body.wp-night-mode-on a:hover,
			body.wp-night-mode-on a:visited,
			body.wp-night-mode-on a:active {
				color: #c1c1c1;
			}
		}				}
			</style>
		<style type='text/css'>img#wpstats{display:none}</style><meta name="description" content="&quot;The Science Of Illusion&quot; originally aired on NBC Thursday night March 25, 2010 All it takes to redeem a whole episode is one perfectly-executed scene. Not that &quot;The Science Of Illusion&quot; ever comes close to being bad, but until the climactic study group confessional breakdown in the third act, its excessively goofy setups -- Pierce&#039;s&hellip;" />
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="A Community Notification For This: S1E20, &#8220;The Science Of Illusion&#8221;" />
<meta property="og:url" content="https://the-avocado.org/2020/12/24/a-community-notification-for-this-s1e20-the-science-of-illusion/" />
<meta property="og:description" content="&#8220;The Science Of Illusion&#8221; originally aired on NBC Thursday night March 25, 2010 All it takes to redeem a whole episode is one perfectly-executed scene. Not that &#8220;The Science Of Il…" />
<meta property="article:published_time" content="2020-12-24T17:14:15+00:00" />
<meta property="article:modified_time" content="2020-12-24T17:24:17+00:00" />
<meta property="og:site_name" content="The Avocado" />
<meta property="og:image" content="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/09/avocado-tv-icon.png?fit=1200%2C458&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="458" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@AvocadoMods" />
<meta name="twitter:site" content="@AvocadoMods" />
<meta name="twitter:text:title" content="A Community Notification For This: S1E20, &#8220;The Science Of Illusion&#8221;" />
<meta name="twitter:image" content="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/09/avocado-tv-icon.png?fit=1200%2C458&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/cropped-avocado-favicon-transparent2.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/cropped-avocado-favicon-transparent2.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/cropped-avocado-favicon-transparent2.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/cropped-avocado-favicon-transparent2.png?fit=270%2C270&#038;ssl=1" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://the-avocado.org/?custom-css=537833c9a1" />
		<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-217323 single-format-standard wp-embed-responsive cookies-not-set group-blog has-header-image no-sidebar-widget no-footer-widget unfixed-header custom-colors has-site-logo">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-header-inner">
			<div class="site-branding">
				<a href="https://the-avocado.org/" class="site-logo-link" rel="home" itemprop="url"><img width="270" height="58" src="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/avocado-smaller-title.png?fit=270%2C58&amp;ssl=1" class="site-logo attachment-gazette-logo" alt="" loading="lazy" data-size="gazette-logo" itemprop="logo" srcset="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/avocado-smaller-title.png?w=4108&amp;ssl=1 4108w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/avocado-smaller-title.png?resize=300%2C64&amp;ssl=1 300w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/avocado-smaller-title.png?resize=1024%2C220&amp;ssl=1 1024w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/avocado-smaller-title.png?resize=768%2C165&amp;ssl=1 768w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/avocado-smaller-title.png?resize=1536%2C330&amp;ssl=1 1536w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/avocado-smaller-title.png?resize=2048%2C440&amp;ssl=1 2048w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/avocado-smaller-title.png?resize=1200%2C258&amp;ssl=1 1200w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/avocado-smaller-title.png?resize=270%2C58&amp;ssl=1 270w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/avocado-smaller-title.png?w=1440&amp;ssl=1 1440w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/avocado-smaller-title.png?w=2160&amp;ssl=1 2160w" sizes="(max-width: 270px) 100vw, 270px" data-attachment-id="169955" data-permalink="https://the-avocado.org/2020/09/07/site-graphics-and-art/avocado-smaller-title/" data-orig-file="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/avocado-smaller-title.png?fit=4108%2C883&amp;ssl=1" data-orig-size="4108,883" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="avocado-smaller-title" data-image-description="" data-medium-file="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/avocado-smaller-title.png?fit=300%2C64&amp;ssl=1" data-large-file="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/avocado-smaller-title.png?fit=720%2C155&amp;ssl=1" /></a>				<h1 class="site-title"><a href="https://the-avocado.org/" rel="home">The Avocado</a></h1>
				<h2 class="site-description">It&#039;s like an indie pop culture website</h2>
			</div><!-- .site-branding -->

							<nav id="site-navigation" class="main-navigation" role="navigation">
					<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span></button>
					<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-379"><a href="https://the-avocado.org/category/site-info/">Site Info</a>
<ul class="sub-menu">
	<li id="menu-item-364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-364"><a href="https://the-avocado.org/site-guidelines/">Site Rules</a></li>
	<li id="menu-item-191685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191685"><a href="https://the-avocado.org/warning-and-ban-policy/">Warning and Ban Policy</a></li>
	<li id="menu-item-145886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145886"><a href="https://the-avocado.org/guidelines-for-moderators/">Guidelines for Moderators</a></li>
	<li id="menu-item-371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-371"><a href="https://the-avocado.org/contact-information/">Contact Information</a></li>
	<li id="menu-item-191574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191574"><a href="https://the-avocado.org/how-modding-works/">How Modding Works</a></li>
	<li id="menu-item-35893" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-35893"><a href="https://the-avocado.org/2018/01/31/lutairs-declassified-disqus-survival-guide-3rd-edition/">Disqus Survival Guide</a></li>
	<li id="menu-item-29328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29328"><a href="https://the-avocado.org/external-avocado-contributor-links/">External Contributor Links</a></li>
	<li id="menu-item-370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-370"><a href="https://the-avocado.org/f-a-q-page/">F.A.Q. Page</a></li>
	<li id="menu-item-9225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9225"><a href="https://the-avocado.org/follow-us/">Follow Us</a></li>
	<li id="menu-item-885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-885"><a href="https://the-avocado.org/posting-walkthrough/">Posting Walkthrough</a></li>
	<li id="menu-item-145909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145909"><a href="https://the-avocado.org/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-463" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-463"><a href="https://the-avocado.org/2017/10/12/request-to-be-a-publisher/">Request to be a Publisher</a></li>
	<li id="menu-item-418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-418"><a href="https://the-avocado.org/sign-up-sheets/">Sign-Up Sheets</a>
	<ul class="sub-menu">
		<li id="menu-item-125386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125386"><a href="https://the-avocado.org/sign-up-sheets/?sheet_id=6">Creative Endeavors</a></li>
		<li id="menu-item-35962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35962"><a href="https://the-avocado.org/sign-up-sheets/">OT Sign Ups</a></li>
		<li id="menu-item-12000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12000"><a href="https://the-avocado.org/rabbit-sign-up-sheet/">Group Watching</a></li>
		<li id="menu-item-36172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36172"><a href="https://docs.google.com/spreadsheets/d/1SYzuB6QKgDvLUk-gz_SuM0haqfp7leFuNYP7XE7vNuE/edit#gid=0">Werewolves</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-373"><a href="https://the-avocado.org/category/books/">Books</a>
<ul class="sub-menu">
	<li id="menu-item-269" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-269"><a href="https://the-avocado.org/tag/book-nook/">Book Nook</a></li>
	<li id="menu-item-29826" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-29826"><a href="https://the-avocado.org/tag/comic-book-chat/">Comic Book Chat</a></li>
	<li id="menu-item-52794" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-52794"><a href="https://the-avocado.org/tag/comic-book-reviews/">Comic Book Reviews</a></li>
	<li id="menu-item-82449" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-82449"><a href="https://the-avocado.org/tag/comic-strip-club/">Comic Strip Club</a></li>
	<li id="menu-item-267" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-267"><a href="https://the-avocado.org/tag/comics-thread/">Comics Thread</a></li>
	<li id="menu-item-8781" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-8781"><a href="https://the-avocado.org/tag/lets-read-old-magazines/">Let&#8217;s Read Old Magazines</a></li>
	<li id="menu-item-51076" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-51076"><a href="https://the-avocado.org/tag/marvelcado-comics/">Marvelcado Comics</a>
	<ul class="sub-menu">
		<li id="menu-item-51135" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-51135"><a href="https://the-avocado.org/tag/the-champions/">The Champions</a></li>
		<li id="menu-item-52371" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-52371"><a href="https://the-avocado.org/tag/the-defenders/">The Defenders</a></li>
		<li id="menu-item-51473" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-51473"><a href="https://the-avocado.org/tag/fantastic-force/">Fantastic Force</a></li>
		<li id="menu-item-51592" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-51592"><a href="https://the-avocado.org/tag/the-invaders/">The Invaders</a></li>
		<li id="menu-item-54111" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-54111"><a href="https://the-avocado.org/tag/maverick/">Maverick</a></li>
		<li id="menu-item-52335" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-52335"><a href="https://the-avocado.org/tag/monster-hunters/">Monster Hunters</a></li>
		<li id="menu-item-51649" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-51649"><a href="https://the-avocado.org/tag/operation-s-i-n/">Operation S.I.N.</a></li>
		<li id="menu-item-51456" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-51456"><a href="https://the-avocado.org/tag/secret-warriors/">Secret Warriors</a></li>
		<li id="menu-item-51310" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-51310"><a href="https://the-avocado.org/tag/superior-friends/">Superior Friends</a></li>
		<li id="menu-item-51078" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-51078"><a href="https://the-avocado.org/tag/tales-of-suspense/">Tales Of Suspense</a></li>
		<li id="menu-item-51077" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-51077"><a href="https://the-avocado.org/tag/tangled-web-the-trip/">Tangled Web: The Trip</a></li>
		<li id="menu-item-51079" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-51079"><a href="https://the-avocado.org/2018/05/30/marvelcado-comics-year-one-title-announcements/">List of Year One Titles</a></li>
		<li id="menu-item-52525" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-52525"><a href="https://the-avocado.org/tag/black-panther-marvelcado/">Black Panther</a></li>
		<li id="menu-item-53827" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-53827"><a href="https://the-avocado.org/tag/young-avengers/">Young Avengers</a></li>
	</ul>
</li>
	<li id="menu-item-6311" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-6311"><a href="https://the-avocado.org/tag/original-fiction/">Original Fiction</a>
	<ul class="sub-menu">
		<li id="menu-item-37008" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37008"><a href="https://the-avocado.org/tag/the-black-mosquito/">The Black Mosquito</a></li>
		<li id="menu-item-26605" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-26605"><a href="https://the-avocado.org/tag/at-the-mountains-of-man-ass/">At the Mountains of Man-Ass</a></li>
		<li id="menu-item-71918" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-71918"><a href="https://the-avocado.org/tag/gougagna-cant-draw/">Gougagna Can&#8217;t Draw</a></li>
	</ul>
</li>
	<li id="menu-item-128925" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-128925"><a href="https://the-avocado.org/tag/paperback-punk/">Paperback Punk</a></li>
	<li id="menu-item-14812" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-14812"><a href="https://the-avocado.org/tag/writer-spotlight/">Writer Spotlight</a></li>
</ul>
</li>
<li id="menu-item-355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-355"><a href="https://the-avocado.org/category/games/">Games</a>
<ul class="sub-menu">
	<li id="menu-item-37463" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37463"><a href="https://the-avocado.org/tag/franchise-festival/">Franchise Festival</a></li>
	<li id="menu-item-271" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-271"><a href="https://the-avocado.org/tag/gamescast/">GamesCast</a></li>
	<li id="menu-item-13507" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13507"><a href="https://the-avocado.org/tag/game-reviews/">Game Reviews</a></li>
	<li id="menu-item-2099" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2099"><a href="https://the-avocado.org/tag/identify-this-gif/">Identify This GIF</a></li>
	<li id="menu-item-155418" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-155418"><a href="https://the-avocado.org/tag/marble-league/">Marble League</a></li>
	<li id="menu-item-96602" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-96602"><a href="https://the-avocado.org/tag/mid-aughts-meltdown/">Mid-Aughts Meltdown</a></li>
	<li id="menu-item-59274" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-59274"><a href="https://the-avocado.org/tag/so-you-think-you-can-think/">So You Think You Can Think</a></li>
	<li id="menu-item-46005" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46005"><a href="https://the-avocado.org/tag/tabletop-rpgs/">Tabletop RPGs</a></li>
	<li id="menu-item-96600" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-96600"><a href="https://the-avocado.org/tag/thats-edutainment/">That&#8217;s Edutainment</a></li>
	<li id="menu-item-95563" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-95563"><a href="https://the-avocado.org/tag/trivia/">Trivia</a>
	<ul class="sub-menu">
		<li id="menu-item-38338" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-38338"><a href="https://the-avocado.org/tag/shoeless-trivia/">Shoeless Trivia</a></li>
		<li id="menu-item-93295" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-93295"><a href="https://the-avocado.org/tag/triviacados/">Triviacados</a></li>
	</ul>
</li>
	<li id="menu-item-51164" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-51164"><a href="https://the-avocado.org/tag/tuesday-new-games/">Tuesday New Games</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-222"><a href="https://the-avocado.org/tag/weekly-video-games-thread/">Weekly Video Games Thread</a></li>
</ul>
</li>
<li id="menu-item-123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-123"><a href="https://the-avocado.org/category/health/">Health and Identity</a>
<ul class="sub-menu">
	<li id="menu-item-51309" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-51309"><a href="https://the-avocado.org/tag/asexuality/">Asexuality Thread</a></li>
	<li id="menu-item-86313" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-86313"><a href="https://the-avocado.org/tag/color-outside-the-lines/">Color Outside The Lines</a></li>
	<li id="menu-item-221" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-221"><a href="https://the-avocado.org/tag/fitness/">Fitness</a></li>
	<li id="menu-item-91971" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-91971"><a href="https://the-avocado.org/tag/guy-talk/">Guy Talk</a></li>
	<li id="menu-item-91200" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-91200"><a href="https://the-avocado.org/2019/03/15/help-and-crisis-resources/">Help and Crisis Resources</a></li>
	<li id="menu-item-36699" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-36699"><a href="https://the-avocado.org/tag/in-all-seriousness/">In All Seriousness</a></li>
	<li id="menu-item-28153" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-28153"><a href="https://the-avocado.org/tag/lgbt/">LGBT+</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-218"><a href="https://the-avocado.org/tag/mental-health-thread/">Mental Health Thread</a></li>
	<li id="menu-item-7420" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7420"><a href="https://the-avocado.org/tag/sex-and-relationships/">Sex and Relationships</a></li>
	<li id="menu-item-89718" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-89718"><a href="https://the-avocado.org/tag/sobriety-thread/">Sobriety Thread</a></li>
	<li id="menu-item-3920" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-3920"><a href="https://the-avocado.org/tag/womens-thread/">Women+ Thread</a></li>
</ul>
</li>
<li id="menu-item-303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-303"><a href="https://the-avocado.org/category/movies/">Movies</a>
<ul class="sub-menu">
	<li id="menu-item-6164" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-6164"><a href="https://the-avocado.org/tag/box-office/">Box Office</a></li>
	<li id="menu-item-118201" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-118201"><a href="https://the-avocado.org/tag/box-office-oracle/">Box Office Oracle</a></li>
	<li id="menu-item-2298" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2298"><a href="https://the-avocado.org/tag/building-entertainment/">Building Entertainment</a></li>
	<li id="menu-item-124093" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-124093"><a href="https://the-avocado.org/tag/horror/">Horror</a>
	<ul class="sub-menu">
		<li id="menu-item-124094" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-124094"><a href="https://the-avocado.org/tag/month-of-horror/">Month of Horror</a></li>
		<li id="menu-item-70454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70454"><a href="https://the-avocado.org/month-of-horror/">Month of Horror 2014-2018</a></li>
	</ul>
</li>
	<li id="menu-item-2713" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-2713"><a href="https://the-avocado.org/tag/movie-reviews/">Movie Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-33058" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-33058"><a href="https://the-avocado.org/tag/discount-spinner-rack/">Discount Spinner Rack</a></li>
		<li id="menu-item-35961" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-35961"><a href="https://the-avocado.org/tag/movie-reviews/">All Reviews</a></li>
		<li id="menu-item-118394" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-118394"><a href="https://the-avocado.org/tag/film-festivals/">Film Festivals</a></li>
		<li id="menu-item-70901" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-70901"><a href="https://the-avocado.org/tag/hallmark-countdown-to-christmas/">Hallmark Christmas</a></li>
		<li id="menu-item-53769" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-53769"><a href="https://the-avocado.org/tag/lgbt-movies/">LGBT Movies</a></li>
		<li id="menu-item-81066" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-81066"><a href="https://the-avocado.org/tag/millennial-malaise/">Millennial Malaise</a></li>
		<li id="menu-item-45252" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-45252"><a href="https://the-avocado.org/tag/wtf-asia/">WTF Asia</a></li>
	</ul>
</li>
	<li id="menu-item-29988" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-29988"><a href="https://the-avocado.org/tag/muppet-casting/">Muppet Casting</a></li>
	<li id="menu-item-137348" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-137348"><a href="https://the-avocado.org/tag/public-domain-theater/">Public Domain Theater</a></li>
	<li id="menu-item-2041" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2041"><a href="https://the-avocado.org/tag/scene-dissections/">Scene Dissections</a></li>
	<li id="menu-item-268" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-268"><a href="https://the-avocado.org/tag/snubbies/">Snubbies</a></li>
	<li id="menu-item-16889" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16889"><a href="https://the-avocado.org/tag/spoil-sports-movies/">Spoil Sports</a></li>
	<li id="menu-item-28484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28484"><a href="https://the-avocado.org/spotlight-movies/">Spotlight</a>
	<ul class="sub-menu">
		<li id="menu-item-8111" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-8111"><a href="https://the-avocado.org/tag/director-spotlight/">Director Spotlight</a></li>
		<li id="menu-item-13300" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13300"><a href="https://the-avocado.org/tag/actor-spotlight/">Actor Spotlight</a></li>
		<li id="menu-item-21259" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-21259"><a href="https://the-avocado.org/tag/animated-spotlight/">Animated Spotlight</a></li>
		<li id="menu-item-10308" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-10308"><a href="https://the-avocado.org/tag/series-spotlight/">Series Spotlight</a></li>
	</ul>
</li>
	<li id="menu-item-26341" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-26341"><a href="https://the-avocado.org/tag/the-road-to-the-oscars/">The Road to the Oscars</a></li>
	<li id="menu-item-35751" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-35751"><a href="https://the-avocado.org/tag/trailers/">Trailers</a></li>
	<li id="menu-item-57557" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-57557"><a href="https://the-avocado.org/tag/weekly-movie-thread/">Weekly Movie Thread</a></li>
</ul>
</li>
<li id="menu-item-155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-155"><a href="https://the-avocado.org/category/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-162352" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-162352"><a href="https://the-avocado.org/tag/albums-by-the-year/">Albums By the Year</a></li>
	<li id="menu-item-96590" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-96590"><a href="https://the-avocado.org/tag/avocado-music-club/">Avocado Music Club</a></li>
	<li id="menu-item-40990" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-40990"><a href="https://the-avocado.org/tag/friday-new-music/">Friday New Music</a></li>
	<li id="menu-item-16828" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16828"><a href="https://the-avocado.org/tag/name-that-band/">Name That Band</a></li>
	<li id="menu-item-21256" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-21256"><a href="https://the-avocado.org/tag/jaye-tylers-radio-show/">Radio Show Requests</a></li>
	<li id="menu-item-278" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-278"><a href="https://the-avocado.org/tag/shuffle-thread/">Shuffle Thread</a></li>
	<li id="menu-item-25538" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25538"><a href="https://the-avocado.org/tag/songs-by-the-letter/">Songs by the Letter</a></li>
	<li id="menu-item-28481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28481"><a href="https://the-avocado.org/spotlight-music/">Spotlight</a>
	<ul class="sub-menu">
		<li id="menu-item-2100" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2100"><a href="https://the-avocado.org/tag/album-spotlight/">Album Spotlight</a></li>
		<li id="menu-item-223" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-223"><a href="https://the-avocado.org/tag/artist-spotlight/">Artist Spotlight</a></li>
		<li id="menu-item-74040" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-74040"><a href="https://the-avocado.org/tag/music-reviews/">Music Reviews</a></li>
		<li id="menu-item-9879" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-9879"><a href="https://the-avocado.org/tag/record-label-spotlight/">Record Label Spotlight</a></li>
		<li id="menu-item-9880" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-9880"><a href="https://the-avocado.org/tag/scene-spotlight/">Scene Spotlight</a></li>
		<li id="menu-item-28562" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-28562"><a href="https://the-avocado.org/tag/song-spotlight/">Song Spotlight</a></li>
		<li id="menu-item-21260" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-21260"><a href="https://the-avocado.org/tag/video-director-spotlight/">Video Director Spotlight</a></li>
	</ul>
</li>
	<li id="menu-item-56091" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-56091"><a href="https://the-avocado.org/tag/weekly-music-thread/">Weekly Music Thread</a></li>
</ul>
</li>
<li id="menu-item-7226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7226"><a href="https://the-avocado.org/category/open-threads/?latest">Open Thread</a>
<ul class="sub-menu">
	<li id="menu-item-35958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35958"><a href="https://the-avocado.org/category/open-threads/">Archives</a></li>
	<li id="menu-item-24878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24878"><a title="Scroll to Open Thread Comments" href="https://the-avocado.org/category/open-threads/?latest#disqus_thread">Comments</a></li>
	<li id="menu-item-11374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11374"><a href="https://the-avocado.org/tag/day-thread/?latest">Day Thread</a></li>
	<li id="menu-item-11376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11376"><a href="https://the-avocado.org/tag/night-thread/?latest">Night Thread</a></li>
	<li id="menu-item-36800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36800"><a href="https://the-avocado.org/sign-up-sheets/?sheet_id=2">Open Thread Sign-Ups</a></li>
</ul>
</li>
<li id="menu-item-17807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17807"><a href="https://the-avocado.org/tag/politics-thread/?latest">Politics Thread</a></li>
<li id="menu-item-3921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3921"><a href="https://the-avocado.org/pop-culture/">Pop Culture</a>
<ul class="sub-menu">
	<li id="menu-item-35607" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-35607"><a href="https://the-avocado.org/tag/anime-worth-watching/">Anime Worth Watching</a></li>
	<li id="menu-item-2119" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2119"><a href="https://the-avocado.org/tag/pop-culture-reference-desk/">Avocado Reference Desk</a></li>
	<li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-274"><a href="https://the-avocado.org/tag/japanese-pop-culture/">Japanese Pop Culture</a></li>
	<li id="menu-item-114667" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-114667"><a href="https://the-avocado.org/tag/late-to-the-party/">Late to the Party</a>
	<ul class="sub-menu">
		<li id="menu-item-114668" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-114668"><a href="https://the-avocado.org/2019/08/19/late-to-the-party-signups-and-rules/">Sign Ups and Rules</a></li>
	</ul>
</li>
	<li id="menu-item-180612" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-180612"><a href="https://the-avocado.org/tag/manga-worth-reading/">Manga Worth Reading</a></li>
	<li id="menu-item-12479" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-12479"><a href="https://the-avocado.org/tag/musicals-thread/">Musicals Thread</a></li>
	<li id="menu-item-35096" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-35096"><a href="https://the-avocado.org/tag/shipping/">Shipping</a></li>
	<li id="menu-item-44590" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44590"><a href="https://the-avocado.org/tag/the-toybox/">The Toybox</a></li>
	<li id="menu-item-125466" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-125466"><a href="https://the-avocado.org/tag/travelogia/">Travelogia</a></li>
	<li id="menu-item-182186" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-182186"><a href="https://the-avocado.org/tag/weekly-podcast-thread/">Weekly Podcast Thread</a></li>
</ul>
</li>
<li id="menu-item-3919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3919"><a href="https://the-avocado.org/repeats/">Repeats</a>
<ul class="sub-menu">
	<li id="menu-item-83175" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-83175"><a href="https://the-avocado.org/tag/cleaning-thread/">Cleaning Thread</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-270"><a href="https://the-avocado.org/tag/comment-of-the-week/">Comment of the Week</a></li>
	<li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-272"><a href="https://the-avocado.org/tag/creative-endeavors/">Creative Endeavors</a>
	<ul class="sub-menu">
		<li id="menu-item-47578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47578"><a href="https://the-avocado.org/sign-up-sheets/?sheet_id=6">Creative Endeavors Sign-Ups</a></li>
	</ul>
</li>
	<li id="menu-item-6284" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-6284"><a href="https://the-avocado.org/tag/fashion-club/">Fashion Club</a></li>
	<li id="menu-item-103354" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-103354"><a href="https://the-avocado.org/tag/gardening-thread/">Gardening Thread</a></li>
	<li id="menu-item-46170" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46170"><a href="https://the-avocado.org/tag/job-rants-thread/">Job Rants Thread</a></li>
	<li id="menu-item-132306" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-132306"><a href="https://the-avocado.org/tag/what-has-it-got-in-its-pocketses/">Longform Articles</a></li>
	<li id="menu-item-275" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-275"><a href="https://the-avocado.org/tag/parental-guidance/">Parental Guidance</a></li>
	<li id="menu-item-276" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-276"><a href="https://the-avocado.org/tag/pet-thread/">Pet Thread</a></li>
	<li id="menu-item-97486" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-97486"><a href="https://the-avocado.org/tag/styling-and-grooming/">Styling and Grooming</a></li>
	<li id="menu-item-96588" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-96588"><a href="https://the-avocado.org/tag/theme-park-thread/">Theme Park Thread</a></li>
	<li id="menu-item-38330" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-38330"><a href="https://the-avocado.org/tag/this-or-that/">This or That</a></li>
	<li id="menu-item-13063" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13063"><a href="https://the-avocado.org/tag/tolerable-discussions/">Tolerable Discussions</a></li>
	<li id="menu-item-24625" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-24625"><a href="https://the-avocado.org/tag/weekend/">Weekend Thread</a></li>
</ul>
</li>
<li id="menu-item-3922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3922"><a href="https://the-avocado.org/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-135666" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-135666"><a href="https://the-avocado.org/tag/all-things-cricket/">All Things Cricket</a></li>
	<li id="menu-item-118410" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-118410"><a href="https://the-avocado.org/tag/association-football/">Association Football</a></li>
	<li id="menu-item-118411" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-118411"><a href="https://the-avocado.org/tag/the-axel/">The Axel</a></li>
	<li id="menu-item-118432" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-118432"><a href="https://the-avocado.org/tag/baseball/">Baseball</a></li>
	<li id="menu-item-118407" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-118407"><a href="https://the-avocado.org/tag/basketball/">Basketball</a></li>
	<li id="menu-item-118424" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-118424"><a href="https://the-avocado.org/tag/fantasy-sports/">Fantasy Sports</a></li>
	<li id="menu-item-118406" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-118406"><a href="https://the-avocado.org/tag/football/">Football</a>
	<ul class="sub-menu">
		<li id="menu-item-24355" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-24355"><a href="https://the-avocado.org/tag/nfl-live-thread/">NFL Live Thread</a></li>
	</ul>
</li>
	<li id="menu-item-36170" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-36170"><a href="https://the-avocado.org/tag/olympics/">Olympics</a></li>
	<li id="menu-item-5393" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5393"><a href="https://the-avocado.org/tag/sports-corner/">Sports Corner</a></li>
	<li id="menu-item-60900" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-60900"><a href="https://the-avocado.org/tag/wrestling/">Wrestling</a>
	<ul class="sub-menu">
		<li id="menu-item-118405" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-118405"><a href="https://the-avocado.org/tag/wrestling-live-thread/">Wrestling Live Thread</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-304" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-304"><a href="https://the-avocado.org/category/tv/">TV</a>
<ul class="sub-menu">
	<li id="menu-item-254" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-254"><a href="https://the-avocado.org/tag/classic-coverage/">Classic Coverage</a>
	<ul class="sub-menu">
		<li id="menu-item-61561" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-61561"><a href="https://the-avocado.org/tag/assassination-classroom/">Assassination Classroom</a></li>
		<li id="menu-item-260" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-260"><a href="https://the-avocado.org/tag/batman-beyond/">Batman Beyond</a></li>
		<li id="menu-item-126707" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-126707"><a href="https://the-avocado.org/tag/community/">Community</a></li>
		<li id="menu-item-9458" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-9458"><a href="https://the-avocado.org/tag/black-books/">Black Books</a></li>
		<li id="menu-item-255" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-255"><a href="https://the-avocado.org/tag/doctor-who/">Doctor Who</a></li>
		<li id="menu-item-110472" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-110472"><a href="https://the-avocado.org/tag/freaks-and-geeks/">Freaks And Geeks</a></li>
		<li id="menu-item-96585" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-96585"><a href="https://the-avocado.org/tag/justice-league/">Justice League</a></li>
		<li id="menu-item-35857" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-35857"><a href="https://the-avocado.org/tag/mad-men/">Mad Men</a></li>
		<li id="menu-item-15421" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15421"><a href="https://the-avocado.org/tag/mystery-science-theater-3000/">MST3K</a></li>
		<li id="menu-item-35092" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-35092"><a href="https://the-avocado.org/tag/paranoia-agent/">Paranoia Agent</a></li>
		<li id="menu-item-84379" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-84379"><a href="https://the-avocado.org/tag/poirot/">Poirot</a></li>
		<li id="menu-item-263" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-263"><a href="https://the-avocado.org/tag/the-simpsons/">The Simpsons</a></li>
		<li id="menu-item-7020" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7020"><a href="https://the-avocado.org/tag/stargate-sg-1/">Stargate SG-1</a></li>
		<li id="menu-item-300" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-300"><a href="https://the-avocado.org/tag/star-trek-tos/">Star Trek: The Original Series</a></li>
		<li id="menu-item-74042" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-74042"><a href="https://the-avocado.org/tag/star-trek-the-next-generation/">Star Trek: Next Generation</a></li>
		<li id="menu-item-74041" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-74041"><a href="https://the-avocado.org/tag/star-trek-deep-space-nine/">Star Trek: Deep Space Nine</a></li>
		<li id="menu-item-146109" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-146109"><a href="https://the-avocado.org/tag/steven-universe-rewind/">Steven Universe Rewind</a></li>
		<li id="menu-item-32119" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-32119"><a href="https://the-avocado.org/tag/taxi/">Taxi</a></li>
		<li id="menu-item-47405" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-47405"><a href="https://the-avocado.org/tag/the-twilight-zone/">The Twilight Zone</a></li>
	</ul>
</li>
	<li id="menu-item-483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-483"><a href="https://the-avocado.org/a/">A</a>
	<ul class="sub-menu">
		<li id="menu-item-46733" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46733"><a href="https://the-avocado.org/tag/the-100/">The 100</a></li>
		<li id="menu-item-293" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-293"><a href="https://the-avocado.org/tag/adventure-time/">Adventure Time</a></li>
		<li id="menu-item-23534" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-23534"><a href="https://the-avocado.org/tag/alias-grace/">Alias Grace</a></li>
		<li id="menu-item-35627" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-35627"><a href="https://the-avocado.org/tag/the-alienist/">The Alienist</a></li>
		<li id="menu-item-42475" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42475"><a href="https://the-avocado.org/tag/the-americans/">The Americans</a></li>
		<li id="menu-item-23803" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-23803"><a href="https://the-avocado.org/tag/american-dad/">American Dad!</a></li>
		<li id="menu-item-96591" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-96591"><a href="https://the-avocado.org/tag/a-p-bio/">A.P. Bio</a></li>
		<li id="menu-item-8236" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-8236"><a href="https://the-avocado.org/tag/arrow/">Arrow</a></li>
		<li id="menu-item-26033" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-26033"><a href="https://the-avocado.org/tag/the-arrowverse/">The Arrowverse</a></li>
		<li id="menu-item-38669" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-38669"><a href="https://the-avocado.org/tag/ash-vs-evil-dead/">Ash vs. Evil Dead</a></li>
		<li id="menu-item-41947" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41947"><a href="https://the-avocado.org/tag/atlanta/">Atlanta</a></li>
	</ul>
</li>
	<li id="menu-item-44289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44289"><a href="https://the-avocado.org/b-c/">B-C</a>
	<ul class="sub-menu">
		<li id="menu-item-2733" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2733"><a href="https://the-avocado.org/tag/ballers/">Ballers</a></li>
		<li id="menu-item-51530" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-51530"><a href="https://the-avocado.org/tag/cloak-and-dagger/">Cloak and Dagger</a></li>
		<li id="menu-item-35620" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-35620"><a href="https://the-avocado.org/tag/counterpart/">Counterpart</a></li>
		<li id="menu-item-8904" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-8904"><a href="https://the-avocado.org/tag/crazy-ex-girlfriend/">Crazy Ex-Girlfriend</a></li>
		<li id="menu-item-31474" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-31474"><a href="https://the-avocado.org/tag/black-mirror/">Black Mirror</a></li>
		<li id="menu-item-11255" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-11255"><a href="https://the-avocado.org/tag/bobs-burgers/">Bob&#8217;s Burgers</a></li>
		<li id="menu-item-64222" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-64222"><a href="https://the-avocado.org/tag/bojack-horseman/">BoJack Horseman</a></li>
		<li id="menu-item-285" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-285"><a href="https://the-avocado.org/tag/brooklyn-nine-nine/">Brooklyn Nine-Nine</a></li>
	</ul>
</li>
	<li id="menu-item-63532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-63532"><a href="https://the-avocado.org/d-i/">D-G</a>
	<ul class="sub-menu">
		<li id="menu-item-66891" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-66891"><a href="https://the-avocado.org/tag/doctor-who-modern/">Doctor Who</a></li>
		<li id="menu-item-47895" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-47895"><a href="https://the-avocado.org/tag/ducktales/">DuckTales</a></li>
		<li id="menu-item-7382" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7382"><a href="https://the-avocado.org/tag/dynasty/">Dynasty</a></li>
		<li id="menu-item-44279" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44279"><a href="https://the-avocado.org/tag/the-expanse/">The Expanse</a></li>
		<li id="menu-item-286" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-286"><a href="https://the-avocado.org/tag/the-flash/">The Flash</a></li>
		<li id="menu-item-290" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-290"><a href="https://the-avocado.org/tag/the-gifted/">The Gifted</a></li>
		<li id="menu-item-261" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-261"><a href="https://the-avocado.org/tag/game-of-thrones/">Game of Thrones</a></li>
		<li id="menu-item-54728" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-54728"><a href="https://the-avocado.org/tag/glow/">GLOW</a></li>
		<li id="menu-item-296" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-296"><a href="https://the-avocado.org/tag/the-good-place/">The Good Place</a></li>
	</ul>
</li>
	<li id="menu-item-484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-484"><a href="https://the-avocado.org/h-k/">H-K</a>
	<ul class="sub-menu">
		<li id="menu-item-45871" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-45871"><a href="https://the-avocado.org/tag/the-handmaids-tale/">The Handmaid&#8217;s Tale</a></li>
		<li id="menu-item-27030" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-27030"><a href="https://the-avocado.org/tag/hannibal/">Hannibal</a></li>
		<li id="menu-item-28402" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-28402"><a href="https://the-avocado.org/tag/happy/">Happy!</a></li>
		<li id="menu-item-69083" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-69083"><a href="https://the-avocado.org/tag/the-haunting-of-hill-house/">The Haunting of Hill House</a></li>
		<li id="menu-item-15564" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15564"><a href="https://the-avocado.org/tag/its-always-sunny-in-philadelphia/">It&#8217;s Always Sunny</a></li>
		<li id="menu-item-39195" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-39195"><a href="https://the-avocado.org/tag/izombie/">iZombie</a></li>
		<li id="menu-item-14077" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-14077"><a href="https://the-avocado.org/tag/jane-the-virgin/">Jane the Virgin</a></li>
		<li id="menu-item-17144" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-17144"><a href="https://the-avocado.org/tag/jeopardy/">Jeopardy</a></li>
		<li id="menu-item-2699" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2699"><a href="https://the-avocado.org/tag/killjoys/">Killjoys</a></li>
	</ul>
</li>
	<li id="menu-item-485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-485"><a href="https://the-avocado.org/l-r/">L-R</a>
	<ul class="sub-menu">
		<li id="menu-item-287" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-287"><a href="https://the-avocado.org/tag/legends-of-tomorrow/">Legends of Tomorrow</a></li>
		<li id="menu-item-44284" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44284"><a href="https://the-avocado.org/tag/legion/">Legion</a></li>
		<li id="menu-item-74037" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-74037"><a href="https://the-avocado.org/tag/mystery-science-theater-3000/">Mystery Science Theater 3000</a></li>
		<li id="menu-item-200" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-200"><a href="https://the-avocado.org/tag/preacher/">Preacher</a></li>
		<li id="menu-item-19378" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-19378"><a href="https://the-avocado.org/tag/rick-and-morty/">Rick and Morty</a></li>
		<li id="menu-item-284" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-284"><a href="https://the-avocado.org/tag/riverdale/">Riverdale</a></li>
		<li id="menu-item-32765" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-32765"><a href="https://the-avocado.org/tag/runaways/">Runaways</a></li>
		<li id="menu-item-35097" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-35097"><a href="https://the-avocado.org/tag/rupauls-drag-race/">RuPaul&#8217;s Drag Race</a></li>
		<li id="menu-item-124128" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-124128"><a href="https://the-avocado.org/tag/rupauls-drag-race-uk/">RuPaul&#8217;s Drag Race UK</a></li>
	</ul>
</li>
	<li id="menu-item-486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-486"><a href="https://the-avocado.org/s/">S</a>
	<ul class="sub-menu">
		<li id="menu-item-9977" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-9977"><a href="https://the-avocado.org/tag/saturday-night-live/">Saturday Night Live</a></li>
		<li id="menu-item-44927" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44927"><a href="https://the-avocado.org/tag/a-series-of-unfortunate-events/">Series of Unfortunate Events</a></li>
		<li id="menu-item-72069" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-72069"><a href="https://the-avocado.org/tag/she-ra/">She-Ra</a></li>
		<li id="menu-item-5391" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5391"><a href="https://the-avocado.org/tag/star-trek-discovery/">Star Trek: Discovery</a></li>
		<li id="menu-item-24447" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-24447"><a href="https://the-avocado.org/tag/star-vs-the-forces-of-evil/">Star vs. the Forces of Evil</a></li>
		<li id="menu-item-16915" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16915"><a href="https://the-avocado.org/tag/steven-universe/">Steven Universe</a></li>
		<li id="menu-item-18302" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18302"><a href="https://the-avocado.org/tag/supernatural/">Supernatural</a></li>
		<li id="menu-item-295" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-295"><a href="https://the-avocado.org/tag/superstore/">Superstore</a></li>
	</ul>
</li>
	<li id="menu-item-63537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-63537"><a href="https://the-avocado.org/t-z/">T-Z</a>
	<ul class="sub-menu">
		<li id="menu-item-70843" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-70843"><a href="https://the-avocado.org/tag/titans/">Titans</a></li>
		<li id="menu-item-56972" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-56972"><a href="https://the-avocado.org/tag/trial-error/">Trial &amp; Error</a></li>
		<li id="menu-item-59368" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-59368"><a href="https://the-avocado.org/tag/the-venture-bros/">The Venture Bros.</a></li>
		<li id="menu-item-48361" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-48361"><a href="https://the-avocado.org/tag/westworld/">Westworld</a></li>
		<li id="menu-item-34855" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-34855"><a href="https://the-avocado.org/tag/the-x-files/">The X-Files</a></li>
		<li id="menu-item-2711" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2711"><a href="https://the-avocado.org/tag/younger/">Younger</a></li>
	</ul>
</li>
	<li id="menu-item-71905" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-71905"><a href="https://the-avocado.org/tag/couch-avocados/">Couch Avocados</a></li>
	<li id="menu-item-16876" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16876"><a href="https://the-avocado.org/tag/spoil-sports-tv/">Spoil Sports</a></li>
	<li id="menu-item-98597" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98597"><a href="https://the-avocado.org/tag/tv-preview/">TV Preview</a></li>
	<li id="menu-item-110980" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-110980"><a href="https://the-avocado.org/tag/weekly-who/">Weekly Who</a></li>
</ul>
</li>
<li id="menu-item-265" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-265"><a href="https://the-avocado.org/tag/werewolves/">Werewolves</a>
<ul class="sub-menu">
	<li id="menu-item-26848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26848"><a href="https://the-avocado.org/games-1-10/">Games 1-100</a></li>
	<li id="menu-item-118197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-118197"><a href="https://the-avocado.org/games-101-110/">Games 101-110</a>
	<ul class="sub-menu">
		<li id="menu-item-118199" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-118199"><a href="https://the-avocado.org/tag/werwolfe-fur-anfanger/">Werwölfe für Anfänger</a></li>
		<li id="menu-item-118200" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-118200"><a href="https://the-avocado.org/tag/homecoming/">Homecoming</a></li>
		<li id="menu-item-119650" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-119650"><a href="https://the-avocado.org/tag/milliways/">Milliways</a></li>
		<li id="menu-item-125576" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-125576"><a href="https://the-avocado.org/tag/pokemon-werewolf/">Pokemon: Werewolf</a></li>
		<li id="menu-item-125577" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-125577"><a href="https://the-avocado.org/tag/five-nights-at-fitness/">Five Nights At Fitness</a></li>
		<li id="menu-item-126927" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-126927"><a href="https://the-avocado.org/tag/the-creeps/">The Creeps</a></li>
		<li id="menu-item-129197" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-129197"><a href="https://the-avocado.org/tag/a-reason-to-kill/">A Reason to Kill!</a></li>
		<li id="menu-item-133692" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-133692"><a href="https://the-avocado.org/tag/werewolf-town/">Werewolf Town</a></li>
		<li id="menu-item-133693" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-133693"><a href="https://the-avocado.org/tag/werewolf-the-musical/">Werewolf: The Musical!</a></li>
		<li id="menu-item-133694" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-133694"><a href="https://the-avocado.org/tag/santa-fight/">Santa Fight</a></li>
	</ul>
</li>
	<li id="menu-item-141893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-141893"><a href="https://the-avocado.org/games-111-120/">Games 111-120</a>
	<ul class="sub-menu">
		<li id="menu-item-141896" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-141896"><a href="https://the-avocado.org/tag/high-school-2-tournament-arc/">High School 2: Tournament</a></li>
		<li id="menu-item-141897" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-141897"><a href="https://the-avocado.org/tag/home-alone/">Home Alone</a></li>
		<li id="menu-item-141898" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-141898"><a href="https://the-avocado.org/tag/louperte-egalite-fraternite/">Louperté Égalité Fraternité</a></li>
		<li id="menu-item-142889" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-142889"><a href="https://the-avocado.org/tag/the-strange-case-of-dr-jekyll-and-mr-hyde/">Dr. Jekyll and Mr. Hyde</a></li>
		<li id="menu-item-146889" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-146889"><a href="https://the-avocado.org/tag/werewolf-emblem/">Emblem Awakening</a></li>
		<li id="menu-item-148255" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-148255"><a href="https://the-avocado.org/tag/watership-down/">Watership Down</a></li>
		<li id="menu-item-151198" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-151198"><a href="https://the-avocado.org/tag/lycankey/">Locke and Key</a></li>
		<li id="menu-item-153658" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-153658"><a href="https://the-avocado.org/tag/jane-austen-werewolf/">Jane Austen</a></li>
		<li id="menu-item-157477" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-157477"><a href="https://the-avocado.org/tag/dw-werewolf/">DW Makes It Up</a></li>
		<li id="menu-item-157478" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-157478"><a href="https://the-avocado.org/tag/adelaidas-planet/">Adelaida&#8217;s Planet</a></li>
	</ul>
</li>
	<li id="menu-item-161758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-161758"><a href="https://the-avocado.org/games-121-130-3/">Games 121-130</a>
	<ul class="sub-menu">
		<li id="menu-item-161759" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-161759"><a href="https://the-avocado.org/tag/the-haunting-of-lupine-manor/">The Haunting of Lupine Manor</a></li>
		<li id="menu-item-184231" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-184231"><a href="https://the-avocado.org/tag/drag-race-season-122/">Drag Race Season 122</a></li>
		<li id="menu-item-169181" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-169181"><a href="https://the-avocado.org/tag/five-nights-at-fitness-2/">Five Nights at Fitness 2</a></li>
		<li id="menu-item-172968" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-172968"><a href="https://the-avocado.org/tag/genius/">Werewolf Genius</a></li>
		<li id="menu-item-182189" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-182189"><a href="https://the-avocado.org/tag/asoro/">A Sequence of Regrettable Occurrences</a></li>
		<li id="menu-item-182191" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-182191"><a href="https://the-avocado.org/tag/katabasis/">Katabasis (Canceled)</a></li>
		<li id="menu-item-182193" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-182193"><a href="https://the-avocado.org/tag/three-houses-werewolf/">Three Houses Werewolf</a></li>
		<li id="menu-item-184188" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-184188"><a href="https://the-avocado.org/tag/hgtvwolf/">Extreme House Hunter-Uppers Brothers</a></li>
		<li id="menu-item-186649" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-186649"><a href="https://the-avocado.org/tag/we-are-number-one/">We Are Number One</a></li>
		<li id="menu-item-188199" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-188199"><a href="https://the-avocado.org/tag/taewy/">The Avocado Ends With You</a></li>
	</ul>
</li>
	<li id="menu-item-192667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-192667"><a href="https://the-avocado.org/games-121-130-2/">Games 131-140</a>
	<ul class="sub-menu">
		<li id="menu-item-192668" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-192668"><a href="https://the-avocado.org/tag/gods-and-monsters-2/">Gods and Monsters Chapter Two</a></li>
		<li id="menu-item-195827" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-195827"><a href="https://the-avocado.org/tag/avocado/">Avocado!</a></li>
		<li id="menu-item-199061" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-199061"><a href="https://the-avocado.org/tag/love-island-avocado/">Love Island: Avocado</a></li>
		<li id="menu-item-202807" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-202807"><a href="https://the-avocado.org/tag/escape-from-thrash-island/">Escape from Thrash Island</a></li>
		<li id="menu-item-205510" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-205510"><a href="https://the-avocado.org/tag/golden-girls/">The Golden Girls</a></li>
		<li id="menu-item-208543" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-208543"><a href="https://the-avocado.org/tag/werewolf-oregon-trail/">The Oregon Trail</a></li>
		<li id="menu-item-213213" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-213213"><a href="https://the-avocado.org/tag/agents-of-werewolf/">Agents of WEREWOLF</a></li>
		<li id="menu-item-213309" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-213309"><a href="https://the-avocado.org/tag/werewolf-of-interest/">Werewolf of Interest</a></li>
		<li id="menu-item-215749" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-215749"><a href="https://the-avocado.org/tag/werewolf-office-party/">Werewolf Office Party</a></li>
	</ul>
</li>
	<li id="menu-item-118198" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-118198"><a href="https://the-avocado.org/2019/09/14/the-werewolf-den-part-3/">The Werewolf Den</a>
	<ul class="sub-menu">
		<li id="menu-item-36797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36797"><a href="https://docs.google.com/spreadsheets/d/1SYzuB6QKgDvLUk-gz_SuM0haqfp7leFuNYP7XE7vNuE/">Sign-Up Sheet</a></li>
		<li id="menu-item-29646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29646"><a href="https://www.quicktopic.com/52/H/CxMjFtPcdsf">Sign-Up Threads</a></li>
		<li id="menu-item-53771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53771"><a href="https://www.quicktopic.com/52/H/eXVbceCULKK5U">Mod QT</a></li>
		<li id="menu-item-28160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28160"><a href="https://www.quicktopic.com/52/H/SNbQ3aswcLnDg">Werewolf/Mafia Wiki</a></li>
		<li id="menu-item-58439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58439"><a href="https://docs.google.com/spreadsheets/d/1SOIL2BNYQ4NsMpM_lsEzPTEOzAh6QHM6dWLuK1UuiPk/edit#gid=0">Vote Counter</a></li>
	</ul>
</li>
	<li id="menu-item-187601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187601"><a href="https://www.quicktopic.com/53/H/gpCwQVdvFz8cF">Werewolf Primer</a></li>
</ul>
</li>
<li id="menu-item-233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-233"><a href="https://the-avocado.org/category/other/">Other</a>
<ul class="sub-menu">
	<li id="menu-item-169178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169178"><a href="https://the-avocado.org/archives/">Archives</a></li>
	<li id="menu-item-376" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-376"><a href="https://the-avocado.org/tag/avocado-answers/">Avocado Answers</a></li>
	<li id="menu-item-50827" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-50827"><a href="https://the-avocado.org/tag/food/">Food</a>
	<ul class="sub-menu">
		<li id="menu-item-100257" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-100257"><a href="https://the-avocado.org/tag/lets-read-old-menus/">Let&#8217;s Read Old Menus</a></li>
		<li id="menu-item-125398" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-125398"><a href="https://the-avocado.org/tag/the-pumpkin-spice-must-flow/">Pumpkin Spice Must Flow</a></li>
		<li id="menu-item-125401" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-125401"><a href="https://the-avocado.org/tag/recipe-exchange/">Recipe Exchange</a></li>
		<li id="menu-item-279" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-279"><a href="https://the-avocado.org/tag/sunday-food-thread/">Sunday Food Thread</a></li>
	</ul>
</li>
	<li id="menu-item-3723" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-3723"><a href="https://the-avocado.org/tag/giftmas/">Giftmas</a></li>
	<li id="menu-item-67797" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-67797"><a href="https://the-avocado.org/tag/history/">History</a>
	<ul class="sub-menu">
		<li id="menu-item-273" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-273"><a href="https://the-avocado.org/tag/history-thread/">History Thread</a></li>
		<li id="menu-item-9224" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-9224"><a href="https://the-avocado.org/tag/how-we-got-here/">How We Got Here</a></li>
		<li id="menu-item-125404" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-125404"><a href="https://the-avocado.org/tag/things-that-are-not/">Things That Are Not</a></li>
	</ul>
</li>
	<li id="menu-item-21479" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-21479"><a href="https://the-avocado.org/tag/the-pits/">The Pits</a></li>
	<li id="menu-item-125353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-125353"><a href="https://the-avocado.org/category/politics/">Politics</a>
	<ul class="sub-menu">
		<li id="menu-item-123193" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-123193"><a href="https://the-avocado.org/tag/election/">Election</a></li>
		<li id="menu-item-123194" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-123194"><a href="https://the-avocado.org/tag/long-form-political-discussion/">Long-Form Discussion</a></li>
	</ul>
</li>
	<li id="menu-item-36791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36791"><a href="https://the-avocado.org/spotlight-site-info/">Spotlight</a>
	<ul class="sub-menu">
		<li id="menu-item-20602" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-20602"><a href="https://the-avocado.org/2017/11/13/spotlight-sign-up/">Spotlight Feature</a></li>
		<li id="menu-item-20476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20476"><a href="https://the-avocado.org/spotlight-master-list/">Spotlight Master List</a></li>
	</ul>
</li>
	<li id="menu-item-21257" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-21257"><a href="https://the-avocado.org/tag/tournament/">Tournaments</a>
	<ul class="sub-menu">
		<li id="menu-item-60675" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-60675"><a href="https://the-avocado.org/tag/tournament/">All Tournaments</a></li>
		<li id="menu-item-60674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60674"><a href="https://the-avocado.org/tournament-winners/">Tournament Winners</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-149311" class="wp-night-mode menu-item menu-item-type-custom menu-item-object-custom menu-item-149311"><a href="#">Dark Mode</a></li>
</ul></div>				</nav><!-- #site-navigation -->
			
			<div id="search-header" class="search-header">
				<button class="search-toggle" aria-controls="search-form" aria-expanded="false"><span class="screen-reader-text">Search</span></button>
				<form role="search" method="get" class="search-form" action="https://the-avocado.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div><!-- #search-header -->
		</div><!-- .site-header-inner -->
	</header><!-- #masthead -->

				
	<div id="content" class="site-content">

	<div class="site-content-inner">
		<div id="primary" class="content-area">
			<main id="main" class="site-main" role="main">

				
					
<article id="post-217323" class="post-217323 post type-post status-publish format-standard has-post-thumbnail hentry category-tv tag-classic-coverage tag-community">
	<header class="entry-header">
					<div class="post-thumbnail">
				<img width="1920" height="768" src="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/09/avocado-tv-icon.png?resize=1920%2C768&amp;ssl=1" class="attachment-gazette-single-thumbnail size-gazette-single-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/09/avocado-tv-icon.png?resize=1920%2C768&amp;ssl=1 1920w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/09/avocado-tv-icon.png?zoom=2&amp;resize=1920%2C768&amp;ssl=1 3840w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/09/avocado-tv-icon.png?zoom=3&amp;resize=1920%2C768&amp;ssl=1 5760w" sizes="(max-width: 1920px) 100vw, 1920px" data-attachment-id="192228" data-permalink="https://the-avocado.org/2020/09/07/site-graphics-and-art/avocado-tv-icon-2/" data-orig-file="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/09/avocado-tv-icon.png?fit=6000%2C2292&amp;ssl=1" data-orig-size="6000,2292" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="avocado-tv-icon" data-image-description="" data-medium-file="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/09/avocado-tv-icon.png?fit=300%2C115&amp;ssl=1" data-large-file="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/09/avocado-tv-icon.png?fit=720%2C275&amp;ssl=1" />			</div>
		
					<div class="entry-meta">
				<span class="cat-links"><a href="https://the-avocado.org/category/tv/" rel="category tag">TV</a></span>			</div><!-- .entry-meta -->
		
		<h1 class="entry-title">A Community Notification For This: S1E20, &#8220;The Science Of Illusion&#8221;</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		
<p><em>&#8220;The Science Of Illusion&#8221; originally aired on NBC Thursday night March 25, 2010</em></p>



<p>All it takes to redeem a whole episode is one perfectly-executed scene. Not that &#8220;The Science Of Illusion&#8221; ever comes close to being bad, but until the climactic study group confessional breakdown in the third act, its excessively goofy setups &#8212; Pierce&#8217;s wizard outfit, Britta&#8217;s prank gone wrong, Annie and Shirley&#8217;s battle over who&#8217;s the real badass &#8212; don&#8217;t seem like they&#8217;ll amount to much more than the sum of their parts. If anything, it may even appear that the show is going a little more broad and silly than it should &#8212; or at least, that the silliness is a little too frontloaded, where most episodes that enter &#8220;heightened Greendale reality&#8221; mode tend to start from a more mundane place and then build up to absurd wackiness over time.</p>



<p>But then the final scene hits, and ties everything back to the characters and what they mean to each other, and the payoff is well worth whatever missteps it took along the way. When in doubt, just put these personalities around the study table and let them bounce off each other for a while. You&#8217;re almost guaranteed a few laughs, and you may even end up revealing a thing or two about these characters, to the point where the story, somewhat perversely, arrives at a place of emotional catharsis. The scene manages to achieve all of the above, most remarkably, without ever losing sight of just how inherently silly all of this is in its specifics. While not overtly &#8220;meta&#8221;<span title='save for the the sight of Abed munching popcorn in rapt attention' class='inline-footnote' style=''>1<span class='footnoteContent' style='display:none;'>save for the the sight of Abed munching popcorn in rapt attention</span></span>, it plays almost as a satire of the typical feelgood sitcom resolution. Community is demonstrably not above playing these kinds of moments straight, but the essential balance of the show was in maintaining its consistent tone while taking as many sharp turns away from square one as possible.</p>



<p>Much has been made of the seeming betrayal of Britta&#8217;s original character over the course of the show &#8212; that she initially comes off as an intelligent, free-spirited and independent young woman and gradually devolves into some absent-minded goofball that everybody piles on for her airheadedness. This episode gives some indication as to how that character choice became the go-to option both on a writing level, and within the world of the show. Britta&#8217;s funnier the more she leans into her ditzy persona, sure, but she also fits in better with the group that way. The role in which she truly thrives is not that of &#8220;buzzkill&#8221;, but as the person who can be the butt of the joke while remaining as endearing as ever.</p>



<p>&#8220;The Science Of Illusion&#8221;<span title='written by Zach Paez, directed by Adam Davidson' class='inline-footnote' style=''>2<span class='footnoteContent' style='display:none;'>written by Zach Paez, directed by Adam Davidson</span></span> captures Britta&#8217;s character at its exact midway point, as she attempts to reconcile her innate compassion and highmindedness with her newfound love of screwing around with her friends and her continual need to belong. Her idea for a mildly amusing April Fool&#8217;s Day stunt &#8212; putting a tiny &#8220;Señor Chang&#8221; sombrero on a frog in Spanish class &#8212; is perfectly in keeping with this version of her character, as are all the reactions of those around her. What keeps this April Fool&#8217;s plot from being just another &#8220;Britta as the group&#8217;s punching bag&#8221; story is that her motivation for this dumb, dumb behavior is actually kind of sweet. She just wants to share a laugh with her friends, without hurting anyone&#8217;s feelings, as if truly aspiring to fulfill the Dean&#8217;s edict that all school pranks must be &#8220;physically safe, politically balanced, and racially accessible&#8221;<span title='okay, she also wants to prove a point to Jeff that you don&#8217;t have to be mean-spirited to get laughs, but that thread ends up getting lost along the way' class='inline-footnote' style=''>3<span class='footnoteContent' style='display:none;'>okay, she also wants to prove a point to Jeff that you don&#8217;t have to be mean-spirited to get laughs, but that thread ends up getting lost along the way</span></span>. The most important part of her character, and the one that never changes, is that she&#8217;s always depicted as having a good heart.</p>



<p>But as we know by now, every Britta plot must involve some form of brutal punishment for her attempted good deeds. Whether it&#8217;s becoming the unwilling subject of Abed&#8217;s short film or suffering a literal ass-whupping from Troy&#8217;s grandma, Britta can&#8217;t catch a break any more than she can help sticking her neck out for the people she cares about. &#8220;Of course a silly little joke ends with a dead body on the lawn,&#8221; as she puts it. Add to that death toll an innocent anatomy-lab frog, throw in a bitter feud between the study group&#8217;s two kindest and gentlest members, and the ramifications of Britta&#8217;s attempt at a practical joke end up doing far more harm then Jeff and Troy&#8217;s constant clowning on Pierce.</p>



<p>All of these story threads are heightened to the point of cartoonishness, but the plot that goes a little too hard into &#8220;silly Greendale energy&#8221; for me is the dueling-badass-cops storyline between Annie and Shirley. Alison Brie and Yvette Nicole Brown work extremely well together and generate some brilliant moments, but the setup just feels sweaty. Annie has shown an ambitious and competitive side, sure, but where is this coming from for Shirley? It all just feels like they&#8217;re putting on a show for Abed, who of course has to take over when the Dean proves unable to play the &#8220;angry chief&#8221; role correctly. Plus, i hate the &#8220;self-inflicted friendly fire&#8221; scene. It&#8217;s just too stupid for Annie. Overall, this feels like a glimpse into what the show might have looked like if they kept doing these kinds of pop culture riffs without committing wholesale to the aesthetic and filmmaking style of the genres they were riffing on. There&#8217;s something shallow and inauthentic about it, as if it needs to break from the default reality of this world in order to work properly.</p>



<p>All that said, i do love how Abed&#8217;s &#8220;real badasses work together&#8221; speech gets them on the same page, complete with an iconic fist-bump/pinky swear that i&#8217;m going to need in GIF form right now. Jeff and Troy never quite have a moment of connection like this as their pranking of Pierce grows ever more ridiculous, but that&#8217;s more fitting since no one in this storyline is acting in good faith. Jeff isn&#8217;t quite as cruel towards Pierce&#8217;s religious beliefs here as he will later become in &#8220;The Psychology Of Letting Go&#8221;, but his childish need to prey on Pierce&#8217;s gullibility makes him look bad enough that no one is willing to rule him out as a suspect when Britta tries to pin the breaking-and-entering rap on him. Pierce, for his part, was willing to go along with it to compensate for having been held back as a Level Five. And Troy pretends to understand jokes. Everyone&#8217;s guilty of something<span title='except Abed, the passive audience' class='inline-footnote' style=''>4<span class='footnoteContent' style='display:none;'>except Abed, the passive audience</span></span>, and in the end a tearful confession session becomes the only way to patch things up.</p>



<p>Britta goes first, with a pathetically maudlin and self-pitying monologue, but one that accurately encapsulates the character and her place within the group. It&#8217;s important to have someone around who will keep you honest, but being that person is a thankless task. As if to underline the unenviable &#8220;worstness&#8221; of her position, this emotional breakdown spreads to the others in the group until nearly everyone is crying and confessing something. Each new revelation escalates in ludicrousness until you end up with, essentially, a grown man weeping over a cookie wand. Once again left on the outside, Jeff chooses this moment to try to connect with Abed, who shushes him.</p>



<p>And that&#8217;s how this scene saves the episode: by giving us the essence of these characters using exaggerated comedic gags, to illuminate their emotional core. It may not ring entirely true when Jeff tells Britta &#8220;You&#8217;re the heart of this group,&#8221; but what&#8217;s important is that Jeff <em>wants</em> her to believe it, because he recognizes that&#8217;s what she&#8217;s trying so hard to be. Community uses rather familiar scenes like these to interrogate the notion of a &#8220;lovable gang of misfits&#8221; and show us what that might actually look like when you strip away the sitcom trappings. And then it went and applied this approach to as many different storytelling modes as possible. We&#8217;ve got our very first full parody episode coming up next, and arguably the one that defined the show soon after that. From that point on, nothing will be the same.</p>



<p>NOTES/QUOTES:</p>



<p>⁃ End tag: &#8220;Troy and Abed in the morrrrning!&#8221; One of Community&#8217;s most legendary running gags makes its debut here. Although they do revisit this &#8220;fake morning show&#8221; concept a few times, i think the majority of callbacks are just Troy and Abed singing yet another variation on that jingle</p>



<p>⁃ Despite not having much to do plotwise, i think Troy might be the secret MVP of this episode. Donald Glover&#8217;s ability to steal every scene he&#8217;s in is well-documented, and everything does here, from subverting the &#8220;snake in a can&#8221; gag to outcrying all the others, solidifies his breakout star power</p>



<p>⁃ The Dean is funny here too. Jim Rash is really growing into his role of &#8220;bumbling authority figure&#8221;, and the episode integrates his character into the plot very well</p>



<p>&#8211; What&#8217;s with the title of his episode? i never understood it. Is it supposed to be about Pierce&#8217;s wizard robes?</p>



<p><strong>LEONARD</strong> (over PA): Bababooey, bababooey, bababooey!</p>



<p><strong>SHIRLEY: </strong>Oh Abed, you&#8217;re so silly. (sternly) i&#8217;d be the badass</p>



<p><strong>PIERCE</strong>: My Buddhist church is having its annual ascencion ceremony, and i will be becoming a Level 6 Laser Lotus. (beat) i know, i was speechless too</p>



<p><strong>TROY: </strong>You&#8217;re more of a fun vampire, because you don&#8217;t suck blood, you just suck</p>



<p><strong>DEAN:</strong> Now, i only have the one pepper spray. It&#8217;s mine, but i&#8217;ll just get my groceries in a better neighborhood this week</p>



<p><strong>JEFF: </strong>Britta, why waste your time envying my gift for levity when there&#8217;s so much you could be doing with your natural talent for severity?</p>



<p><strong>DEAN:</strong> &#8230;And what makes it worse is this was a brand-new sign</p>



<p><strong>ANNIE:</strong> Morning, boys. i&#8217;m Annie Edison, but people call me Psycho because i had a nervous breakdown in high school. My partner&#8217;s a Christian housewife</p>



<p><strong>SHIRLEY: </strong>He makes one false move, i&#8217;m gonna go Shirley on him</p>



<p><strong>ANNIE:</strong> Drop &#8217;em if you smoke &#8217;em</p>



<p><strong>ABED</strong> (as police chief): Agitatin&#8217; my sciatica!</p>



<p><strong>ANNIE:</strong> That African-American police chief character Abed was playing was right</p>



<p><strong>TROY:</strong> Oh! Colonial burn!</p>



<p><strong>PIERCE:</strong> Penis! Two penises! Agh, this is gay. It&#8217;s so gay</p>



<p><strong>ANNIE:</strong> (grunts while slamming Jeff&#8217;s head on the table)</p>



<p><strong>BRITTA:</strong> Knock knock! Who&#8217;s there? Cancer! Oh good, come on in, i thought it was Britta</p>



<p><strong>ANNIE:</strong> The only reason i slammed Jeff&#8217;s head against the table is because i wanted to feel like an adult</p>



<p><strong>TROY</strong> (crying): It&#8217;s not a meteor, it&#8217;s a cookie wand. Me and Jeff made it because it made you look more like the Cookie Crisp wizard. Which is not even a reference i get, because the Cookie Crisp mascot wasn&#8217;t a wizard when i was a kid. It was a burglar</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://the-avocado.org/2020/12/24/a-community-notification-for-this-s1e20-the-science-of-illusion/" data-text="A Community Notification For This: S1E20, &quot;The Science Of Illusion&quot;" data-via="AvocadoMods" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://the-avocado.org/2020/12/24/a-community-notification-for-this-s1e20-the-science-of-illusion/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://the-avocado.org/2020/12/24/a-community-notification-for-this-s1e20-the-science-of-illusion/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-136945326-217323-5fe4d6e678036' data-src='https://widgets.wp.com/likes/#blog_id=136945326&amp;post_id=217323&amp;origin=the-avocado.org&amp;obj_id=136945326-217323-5fe4d6e678036' data-name='like-post-frame-136945326-217323-5fe4d6e678036'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="posted-on"><a href="https://the-avocado.org/2020/12/24/a-community-notification-for-this-s1e20-the-science-of-illusion/" rel="bookmark"><time class="entry-date published" datetime="2020-12-24T12:14:15-05:00">December 24, 2020</time><time class="updated" datetime="2020-12-24T12:24:17-05:00">December 24, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://the-avocado.org/author/hadaking/">hadaking</a></span></span><span class="tags-links"><a href="https://the-avocado.org/tag/classic-coverage/" rel="tag">Classic Coverage</a>, <a href="https://the-avocado.org/tag/community/" rel="tag">Community</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

					
<div id="disqus_thread"></div>

					
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://the-avocado.org/2020/12/24/ww-139-office-christmas-party-day-5/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">WW 139 &#8211; Office Christmas Party &#8211; Day 5</span></a></div></div>
	</nav>
				
			</main><!-- #main -->
		</div><!-- #primary -->

			</div><!-- .site-content-inner -->


	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-footer-inner">
			
			
			<div class="site-info">
				<a></a>
				
							</div><!-- .site-info -->
		</div><!-- .site-footer-inner -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202052'></script>
		<style type="text/css">
							.pgntn-page-pagination {
					text-align: left !important;
				}
				.pgntn-page-pagination-block {
					width: 60% !important;
					padding: 0 0 0 0;
									}
				.pgntn-page-pagination a {
					color: #0a9051 !important;
					background-color: #ffffff !important;
					text-decoration: none !important;
					border: 1px solid #cccccc !important;
									}
				.pgntn-page-pagination a:hover {
					color: #000 !important;
				}
				.pgntn-page-pagination-intro,
				.pgntn-page-pagination .current {
					background-color: #efefef !important;
					color: #000 !important;
					border: 1px solid #cccccc !important;
									}
			.archive #nav-above,
					.archive #nav-below,
					.search #nav-above,
					.search #nav-below,
					.blog #nav-below,
					.blog #nav-above,
					.navigation.paging-navigation,
					.navigation.pagination,
					.pagination.paging-pagination,
					.pagination.pagination,
					.pagination.loop-pagination,
					.bicubic-nav-link,
					#page-nav,
					.camp-paging,
					#reposter_nav-pages,
					.unity-post-pagination,
					.wordpost_content .nav_post_link,#comments .navigation,
					#comment-nav-above,
					#comment-nav-below,
					#nav-single,
					.navigation.comment-navigation,
					comment-pagination {
						display: none !important;
					}
					.single-gallery .pagination.gllrpr_pagination {
						display: block !important;
					}		</style>
	
    <style type="text/css">

        @media screen and (max-width: 480px) {

            #wpfront-scroll-top-container {
                visibility: hidden;
            }

        }

    </style>

    <style type="text/css">

        @media screen and (max-device-width: 480px) {

            #wpfront-scroll-top-container {
                visibility: hidden;
            }

        }

    </style>

    <div id="wpfront-scroll-top-container">
        <img src="https://the-avocado.org/wp-content/plugins/wpfront-scroll-top/images/icons/36.png" alt="" />    </div>
    <script type="text/javascript">function wpfront_scroll_top_init() {if(typeof wpfront_scroll_top == "function" && typeof jQuery !== "undefined") {wpfront_scroll_top({"scroll_offset":100,"button_width":0,"button_height":0,"button_opacity":0.8,"button_fade_duration":200,"scroll_duration":400,"location":1,"marginX":20,"marginY":20,"hide_iframe":false,"auto_hide":false,"auto_hide_after":2,"button_action":"top","button_action_element_selector":"","button_action_container_selector":"html, body","button_action_element_offset":0});} else {setTimeout(wpfront_scroll_top_init, 100);}}wpfront_scroll_top_init();</script>			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2020/12/24/a-community-notification-for-this-s1e20-the-science-of-illusion/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://the-avocado.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-ba77beacc07035a9fc10ced2abb0a525' href='https://the-avocado.org/wp-content/plugins/pagination/css/nav-style.css?m=1587380762' type='text/css' media='all' />
<script id='disqus_count-js-extra'>
var countVars = {"disqusShortname":"avocadotesting"};
</script>
<script id='disqus_embed-js-extra'>
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"217323 https:\/\/the-avocado.org\/?p=217323","disqusShortname":"avocadotesting","disqusTitle":"A Community Notification For This: S1E20, \u201cThe Science Of Illusion\u201d","disqusUrl":"https:\/\/the-avocado.org\/2020\/12\/24\/a-community-notification-for-this-s1e20-the-science-of-illusion\/","postId":"217323"};
</script>
<script type='text/javascript'  src='https://the-avocado.org/_static/??-eJylktFuwyAMRX9olHYP2dO0T6kIOIkTYyiYZe3Xj66dOqntsmpPCPuea4w9R2UDC7DoSKVHznoEicZOeotsdVuQnI5DkMDnY+WRV2N+mq9RG1oKdsraYRY9XgLKMHojGO6RFdiVXMPe17DK+yzgdSwtoT0ZfSW2NhSWf3qAb8Hd8Zhjl8IRtikQKQnxSF5Hb3yCDOAh694cQASOGJt37G91fS3twEhJ4L4li8AAxkFalGUwyQ7LMuSeQMlQfMsG6Y/AsmzCqAh5Ul2wdTYdfpyZulxUXFVfBqMSRNr/sl63NjNkqTWz6eExcNwVSPvVOVNLZzw8aEE41fdXnwKDYUd1HBf+Z3/1etq5U/rNv26adbN5WT83zSe2c1XG'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://the-avocado.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202052#ver=202052' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-202052.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'136945326',post:'217323',tz:'-5',srv:'the-avocado.org'} ]);
	_stq.push([ 'clickTrackerInit', '136945326', '217323' ]);
</script>

		<!-- Cookie Notice plugin v1.3.2 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,0.8);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">The Avocado uses cookies to help us with usage statistics. If you would like to review the cookies that we collect, please view our Privacy Policy page.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button" aria-label="Ok">Ok</a><a href="https://the-avocado.org/privacy-policy/" target="_blank" id="cn-more-info" class="cn-more-info cn-button bootstrap button" aria-label="Privacy policy">Privacy policy</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div>
			
		</div>
		<!-- / Cookie Notice plugin -->
</body>
</html>
<!--
	generated 4 seconds ago
	generated in 0.495 seconds
	served from batcache in 0.003 seconds
	expires in 296 seconds
-->
