<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://the-avocado.org/xmlrpc.php">

<title>New Game Releases 09/29/20 – 10/05/20 &#8211; The Avocado</title>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Avocado &raquo; Feed" href="https://the-avocado.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Avocado &raquo; Comments Feed" href="https://the-avocado.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Avocado &raquo; New Game Releases 09/29/20 – 10/05/20 Comments Feed" href="https://the-avocado.org/2020/09/29/new-game-releases-09-29-20-10-05-20/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/the-avocado.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-47e5741c4fe95f048accb3930fe403b6' href='https://the-avocado.org/_static/??-eJydVO1u2zAMfKEySlGgw34MfZRAlliFMy0Kolw3e/rJdpK1Xp2P/rIoHY9H8awhgZNYMBaTuA8U1Whr+wJBJDCCz/SGECwz5oN5zRPWG6dqGhbXbjqKmxo9DP8T/caSrGtNJ75nVJORbUEPSbQsojWK0NewwRxM0xP7uSYwNdlWOVoOjGupbA8y9pHJXwYuazjpksSK0PvyZm3oqUi+LzP27/cl3FIkFQtvwn3dxQxKIUKfQPeI5Ti702cz80zUa2xOjimetJwjuKigaTQJVeMYiu5ftF5CWkKIUsjh5LDJbpcc5gbdzUbdJXJW7S5lMalvmNzEUAEnJ88AqACYAd8mZQr70sj7ebHGRJEpIryKlNpV/QM+kCzPzqKq+zKq4uooFqMcyS6OoW7FUSjU/xA/Svh0cOVShjQNA9RlYYYi6Uix3L7nQWBq8Yr4U8putFDAiJkqRL9eLknKHrtaINg/WAp+XWiBOT9s18hGPRMhDKnO7NaWdW8zeuv9YVpSDDd1ruLIMrAE0U/BLdc99nRcj9CX7tfj83b78/Fpu/3xFx3UT2M=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='gazette-style-inline-css'>

			.post-navigation .nav-previous { background-image: url(https://the-avocado.org/wp-content/uploads/2020/08/The-Expans.jpg); }
			.post-navigation .nav-previous .post-title, .post-navigation .nav-previous a:hover .post-title, .post-navigation .nav-previous .meta-nav { color: #fff; }
			.post-navigation .nav-previous a:hover .meta-nav, .post-navigation .nav-previous a:hover .post-title { opacity: 0.6; }
			.post-navigation .nav-previous a { background-color: rgba(0, 0, 0, 0.3); border: 0; text-shadow: 0 0 0.125em rgba(0, 0, 0, 0.3); }
			.post-navigation .nav-previous a:hover { background-color: rgba(0, 0, 0, 0.6); }
		
			.post-navigation .nav-next { background-image: url(https://the-avocado.org/wp-content/uploads/2020/07/comic-strip-club.png); }
			.post-navigation .nav-next .post-title, .post-navigation .nav-next a:hover .post-title, .post-navigation .nav-next .meta-nav { color: #fff; }
			.post-navigation .nav-next a:hover .meta-nav, .post-navigation .nav-next a:hover .post-title { opacity: 0.6; }
			.post-navigation .nav-next a { background-color: rgba(0, 0, 0, 0.3); border: 0; text-shadow: 0 0 0.125em rgba(0, 0, 0, 0.3); }
			.post-navigation .nav-next a:hover { background-color: rgba(0, 0, 0, 0.6); }
		
 { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i' media='all' />
<style id='global-styles-inline-css'>
:root{--wp--preset--color--black:#000000;--wp--preset--color--cyan-bluish-gray:#abb8c3;--wp--preset--color--light-green-cyan:#7bdcb5;--wp--preset--color--luminous-vivid-amber:#fcb900;--wp--preset--color--luminous-vivid-orange:#ff6900;--wp--preset--color--pale-cyan-blue:#8ed1fc;--wp--preset--color--pale-pink:#f78da7;--wp--preset--color--vivid-cyan-blue:#0693e3;--wp--preset--color--vivid-green-cyan:#00d084;--wp--preset--color--vivid-purple:#9b51e0;--wp--preset--color--vivid-red:#cf2e2e;--wp--preset--color--white:#fff;--wp--preset--color--blue:#3863c1;--wp--preset--color--dark-gray:#222;--wp--preset--color--medium-gray:#777;--wp--preset--color--light-gray:#ddd;--wp--preset--font-size--small:13;--wp--preset--font-size--normal:16;--wp--preset--font-size--medium:20;--wp--preset--font-size--large:36;--wp--preset--font-size--huge:48;--wp--preset--gradient--blush-bordeaux:linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);--wp--preset--gradient--blush-light-purple:linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);--wp--preset--gradient--cool-to-warm-spectrum:linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);--wp--preset--gradient--electric-grass:linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan:linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);--wp--preset--gradient--luminous-dusk:linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange:linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);--wp--preset--gradient--luminous-vivid-orange-to-vivid-red:linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);--wp--preset--gradient--midnight:linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);--wp--preset--gradient--pale-ocean:linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray:linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple:linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);}
</style>
<link rel='stylesheet' id='gazette-lora-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='gazette-lato-inconsolata-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='pta-sus-style-css'  href='https://the-avocado.org/wp-content/plugins/pta-volunteer-sign-up-sheets/classes/../assets/css/style.css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://the-avocado.org/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='bbspoiler-js-extra'>
var title = {"unfolded":"Expand","folded":"Collapse"};
</script>
<script id='cookie-notice-front-js-extra'>
var cnArgs = {"ajaxUrl":"https:\/\/the-avocado.org\/wp-admin\/admin-ajax.php","nonce":"dedeba86cd","hideEffect":"fade","position":"bottom","onScroll":"1","onScrollOffset":"1000","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
</script>
<script id='inline-footnotes-js-extra'>
var inlineFootNotesVars = {"hover":""};
</script>
<script id='wp-night-mode-js-extra'>
var wpnmObject = {"button_html":"<div class=\"wpnm-button style-5\">\n                            <div class=\"wpnm-button-sun\">\n                                <svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" version=\"1.1\" id=\"dayIcon\" x=\"0px\" y=\"0px\" viewBox=\"0 0 35 35\" style=\"enable-background:new 0 0 35 35;\" xml:space=\"preserve\">\n                                    <g id=\"Sun\">\n                                        <g>\n                                            <path style=\"fill-rule:evenodd;clip-rule:evenodd;\" d=\"M6,17.5C6,16.672,5.328,16,4.5,16h-3C0.672,16,0,16.672,0,17.5    S0.672,19,1.5,19h3C5.328,19,6,18.328,6,17.5z M7.5,26c-0.414,0-0.789,0.168-1.061,0.439l-2,2C4.168,28.711,4,29.086,4,29.5    C4,30.328,4.671,31,5.5,31c0.414,0,0.789-0.168,1.06-0.44l2-2C8.832,28.289,9,27.914,9,27.5C9,26.672,8.329,26,7.5,26z M17.5,6    C18.329,6,19,5.328,19,4.5v-3C19,0.672,18.329,0,17.5,0S16,0.672,16,1.5v3C16,5.328,16.671,6,17.5,6z M27.5,9    c0.414,0,0.789-0.168,1.06-0.439l2-2C30.832,6.289,31,5.914,31,5.5C31,4.672,30.329,4,29.5,4c-0.414,0-0.789,0.168-1.061,0.44    l-2,2C26.168,6.711,26,7.086,26,7.5C26,8.328,26.671,9,27.5,9z M6.439,8.561C6.711,8.832,7.086,9,7.5,9C8.328,9,9,8.328,9,7.5    c0-0.414-0.168-0.789-0.439-1.061l-2-2C6.289,4.168,5.914,4,5.5,4C4.672,4,4,4.672,4,5.5c0,0.414,0.168,0.789,0.439,1.06    L6.439,8.561z M33.5,16h-3c-0.828,0-1.5,0.672-1.5,1.5s0.672,1.5,1.5,1.5h3c0.828,0,1.5-0.672,1.5-1.5S34.328,16,33.5,16z     M28.561,26.439C28.289,26.168,27.914,26,27.5,26c-0.828,0-1.5,0.672-1.5,1.5c0,0.414,0.168,0.789,0.439,1.06l2,2    C28.711,30.832,29.086,31,29.5,31c0.828,0,1.5-0.672,1.5-1.5c0-0.414-0.168-0.789-0.439-1.061L28.561,26.439z M17.5,29    c-0.829,0-1.5,0.672-1.5,1.5v3c0,0.828,0.671,1.5,1.5,1.5s1.5-0.672,1.5-1.5v-3C19,29.672,18.329,29,17.5,29z M17.5,7    C11.71,7,7,11.71,7,17.5S11.71,28,17.5,28S28,23.29,28,17.5S23.29,7,17.5,7z M17.5,25c-4.136,0-7.5-3.364-7.5-7.5    c0-4.136,3.364-7.5,7.5-7.5c4.136,0,7.5,3.364,7.5,7.5C25,21.636,21.636,25,17.5,25z\"><\/path>\n                                        <\/g>\n                                    <\/g>\n                                <\/svg>\n                            <\/div>\n                            <div class=\"wpnm-button-toggle\"><\/div>\n                            <div class=\"wpnm-button-moon\">\n                                <svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" version=\"1.1\" id=\"nightIcon\" x=\"0px\" y=\"0px\" viewBox=\"0 0 100 100\" enable-background=\"new 0 0 100 100\" xml:space=\"preserve\">\n                                <path d=\"M96.76,66.458c-0.853-0.852-2.15-1.064-3.23-0.534c-6.063,2.991-12.858,4.571-19.655,4.571  C62.022,70.495,50.88,65.88,42.5,57.5C29.043,44.043,25.658,23.536,34.076,6.47c0.532-1.08,0.318-2.379-0.534-3.23  c-0.851-0.852-2.15-1.064-3.23-0.534c-4.918,2.427-9.375,5.619-13.246,9.491c-9.447,9.447-14.65,22.008-14.65,35.369  c0,13.36,5.203,25.921,14.65,35.368s22.008,14.65,35.368,14.65c13.361,0,25.921-5.203,35.369-14.65  c3.872-3.871,7.064-8.328,9.491-13.246C97.826,68.608,97.611,67.309,96.76,66.458z\"><\/path>\n                                <\/svg>\n                            <\/div>\n                        <\/div>","default":"","server_time":"1601398662","turn_on_time":"","turn_off_time":""};
</script>
<script type='text/javascript'  src='https://the-avocado.org/_static/??-eJx9jlFOw0AMRC+E69JCJT4QR4kSxw1ON7a13ijX70JU0YLC58wbP3lxINPCWtDTPIgGjly8pQs2ooTdLKnHzKkt3INblHhMu0l0N8bT8lfUdeEmiTN+m25pY01mF2FQK0KMY+A518U/elqiGcyGxI0LtdE2ng197pLQ133lsHJYOVQOK99QiiZRhrNZqX9w3Nl+o5uIbPLMEdxvOGulMnwWmKznO+FD//PWx/T+/Pp2OB5e9sfTFSounP8='></script>
<link rel="https://api.w.org/" href="https://the-avocado.org/wp-json/" /><link rel="alternate" type="application/json" href="https://the-avocado.org/wp-json/wp/v2/posts/197924" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://the-avocado.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://the-avocado.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='30 Day Book Challenge Day 29: Your Favorite Book Cover' href='https://the-avocado.org/2020/09/29/30-day-book-challenge-day-29-your-favorite-book-cover/' />
<link rel='next' title='The Comic Strip Club (Tue 9/29/2020)' href='https://the-avocado.org/2020/09/29/the-comic-strip-club-tue-9-29-2020/' />

<link rel="canonical" href="https://the-avocado.org/2020/09/29/new-game-releases-09-29-20-10-05-20/" />
<link rel='shortlink' href='https://wp.me/p9gBJA-Puk' />
<link rel="alternate" type="application/json+oembed" href="https://the-avocado.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthe-avocado.org%2F2020%2F09%2F29%2Fnew-game-releases-09-29-20-10-05-20%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://the-avocado.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthe-avocado.org%2F2020%2F09%2F29%2Fnew-game-releases-09-29-20-10-05-20%2F&#038;format=xml" />

<style>
	.inline-footnote,
	.inline-footnote:hover,
	.inline-footnote:active,
	.inline-footnote:visited {
		background-color: #dd9933;
		color: #ffffff !important;
	}
	.inline-footnote span.footnoteContent {
		background-color: #ffffff;
		color: #000000 !important;
	}
</style>
			<style type="text/css">
				 
				.wpnm-button.style-1,
				.wpnm-button.style-2,
				.wpnm-button.style-3,
				.wpnm-button.style-4,
				.wpnm-button.style-5 {
					font-size: 10px;
				}
			
			.wp-night-mode-slider {
				background-color: ;
			}

			.wp-night-mode-button.active .wp-night-mode-slider {
				background-color: ;
			}

			body.wp-night-mode-on * {
				background: #191919;
			}

			body.wp-night-mode-on .customize-partial-edit-shortcut button,
			body.wp-night-mode-on .customize-partial-edit-shortcut button svg,
			body.wp-night-mode-on #adminbarsearch,
			body.wp-night-mode-on span.display-name,
			body.wp-night-mode-on span.ab-icon,
			body.wp-night-mode-on span.ab-label {
			    background: transparent;
			}

			body.wp-night-mode-on * {
				color: #964ae2;
			}

			body.wp-night-mode-on a {
				color: #1e73be;
			}

			body.wp-night-mode-on a:hover,
			body.wp-night-mode-on a:visited,
			body.wp-night-mode-on a:active {
				color: #c1c1c1;
			}
		}				@media (prefers-color-scheme: dark) {
					 
				.wpnm-button.style-1,
				.wpnm-button.style-2,
				.wpnm-button.style-3,
				.wpnm-button.style-4,
				.wpnm-button.style-5 {
					font-size: 10px;
				}
			
			.wp-night-mode-slider {
				background-color: ;
			}

			.wp-night-mode-button.active .wp-night-mode-slider {
				background-color: ;
			}

			body.wp-night-mode-on * {
				background: #191919;
			}

			body.wp-night-mode-on .customize-partial-edit-shortcut button,
			body.wp-night-mode-on .customize-partial-edit-shortcut button svg,
			body.wp-night-mode-on #adminbarsearch,
			body.wp-night-mode-on span.display-name,
			body.wp-night-mode-on span.ab-icon,
			body.wp-night-mode-on span.ab-label {
			    background: transparent;
			}

			body.wp-night-mode-on * {
				color: #964ae2;
			}

			body.wp-night-mode-on a {
				color: #1e73be;
			}

			body.wp-night-mode-on a:hover,
			body.wp-night-mode-on a:visited,
			body.wp-night-mode-on a:active {
				color: #c1c1c1;
			}
		}				}
			</style>
		<style type='text/css'>img#wpstats{display:none}</style><meta name="description" content="*Six weeks until the new consoles arrive*. It&#039;s the final month before the new consoles arrive, can you believe it?! Typically now is the time where you start to see the big holiday titles come out, but because of the November launch of the Series S/X and PS5 we&#039;re going to see a slight downturn&hellip;" />
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="New Game Releases 09/29/20 – 10/05/20" />
<meta property="og:url" content="https://the-avocado.org/2020/09/29/new-game-releases-09-29-20-10-05-20/" />
<meta property="og:description" content="*Six weeks until the new consoles arrive*. It&#8217;s the final month before the new consoles arrive, can you believe it?! Typically now is the time where you start to see the big holiday titles co…" />
<meta property="article:published_time" content="2020-09-29T14:15:00+00:00" />
<meta property="article:modified_time" content="2020-09-29T16:23:05+00:00" />
<meta property="og:site_name" content="The Avocado" />
<meta property="og:image" content="https://i2.wp.com/the-avocado.org/wp-content/uploads/2020/09/Star-Wars-Squadrons.jpg?fit=1200%2C800&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@AvocadoMods" />
<meta name="twitter:site" content="@AvocadoMods" />
<meta name="twitter:text:title" content="New Game Releases 09/29/20 – 10/05/20" />
<meta name="twitter:image" content="https://i2.wp.com/the-avocado.org/wp-content/uploads/2020/09/Star-Wars-Squadrons.jpg?fit=1200%2C800&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/cropped-avocado-favicon-transparent2.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/cropped-avocado-favicon-transparent2.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/cropped-avocado-favicon-transparent2.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/cropped-avocado-favicon-transparent2.png?fit=270%2C270&#038;ssl=1" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://the-avocado.org/?custom-css=537833c9a1" />
		</head>

<body class="post-template-default single single-post postid-197924 single-format-standard wp-embed-responsive cookies-not-set group-blog has-header-image no-sidebar-widget no-footer-widget unfixed-header custom-colors has-site-logo">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-header-inner">
			<div class="site-branding">
				<a href="https://the-avocado.org/" class="site-logo-link" rel="home" itemprop="url"><img width="270" height="58" src="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/avocado-smaller-title.png?fit=270%2C58&amp;ssl=1" class="site-logo attachment-gazette-logo" alt="" loading="lazy" data-size="gazette-logo" itemprop="logo" srcset="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/avocado-smaller-title.png?w=4108&amp;ssl=1 4108w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/avocado-smaller-title.png?resize=300%2C64&amp;ssl=1 300w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/avocado-smaller-title.png?resize=1024%2C220&amp;ssl=1 1024w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/avocado-smaller-title.png?resize=768%2C165&amp;ssl=1 768w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/avocado-smaller-title.png?resize=1536%2C330&amp;ssl=1 1536w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/avocado-smaller-title.png?resize=2048%2C440&amp;ssl=1 2048w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/avocado-smaller-title.png?resize=1200%2C258&amp;ssl=1 1200w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/avocado-smaller-title.png?resize=270%2C58&amp;ssl=1 270w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/avocado-smaller-title.png?w=1440&amp;ssl=1 1440w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/avocado-smaller-title.png?w=2160&amp;ssl=1 2160w" sizes="(max-width: 270px) 100vw, 270px" data-attachment-id="169955" data-permalink="https://the-avocado.org/2020/09/07/site-graphics-and-art/avocado-smaller-title/" data-orig-file="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/avocado-smaller-title.png?fit=4108%2C883&amp;ssl=1" data-orig-size="4108,883" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="avocado-smaller-title" data-image-description="" data-medium-file="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/avocado-smaller-title.png?fit=300%2C64&amp;ssl=1" data-large-file="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/avocado-smaller-title.png?fit=720%2C155&amp;ssl=1" /></a>				<h1 class="site-title"><a href="https://the-avocado.org/" rel="home">The Avocado</a></h1>
				<h2 class="site-description">It&#039;s like an indie pop culture website</h2>
			</div><!-- .site-branding -->

							<nav id="site-navigation" class="main-navigation" role="navigation">
					<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span></button>
					<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-379"><a href="https://the-avocado.org/category/site-info/">Site Info</a>
<ul class="sub-menu">
	<li id="menu-item-364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-364"><a href="https://the-avocado.org/site-guidelines/">Site Rules</a></li>
	<li id="menu-item-191685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191685"><a href="https://the-avocado.org/warning-and-ban-policy/">Warning and Ban Policy</a></li>
	<li id="menu-item-145886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145886"><a href="https://the-avocado.org/guidelines-for-moderators/">Guidelines for Moderators</a></li>
	<li id="menu-item-371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-371"><a href="https://the-avocado.org/contact-information/">Contact Information</a></li>
	<li id="menu-item-191574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191574"><a href="https://the-avocado.org/how-modding-works/">How Modding Works</a></li>
	<li id="menu-item-35893" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-35893"><a href="https://the-avocado.org/2018/01/31/lutairs-declassified-disqus-survival-guide-3rd-edition/">Disqus Survival Guide</a></li>
	<li id="menu-item-29328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29328"><a href="https://the-avocado.org/external-avocado-contributor-links/">External Contributor Links</a></li>
	<li id="menu-item-370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-370"><a href="https://the-avocado.org/f-a-q-page/">F.A.Q. Page</a></li>
	<li id="menu-item-9225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9225"><a href="https://the-avocado.org/follow-us/">Follow Us</a></li>
	<li id="menu-item-885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-885"><a href="https://the-avocado.org/posting-walkthrough/">Posting Walkthrough</a></li>
	<li id="menu-item-145909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145909"><a href="https://the-avocado.org/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-463" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-463"><a href="https://the-avocado.org/2017/10/12/request-to-be-a-publisher/">Request to be a Publisher</a></li>
	<li id="menu-item-418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-418"><a href="https://the-avocado.org/sign-up-sheets/">Sign-Up Sheets</a>
	<ul class="sub-menu">
		<li id="menu-item-125386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125386"><a href="https://the-avocado.org/sign-up-sheets/?sheet_id=6">Creative Endeavors</a></li>
		<li id="menu-item-35962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35962"><a href="https://the-avocado.org/sign-up-sheets/">OT Sign Ups</a></li>
		<li id="menu-item-12000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12000"><a href="https://the-avocado.org/rabbit-sign-up-sheet/">Group Watching</a></li>
		<li id="menu-item-36172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36172"><a href="https://docs.google.com/spreadsheets/d/1SYzuB6QKgDvLUk-gz_SuM0haqfp7leFuNYP7XE7vNuE/edit#gid=0">Werewolves</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-373"><a href="https://the-avocado.org/category/books/">Books</a>
<ul class="sub-menu">
	<li id="menu-item-269" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-269"><a href="https://the-avocado.org/tag/book-nook/">Book Nook</a></li>
	<li id="menu-item-29826" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-29826"><a href="https://the-avocado.org/tag/comic-book-chat/">Comic Book Chat</a></li>
	<li id="menu-item-52794" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-52794"><a href="https://the-avocado.org/tag/comic-book-reviews/">Comic Book Reviews</a></li>
	<li id="menu-item-82449" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-82449"><a href="https://the-avocado.org/tag/comic-strip-club/">Comic Strip Club</a></li>
	<li id="menu-item-267" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-267"><a href="https://the-avocado.org/tag/comics-thread/">Comics Thread</a></li>
	<li id="menu-item-8781" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-8781"><a href="https://the-avocado.org/tag/lets-read-old-magazines/">Let&#8217;s Read Old Magazines</a></li>
	<li id="menu-item-51076" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-51076"><a href="https://the-avocado.org/tag/marvelcado-comics/">Marvelcado Comics</a>
	<ul class="sub-menu">
		<li id="menu-item-51135" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-51135"><a href="https://the-avocado.org/tag/the-champions/">The Champions</a></li>
		<li id="menu-item-52371" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-52371"><a href="https://the-avocado.org/tag/the-defenders/">The Defenders</a></li>
		<li id="menu-item-51473" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-51473"><a href="https://the-avocado.org/tag/fantastic-force/">Fantastic Force</a></li>
		<li id="menu-item-51592" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-51592"><a href="https://the-avocado.org/tag/the-invaders/">The Invaders</a></li>
		<li id="menu-item-54111" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-54111"><a href="https://the-avocado.org/tag/maverick/">Maverick</a></li>
		<li id="menu-item-52335" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-52335"><a href="https://the-avocado.org/tag/monster-hunters/">Monster Hunters</a></li>
		<li id="menu-item-51649" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-51649"><a href="https://the-avocado.org/tag/operation-s-i-n/">Operation S.I.N.</a></li>
		<li id="menu-item-51456" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-51456"><a href="https://the-avocado.org/tag/secret-warriors/">Secret Warriors</a></li>
		<li id="menu-item-51310" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-51310"><a href="https://the-avocado.org/tag/superior-friends/">Superior Friends</a></li>
		<li id="menu-item-51078" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-51078"><a href="https://the-avocado.org/tag/tales-of-suspense/">Tales Of Suspense</a></li>
		<li id="menu-item-51077" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-51077"><a href="https://the-avocado.org/tag/tangled-web-the-trip/">Tangled Web: The Trip</a></li>
		<li id="menu-item-51079" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-51079"><a href="https://the-avocado.org/2018/05/30/marvelcado-comics-year-one-title-announcements/">List of Year One Titles</a></li>
		<li id="menu-item-52525" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-52525"><a href="https://the-avocado.org/tag/black-panther-marvelcado/">Black Panther</a></li>
		<li id="menu-item-53827" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-53827"><a href="https://the-avocado.org/tag/young-avengers/">Young Avengers</a></li>
	</ul>
</li>
	<li id="menu-item-6311" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-6311"><a href="https://the-avocado.org/tag/original-fiction/">Original Fiction</a>
	<ul class="sub-menu">
		<li id="menu-item-37008" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37008"><a href="https://the-avocado.org/tag/the-black-mosquito/">The Black Mosquito</a></li>
		<li id="menu-item-26605" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-26605"><a href="https://the-avocado.org/tag/at-the-mountains-of-man-ass/">At the Mountains of Man-Ass</a></li>
		<li id="menu-item-71918" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-71918"><a href="https://the-avocado.org/tag/gougagna-cant-draw/">Gougagna Can&#8217;t Draw</a></li>
	</ul>
</li>
	<li id="menu-item-128925" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-128925"><a href="https://the-avocado.org/tag/paperback-punk/">Paperback Punk</a></li>
	<li id="menu-item-14812" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-14812"><a href="https://the-avocado.org/tag/writer-spotlight/">Writer Spotlight</a></li>
</ul>
</li>
<li id="menu-item-355" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-355"><a href="https://the-avocado.org/category/games/">Games</a>
<ul class="sub-menu">
	<li id="menu-item-37463" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37463"><a href="https://the-avocado.org/tag/franchise-festival/">Franchise Festival</a></li>
	<li id="menu-item-271" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-271"><a href="https://the-avocado.org/tag/gamescast/">GamesCast</a></li>
	<li id="menu-item-13507" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13507"><a href="https://the-avocado.org/tag/game-reviews/">Game Reviews</a></li>
	<li id="menu-item-2099" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2099"><a href="https://the-avocado.org/tag/identify-this-gif/">Identify This GIF</a></li>
	<li id="menu-item-155418" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-155418"><a href="https://the-avocado.org/tag/marble-league/">Marble League</a></li>
	<li id="menu-item-96602" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-96602"><a href="https://the-avocado.org/tag/mid-aughts-meltdown/">Mid-Aughts Meltdown</a></li>
	<li id="menu-item-59274" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-59274"><a href="https://the-avocado.org/tag/so-you-think-you-can-think/">So You Think You Can Think</a></li>
	<li id="menu-item-46005" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46005"><a href="https://the-avocado.org/tag/tabletop-rpgs/">Tabletop RPGs</a></li>
	<li id="menu-item-96600" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-96600"><a href="https://the-avocado.org/tag/thats-edutainment/">That&#8217;s Edutainment</a></li>
	<li id="menu-item-95563" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-95563"><a href="https://the-avocado.org/tag/trivia/">Trivia</a>
	<ul class="sub-menu">
		<li id="menu-item-38338" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-38338"><a href="https://the-avocado.org/tag/shoeless-trivia/">Shoeless Trivia</a></li>
		<li id="menu-item-93295" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-93295"><a href="https://the-avocado.org/tag/triviacados/">Triviacados</a></li>
	</ul>
</li>
	<li id="menu-item-51164" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-51164"><a href="https://the-avocado.org/tag/tuesday-new-games/">Tuesday New Games</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-222"><a href="https://the-avocado.org/tag/weekly-video-games-thread/">Weekly Video Games Thread</a></li>
</ul>
</li>
<li id="menu-item-123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-123"><a href="https://the-avocado.org/category/health/">Health and Identity</a>
<ul class="sub-menu">
	<li id="menu-item-51309" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-51309"><a href="https://the-avocado.org/tag/asexuality/">Asexuality Thread</a></li>
	<li id="menu-item-86313" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-86313"><a href="https://the-avocado.org/tag/color-outside-the-lines/">Color Outside The Lines</a></li>
	<li id="menu-item-221" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-221"><a href="https://the-avocado.org/tag/fitness/">Fitness</a></li>
	<li id="menu-item-91971" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-91971"><a href="https://the-avocado.org/tag/guy-talk/">Guy Talk</a></li>
	<li id="menu-item-91200" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-91200"><a href="https://the-avocado.org/2019/03/15/help-and-crisis-resources/">Help and Crisis Resources</a></li>
	<li id="menu-item-36699" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-36699"><a href="https://the-avocado.org/tag/in-all-seriousness/">In All Seriousness</a></li>
	<li id="menu-item-28153" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-28153"><a href="https://the-avocado.org/tag/lgbt/">LGBT+</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-218"><a href="https://the-avocado.org/tag/mental-health-thread/">Mental Health Thread</a></li>
	<li id="menu-item-7420" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7420"><a href="https://the-avocado.org/tag/sex-and-relationships/">Sex and Relationships</a></li>
	<li id="menu-item-89718" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-89718"><a href="https://the-avocado.org/tag/sobriety-thread/">Sobriety Thread</a></li>
	<li id="menu-item-3920" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-3920"><a href="https://the-avocado.org/tag/womens-thread/">Women+ Thread</a></li>
</ul>
</li>
<li id="menu-item-303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-303"><a href="https://the-avocado.org/category/movies/">Movies</a>
<ul class="sub-menu">
	<li id="menu-item-6164" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-6164"><a href="https://the-avocado.org/tag/box-office/">Box Office</a></li>
	<li id="menu-item-118201" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-118201"><a href="https://the-avocado.org/tag/box-office-oracle/">Box Office Oracle</a></li>
	<li id="menu-item-2298" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2298"><a href="https://the-avocado.org/tag/building-entertainment/">Building Entertainment</a></li>
	<li id="menu-item-124093" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-124093"><a href="https://the-avocado.org/tag/horror/">Horror</a>
	<ul class="sub-menu">
		<li id="menu-item-124094" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-124094"><a href="https://the-avocado.org/tag/month-of-horror/">Month of Horror</a></li>
		<li id="menu-item-70454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70454"><a href="https://the-avocado.org/month-of-horror/">Month of Horror 2014-2018</a></li>
	</ul>
</li>
	<li id="menu-item-2713" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-2713"><a href="https://the-avocado.org/tag/movie-reviews/">Movie Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-33058" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-33058"><a href="https://the-avocado.org/tag/discount-spinner-rack/">Discount Spinner Rack</a></li>
		<li id="menu-item-35961" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-35961"><a href="https://the-avocado.org/tag/movie-reviews/">All Reviews</a></li>
		<li id="menu-item-118394" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-118394"><a href="https://the-avocado.org/tag/film-festivals/">Film Festivals</a></li>
		<li id="menu-item-70901" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-70901"><a href="https://the-avocado.org/tag/hallmark-countdown-to-christmas/">Hallmark Christmas</a></li>
		<li id="menu-item-53769" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-53769"><a href="https://the-avocado.org/tag/lgbt-movies/">LGBT Movies</a></li>
		<li id="menu-item-81066" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-81066"><a href="https://the-avocado.org/tag/millennial-malaise/">Millennial Malaise</a></li>
		<li id="menu-item-45252" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-45252"><a href="https://the-avocado.org/tag/wtf-asia/">WTF Asia</a></li>
	</ul>
</li>
	<li id="menu-item-29988" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-29988"><a href="https://the-avocado.org/tag/muppet-casting/">Muppet Casting</a></li>
	<li id="menu-item-137348" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-137348"><a href="https://the-avocado.org/tag/public-domain-theater/">Public Domain Theater</a></li>
	<li id="menu-item-2041" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2041"><a href="https://the-avocado.org/tag/scene-dissections/">Scene Dissections</a></li>
	<li id="menu-item-268" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-268"><a href="https://the-avocado.org/tag/snubbies/">Snubbies</a></li>
	<li id="menu-item-16889" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16889"><a href="https://the-avocado.org/tag/spoil-sports-movies/">Spoil Sports</a></li>
	<li id="menu-item-28484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28484"><a href="https://the-avocado.org/spotlight-movies/">Spotlight</a>
	<ul class="sub-menu">
		<li id="menu-item-8111" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-8111"><a href="https://the-avocado.org/tag/director-spotlight/">Director Spotlight</a></li>
		<li id="menu-item-13300" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13300"><a href="https://the-avocado.org/tag/actor-spotlight/">Actor Spotlight</a></li>
		<li id="menu-item-21259" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-21259"><a href="https://the-avocado.org/tag/animated-spotlight/">Animated Spotlight</a></li>
		<li id="menu-item-10308" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-10308"><a href="https://the-avocado.org/tag/series-spotlight/">Series Spotlight</a></li>
	</ul>
</li>
	<li id="menu-item-26341" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-26341"><a href="https://the-avocado.org/tag/the-road-to-the-oscars/">The Road to the Oscars</a></li>
	<li id="menu-item-35751" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-35751"><a href="https://the-avocado.org/tag/trailers/">Trailers</a></li>
	<li id="menu-item-57557" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-57557"><a href="https://the-avocado.org/tag/weekly-movie-thread/">Weekly Movie Thread</a></li>
</ul>
</li>
<li id="menu-item-155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-155"><a href="https://the-avocado.org/category/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-162352" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-162352"><a href="https://the-avocado.org/tag/albums-by-the-year/">Albums By the Year</a></li>
	<li id="menu-item-96590" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-96590"><a href="https://the-avocado.org/tag/avocado-music-club/">Avocado Music Club</a></li>
	<li id="menu-item-40990" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-40990"><a href="https://the-avocado.org/tag/friday-new-music/">Friday New Music</a></li>
	<li id="menu-item-16828" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16828"><a href="https://the-avocado.org/tag/name-that-band/">Name That Band</a></li>
	<li id="menu-item-21256" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-21256"><a href="https://the-avocado.org/tag/jaye-tylers-radio-show/">Radio Show Requests</a></li>
	<li id="menu-item-278" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-278"><a href="https://the-avocado.org/tag/shuffle-thread/">Shuffle Thread</a></li>
	<li id="menu-item-25538" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25538"><a href="https://the-avocado.org/tag/songs-by-the-letter/">Songs by the Letter</a></li>
	<li id="menu-item-28481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28481"><a href="https://the-avocado.org/spotlight-music/">Spotlight</a>
	<ul class="sub-menu">
		<li id="menu-item-2100" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2100"><a href="https://the-avocado.org/tag/album-spotlight/">Album Spotlight</a></li>
		<li id="menu-item-223" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-223"><a href="https://the-avocado.org/tag/artist-spotlight/">Artist Spotlight</a></li>
		<li id="menu-item-74040" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-74040"><a href="https://the-avocado.org/tag/music-reviews/">Music Reviews</a></li>
		<li id="menu-item-9879" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-9879"><a href="https://the-avocado.org/tag/record-label-spotlight/">Record Label Spotlight</a></li>
		<li id="menu-item-9880" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-9880"><a href="https://the-avocado.org/tag/scene-spotlight/">Scene Spotlight</a></li>
		<li id="menu-item-28562" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-28562"><a href="https://the-avocado.org/tag/song-spotlight/">Song Spotlight</a></li>
		<li id="menu-item-21260" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-21260"><a href="https://the-avocado.org/tag/video-director-spotlight/">Video Director Spotlight</a></li>
	</ul>
</li>
	<li id="menu-item-56091" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-56091"><a href="https://the-avocado.org/tag/weekly-music-thread/">Weekly Music Thread</a></li>
</ul>
</li>
<li id="menu-item-7226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7226"><a href="https://the-avocado.org/category/open-threads/?latest">Open Thread</a>
<ul class="sub-menu">
	<li id="menu-item-35958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35958"><a href="https://the-avocado.org/category/open-threads/">Archives</a></li>
	<li id="menu-item-24878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24878"><a title="Scroll to Open Thread Comments" href="https://the-avocado.org/category/open-threads/?latest#disqus_thread">Comments</a></li>
	<li id="menu-item-11374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11374"><a href="https://the-avocado.org/tag/day-thread/?latest">Day Thread</a></li>
	<li id="menu-item-11376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11376"><a href="https://the-avocado.org/tag/night-thread/?latest">Night Thread</a></li>
	<li id="menu-item-36800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36800"><a href="https://the-avocado.org/sign-up-sheets/?sheet_id=2">Open Thread Sign-Ups</a></li>
</ul>
</li>
<li id="menu-item-17807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17807"><a href="https://the-avocado.org/tag/politics-thread/?latest">Politics Thread</a></li>
<li id="menu-item-3921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3921"><a href="https://the-avocado.org/pop-culture/">Pop Culture</a>
<ul class="sub-menu">
	<li id="menu-item-35607" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-35607"><a href="https://the-avocado.org/tag/anime-worth-watching/">Anime Worth Watching</a></li>
	<li id="menu-item-2119" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2119"><a href="https://the-avocado.org/tag/pop-culture-reference-desk/">Avocado Reference Desk</a></li>
	<li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-274"><a href="https://the-avocado.org/tag/japanese-pop-culture/">Japanese Pop Culture</a></li>
	<li id="menu-item-114667" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-114667"><a href="https://the-avocado.org/tag/late-to-the-party/">Late to the Party</a>
	<ul class="sub-menu">
		<li id="menu-item-114668" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-114668"><a href="https://the-avocado.org/2019/08/19/late-to-the-party-signups-and-rules/">Sign Ups and Rules</a></li>
	</ul>
</li>
	<li id="menu-item-180612" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-180612"><a href="https://the-avocado.org/tag/manga-worth-reading/">Manga Worth Reading</a></li>
	<li id="menu-item-12479" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-12479"><a href="https://the-avocado.org/tag/musicals-thread/">Musicals Thread</a></li>
	<li id="menu-item-35096" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-35096"><a href="https://the-avocado.org/tag/shipping/">Shipping</a></li>
	<li id="menu-item-44590" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44590"><a href="https://the-avocado.org/tag/the-toybox/">The Toybox</a></li>
	<li id="menu-item-125466" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-125466"><a href="https://the-avocado.org/tag/travelogia/">Travelogia</a></li>
	<li id="menu-item-182186" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-182186"><a href="https://the-avocado.org/tag/weekly-podcast-thread/">Weekly Podcast Thread</a></li>
</ul>
</li>
<li id="menu-item-3919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3919"><a href="https://the-avocado.org/repeats/">Repeats</a>
<ul class="sub-menu">
	<li id="menu-item-83175" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-83175"><a href="https://the-avocado.org/tag/cleaning-thread/">Cleaning Thread</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-270"><a href="https://the-avocado.org/tag/comment-of-the-week/">Comment of the Week</a></li>
	<li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-272"><a href="https://the-avocado.org/tag/creative-endeavors/">Creative Endeavors</a>
	<ul class="sub-menu">
		<li id="menu-item-47578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47578"><a href="https://the-avocado.org/sign-up-sheets/?sheet_id=6">Creative Endeavors Sign-Ups</a></li>
	</ul>
</li>
	<li id="menu-item-6284" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-6284"><a href="https://the-avocado.org/tag/fashion-club/">Fashion Club</a></li>
	<li id="menu-item-103354" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-103354"><a href="https://the-avocado.org/tag/gardening-thread/">Gardening Thread</a></li>
	<li id="menu-item-46170" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46170"><a href="https://the-avocado.org/tag/job-rants-thread/">Job Rants Thread</a></li>
	<li id="menu-item-132306" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-132306"><a href="https://the-avocado.org/tag/what-has-it-got-in-its-pocketses/">Longform Articles</a></li>
	<li id="menu-item-275" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-275"><a href="https://the-avocado.org/tag/parental-guidance/">Parental Guidance</a></li>
	<li id="menu-item-276" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-276"><a href="https://the-avocado.org/tag/pet-thread/">Pet Thread</a></li>
	<li id="menu-item-97486" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-97486"><a href="https://the-avocado.org/tag/styling-and-grooming/">Styling and Grooming</a></li>
	<li id="menu-item-96588" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-96588"><a href="https://the-avocado.org/tag/theme-park-thread/">Theme Park Thread</a></li>
	<li id="menu-item-38330" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-38330"><a href="https://the-avocado.org/tag/this-or-that/">This or That</a></li>
	<li id="menu-item-13063" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13063"><a href="https://the-avocado.org/tag/tolerable-discussions/">Tolerable Discussions</a></li>
	<li id="menu-item-24625" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-24625"><a href="https://the-avocado.org/tag/weekend/">Weekend Thread</a></li>
</ul>
</li>
<li id="menu-item-3922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3922"><a href="https://the-avocado.org/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-135666" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-135666"><a href="https://the-avocado.org/tag/all-things-cricket/">All Things Cricket</a></li>
	<li id="menu-item-118410" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-118410"><a href="https://the-avocado.org/tag/association-football/">Association Football</a></li>
	<li id="menu-item-118411" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-118411"><a href="https://the-avocado.org/tag/the-axel/">The Axel</a></li>
	<li id="menu-item-118432" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-118432"><a href="https://the-avocado.org/tag/baseball/">Baseball</a></li>
	<li id="menu-item-118407" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-118407"><a href="https://the-avocado.org/tag/basketball/">Basketball</a></li>
	<li id="menu-item-118424" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-118424"><a href="https://the-avocado.org/tag/fantasy-sports/">Fantasy Sports</a></li>
	<li id="menu-item-118406" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-118406"><a href="https://the-avocado.org/tag/football/">Football</a>
	<ul class="sub-menu">
		<li id="menu-item-24355" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-24355"><a href="https://the-avocado.org/tag/nfl-live-thread/">NFL Live Thread</a></li>
	</ul>
</li>
	<li id="menu-item-36170" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-36170"><a href="https://the-avocado.org/tag/olympics/">Olympics</a></li>
	<li id="menu-item-5393" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5393"><a href="https://the-avocado.org/tag/sports-corner/">Sports Corner</a></li>
	<li id="menu-item-60900" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-60900"><a href="https://the-avocado.org/tag/wrestling/">Wrestling</a>
	<ul class="sub-menu">
		<li id="menu-item-118405" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-118405"><a href="https://the-avocado.org/tag/wrestling-live-thread/">Wrestling Live Thread</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-304"><a href="https://the-avocado.org/category/tv/">TV</a>
<ul class="sub-menu">
	<li id="menu-item-254" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-254"><a href="https://the-avocado.org/tag/classic-coverage/">Classic Coverage</a>
	<ul class="sub-menu">
		<li id="menu-item-61561" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-61561"><a href="https://the-avocado.org/tag/assassination-classroom/">Assassination Classroom</a></li>
		<li id="menu-item-260" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-260"><a href="https://the-avocado.org/tag/batman-beyond/">Batman Beyond</a></li>
		<li id="menu-item-126707" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-126707"><a href="https://the-avocado.org/tag/community/">Community</a></li>
		<li id="menu-item-9458" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-9458"><a href="https://the-avocado.org/tag/black-books/">Black Books</a></li>
		<li id="menu-item-255" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-255"><a href="https://the-avocado.org/tag/doctor-who/">Doctor Who</a></li>
		<li id="menu-item-110472" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-110472"><a href="https://the-avocado.org/tag/freaks-and-geeks/">Freaks And Geeks</a></li>
		<li id="menu-item-96585" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-96585"><a href="https://the-avocado.org/tag/justice-league/">Justice League</a></li>
		<li id="menu-item-35857" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-35857"><a href="https://the-avocado.org/tag/mad-men/">Mad Men</a></li>
		<li id="menu-item-15421" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15421"><a href="https://the-avocado.org/tag/mystery-science-theater-3000/">MST3K</a></li>
		<li id="menu-item-35092" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-35092"><a href="https://the-avocado.org/tag/paranoia-agent/">Paranoia Agent</a></li>
		<li id="menu-item-84379" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-84379"><a href="https://the-avocado.org/tag/poirot/">Poirot</a></li>
		<li id="menu-item-263" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-263"><a href="https://the-avocado.org/tag/the-simpsons/">The Simpsons</a></li>
		<li id="menu-item-7020" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7020"><a href="https://the-avocado.org/tag/stargate-sg-1/">Stargate SG-1</a></li>
		<li id="menu-item-300" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-300"><a href="https://the-avocado.org/tag/star-trek-tos/">Star Trek: The Original Series</a></li>
		<li id="menu-item-74042" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-74042"><a href="https://the-avocado.org/tag/star-trek-the-next-generation/">Star Trek: Next Generation</a></li>
		<li id="menu-item-74041" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-74041"><a href="https://the-avocado.org/tag/star-trek-deep-space-nine/">Star Trek: Deep Space Nine</a></li>
		<li id="menu-item-146109" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-146109"><a href="https://the-avocado.org/tag/steven-universe-rewind/">Steven Universe Rewind</a></li>
		<li id="menu-item-32119" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-32119"><a href="https://the-avocado.org/tag/taxi/">Taxi</a></li>
		<li id="menu-item-47405" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-47405"><a href="https://the-avocado.org/tag/the-twilight-zone/">The Twilight Zone</a></li>
	</ul>
</li>
	<li id="menu-item-483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-483"><a href="https://the-avocado.org/a/">A</a>
	<ul class="sub-menu">
		<li id="menu-item-46733" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46733"><a href="https://the-avocado.org/tag/the-100/">The 100</a></li>
		<li id="menu-item-293" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-293"><a href="https://the-avocado.org/tag/adventure-time/">Adventure Time</a></li>
		<li id="menu-item-23534" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-23534"><a href="https://the-avocado.org/tag/alias-grace/">Alias Grace</a></li>
		<li id="menu-item-35627" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-35627"><a href="https://the-avocado.org/tag/the-alienist/">The Alienist</a></li>
		<li id="menu-item-42475" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42475"><a href="https://the-avocado.org/tag/the-americans/">The Americans</a></li>
		<li id="menu-item-23803" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-23803"><a href="https://the-avocado.org/tag/american-dad/">American Dad!</a></li>
		<li id="menu-item-96591" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-96591"><a href="https://the-avocado.org/tag/a-p-bio/">A.P. Bio</a></li>
		<li id="menu-item-8236" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-8236"><a href="https://the-avocado.org/tag/arrow/">Arrow</a></li>
		<li id="menu-item-26033" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-26033"><a href="https://the-avocado.org/tag/the-arrowverse/">The Arrowverse</a></li>
		<li id="menu-item-38669" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-38669"><a href="https://the-avocado.org/tag/ash-vs-evil-dead/">Ash vs. Evil Dead</a></li>
		<li id="menu-item-41947" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41947"><a href="https://the-avocado.org/tag/atlanta/">Atlanta</a></li>
	</ul>
</li>
	<li id="menu-item-44289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44289"><a href="https://the-avocado.org/b-c/">B-C</a>
	<ul class="sub-menu">
		<li id="menu-item-2733" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2733"><a href="https://the-avocado.org/tag/ballers/">Ballers</a></li>
		<li id="menu-item-51530" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-51530"><a href="https://the-avocado.org/tag/cloak-and-dagger/">Cloak and Dagger</a></li>
		<li id="menu-item-35620" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-35620"><a href="https://the-avocado.org/tag/counterpart/">Counterpart</a></li>
		<li id="menu-item-8904" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-8904"><a href="https://the-avocado.org/tag/crazy-ex-girlfriend/">Crazy Ex-Girlfriend</a></li>
		<li id="menu-item-31474" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-31474"><a href="https://the-avocado.org/tag/black-mirror/">Black Mirror</a></li>
		<li id="menu-item-11255" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-11255"><a href="https://the-avocado.org/tag/bobs-burgers/">Bob&#8217;s Burgers</a></li>
		<li id="menu-item-64222" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-64222"><a href="https://the-avocado.org/tag/bojack-horseman/">BoJack Horseman</a></li>
		<li id="menu-item-285" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-285"><a href="https://the-avocado.org/tag/brooklyn-nine-nine/">Brooklyn Nine-Nine</a></li>
	</ul>
</li>
	<li id="menu-item-63532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-63532"><a href="https://the-avocado.org/d-i/">D-G</a>
	<ul class="sub-menu">
		<li id="menu-item-66891" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-66891"><a href="https://the-avocado.org/tag/doctor-who-modern/">Doctor Who</a></li>
		<li id="menu-item-47895" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-47895"><a href="https://the-avocado.org/tag/ducktales/">DuckTales</a></li>
		<li id="menu-item-7382" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7382"><a href="https://the-avocado.org/tag/dynasty/">Dynasty</a></li>
		<li id="menu-item-44279" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44279"><a href="https://the-avocado.org/tag/the-expanse/">The Expanse</a></li>
		<li id="menu-item-286" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-286"><a href="https://the-avocado.org/tag/the-flash/">The Flash</a></li>
		<li id="menu-item-290" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-290"><a href="https://the-avocado.org/tag/the-gifted/">The Gifted</a></li>
		<li id="menu-item-261" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-261"><a href="https://the-avocado.org/tag/game-of-thrones/">Game of Thrones</a></li>
		<li id="menu-item-54728" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-54728"><a href="https://the-avocado.org/tag/glow/">GLOW</a></li>
		<li id="menu-item-296" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-296"><a href="https://the-avocado.org/tag/the-good-place/">The Good Place</a></li>
	</ul>
</li>
	<li id="menu-item-484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-484"><a href="https://the-avocado.org/h-k/">H-K</a>
	<ul class="sub-menu">
		<li id="menu-item-45871" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-45871"><a href="https://the-avocado.org/tag/the-handmaids-tale/">The Handmaid&#8217;s Tale</a></li>
		<li id="menu-item-27030" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-27030"><a href="https://the-avocado.org/tag/hannibal/">Hannibal</a></li>
		<li id="menu-item-28402" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-28402"><a href="https://the-avocado.org/tag/happy/">Happy!</a></li>
		<li id="menu-item-69083" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-69083"><a href="https://the-avocado.org/tag/the-haunting-of-hill-house/">The Haunting of Hill House</a></li>
		<li id="menu-item-15564" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15564"><a href="https://the-avocado.org/tag/its-always-sunny-in-philadelphia/">It&#8217;s Always Sunny</a></li>
		<li id="menu-item-39195" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-39195"><a href="https://the-avocado.org/tag/izombie/">iZombie</a></li>
		<li id="menu-item-14077" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-14077"><a href="https://the-avocado.org/tag/jane-the-virgin/">Jane the Virgin</a></li>
		<li id="menu-item-17144" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-17144"><a href="https://the-avocado.org/tag/jeopardy/">Jeopardy</a></li>
		<li id="menu-item-2699" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2699"><a href="https://the-avocado.org/tag/killjoys/">Killjoys</a></li>
	</ul>
</li>
	<li id="menu-item-485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-485"><a href="https://the-avocado.org/l-r/">L-R</a>
	<ul class="sub-menu">
		<li id="menu-item-287" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-287"><a href="https://the-avocado.org/tag/legends-of-tomorrow/">Legends of Tomorrow</a></li>
		<li id="menu-item-44284" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44284"><a href="https://the-avocado.org/tag/legion/">Legion</a></li>
		<li id="menu-item-74037" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-74037"><a href="https://the-avocado.org/tag/mystery-science-theater-3000/">Mystery Science Theater 3000</a></li>
		<li id="menu-item-200" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-200"><a href="https://the-avocado.org/tag/preacher/">Preacher</a></li>
		<li id="menu-item-19378" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-19378"><a href="https://the-avocado.org/tag/rick-and-morty/">Rick and Morty</a></li>
		<li id="menu-item-284" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-284"><a href="https://the-avocado.org/tag/riverdale/">Riverdale</a></li>
		<li id="menu-item-32765" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-32765"><a href="https://the-avocado.org/tag/runaways/">Runaways</a></li>
		<li id="menu-item-35097" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-35097"><a href="https://the-avocado.org/tag/rupauls-drag-race/">RuPaul&#8217;s Drag Race</a></li>
		<li id="menu-item-124128" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-124128"><a href="https://the-avocado.org/tag/rupauls-drag-race-uk/">RuPaul&#8217;s Drag Race UK</a></li>
	</ul>
</li>
	<li id="menu-item-486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-486"><a href="https://the-avocado.org/s/">S</a>
	<ul class="sub-menu">
		<li id="menu-item-9977" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-9977"><a href="https://the-avocado.org/tag/saturday-night-live/">Saturday Night Live</a></li>
		<li id="menu-item-44927" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44927"><a href="https://the-avocado.org/tag/a-series-of-unfortunate-events/">Series of Unfortunate Events</a></li>
		<li id="menu-item-72069" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-72069"><a href="https://the-avocado.org/tag/she-ra/">She-Ra</a></li>
		<li id="menu-item-5391" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5391"><a href="https://the-avocado.org/tag/star-trek-discovery/">Star Trek: Discovery</a></li>
		<li id="menu-item-24447" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-24447"><a href="https://the-avocado.org/tag/star-vs-the-forces-of-evil/">Star vs. the Forces of Evil</a></li>
		<li id="menu-item-16915" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16915"><a href="https://the-avocado.org/tag/steven-universe/">Steven Universe</a></li>
		<li id="menu-item-18302" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18302"><a href="https://the-avocado.org/tag/supernatural/">Supernatural</a></li>
		<li id="menu-item-295" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-295"><a href="https://the-avocado.org/tag/superstore/">Superstore</a></li>
	</ul>
</li>
	<li id="menu-item-63537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-63537"><a href="https://the-avocado.org/t-z/">T-Z</a>
	<ul class="sub-menu">
		<li id="menu-item-70843" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-70843"><a href="https://the-avocado.org/tag/titans/">Titans</a></li>
		<li id="menu-item-56972" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-56972"><a href="https://the-avocado.org/tag/trial-error/">Trial &amp; Error</a></li>
		<li id="menu-item-59368" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-59368"><a href="https://the-avocado.org/tag/the-venture-bros/">The Venture Bros.</a></li>
		<li id="menu-item-48361" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-48361"><a href="https://the-avocado.org/tag/westworld/">Westworld</a></li>
		<li id="menu-item-34855" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-34855"><a href="https://the-avocado.org/tag/the-x-files/">The X-Files</a></li>
		<li id="menu-item-2711" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2711"><a href="https://the-avocado.org/tag/younger/">Younger</a></li>
	</ul>
</li>
	<li id="menu-item-71905" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-71905"><a href="https://the-avocado.org/tag/couch-avocados/">Couch Avocados</a></li>
	<li id="menu-item-16876" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16876"><a href="https://the-avocado.org/tag/spoil-sports-tv/">Spoil Sports</a></li>
	<li id="menu-item-98597" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98597"><a href="https://the-avocado.org/tag/tv-preview/">TV Preview</a></li>
	<li id="menu-item-110980" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-110980"><a href="https://the-avocado.org/tag/weekly-who/">Weekly Who</a></li>
</ul>
</li>
<li id="menu-item-265" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-265"><a href="https://the-avocado.org/tag/werewolves/">Werewolves</a>
<ul class="sub-menu">
	<li id="menu-item-26848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26848"><a href="https://the-avocado.org/games-1-10/">Games 1-100</a></li>
	<li id="menu-item-118197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-118197"><a href="https://the-avocado.org/games-101-110/">Games 101-110</a>
	<ul class="sub-menu">
		<li id="menu-item-118199" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-118199"><a href="https://the-avocado.org/tag/werwolfe-fur-anfanger/">Werwölfe für Anfänger</a></li>
		<li id="menu-item-118200" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-118200"><a href="https://the-avocado.org/tag/homecoming/">Homecoming</a></li>
		<li id="menu-item-119650" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-119650"><a href="https://the-avocado.org/tag/milliways/">Milliways</a></li>
		<li id="menu-item-125576" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-125576"><a href="https://the-avocado.org/tag/pokemon-werewolf/">Pokemon: Werewolf</a></li>
		<li id="menu-item-125577" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-125577"><a href="https://the-avocado.org/tag/five-nights-at-fitness/">Five Nights At Fitness</a></li>
		<li id="menu-item-126927" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-126927"><a href="https://the-avocado.org/tag/the-creeps/">The Creeps</a></li>
		<li id="menu-item-129197" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-129197"><a href="https://the-avocado.org/tag/a-reason-to-kill/">A Reason to Kill!</a></li>
		<li id="menu-item-133692" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-133692"><a href="https://the-avocado.org/tag/werewolf-town/">Werewolf Town</a></li>
		<li id="menu-item-133693" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-133693"><a href="https://the-avocado.org/tag/werewolf-the-musical/">Werewolf: The Musical!</a></li>
		<li id="menu-item-133694" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-133694"><a href="https://the-avocado.org/tag/santa-fight/">Santa Fight</a></li>
	</ul>
</li>
	<li id="menu-item-141893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-141893"><a href="https://the-avocado.org/games-111-120/">Games 111-120</a>
	<ul class="sub-menu">
		<li id="menu-item-141896" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-141896"><a href="https://the-avocado.org/tag/high-school-2-tournament-arc/">High School 2: Tournament</a></li>
		<li id="menu-item-141897" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-141897"><a href="https://the-avocado.org/tag/home-alone/">Home Alone</a></li>
		<li id="menu-item-141898" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-141898"><a href="https://the-avocado.org/tag/louperte-egalite-fraternite/">Louperté Égalité Fraternité</a></li>
		<li id="menu-item-142889" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-142889"><a href="https://the-avocado.org/tag/the-strange-case-of-dr-jekyll-and-mr-hyde/">Dr. Jekyll and Mr. Hyde</a></li>
		<li id="menu-item-146889" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-146889"><a href="https://the-avocado.org/tag/werewolf-emblem/">Emblem Awakening</a></li>
		<li id="menu-item-148255" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-148255"><a href="https://the-avocado.org/tag/watership-down/">Watership Down</a></li>
		<li id="menu-item-151198" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-151198"><a href="https://the-avocado.org/tag/lycankey/">Locke and Key</a></li>
		<li id="menu-item-153658" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-153658"><a href="https://the-avocado.org/tag/jane-austen-werewolf/">Jane Austen</a></li>
		<li id="menu-item-157477" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-157477"><a href="https://the-avocado.org/tag/dw-werewolf/">DW Makes It Up</a></li>
		<li id="menu-item-157478" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-157478"><a href="https://the-avocado.org/tag/adelaidas-planet/">Adelaida&#8217;s Planet</a></li>
	</ul>
</li>
	<li id="menu-item-161758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-161758"><a href="https://the-avocado.org/games-121-130-3/">Games 121-130</a>
	<ul class="sub-menu">
		<li id="menu-item-161759" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-161759"><a href="https://the-avocado.org/tag/the-haunting-of-lupine-manor/">The Haunting of Lupine Manor</a></li>
		<li id="menu-item-184231" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-184231"><a href="https://the-avocado.org/tag/drag-race-season-122/">Drag Race Season 122</a></li>
		<li id="menu-item-169181" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-169181"><a href="https://the-avocado.org/tag/five-nights-at-fitness-2/">Five Nights at Fitness 2</a></li>
		<li id="menu-item-172968" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-172968"><a href="https://the-avocado.org/tag/genius/">Werewolf Genius</a></li>
		<li id="menu-item-182189" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-182189"><a href="https://the-avocado.org/tag/asoro/">A Sequence of Regrettable Occurrences</a></li>
		<li id="menu-item-182191" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-182191"><a href="https://the-avocado.org/tag/katabasis/">Katabasis (Canceled)</a></li>
		<li id="menu-item-182193" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-182193"><a href="https://the-avocado.org/tag/three-houses-werewolf/">Three Houses Werewolf</a></li>
		<li id="menu-item-184188" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-184188"><a href="https://the-avocado.org/tag/hgtvwolf/">Extreme House Hunter-Uppers Brothers</a></li>
		<li id="menu-item-186649" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-186649"><a href="https://the-avocado.org/tag/we-are-number-one/">We Are Number One</a></li>
		<li id="menu-item-188199" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-188199"><a href="https://the-avocado.org/tag/taewy/">The Avocado Ends With You</a></li>
	</ul>
</li>
	<li id="menu-item-192667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-192667"><a href="https://the-avocado.org/games-121-130-2/">Games 131-140</a>
	<ul class="sub-menu">
		<li id="menu-item-192668" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-192668"><a href="https://the-avocado.org/tag/gods-and-monsters-2/">Gods and Monsters Chapter Two</a></li>
		<li id="menu-item-195827" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-195827"><a href="https://the-avocado.org/tag/avocado/">Avocado!</a></li>
	</ul>
</li>
	<li id="menu-item-118198" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-118198"><a href="https://the-avocado.org/2019/09/14/the-werewolf-den-part-3/">The Werewolf Den</a>
	<ul class="sub-menu">
		<li id="menu-item-36797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36797"><a href="https://docs.google.com/spreadsheets/d/1SYzuB6QKgDvLUk-gz_SuM0haqfp7leFuNYP7XE7vNuE/">Sign-Up Sheet</a></li>
		<li id="menu-item-29646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29646"><a href="https://www.quicktopic.com/52/H/CxMjFtPcdsf">Sign-Up Threads</a></li>
		<li id="menu-item-53771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53771"><a href="https://www.quicktopic.com/52/H/eXVbceCULKK5U">Mod QT</a></li>
		<li id="menu-item-28160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28160"><a href="https://www.quicktopic.com/52/H/SNbQ3aswcLnDg">Werewolf/Mafia Wiki</a></li>
		<li id="menu-item-58439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58439"><a href="https://docs.google.com/spreadsheets/d/1SOIL2BNYQ4NsMpM_lsEzPTEOzAh6QHM6dWLuK1UuiPk/edit#gid=0">Vote Counter</a></li>
	</ul>
</li>
	<li id="menu-item-187601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187601"><a href="https://www.quicktopic.com/53/H/gpCwQVdvFz8cF">Werewolf Primer</a></li>
</ul>
</li>
<li id="menu-item-233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-233"><a href="https://the-avocado.org/category/other/">Other</a>
<ul class="sub-menu">
	<li id="menu-item-169178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169178"><a href="https://the-avocado.org/archives/">Archives</a></li>
	<li id="menu-item-376" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-376"><a href="https://the-avocado.org/tag/avocado-answers/">Avocado Answers</a></li>
	<li id="menu-item-50827" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-50827"><a href="https://the-avocado.org/tag/food/">Food</a>
	<ul class="sub-menu">
		<li id="menu-item-100257" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-100257"><a href="https://the-avocado.org/tag/lets-read-old-menus/">Let&#8217;s Read Old Menus</a></li>
		<li id="menu-item-125398" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-125398"><a href="https://the-avocado.org/tag/the-pumpkin-spice-must-flow/">Pumpkin Spice Must Flow</a></li>
		<li id="menu-item-125401" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-125401"><a href="https://the-avocado.org/tag/recipe-exchange/">Recipe Exchange</a></li>
		<li id="menu-item-279" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-279"><a href="https://the-avocado.org/tag/sunday-food-thread/">Sunday Food Thread</a></li>
	</ul>
</li>
	<li id="menu-item-3723" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-3723"><a href="https://the-avocado.org/tag/giftmas/">Giftmas</a></li>
	<li id="menu-item-67797" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-67797"><a href="https://the-avocado.org/tag/history/">History</a>
	<ul class="sub-menu">
		<li id="menu-item-273" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-273"><a href="https://the-avocado.org/tag/history-thread/">History Thread</a></li>
		<li id="menu-item-9224" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-9224"><a href="https://the-avocado.org/tag/how-we-got-here/">How We Got Here</a></li>
		<li id="menu-item-125404" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-125404"><a href="https://the-avocado.org/tag/things-that-are-not/">Things That Are Not</a></li>
	</ul>
</li>
	<li id="menu-item-21479" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-21479"><a href="https://the-avocado.org/tag/the-pits/">The Pits</a></li>
	<li id="menu-item-125353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-125353"><a href="https://the-avocado.org/category/politics/">Politics</a>
	<ul class="sub-menu">
		<li id="menu-item-123193" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-123193"><a href="https://the-avocado.org/tag/election/">Election</a></li>
		<li id="menu-item-123194" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-123194"><a href="https://the-avocado.org/tag/long-form-political-discussion/">Long-Form Discussion</a></li>
	</ul>
</li>
	<li id="menu-item-36791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36791"><a href="https://the-avocado.org/spotlight-site-info/">Spotlight</a>
	<ul class="sub-menu">
		<li id="menu-item-20602" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-20602"><a href="https://the-avocado.org/2017/11/13/spotlight-sign-up/">Spotlight Feature</a></li>
		<li id="menu-item-20476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20476"><a href="https://the-avocado.org/spotlight-master-list/">Spotlight Master List</a></li>
	</ul>
</li>
	<li id="menu-item-21257" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-21257"><a href="https://the-avocado.org/tag/tournament/">Tournaments</a>
	<ul class="sub-menu">
		<li id="menu-item-60675" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-60675"><a href="https://the-avocado.org/tag/tournament/">All Tournaments</a></li>
		<li id="menu-item-60674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60674"><a href="https://the-avocado.org/tournament-winners/">Tournament Winners</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-149311" class="wp-night-mode menu-item menu-item-type-custom menu-item-object-custom menu-item-149311"><a href="#">Dark Mode</a></li>
</ul></div>				</nav><!-- #site-navigation -->
			
			<div id="search-header" class="search-header">
				<button class="search-toggle" aria-controls="search-form" aria-expanded="false"><span class="screen-reader-text">Search</span></button>
				<form role="search" method="get" class="search-form" action="https://the-avocado.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div><!-- #search-header -->
		</div><!-- .site-header-inner -->
	</header><!-- #masthead -->

				
	<div id="content" class="site-content">

	<div class="site-content-inner">
		<div id="primary" class="content-area">
			<main id="main" class="site-main" role="main">

				
					
<article id="post-197924" class="post-197924 post type-post status-publish format-standard has-post-thumbnail hentry category-games tag-tuesday-new-games tag-video-games">
	<header class="entry-header">
					<div class="post-thumbnail">
				<img width="1200" height="768" src="https://i2.wp.com/the-avocado.org/wp-content/uploads/2020/09/Star-Wars-Squadrons.jpg?resize=1200%2C768&amp;ssl=1" class="attachment-gazette-single-thumbnail size-gazette-single-thumbnail wp-post-image" alt="" loading="lazy" data-attachment-id="197926" data-permalink="https://the-avocado.org/2020/09/29/new-game-releases-09-29-20-10-05-20/star-wars-squadrons/" data-orig-file="https://i2.wp.com/the-avocado.org/wp-content/uploads/2020/09/Star-Wars-Squadrons.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Star Wars Squadrons" data-image-description="" data-medium-file="https://i2.wp.com/the-avocado.org/wp-content/uploads/2020/09/Star-Wars-Squadrons.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/the-avocado.org/wp-content/uploads/2020/09/Star-Wars-Squadrons.jpg?fit=720%2C480&amp;ssl=1" />			</div>
		
					<div class="entry-meta">
				<span class="cat-links"><a href="https://the-avocado.org/category/games/" rel="category tag">Games</a></span>			</div><!-- .entry-meta -->
		
		<h1 class="entry-title">New Game Releases 09/29/20 – 10/05/20</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		
<p>*<em><strong>Six weeks until the</strong></em><strong><em> new consoles arrive</em></strong>*.</p>



<p>It&#8217;s the final month before the new consoles arrive, can you believe it?! Typically now is the time where you start to see the big holiday titles come out, but because of the November launch of the Series S/X and PS5 we&#8217;re going to see a slight downturn in big releases this month. However, not everyone is sleeping on October, and EA is coming hard out the gate with a brand new <em>Star Wars</em> game, Activision is ready to push our nostalgia buttons with a new <em>Crash Bandicoot</em>, and Nintendo does, well, whatever the hell they want to.</p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='720' height='405' src='https://www.youtube.com/embed/nP4H4JAekSE?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
</div></figure>


<p>&nbsp;</p>


<p><strong>Top Releases:</strong></p>



<p><strong>Star Wars: Squadrons (PC/PS4/Xbox One) – <em>Releases Oct. 2<sup>nd</sup></em></strong></p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='720' height='405' src='https://www.youtube.com/embed/nCcfJ9uEwvs?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
</div></figure>



<p>Despite characters spending a good amount of flying space ships in <em>Star Wars</em> movies, we haven&#8217;t had a full fledged flight sim for the series since 2003&#8217;s <em>Flight of the Falcon</em> on the GBA. Maybe it&#8217;s because <em>Rogue Squadron</em> is a little over 20 years old and we&#8217;re getting nostalgic again, or maybe EA was like, &#8220;<em>Oh, we can take the flight combat from Battlefront</em> <em>and turn that into a full game</em>&#8220;, it doesn&#8217;t matter, because now we&#8217;re here and I can finally fly an X-Wing again and hopefully take down AT-AT&#8217;s on Hoth.</p>



<p><strong>Super Mario Bros. 35 (Switch) – <em>Releases Oct. 1<sup>st</sup></em></strong></p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='720' height='405' src='https://www.youtube.com/embed/a8DJpeCy8CQ?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
</div></figure>



<p>If you thought the release of <em>Super Mario 3D All-Stars</em> was weird, well let me introduce you to <em>Super Mario Bros. 35</em>. Taking the same &#8220;limited time&#8221; approach as <em>All-Stars</em>, this new game will only be available until the end of March, but with the added bonus of getting no physical release, so once they turn the servers off, well, this game is gooooonnnneeee. At least it&#8217;s free&#8230;well, free if you sign up for Nintendo&#8217;d online service for the Switch. Granted it&#8217;s only twelve bucks for the year, and you also get a boatload of free NES and SNES games to play, PLUS <em>Tetris 99</em>, so not really a bad deal if you think about it. Okay, so what&#8217;s <em>Super Mario Bros. 35 </em>about? Well, thanks to the popularity of <em>Fortnite</em> and <em>PUBG</em>, the battle royale genre has skyrocketed in populartiy. Players will compete against 34 opponents, trying their best to stay alive by killing enemies and collecting power-ups. If you&#8217;re the last person standing then you win, hooray! It sounds like it&#8217;ll be really fun to play, and is probably going to be one of those games we talk about years from now, wondering if it was a 2020 fever dream or a reality. Screen shots will get passed around in 50 years of the &#8220;lost&#8221; Mario game and scholars will debate its existence. Well, scholars, if you&#8217;re reading this column then I can assure you&#8230;it was probably real. Maybe.</p>



<p><strong>Crash Bandicoot 4: It&#8217;s About Time (PS4/Xbox One) – <em>Releases Oct. 2<sup>nd</sup></em></strong></p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='720' height='405' src='https://www.youtube.com/embed/375dqL15O9E?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
</div></figure>



<p>After the success of the, surprisingly good, <em>N. Sane</em> <em>Trilogy</em>, developer Toys For Bob were tasked with coming up with a new entry in the rebooted franchise. Expect plenty of throwbacks to the original games, as well as new gameplay mechanics like the mask system, which allowed Crash and his pals to change into different costumes that grant different abilities.</p>



<p><strong>Foregone (PC &#8211; Epic Games Store/PS4/Switch/Xbox One) – <em>Releases Oct. 5<sup>th</sup></em></strong></p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='720' height='405' src='https://www.youtube.com/embed/uR_SDyAkUzE?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
</div></figure>



<p><em>Foregone</em> is the latest pixel art 2D platformer to hit digital storefronts in a market saturated with them. The gimmick here is that this is a &#8220;looter&#8221; style game, meaning you have a ton of weapons to find and collect. Hey, in case you were wondering, yes, this game does have a strong narrative and contains <em>epic</em> boss fights.</p>


<p>&nbsp;</p>


<p><strong>Ports and Re-releases:</strong></p>



<p><strong>Ys Origin (Switch) – <em>Releases Oct. 1<sup>st</sup></em></strong></p>


<p><img data-attachment-id="197930" data-permalink="https://the-avocado.org/2020/09/29/new-game-releases-09-29-20-10-05-20/ys-origin/" data-orig-file="https://i2.wp.com/the-avocado.org/wp-content/uploads/2020/09/Ys-Origin.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ys Origin" data-image-description="" data-medium-file="https://i2.wp.com/the-avocado.org/wp-content/uploads/2020/09/Ys-Origin.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/the-avocado.org/wp-content/uploads/2020/09/Ys-Origin.jpg?fit=720%2C405&amp;ssl=1" loading="lazy" class="alignnone  wp-image-197930" src="https://i2.wp.com/the-avocado.org/wp-content/uploads/2020/09/Ys-Origin.jpg?resize=700%2C394&#038;ssl=1" alt="" width="700" height="394" srcset="https://i2.wp.com/the-avocado.org/wp-content/uploads/2020/09/Ys-Origin.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/the-avocado.org/wp-content/uploads/2020/09/Ys-Origin.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/the-avocado.org/wp-content/uploads/2020/09/Ys-Origin.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/the-avocado.org/wp-content/uploads/2020/09/Ys-Origin.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i2.wp.com/the-avocado.org/wp-content/uploads/2020/09/Ys-Origin.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/the-avocado.org/wp-content/uploads/2020/09/Ys-Origin.jpg?resize=107%2C60&amp;ssl=1 107w, https://i2.wp.com/the-avocado.org/wp-content/uploads/2020/09/Ys-Origin.jpg?w=1280&amp;ssl=1 1280w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /></p>


<p>I&#8217;m so happy to see <em>Ys</em> games coming to more and more modern game consoles. This series has long been in the shadows for those of us in the West, so reward these developers for finally giving us a chance to play their games by picking up a copy.</p>


<p>&nbsp;</p>


<p><strong>Everything else:</strong></p>



<p><strong>Projection: First Light (PC/PS4/Switch/XBone) – Releases Sep. 29<sup>th</sup></strong></p>


<figure id="attachment_197932" aria-describedby="caption-attachment-197932" style="width: 526px" class="wp-caption alignnone"><img data-attachment-id="197932" data-permalink="https://the-avocado.org/2020/09/29/new-game-releases-09-29-20-10-05-20/projection-first-light/" data-orig-file="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/09/Projection-First-Light.jpg?fit=1632%2C918&amp;ssl=1" data-orig-size="1632,918" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Projection First Light" data-image-description="" data-medium-file="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/09/Projection-First-Light.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/09/Projection-First-Light.jpg?fit=720%2C405&amp;ssl=1" loading="lazy" class="wp-image-197932" src="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/09/Projection-First-Light.jpg?resize=526%2C296&#038;ssl=1" alt="" width="526" height="296" srcset="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/09/Projection-First-Light.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/09/Projection-First-Light.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/09/Projection-First-Light.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/09/Projection-First-Light.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/09/Projection-First-Light.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/09/Projection-First-Light.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/09/Projection-First-Light.jpg?resize=107%2C60&amp;ssl=1 107w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/09/Projection-First-Light.jpg?w=1632&amp;ssl=1 1632w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/09/Projection-First-Light.jpg?w=1440&amp;ssl=1 1440w" sizes="(max-width: 526px) 100vw, 526px" data-recalc-dims="1" /><figcaption id="caption-attachment-197932" class="wp-caption-text">Released for Apple Arcade in 2019, this puzzle platformer looks to <em>Limbo</em> for inspiration and I&#8217;m 100% on board for that.</figcaption></figure>


<p><strong>Spelunky 2 (PC) – Releases Sep. 29<sup>th</sup></strong></p>


<figure id="attachment_197933" aria-describedby="caption-attachment-197933" style="width: 526px" class="wp-caption alignnone"><img data-attachment-id="197933" data-permalink="https://the-avocado.org/2020/09/29/new-game-releases-09-29-20-10-05-20/spelunky-2-pc/" data-orig-file="https://i2.wp.com/the-avocado.org/wp-content/uploads/2020/09/Spelunky-2-PC.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Spelunky 2 PC" data-image-description="" data-medium-file="https://i2.wp.com/the-avocado.org/wp-content/uploads/2020/09/Spelunky-2-PC.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/the-avocado.org/wp-content/uploads/2020/09/Spelunky-2-PC.jpg?fit=720%2C405&amp;ssl=1" loading="lazy" class="wp-image-197933" src="https://i2.wp.com/the-avocado.org/wp-content/uploads/2020/09/Spelunky-2-PC.jpg?resize=526%2C296&#038;ssl=1" alt="" width="526" height="296" srcset="https://i2.wp.com/the-avocado.org/wp-content/uploads/2020/09/Spelunky-2-PC.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/the-avocado.org/wp-content/uploads/2020/09/Spelunky-2-PC.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/the-avocado.org/wp-content/uploads/2020/09/Spelunky-2-PC.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/the-avocado.org/wp-content/uploads/2020/09/Spelunky-2-PC.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/the-avocado.org/wp-content/uploads/2020/09/Spelunky-2-PC.jpg?resize=107%2C60&amp;ssl=1 107w, https://i2.wp.com/the-avocado.org/wp-content/uploads/2020/09/Spelunky-2-PC.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 526px) 100vw, 526px" data-recalc-dims="1" /><figcaption id="caption-attachment-197933" class="wp-caption-text">The image doesn&#8217;t lie, it does arrive on Steam September 29.</figcaption></figure>


<p><strong>The Walking Dead Onslaught (PSVR/Rift/Steam Index/Vive) – Releases Sep. 29<sup>th</sup></strong></p>


<figure id="attachment_197937" aria-describedby="caption-attachment-197937" style="width: 525px" class="wp-caption alignnone"><img data-attachment-id="197937" data-permalink="https://the-avocado.org/2020/09/29/new-game-releases-09-29-20-10-05-20/walking-dead-onslaught/" data-orig-file="https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/09/Walking-Dead-Onslaught.jpg?fit=1200%2C707&amp;ssl=1" data-orig-size="1200,707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Walking Dead Onslaught" data-image-description="" data-medium-file="https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/09/Walking-Dead-Onslaught.jpg?fit=300%2C177&amp;ssl=1" data-large-file="https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/09/Walking-Dead-Onslaught.jpg?fit=720%2C424&amp;ssl=1" loading="lazy" class="wp-image-197937" src="https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/09/Walking-Dead-Onslaught.jpg?resize=525%2C309&#038;ssl=1" alt="" width="525" height="309" srcset="https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/09/Walking-Dead-Onslaught.jpg?resize=1024%2C603&amp;ssl=1 1024w, https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/09/Walking-Dead-Onslaught.jpg?resize=300%2C177&amp;ssl=1 300w, https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/09/Walking-Dead-Onslaught.jpg?resize=768%2C452&amp;ssl=1 768w, https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/09/Walking-Dead-Onslaught.jpg?resize=102%2C60&amp;ssl=1 102w, https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/09/Walking-Dead-Onslaught.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 525px) 100vw, 525px" data-recalc-dims="1" /><figcaption id="caption-attachment-197937" class="wp-caption-text">Finally, a game my mom can get excited for.</figcaption></figure>


<p><strong>Baulder&#8217;s Gate 3 (early access) (PC/Stadia) – Releases Sep. 30<sup>th</sup></strong></p>


<figure id="attachment_197938" aria-describedby="caption-attachment-197938" style="width: 526px" class="wp-caption alignnone"><img data-attachment-id="197938" data-permalink="https://the-avocado.org/2020/09/29/new-game-releases-09-29-20-10-05-20/baldurs-gate-3/" data-orig-file="https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/09/Baldurs-Gate-3.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Baldurs Gate 3" data-image-description="" data-medium-file="https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/09/Baldurs-Gate-3.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/09/Baldurs-Gate-3.jpg?fit=720%2C405&amp;ssl=1" loading="lazy" class="wp-image-197938" src="https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/09/Baldurs-Gate-3.jpg?resize=526%2C296&#038;ssl=1" alt="" width="526" height="296" srcset="https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/09/Baldurs-Gate-3.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/09/Baldurs-Gate-3.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/09/Baldurs-Gate-3.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/09/Baldurs-Gate-3.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/09/Baldurs-Gate-3.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/09/Baldurs-Gate-3.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/09/Baldurs-Gate-3.jpg?resize=107%2C60&amp;ssl=1 107w, https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/09/Baldurs-Gate-3.jpg?w=1920&amp;ssl=1 1920w, https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/09/Baldurs-Gate-3.jpg?w=1440&amp;ssl=1 1440w" sizes="(max-width: 526px) 100vw, 526px" data-recalc-dims="1" /><figcaption id="caption-attachment-197938" class="wp-caption-text">I guess text isn&#8217;t important to read in early access.</figcaption></figure>


<p><strong>Commander &#8217;85 (PC/Switch/XBone) – Releases Sep. 30<sup>th</sup></strong></p>


<figure id="attachment_197939" aria-describedby="caption-attachment-197939" style="width: 526px" class="wp-caption alignnone"><img data-attachment-id="197939" data-permalink="https://the-avocado.org/2020/09/29/new-game-releases-09-29-20-10-05-20/commander-85/" data-orig-file="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/09/Commander-85.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Commander 85" data-image-description="" data-medium-file="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/09/Commander-85.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/09/Commander-85.jpg?fit=720%2C405&amp;ssl=1" loading="lazy" class="wp-image-197939" src="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/09/Commander-85.jpg?resize=526%2C296&#038;ssl=1" alt="" width="526" height="296" srcset="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/09/Commander-85.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/09/Commander-85.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/09/Commander-85.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/09/Commander-85.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/09/Commander-85.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/09/Commander-85.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/09/Commander-85.jpg?resize=107%2C60&amp;ssl=1 107w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/09/Commander-85.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/09/Commander-85.jpg?w=1440&amp;ssl=1 1440w" sizes="(max-width: 526px) 100vw, 526px" data-recalc-dims="1" /><figcaption id="caption-attachment-197939" class="wp-caption-text">&#8220;&#8230;<em>and tell our mom&#8217;s to stop trippin&#8217;, mane</em>.&#8221; &#8220;<em>Yeah, and mom&#8217;s need to stop tripping, man!!</em>&#8220;</figcaption></figure>


<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='720' height='405' src='https://www.youtube.com/embed/lVHx_UMhkYw?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
</div></figure>


<p>&nbsp;</p>


<p><strong>Notable Releases from 10, 20 and 30 years ago:</strong></p>



<p><strong>Final Fantasy XIV (PC) – <em>Released Sep. 30<sup>th</sup>, 2010:</em></strong> <a href="https://en.wikipedia.org/wiki/Final_Fantasy_XIV_(2010_video_game)" target="_blank" rel="noreferrer noopener">Wiki Link</a></p>


<p><img data-attachment-id="197941" data-permalink="https://the-avocado.org/2020/09/29/new-game-releases-09-29-20-10-05-20/final-fantasy-xiv-2010/" data-orig-file="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/09/Final-Fantasy-XIV-2010.png?fit=1920%2C988&amp;ssl=1" data-orig-size="1920,988" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Final Fantasy XIV 2010" data-image-description="" data-medium-file="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/09/Final-Fantasy-XIV-2010.png?fit=300%2C154&amp;ssl=1" data-large-file="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/09/Final-Fantasy-XIV-2010.png?fit=720%2C371&amp;ssl=1" loading="lazy" class="alignnone  wp-image-197941" src="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/09/Final-Fantasy-XIV-2010.png?resize=701%2C360&#038;ssl=1" alt="" width="701" height="360" srcset="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/09/Final-Fantasy-XIV-2010.png?resize=1024%2C527&amp;ssl=1 1024w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/09/Final-Fantasy-XIV-2010.png?resize=300%2C154&amp;ssl=1 300w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/09/Final-Fantasy-XIV-2010.png?resize=768%2C395&amp;ssl=1 768w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/09/Final-Fantasy-XIV-2010.png?resize=1536%2C790&amp;ssl=1 1536w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/09/Final-Fantasy-XIV-2010.png?resize=1200%2C618&amp;ssl=1 1200w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/09/Final-Fantasy-XIV-2010.png?resize=117%2C60&amp;ssl=1 117w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/09/Final-Fantasy-XIV-2010.png?w=1920&amp;ssl=1 1920w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/09/Final-Fantasy-XIV-2010.png?w=1440&amp;ssl=1 1440w" sizes="(max-width: 701px) 100vw, 701px" data-recalc-dims="1" /></p>


<p>When <em>Final Fantasy XI</em> released in Japan in 2002 it was a bold move on the part of Squaresoft (soon to be Square Enix). A series long known for being a solitary, single player experience, was now being thrust into a world where you had to rely on strangers to help you complete your quest. It became a huge hit, and with a 2003 North American release and a 2004 European release, the game hit big numbers and created lasting memories for an entire generation of gamers. While <em>FFXI</em> was still going strong, it was starting to show its age, both in graphics and gameplay, so, in a somewhat surprising move, Square Enix announced that the fourteenth installment of <em>Final Fantasy</em> would be going back online to take advantage of modern hardware, thrilling fans worldwide. While the announcement came in 2009, the team had been working on the game since 2005, putting together the story and plotting the direction of the cutscenes. Instead of creating a new engine, the team opted to use the same one used for <em>Final Fantasy XIII</em>, but because that was a single player game and <em>FF14</em> was an MMORPG, well, it didn&#8217;t really work. This isn&#8217;t a totally out there idea, developers do this all the time, update existing engines to suit their game&#8217;s needs, however, the tame building <em>FF14</em> had very little experience making MMO&#8217;s, and in the process became too bogged down with the way things looked instead of how the game played. A famous example of this is &#8220;the flowerpot situation&#8221;, in which the developers were so fixated on graphical detail that they put just as many polygons into the game&#8217;s flowerpots as there polygons in the main character. While this led to impressive visuals, it meant that there could only be, roughly, 20 characters on screen at once, completely losing one of the core factors of an MMO, tons of people online at the same time. Despite that, the team went into beta and soon found out that things were not working they way they intended. With no official forums, players didn&#8217;t have a simple way of sending in bug reports, often going to third party websites to air their grievances. To make the miscommunication even more difficult, feedback was not directly translated and passed on to the developers in Japan, instead each region was responsible for collecting, condensing, and reporting the general sense of what players were saying; baffling. </p>


<p><img data-attachment-id="198038" data-permalink="https://the-avocado.org/2020/09/29/new-game-releases-09-29-20-10-05-20/final-fantasy-xiv-2010-screen/" data-orig-file="https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/09/Final-Fantasy-XIV-2010-screen.jpg?fit=1280%2C723&amp;ssl=1" data-orig-size="1280,723" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Final Fantasy XIV 2010 screen" data-image-description="" data-medium-file="https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/09/Final-Fantasy-XIV-2010-screen.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/09/Final-Fantasy-XIV-2010-screen.jpg?fit=720%2C406&amp;ssl=1" loading="lazy" class="alignnone  wp-image-198038" src="https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/09/Final-Fantasy-XIV-2010-screen.jpg?resize=701%2C396&#038;ssl=1" alt="" width="701" height="396" srcset="https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/09/Final-Fantasy-XIV-2010-screen.jpg?resize=1024%2C578&amp;ssl=1 1024w, https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/09/Final-Fantasy-XIV-2010-screen.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/09/Final-Fantasy-XIV-2010-screen.jpg?resize=768%2C434&amp;ssl=1 768w, https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/09/Final-Fantasy-XIV-2010-screen.jpg?resize=1200%2C678&amp;ssl=1 1200w, https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/09/Final-Fantasy-XIV-2010-screen.jpg?resize=106%2C60&amp;ssl=1 106w, https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/09/Final-Fantasy-XIV-2010-screen.jpg?w=1280&amp;ssl=1 1280w" sizes="(max-width: 701px) 100vw, 701px" data-recalc-dims="1" /></p>


<p>Despite a decent debut on the Japanese sales charts, the game quickly spiraled into a huge mess. There were major problems with the menus and inventory, which were apparently housed on the server side instead of on player&#8217;s local machines, meaning it could take several seconds to minutes for them to appear on screen (or maybe not at all). The various zones that players could explore looked gorgeous, but because of poor file size management the team was forced to copy/paste the same few areas over and over again, creating confusing labyrinths that were a chore to explore. Boring quests and laughably low amounts of experience points made grinding for levels an insufferable slog as well. Critics eviscerated the game, calling it the worst <em>Final Fantasy</em> game of all-time, and maybe the worst MMORPG of all time; Square Enix was embarrassed. Following the poor reception to the game, it&#8217;s initial 30 day free trial was extended, essentially turning paying customer into the next batch of beta testers. Square Enix&#8217;s then CEO, Yoichi Wada, personally apologized for the state of the game,<em> </em>saying that the game was so bad that it had permanently damaged the <em>Final Fantasy</em> brand. Needless to say, heads started to roll, with the game&#8217;s original director and producer, Nobuaki Komoto and Hiromichi Tanaka being removed from their posts. The game was then taken over by Naoki Yoshida, a veteran of the <em>Dragon Quest</em> series, who went to work overhauling and fixing all of the problems his predecessors left. One of the first things that Yoshida, or Yoshi-P, did was create official forums for the game as a place for players to suggest improvements, reports bugs, and generally air their grievances. Soon enough players started to notice a change; combat was overhauled, quests were updated, dungeons were added, new bosses were created, and the game started to actually resemble something fun to play. However, after the massive earthquake on March 11th, 2011 off the coast of Tohoku, the game was put on pause. Data centers that housed the <em>FF14</em> servers were damaged, causing them to go offline for a period of time, before being slowly restored, but the damage was so extensive that the cost to get them fully back and running was proving to be an issue. Sensing an opportunity, Yoshi-P decided to end the current game, completely rebuild it from scratch, and re-release it when they were certain they had a polished product. Square Enix was on board with this decision, so on November 11th, 2012, players were invited to take part in one final battle to save Eorzea, one that would prove futile, as a massive moon that imprisoned Bahumut crashed into the world, destroying everything. Players characters would be zapped into an alternate dimension and sleep, awaiting the day when the realm would be reborn, and on August 23rd, 2013, it did just that. See you in three years.</p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='720' height='405' src='https://www.youtube.com/embed/39j5v8jlndM?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
</div><figcaption><br></figcaption></figure>



<p><strong>Dino Crisis 2 (PlayStation) – <em>Released Sep. 29<sup>th</sup>, 2000</em></strong>: <a href="https://en.wikipedia.org/wiki/Dino_Crisis_2" target="_blank" rel="noreferrer noopener">Wiki Link</a></p>


<p><img data-attachment-id="197942" data-permalink="https://the-avocado.org/2020/09/29/new-game-releases-09-29-20-10-05-20/dino-crisis-2/" data-orig-file="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/09/Dino-Crisis-2.jpg?fit=1280%2C850&amp;ssl=1" data-orig-size="1280,850" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Dino Crisis 2" data-image-description="" data-medium-file="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/09/Dino-Crisis-2.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/09/Dino-Crisis-2.jpg?fit=720%2C478&amp;ssl=1" loading="lazy" class="alignnone  wp-image-197942" src="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/09/Dino-Crisis-2.jpg?resize=700%2C465&#038;ssl=1" alt="" width="700" height="465" srcset="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/09/Dino-Crisis-2.jpg?resize=1024%2C680&amp;ssl=1 1024w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/09/Dino-Crisis-2.jpg?resize=300%2C199&amp;ssl=1 300w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/09/Dino-Crisis-2.jpg?resize=768%2C510&amp;ssl=1 768w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/09/Dino-Crisis-2.jpg?resize=1200%2C797&amp;ssl=1 1200w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/09/Dino-Crisis-2.jpg?resize=90%2C60&amp;ssl=1 90w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/09/Dino-Crisis-2.jpg?w=1280&amp;ssl=1 1280w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /></p>


<p>The success of <em>Resident Evil</em> ushered in the arrival of the survival horror genre, bringing along several imitators and copy cats, not just from other developers, but also from Capcom itself. The original <em>Dino Crisis</em> that released in 1999 was a pretty strict copy of the RE formula, dark, moody environments that are punctured by singular moments of terror that are designed to make you jump out of your seat. It was fun, if not derivative, but when it came time for the sequel the new director and producer team of Shu Takumi and Hiroyuki Kobayashi took the series in a new direction. Instead of relying on a spooky atmosphere that required puzzle solving and smart conservation of ammo and health, they turned the title into a shooter that had you plowing through hordes of dinosaurs with an almost near endless supply of bullets and health kits. This new emphasis on combat also led the developers to come up with new enemies to fight, and larger areas to explore. Critics were generally happy with the changes made to the series, with a sense that <em>Dino Crisis</em> had found a way to break free from the <em>RE</em> shadow and establish its own identity. However, despite the beautiful (for the time) graphics and improved gameplay, critics were put off by the large amount of back tracking required as players would swap between original protagonist Regina and new character Dylan, and felt that the combat eventually got a bit stale and repetitive as players would grind for points in order to upgrade their weapons and armor. The game was a commercial hit, selling almost 2 million copies worldwide, but a lower than expected reception to their next two offerings (<em>Dino Stalker, Crisis 3</em>) the series was put on ice with Capcom basically saying they had no intention to revive the series unless a major public push for a sequel manifested itself; so there you have it folks. If you want a new game get all your buddies to tweet at Capcom, then go grab the Travis Scott burger at McDonald&#8217;s.</p>



<p><strong>Dragon Warrior II (NES) – <em>Released Sep. 1990</em>: </strong><a href="https://en.wikipedia.org/wiki/Dragon_Quest_II" target="_blank" rel="noreferrer noopener">Wiki Link</a></p>



<p><strong>The Final Fantasy Legend (Game Boy)</strong> <strong>– <em>Released</em> <em>Sep. 30<sup>th</sup>, 1990</em>: </strong><a href="https://en.wikipedia.org/wiki/The_Final_Fantasy_Legend" target="_blank" rel="noreferrer noopener">Wiki Link</a></p>


<p><img data-attachment-id="197943" data-permalink="https://the-avocado.org/2020/09/29/new-game-releases-09-29-20-10-05-20/dragon-warrior-2/" data-orig-file="https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/09/Dragon-Warrior-2.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dragon Warrior 2" data-image-description="" data-medium-file="https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/09/Dragon-Warrior-2.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/09/Dragon-Warrior-2.jpg?fit=720%2C405&amp;ssl=1" loading="lazy" class="alignnone  wp-image-197943" src="https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/09/Dragon-Warrior-2.jpg?resize=700%2C394&#038;ssl=1" alt="" width="700" height="394" srcset="https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/09/Dragon-Warrior-2.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/09/Dragon-Warrior-2.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/09/Dragon-Warrior-2.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/09/Dragon-Warrior-2.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/09/Dragon-Warrior-2.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/09/Dragon-Warrior-2.jpg?resize=107%2C60&amp;ssl=1 107w, https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/09/Dragon-Warrior-2.jpg?w=1280&amp;ssl=1 1280w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /></p>


<p>After publishing both <em>Dragon Warrior</em> and <em>Final Fantasy</em> in North America, Nintendo was able to create a small, but passionate niche of JRPG loving gamers. For their follow-up title, Enix decided to publish the game in North America themselves, determined to grow this fanbase into something substantial. The Japanese version, called <em>Dragon Quest 2</em>, had released three years earlier in 1987 and was a massive success, but had some room for improvement. When it was localized for North America, the developers replaced the game&#8217;s ridiculously long passwords with battery saves, and with the extra development time they were able to add a prologue scene in which players see the destruction of Moonbrooke Castle which leads to the guard crawling up to the King of Midenhall, asking for his help. In <em>Dragon Warrior 2</em>, players also saw two other big changes in comparison to the original game; multiple party members and multiple enemies per battle. It&#8217;s a small difference, but it makes a world of difference when it comes to battle strategy and the level of storytelling you can do with multiple protagonists. Set 100 years after the events of <em>DW1</em>, players initially take on the role of the Prince, a descendant of Erdrick, who seeks to destroy the wizard Hargon. Eventually meeting up with the Prince of Cannock and the Princess of Moonbrooke, the three of them make their way to Hargon&#8217;s lair where they are unable to stop him from summoning the demon Malroth. Using all of their strength and courage, they slay the demon and restore peace to the land, with the Prince of Midenhall crowned the new king, with his descendants eventually taking center stage in <em>Dragon Warrior 3</em>. The game was a big hit with critics in Japan, getting an almost perfect score in Famitsu. It&#8217;s legacy is well known in the country, with Famitsu readers voting it in as the 17th greatest video game of all time (in 2006). American critics were into the game as well, with Game Pro calling it one of the best games of the year and a &#8220;must-own&#8221; but, unlike today, RPGs were not in the mainstream yet. It would take a few more years, and few more titles, for the genre to really kick off. Hey, maybe if players were able to take these long adventures off the television and into their hands on a portable device, well, maybe that would increase their exposure, hmmm, who would do that though&#8230;</p>


<p><img data-attachment-id="197948" data-permalink="https://the-avocado.org/2020/09/29/new-game-releases-09-29-20-10-05-20/final-fantasy-adventure/" data-orig-file="https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/09/Final-Fantasy-Adventure.jpg?fit=640%2C629&amp;ssl=1" data-orig-size="640,629" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Final Fantasy Adventure" data-image-description="" data-medium-file="https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/09/Final-Fantasy-Adventure.jpg?fit=300%2C295&amp;ssl=1" data-large-file="https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/09/Final-Fantasy-Adventure.jpg?fit=640%2C629&amp;ssl=1" loading="lazy" class="alignnone size-full wp-image-197948" src="https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/09/Final-Fantasy-Adventure.jpg?resize=640%2C629&#038;ssl=1" alt="" width="640" height="629" srcset="https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/09/Final-Fantasy-Adventure.jpg?w=640&amp;ssl=1 640w, https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/09/Final-Fantasy-Adventure.jpg?resize=300%2C295&amp;ssl=1 300w, https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/09/Final-Fantasy-Adventure.jpg?resize=61%2C60&amp;ssl=1 61w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></p>


<p>Squaresoft, like most other publishers of the time, saw the insane popularity of <em>Tetris</em> on Nintendo&#8217;s Game Boy when it released in Japan, so to capitalize on this new handheld craze they had a brand new RPG out just in time for Christmas, <em>Makai Toushi Sa Ga</em> (or <em>Warrior in the Tower of the Demon World ~ Sa·Ga</em>). In their attempt to capitalize on the Western market and it&#8217;s steadily growing RPG fan base, due largely in part to their <em>Final Fantasy</em> release on the NES, Square brought <em>SaGa</em> over to the states but instead of confusing audiences with yet another RPG series, they opted to call the game <em>The Final Fantasy</em> <em>Legend</em>. It paid off, because not only was the game a success in Japan, it&#8217;s subsequent U.S. release was similarly popular, making it the first game in Square&#8217;s history to sell over 1 million copies, a testament to not just the growing RPG fanbase in the U.S., but also to the power of the Game Boy itself, with players gobbling up just about every piece of software released for the system. Like the other JRPGs before it, <em>SaGa</em>, or <em>Final Fantasy Legend</em>, has you taking on the role of a party of adventurers who must go on an epic journey. This time the prize is reaching Paradise, which is supposedly at the top of a large tower that connects several worlds. Taking a trip through time and space proves more difficult than they thought, but eventually they meet up with The Creator who is, basically, God, and kill him. In order to maintain player engagement in short trips, the game was designed to be played in small sections, with an emphasis on making the game more difficult than a typical console RPG, and a slightly increased number of random battles to ensure that players had at least one encounter with a monster while they were on the bus or train. Famed composer Nobuo Uematsu created the music for the game, and lamented the difficulty he had with making music on the Game Boy compared to the NES. Despite having stereo sound, the system only had three musical notes, making his typical sweeping scores shrink down in scale. He was ultimately proud of the work, and understood that, due to the lack of space on the cartridge, it was better for players to have a good game rather than just good music. Critics in the West were enthusiastic about the game, praising the title for feeling like a console title in pocket form. Nintendo Power named it the 3rd best Game Boy game of 1990, and in 1997 they would say it was the 70th greatest game to appear on a Nintendo console. <em>The Final Fantasy Adventure/SaGa</em> would spawn two sequels on the Game Boy before jumping to consoles, and it&#8217;s release was a watershed moment for the Game Boy, showing other developers just how much power they could pack into this little system, and was a direct inspiration to Satoshi Tajiri, who would go on to create one of the most popular game franchises of all time, <em>Pokemon</em>. The JRPG was on an upward trajectory in North America, little did we all know the powerhouse genre it would become.</p>



<p>If you like what I’m doing here consider supporting me on Patreon:<br><a href="https://www.patreon.com/user?u=2512811" target="_blank" rel="noreferrer noopener">https://www.patreon.com/user?u=2512811</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://the-avocado.org/2020/09/29/new-game-releases-09-29-20-10-05-20/" data-text="New Game Releases 09/29/20 – 10/05/20" data-via="AvocadoMods" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://the-avocado.org/2020/09/29/new-game-releases-09-29-20-10-05-20/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://the-avocado.org/2020/09/29/new-game-releases-09-29-20-10-05-20/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-136945326-197924-5f7367873b402' data-src='https://widgets.wp.com/likes/#blog_id=136945326&amp;post_id=197924&amp;origin=the-avocado.org&amp;obj_id=136945326-197924-5f7367873b402' data-name='like-post-frame-136945326-197924-5f7367873b402'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="posted-on"><a href="https://the-avocado.org/2020/09/29/new-game-releases-09-29-20-10-05-20/" rel="bookmark"><time class="entry-date published" datetime="2020-09-29T10:15:00-04:00">September 29, 2020</time><time class="updated" datetime="2020-09-29T12:23:05-04:00">September 29, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://the-avocado.org/author/ilgonline021117/">Andy Tuttle</a></span></span><span class="tags-links"><a href="https://the-avocado.org/tag/tuesday-new-games/" rel="tag">Tuesday New Games</a>, <a href="https://the-avocado.org/tag/video-games/" rel="tag">Video Games</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

					
<div id="disqus_thread"></div>

					
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://the-avocado.org/2020/09/29/30-day-book-challenge-day-29-your-favorite-book-cover/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">30 Day Book Challenge Day 29: Your Favorite Book Cover</span></a></div><div class="nav-next"><a href="https://the-avocado.org/2020/09/29/the-comic-strip-club-tue-9-29-2020/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">The Comic Strip Club (Tue 9/29/2020)</span></a></div></div>
	</nav>
				
			</main><!-- #main -->
		</div><!-- #primary -->

			</div><!-- .site-content-inner -->


	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-footer-inner">
			
			
			<div class="site-info">
				<a></a>
				
							</div><!-- .site-info -->
		</div><!-- .site-footer-inner -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js'></script>
		<style type="text/css">
							.pgntn-page-pagination {
					text-align: left !important;
				}
				.pgntn-page-pagination-block {
					width: 60% !important;
					padding: 0 0 0 0;
									}
				.pgntn-page-pagination a {
					color: #0a9051 !important;
					background-color: #ffffff !important;
					text-decoration: none !important;
					border: 1px solid #cccccc !important;
									}
				.pgntn-page-pagination a:hover {
					color: #000 !important;
				}
				.pgntn-page-pagination-intro,
				.pgntn-page-pagination .current {
					background-color: #efefef !important;
					color: #000 !important;
					border: 1px solid #cccccc !important;
									}
			.archive #nav-above,
					.archive #nav-below,
					.search #nav-above,
					.search #nav-below,
					.blog #nav-below,
					.blog #nav-above,
					.navigation.paging-navigation,
					.navigation.pagination,
					.pagination.paging-pagination,
					.pagination.pagination,
					.pagination.loop-pagination,
					.bicubic-nav-link,
					#page-nav,
					.camp-paging,
					#reposter_nav-pages,
					.unity-post-pagination,
					.wordpost_content .nav_post_link,#comments .navigation,
					#comment-nav-above,
					#comment-nav-below,
					#nav-single,
					.navigation.comment-navigation,
					comment-pagination {
						display: none !important;
					}
					.single-gallery .pagination.gllrpr_pagination {
						display: block !important;
					}		</style>
	
    <style type="text/css">

        @media screen and (max-width: 480px) {

            #wpfront-scroll-top-container {
                visibility: hidden;
            }

        }

    </style>

    <style type="text/css">

        @media screen and (max-device-width: 480px) {

            #wpfront-scroll-top-container {
                visibility: hidden;
            }

        }

    </style>

    <div id="wpfront-scroll-top-container">
        <img src="https://the-avocado.org/wp-content/plugins/wpfront-scroll-top/images/icons/36.png" alt="" />    </div>
    <script type="text/javascript">function wpfront_scroll_top_init() {if(typeof wpfront_scroll_top == "function" && typeof jQuery !== "undefined") {wpfront_scroll_top({"scroll_offset":100,"button_width":0,"button_height":0,"button_opacity":0.8,"button_fade_duration":200,"scroll_duration":400,"location":1,"marginX":20,"marginY":20,"hide_iframe":false,"auto_hide":false,"auto_hide_after":2,"button_action":"top","button_action_element_selector":"","button_action_container_selector":"html, body","button_action_element_offset":0});} else {setTimeout(wpfront_scroll_top_init, 100);}}wpfront_scroll_top_init();</script><!-- Your Google Analytics Plugin is missing the tracking ID -->
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2020/09/29/new-game-releases-09-29-20-10-05-20/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://the-avocado.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0ed44e87eec94dab34c32c472b2d2fca' href='https://the-avocado.org/_static/??-eJyFjEEOwjAMBD9EcAFFiAPiLVFqQcCxrdpJ1d9TDr2BOK00O5pZQxZ2ZAeldi9s8ETXlF9QZWyEBv7AisFFyGBCU2ErHUMvI8oXss9mu/l/NqdJmiFtR9jAr4CmdZIXYVgN4NSD+UL48W/1eoiXUzyehzi8AYiQULI=' type='text/css' media='all' />
<script id='disqus_count-js-extra'>
var countVars = {"disqusShortname":"avocadotesting"};
</script>
<script id='disqus_embed-js-extra'>
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"197924 https:\/\/the-avocado.org\/?p=197924","disqusShortname":"avocadotesting","disqusTitle":"New Game Releases 09\/29\/20 \u2013 10\/05\/20","disqusUrl":"https:\/\/the-avocado.org\/2020\/09\/29\/new-game-releases-09-29-20-10-05-20\/","postId":"197924"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/the-avocado.org\/wp-admin\/admin-ajax.php","nonce":"96fbc6f578","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/the-avocado.org\/wp-login.php?redirect_to=https%3A%2F%2Fthe-avocado.org%2F2020%2F09%2F29%2Fnew-game-releases-09-29-20-10-05-20%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
</script>
<script type='text/javascript'  src='https://the-avocado.org/_static/??-eJylktFuwjAMRX9oIZrENniY9ikoTdzWrROHOIHB1y9sRUyCrUN7qmrfc+PEdx+V5ZAhZB2pdBhED5CjsaPeYLC6KUhOx54zh+mz8BgWgzzsr1GHsi1Sy97XspKDZPA6lobQ6kH01NhYLiH/0wN8A+4Hj31sE59gm5hIZY4n8rp64yq5Bw+iO3OEnOGEBbPDzmTkeWkLJpcE7iyZBXowDtKsTMAk28/LMHQEKvfFN8Eg/RGYl40YFWEYVcu27qbF94mpEaHiqvqyGJUg0uGXkNzKF0uuZ4rp4D5w2BZIh8XUqUcLHu+0IBzr/NWnQG+Co7qOC//9fvX3K3Pz9p5doUp9PmUNGpPoOlvkILgDtUMHfKNy3+DWJC4CdO6pc2GyefOvj0/r1Wr98rxcfgAFrn3j'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://the-avocado.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202040#ver=202040' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-202040.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'136945326',post:'197924',tz:'-4',srv:'the-avocado.org'} ]);
	_stq.push([ 'clickTrackerInit', '136945326', '197924' ]);
</script>

		<!-- Cookie Notice plugin v1.3.2 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,0.8);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">The Avocado uses cookies to help us with usage statistics. If you would like to review the cookies that we collect, please view our Privacy Policy page.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button" aria-label="Ok">Ok</a><a href="https://the-avocado.org/privacy-policy/" target="_blank" id="cn-more-info" class="cn-more-info cn-button bootstrap button" aria-label="Privacy policy">Privacy policy</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div>
			
		</div>
		<!-- / Cookie Notice plugin -->
</body>
</html>
<!--
	generated in 0.799 seconds
	167745 bytes batcached for 300 seconds
-->
