<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://the-avocado.org/xmlrpc.php">

<title>&#8220;Into The Woods&#8221; American Dad! S17E05 &#8211; The Avocado</title>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Avocado &raquo; Feed" href="https://the-avocado.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Avocado &raquo; Comments Feed" href="https://the-avocado.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Avocado &raquo; &#8220;Into The Woods&#8221; American Dad! S17E05 Comments Feed" href="https://the-avocado.org/2020/05/26/into-the-woods-american-dad-s17e05/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/the-avocado.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sgdg_block-css'  href='https://the-avocado.org/wp-content/plugins/skaut-google-drive-gallery/frontend/css/block.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://the-avocado.org/wp-content/plugins/gutenberg/build/block-library/style.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='jetpack-layout-grid-css'  href='https://the-avocado.org/wp-content/plugins/layout-grid/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://the-avocado.org/wp-content/plugins/gutenberg/build/components/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://the-avocado.org/wp-content/plugins/gutenberg/build/block-editor/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://the-avocado.org/wp-content/plugins/gutenberg/build/nux/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://the-avocado.org/wp-content/plugins/gutenberg/build/editor/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='pta_volunteer_sus_block-style-css-css'  href='https://the-avocado.org/wp-content/plugins/pta-volunteer-sign-up-sheets/blocks/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='blog-posts-block-view-css'  href='https://the-avocado.org/wp-content/plugins/full-site-editing/newspack-blocks/dist/blog-posts-block-view.css' type='text/css' media='all' />
<link rel='stylesheet' id='carousel-block-view-css'  href='https://the-avocado.org/wp-content/plugins/full-site-editing/newspack-blocks/dist/carousel-block-view.css' type='text/css' media='all' />
<link rel='stylesheet' id='premium-content-container-block-css'  href='https://the-avocado.org/wp-content/plugins/full-site-editing/premium-content//style.css' type='text/css' media='all' />
<link rel='stylesheet' id='posts-list-block-style-css'  href='https://the-avocado.org/wp-content/plugins/full-site-editing/posts-list-block/dist/posts-list-block.css' type='text/css' media='all' />
<link rel='stylesheet' id='bbspoiler-css'  href='https://the-avocado.org/wp-content/plugins/bbspoiler/inc/bbspoiler.css' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://the-avocado.org/wp-content/plugins/cookie-notice/css/front.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cws-google-picasa-pro-css'  href='https://the-avocado.org/wp-content/plugins/cws_google_picasa_pro/public/css/cws-google-picasa-pro-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css'  href='https://the-avocado.org/wp-content/plugins/cws_google_picasa_pro/public/css/lightbox/lightbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='inline-footnotes-css'  href='https://the-avocado.org/wp-content/plugins/inline-footnotes/public/css/inline-footnotes-public.compressed.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-layout-grid-front-css'  href='https://the-avocado.org/wp-content/plugins/layout-grid/blocks/front.css' type='text/css' media='all' />
<link rel='stylesheet' id='dls-sus-style-css'  href='https://the-avocado.org/wp-content/plugins/sign-up-sheets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-night-mode-css'  href='https://the-avocado.org/wp-content/plugins/wp-night-mode/public/css/wp-night-mode-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpfront-scroll-top-css'  href='https://the-avocado.org/wp-content/plugins/wpfront-scroll-top/css/wpfront-scroll-top.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://c0.wp.com/p/jetpack/8.5/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='gazette-lora-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='gazette-lato-inconsolata-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='gazette-style-css'  href='https://the-avocado.org/wp-content/themes/gazette/style.css' type='text/css' media='all' />
<style id='gazette-style-inline-css' type='text/css'>

			.post-navigation .nav-previous { background-image: url(https://the-avocado.org/wp-content/uploads/2020/05/1_68qWk8M5JeCvAebMkxl1Pw.png); }
			.post-navigation .nav-previous .post-title, .post-navigation .nav-previous a:hover .post-title, .post-navigation .nav-previous .meta-nav { color: #fff; }
			.post-navigation .nav-previous a:hover .meta-nav, .post-navigation .nav-previous a:hover .post-title { opacity: 0.6; }
			.post-navigation .nav-previous a { background-color: rgba(0, 0, 0, 0.3); border: 0; text-shadow: 0 0 0.125em rgba(0, 0, 0, 0.3); }
			.post-navigation .nav-previous a:hover { background-color: rgba(0, 0, 0, 0.6); }
		
			.post-navigation .nav-next { background-image: url(https://the-avocado.org/wp-content/uploads/2020/05/4C13201F-565B-42B1-9539-BBF27223C0CD.jpeg); }
			.post-navigation .nav-next .post-title, .post-navigation .nav-next a:hover .post-title, .post-navigation .nav-next .meta-nav { color: #fff; }
			.post-navigation .nav-next a:hover .meta-nav, .post-navigation .nav-next a:hover .post-title { opacity: 0.6; }
			.post-navigation .nav-next a { background-color: rgba(0, 0, 0, 0.3); border: 0; text-shadow: 0 0 0.125em rgba(0, 0, 0, 0.3); }
			.post-navigation .nav-next a:hover { background-color: rgba(0, 0, 0, 0.6); }
		
</style>
<link rel='stylesheet' id='gazette-block-style-css'  href='https://the-avocado.org/wp-content/themes/gazette/css/blocks.css' type='text/css' media='all' />
<link rel='stylesheet' id='gazette-wpcom-css'  href='https://the-avocado.org/wp-content/themes/gazette/inc/style-wpcom.css' type='text/css' media='all' />
<link rel='stylesheet' id='pta-sus-style-css'  href='https://the-avocado.org/wp-content/plugins/pta-volunteer-sign-up-sheets/classes/../assets/css/style.css' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css' type='text/css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.5/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.5/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var title = {"unfolded":"Expand","folded":"Collapse"};
/* ]]> */
</script>
<script type='text/javascript' src='https://the-avocado.org/wp-content/plugins/bbspoiler/inc/bbspoiler.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/the-avocado.org\/wp-admin\/admin-ajax.php","nonce":"83ebbed861","hideEffect":"fade","position":"bottom","onScroll":"1","onScrollOffset":"1000","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://the-avocado.org/wp-content/plugins/cookie-notice/js/front.min.js'></script>
<script type='text/javascript' src='https://the-avocado.org/wp-content/plugins/cws_google_picasa_pro/public/js/cws-google-picasa-pro-public.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var inlineFootNotesVars = {"hover":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://the-avocado.org/wp-content/plugins/inline-footnotes/public/js/inline-footnotes-public.compressed.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpnmObject = {"button_html":"<div class=\"wpnm-button style-5\">\n                            <div class=\"wpnm-button-sun\">\n                                <svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" version=\"1.1\" id=\"dayIcon\" x=\"0px\" y=\"0px\" viewBox=\"0 0 35 35\" style=\"enable-background:new 0 0 35 35;\" xml:space=\"preserve\">\n                                    <g id=\"Sun\">\n                                        <g>\n                                            <path style=\"fill-rule:evenodd;clip-rule:evenodd;\" d=\"M6,17.5C6,16.672,5.328,16,4.5,16h-3C0.672,16,0,16.672,0,17.5    S0.672,19,1.5,19h3C5.328,19,6,18.328,6,17.5z M7.5,26c-0.414,0-0.789,0.168-1.061,0.439l-2,2C4.168,28.711,4,29.086,4,29.5    C4,30.328,4.671,31,5.5,31c0.414,0,0.789-0.168,1.06-0.44l2-2C8.832,28.289,9,27.914,9,27.5C9,26.672,8.329,26,7.5,26z M17.5,6    C18.329,6,19,5.328,19,4.5v-3C19,0.672,18.329,0,17.5,0S16,0.672,16,1.5v3C16,5.328,16.671,6,17.5,6z M27.5,9    c0.414,0,0.789-0.168,1.06-0.439l2-2C30.832,6.289,31,5.914,31,5.5C31,4.672,30.329,4,29.5,4c-0.414,0-0.789,0.168-1.061,0.44    l-2,2C26.168,6.711,26,7.086,26,7.5C26,8.328,26.671,9,27.5,9z M6.439,8.561C6.711,8.832,7.086,9,7.5,9C8.328,9,9,8.328,9,7.5    c0-0.414-0.168-0.789-0.439-1.061l-2-2C6.289,4.168,5.914,4,5.5,4C4.672,4,4,4.672,4,5.5c0,0.414,0.168,0.789,0.439,1.06    L6.439,8.561z M33.5,16h-3c-0.828,0-1.5,0.672-1.5,1.5s0.672,1.5,1.5,1.5h3c0.828,0,1.5-0.672,1.5-1.5S34.328,16,33.5,16z     M28.561,26.439C28.289,26.168,27.914,26,27.5,26c-0.828,0-1.5,0.672-1.5,1.5c0,0.414,0.168,0.789,0.439,1.06l2,2    C28.711,30.832,29.086,31,29.5,31c0.828,0,1.5-0.672,1.5-1.5c0-0.414-0.168-0.789-0.439-1.061L28.561,26.439z M17.5,29    c-0.829,0-1.5,0.672-1.5,1.5v3c0,0.828,0.671,1.5,1.5,1.5s1.5-0.672,1.5-1.5v-3C19,29.672,18.329,29,17.5,29z M17.5,7    C11.71,7,7,11.71,7,17.5S11.71,28,17.5,28S28,23.29,28,17.5S23.29,7,17.5,7z M17.5,25c-4.136,0-7.5-3.364-7.5-7.5    c0-4.136,3.364-7.5,7.5-7.5c4.136,0,7.5,3.364,7.5,7.5C25,21.636,21.636,25,17.5,25z\"><\/path>\n                                        <\/g>\n                                    <\/g>\n                                <\/svg>\n                            <\/div>\n                            <div class=\"wpnm-button-toggle\"><\/div>\n                            <div class=\"wpnm-button-moon\">\n                                <svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" version=\"1.1\" id=\"nightIcon\" x=\"0px\" y=\"0px\" viewBox=\"0 0 100 100\" enable-background=\"new 0 0 100 100\" xml:space=\"preserve\">\n                                <path d=\"M96.76,66.458c-0.853-0.852-2.15-1.064-3.23-0.534c-6.063,2.991-12.858,4.571-19.655,4.571  C62.022,70.495,50.88,65.88,42.5,57.5C29.043,44.043,25.658,23.536,34.076,6.47c0.532-1.08,0.318-2.379-0.534-3.23  c-0.851-0.852-2.15-1.064-3.23-0.534c-4.918,2.427-9.375,5.619-13.246,9.491c-9.447,9.447-14.65,22.008-14.65,35.369  c0,13.36,5.203,25.921,14.65,35.368s22.008,14.65,35.368,14.65c13.361,0,25.921-5.203,35.369-14.65  c3.872-3.871,7.064-8.328,9.491-13.246C97.826,68.608,97.611,67.309,96.76,66.458z\"><\/path>\n                                <\/svg>\n                            <\/div>\n                        <\/div>","default":"","server_time":"1590550603","turn_on_time":"","turn_off_time":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://the-avocado.org/wp-content/plugins/wp-night-mode/public/js/wp-night-mode-public.js'></script>
<link rel='https://api.w.org/' href='https://the-avocado.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://the-avocado.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://the-avocado.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Comic Book Review &#8211; Alters #1 ( Sep 2016)' href='https://the-avocado.org/2020/05/26/comic-book-review-alters-1-sep-2016/' />
<link rel='next' title='Foxy Brown Night Thread (5/26)' href='https://the-avocado.org/2020/05/26/foxy-brown-night-thread-5-26/' />

<link rel="canonical" href="https://the-avocado.org/2020/05/26/into-the-woods-american-dad-s17e05/" />
<link rel='shortlink' href='https://wp.me/p9gBJA-IwY' />
<link rel="alternate" type="application/json+oembed" href="https://the-avocado.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthe-avocado.org%2F2020%2F05%2F26%2Finto-the-woods-american-dad-s17e05%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://the-avocado.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthe-avocado.org%2F2020%2F05%2F26%2Finto-the-woods-american-dad-s17e05%2F&#038;format=xml" />

<style>
	.inline-footnote,
	.inline-footnote:hover,
	.inline-footnote:active,
	.inline-footnote:visited {
		background-color: #dd9933;
		color: #ffffff !important;
	}
	.inline-footnote span.footnoteContent {
		background-color: #ffffff;
		color: #000000 !important;
	}
</style>
			<style type="text/css">
				 
				.wpnm-button.style-1,
				.wpnm-button.style-2,
				.wpnm-button.style-3,
				.wpnm-button.style-4,
				.wpnm-button.style-5 {
					font-size: 10px;
				}
			
			.wp-night-mode-slider {
				background-color: ;
			}

			.wp-night-mode-button.active .wp-night-mode-slider {
				background-color: ;
			}

			body.wp-night-mode-on * {
				background: #191919;
			}

			body.wp-night-mode-on .customize-partial-edit-shortcut button,
			body.wp-night-mode-on .customize-partial-edit-shortcut button svg,
			body.wp-night-mode-on #adminbarsearch,
			body.wp-night-mode-on span.display-name,
			body.wp-night-mode-on span.ab-icon,
			body.wp-night-mode-on span.ab-label {
			    background: transparent;
			}

			body.wp-night-mode-on * {
				color: #964ae2;
			}

			body.wp-night-mode-on a {
				color: #1e73be;
			}

			body.wp-night-mode-on a:hover,
			body.wp-night-mode-on a:visited,
			body.wp-night-mode-on a:active {
				color: #c1c1c1;
			}
		}				@media (prefers-color-scheme: dark) {
					 
				.wpnm-button.style-1,
				.wpnm-button.style-2,
				.wpnm-button.style-3,
				.wpnm-button.style-4,
				.wpnm-button.style-5 {
					font-size: 10px;
				}
			
			.wp-night-mode-slider {
				background-color: ;
			}

			.wp-night-mode-button.active .wp-night-mode-slider {
				background-color: ;
			}

			body.wp-night-mode-on * {
				background: #191919;
			}

			body.wp-night-mode-on .customize-partial-edit-shortcut button,
			body.wp-night-mode-on .customize-partial-edit-shortcut button svg,
			body.wp-night-mode-on #adminbarsearch,
			body.wp-night-mode-on span.display-name,
			body.wp-night-mode-on span.ab-icon,
			body.wp-night-mode-on span.ab-label {
			    background: transparent;
			}

			body.wp-night-mode-on * {
				color: #964ae2;
			}

			body.wp-night-mode-on a {
				color: #1e73be;
			}

			body.wp-night-mode-on a:hover,
			body.wp-night-mode-on a:visited,
			body.wp-night-mode-on a:active {
				color: #c1c1c1;
			}
		}				}
			</style>
		
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="description" content="Stan tries to make amends with an old classmate. While at a local sub shop, Subs Galore, Stan recognizes an old middle school chum Tommy.  Which middle school?  You guessed it,  Frank Stallone MS. Stan relates to Roger the wrong he did to Tommy back then on a Halloween night. Stan is not with this&hellip;" />
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="&#8220;Into The Woods&#8221; American Dad! S17E05" />
<meta property="og:url" content="https://the-avocado.org/2020/05/26/into-the-woods-american-dad-s17e05/" />
<meta property="og:description" content="Stan tries to make amends with an old classmate. While at a local sub shop, Subs Galore, Stan recognizes an old middle school chum Tommy.  Which middle school?  You guessed it,  Frank Stallone MS. …" />
<meta property="article:published_time" content="2020-05-27T02:13:40+00:00" />
<meta property="article:modified_time" content="2020-05-27T02:13:40+00:00" />
<meta property="og:site_name" content="The Avocado" />
<meta property="og:image" content="https://i2.wp.com/the-avocado.org/wp-content/uploads/2020/05/a12-2.jpg?fit=959%2C541&amp;ssl=1" />
<meta property="og:image:width" content="959" />
<meta property="og:image:height" content="541" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@AvocadoMods" />
<meta name="twitter:site" content="@AvocadoMods" />
<meta name="twitter:text:title" content="&#8220;Into The Woods&#8221; American Dad! S17E05" />
<meta name="twitter:image" content="https://i2.wp.com/the-avocado.org/wp-content/uploads/2020/05/a12-2.jpg?fit=959%2C541&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/cropped-avocado-favicon-transparent2.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/cropped-avocado-favicon-transparent2.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/cropped-avocado-favicon-transparent2.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/cropped-avocado-favicon-transparent2.png?fit=270%2C270&#038;ssl=1" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://the-avocado.org/?custom-css=537833c9a1" />
		</head>

<body class="post-template-default single single-post postid-171180 single-format-standard wp-embed-responsive cookies-not-set group-blog has-header-image no-sidebar-widget unfixed-header custom-colors has-site-logo">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-header-inner">
			<div class="site-branding">
				<a href="https://the-avocado.org/" class="site-logo-link" rel="home" itemprop="url"><img width="270" height="58" src="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/avocado-smaller-title.png?fit=270%2C58&amp;ssl=1" class="site-logo attachment-gazette-logo" alt="" data-size="gazette-logo" itemprop="logo" srcset="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/avocado-smaller-title.png?w=4108&amp;ssl=1 4108w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/avocado-smaller-title.png?resize=300%2C64&amp;ssl=1 300w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/avocado-smaller-title.png?resize=1024%2C220&amp;ssl=1 1024w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/avocado-smaller-title.png?resize=768%2C165&amp;ssl=1 768w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/avocado-smaller-title.png?resize=1536%2C330&amp;ssl=1 1536w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/avocado-smaller-title.png?resize=2048%2C440&amp;ssl=1 2048w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/avocado-smaller-title.png?resize=1200%2C258&amp;ssl=1 1200w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/avocado-smaller-title.png?resize=270%2C58&amp;ssl=1 270w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/avocado-smaller-title.png?w=1440&amp;ssl=1 1440w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/avocado-smaller-title.png?w=2160&amp;ssl=1 2160w" sizes="(max-width: 270px) 100vw, 270px" data-attachment-id="169955" data-permalink="https://the-avocado.org/avocado-smaller-title/" data-orig-file="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/avocado-smaller-title.png?fit=4108%2C883&amp;ssl=1" data-orig-size="4108,883" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="avocado-smaller-title" data-image-description="" data-medium-file="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/avocado-smaller-title.png?fit=300%2C64&amp;ssl=1" data-large-file="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/avocado-smaller-title.png?fit=720%2C155&amp;ssl=1" /></a>				<h1 class="site-title"><a href="https://the-avocado.org/" rel="home">The Avocado</a></h1>
				<h2 class="site-description">Home of the Austin Freaks</h2>
			</div><!-- .site-branding -->

							<nav id="site-navigation" class="main-navigation" role="navigation">
					<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span></button>
					<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-379"><a href="https://the-avocado.org/category/site-info/">Site Info</a>
<ul class="sub-menu">
	<li id="menu-item-20830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20830"><a href="https://the-avocado.org/the-avocado-board-of-directors/">Avocado Board of Directors</a></li>
	<li id="menu-item-371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-371"><a href="https://the-avocado.org/contact-information/">Contact Information</a></li>
	<li id="menu-item-35893" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-35893"><a href="https://the-avocado.org/2018/01/31/lutairs-declassified-disqus-survival-guide-3rd-edition/">Disqus Survival Guide</a></li>
	<li id="menu-item-29328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29328"><a href="https://the-avocado.org/external-avocado-contributor-links/">External Contributor Links</a></li>
	<li id="menu-item-370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-370"><a href="https://the-avocado.org/f-a-q-page/">F.A.Q. Page</a></li>
	<li id="menu-item-9225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9225"><a href="https://the-avocado.org/follow-us/">Follow Us</a></li>
	<li id="menu-item-145886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145886"><a href="https://the-avocado.org/guidelines-for-moderators/">Guidelines for Moderators</a></li>
	<li id="menu-item-885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-885"><a href="https://the-avocado.org/posting-walkthrough/">Posting Walkthrough</a></li>
	<li id="menu-item-145909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145909"><a href="https://the-avocado.org/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-463" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-463"><a href="https://the-avocado.org/2017/10/12/request-to-be-a-publisher/">Request to be a Publisher</a></li>
	<li id="menu-item-418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-418"><a href="https://the-avocado.org/sign-up-sheets/">Sign-Up Sheets</a>
	<ul class="sub-menu">
		<li id="menu-item-125386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125386"><a href="https://the-avocado.org/sign-up-sheets/?sheet_id=6">Creative Endeavors</a></li>
		<li id="menu-item-35962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35962"><a href="https://the-avocado.org/sign-up-sheets/">OT Sign Ups</a></li>
		<li id="menu-item-12000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12000"><a href="https://the-avocado.org/rabbit-sign-up-sheet/">Group Watching</a></li>
		<li id="menu-item-36172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36172"><a href="https://docs.google.com/spreadsheets/d/1SYzuB6QKgDvLUk-gz_SuM0haqfp7leFuNYP7XE7vNuE/edit#gid=0">Werewolves</a></li>
	</ul>
</li>
	<li id="menu-item-364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-364"><a href="https://the-avocado.org/site-guidelines/">Site Rules &#038; Guidelines</a></li>
</ul>
</li>
<li id="menu-item-373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-373"><a href="https://the-avocado.org/category/books/">Books</a>
<ul class="sub-menu">
	<li id="menu-item-269" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-269"><a href="https://the-avocado.org/tag/book-nook/">Book Nook</a></li>
	<li id="menu-item-29826" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-29826"><a href="https://the-avocado.org/tag/comic-book-chat/">Comic Book Chat</a></li>
	<li id="menu-item-52794" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-52794"><a href="https://the-avocado.org/tag/comic-book-reviews/">Comic Book Reviews</a></li>
	<li id="menu-item-82449" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-82449"><a href="https://the-avocado.org/tag/comic-strip-club/">Comic Strip Club</a></li>
	<li id="menu-item-267" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-267"><a href="https://the-avocado.org/tag/comics-thread/">Comics Thread</a></li>
	<li id="menu-item-8781" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-8781"><a href="https://the-avocado.org/tag/lets-read-old-magazines/">Let&#8217;s Read Old Magazines</a></li>
	<li id="menu-item-51076" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-51076"><a href="https://the-avocado.org/tag/marvelcado-comics/">Marvelcado Comics</a>
	<ul class="sub-menu">
		<li id="menu-item-51135" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-51135"><a href="https://the-avocado.org/tag/the-champions/">The Champions</a></li>
		<li id="menu-item-52371" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-52371"><a href="https://the-avocado.org/tag/the-defenders/">The Defenders</a></li>
		<li id="menu-item-51473" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-51473"><a href="https://the-avocado.org/tag/fantastic-force/">Fantastic Force</a></li>
		<li id="menu-item-51592" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-51592"><a href="https://the-avocado.org/tag/the-invaders/">The Invaders</a></li>
		<li id="menu-item-54111" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-54111"><a href="https://the-avocado.org/tag/maverick/">Maverick</a></li>
		<li id="menu-item-52335" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-52335"><a href="https://the-avocado.org/tag/monster-hunters/">Monster Hunters</a></li>
		<li id="menu-item-51649" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-51649"><a href="https://the-avocado.org/tag/operation-s-i-n/">Operation S.I.N.</a></li>
		<li id="menu-item-51456" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-51456"><a href="https://the-avocado.org/tag/secret-warriors/">Secret Warriors</a></li>
		<li id="menu-item-51310" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-51310"><a href="https://the-avocado.org/tag/superior-friends/">Superior Friends</a></li>
		<li id="menu-item-51078" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-51078"><a href="https://the-avocado.org/tag/tales-of-suspense/">Tales Of Suspense</a></li>
		<li id="menu-item-51077" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-51077"><a href="https://the-avocado.org/tag/tangled-web-the-trip/">Tangled Web: The Trip</a></li>
		<li id="menu-item-51079" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-51079"><a href="https://the-avocado.org/2018/05/30/marvelcado-comics-year-one-title-announcements/">List of Year One Titles</a></li>
		<li id="menu-item-52525" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-52525"><a href="https://the-avocado.org/tag/black-panther-marvelcado/">Black Panther</a></li>
		<li id="menu-item-53827" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-53827"><a href="https://the-avocado.org/tag/young-avengers/">Young Avengers</a></li>
	</ul>
</li>
	<li id="menu-item-6311" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-6311"><a href="https://the-avocado.org/tag/original-fiction/">Original Fiction</a>
	<ul class="sub-menu">
		<li id="menu-item-37008" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37008"><a href="https://the-avocado.org/tag/the-black-mosquito/">The Black Mosquito</a></li>
		<li id="menu-item-26605" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-26605"><a href="https://the-avocado.org/tag/at-the-mountains-of-man-ass/">At the Mountains of Man-Ass</a></li>
		<li id="menu-item-71918" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-71918"><a href="https://the-avocado.org/tag/gougagna-cant-draw/">Gougagna Can&#8217;t Draw</a></li>
	</ul>
</li>
	<li id="menu-item-128925" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-128925"><a href="https://the-avocado.org/tag/paperback-punk/">Paperback Punk</a></li>
	<li id="menu-item-14812" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-14812"><a href="https://the-avocado.org/tag/writer-spotlight/">Writer Spotlight</a></li>
</ul>
</li>
<li id="menu-item-355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-355"><a href="https://the-avocado.org/category/games/">Games</a>
<ul class="sub-menu">
	<li id="menu-item-37463" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37463"><a href="https://the-avocado.org/tag/franchise-festival/">Franchise Festival</a></li>
	<li id="menu-item-271" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-271"><a href="https://the-avocado.org/tag/gamescast/">GamesCast</a></li>
	<li id="menu-item-13507" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13507"><a href="https://the-avocado.org/tag/game-reviews/">Game Reviews</a></li>
	<li id="menu-item-2099" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2099"><a href="https://the-avocado.org/tag/identify-this-gif/">Identify This GIF</a></li>
	<li id="menu-item-155418" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-155418"><a href="https://the-avocado.org/tag/marble-league/">Marble League</a></li>
	<li id="menu-item-96602" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-96602"><a href="https://the-avocado.org/tag/mid-aughts-meltdown/">Mid-Aughts Meltdown</a></li>
	<li id="menu-item-59274" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-59274"><a href="https://the-avocado.org/tag/so-you-think-you-can-think/">So You Think You Can Think</a></li>
	<li id="menu-item-46005" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46005"><a href="https://the-avocado.org/tag/tabletop-rpgs/">Tabletop RPGs</a></li>
	<li id="menu-item-96600" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-96600"><a href="https://the-avocado.org/tag/thats-edutainment/">That&#8217;s Edutainment</a></li>
	<li id="menu-item-95563" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-95563"><a href="https://the-avocado.org/tag/trivia/">Trivia</a>
	<ul class="sub-menu">
		<li id="menu-item-38338" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-38338"><a href="https://the-avocado.org/tag/shoeless-trivia/">Shoeless Trivia</a></li>
		<li id="menu-item-93295" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-93295"><a href="https://the-avocado.org/tag/triviacados/">Triviacados</a></li>
	</ul>
</li>
	<li id="menu-item-51164" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-51164"><a href="https://the-avocado.org/tag/tuesday-new-games/">Tuesday New Games</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-222"><a href="https://the-avocado.org/tag/weekly-video-games-thread/">Weekly Video Games Thread</a></li>
</ul>
</li>
<li id="menu-item-123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-123"><a href="https://the-avocado.org/category/health/">Health and Identity</a>
<ul class="sub-menu">
	<li id="menu-item-51309" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-51309"><a href="https://the-avocado.org/tag/asexuality/">Asexuality Thread</a></li>
	<li id="menu-item-86313" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-86313"><a href="https://the-avocado.org/tag/color-outside-the-lines/">Color Outside The Lines</a></li>
	<li id="menu-item-221" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-221"><a href="https://the-avocado.org/tag/fitness/">Fitness</a></li>
	<li id="menu-item-91971" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-91971"><a href="https://the-avocado.org/tag/guy-talk/">Guy Talk</a></li>
	<li id="menu-item-91200" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-91200"><a href="https://the-avocado.org/2019/03/15/help-and-crisis-resources/">Help and Crisis Resources</a></li>
	<li id="menu-item-36699" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-36699"><a href="https://the-avocado.org/tag/in-all-seriousness/">In All Seriousness</a></li>
	<li id="menu-item-28153" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-28153"><a href="https://the-avocado.org/tag/lgbt/">LGBT+</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-218"><a href="https://the-avocado.org/tag/mental-health-thread/">Mental Health Thread</a></li>
	<li id="menu-item-7420" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7420"><a href="https://the-avocado.org/tag/sex-and-relationships/">Sex and Relationships</a></li>
	<li id="menu-item-89718" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-89718"><a href="https://the-avocado.org/tag/sobriety-thread/">Sobriety Thread</a></li>
	<li id="menu-item-112976" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-112976"><a href="https://the-avocado.org/tag/styling-and-grooming/">Styling and Grooming</a></li>
	<li id="menu-item-3920" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-3920"><a href="https://the-avocado.org/tag/womens-thread/">Women+ Thread</a></li>
</ul>
</li>
<li id="menu-item-303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-303"><a href="https://the-avocado.org/category/movies/">Movies</a>
<ul class="sub-menu">
	<li id="menu-item-6164" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-6164"><a href="https://the-avocado.org/tag/box-office/">Box Office</a></li>
	<li id="menu-item-118201" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-118201"><a href="https://the-avocado.org/tag/box-office-oracle/">Box Office Oracle</a></li>
	<li id="menu-item-2298" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2298"><a href="https://the-avocado.org/tag/building-entertainment/">Building Entertainment</a></li>
	<li id="menu-item-124093" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-124093"><a href="https://the-avocado.org/tag/horror/">Horror</a>
	<ul class="sub-menu">
		<li id="menu-item-124094" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-124094"><a href="https://the-avocado.org/tag/month-of-horror/">Month of Horror</a></li>
		<li id="menu-item-70454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70454"><a href="https://the-avocado.org/month-of-horror/">Month of Horror 2014-2018</a></li>
	</ul>
</li>
	<li id="menu-item-2713" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-2713"><a href="https://the-avocado.org/tag/movie-reviews/">Movie Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-33058" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-33058"><a href="https://the-avocado.org/tag/discount-spinner-rack/">Discount Spinner Rack</a></li>
		<li id="menu-item-35961" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-35961"><a href="https://the-avocado.org/tag/movie-reviews/">All Reviews</a></li>
		<li id="menu-item-118394" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-118394"><a href="https://the-avocado.org/tag/film-festivals/">Film Festivals</a></li>
		<li id="menu-item-70901" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-70901"><a href="https://the-avocado.org/tag/hallmark-countdown-to-christmas/">Hallmark Christmas</a></li>
		<li id="menu-item-53769" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-53769"><a href="https://the-avocado.org/tag/lgbt-movies/">LGBT Movies</a></li>
		<li id="menu-item-81066" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-81066"><a href="https://the-avocado.org/tag/millennial-malaise/">Millennial Malaise</a></li>
		<li id="menu-item-45252" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-45252"><a href="https://the-avocado.org/tag/wtf-asia/">WTF Asia</a></li>
	</ul>
</li>
	<li id="menu-item-29988" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-29988"><a href="https://the-avocado.org/tag/muppet-casting/">Muppet Casting</a></li>
	<li id="menu-item-137348" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-137348"><a href="https://the-avocado.org/tag/public-domain-theater/">Public Domain Theater</a></li>
	<li id="menu-item-2041" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2041"><a href="https://the-avocado.org/tag/scene-dissections/">Scene Dissections</a></li>
	<li id="menu-item-268" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-268"><a href="https://the-avocado.org/tag/snubbies/">Snubbies</a></li>
	<li id="menu-item-16889" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16889"><a href="https://the-avocado.org/tag/spoil-sports-movies/">Spoil Sports</a></li>
	<li id="menu-item-28484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28484"><a href="https://the-avocado.org/spotlight-movies/">Spotlight</a>
	<ul class="sub-menu">
		<li id="menu-item-8111" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-8111"><a href="https://the-avocado.org/tag/director-spotlight/">Director Spotlight</a></li>
		<li id="menu-item-13300" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13300"><a href="https://the-avocado.org/tag/actor-spotlight/">Actor Spotlight</a></li>
		<li id="menu-item-21259" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-21259"><a href="https://the-avocado.org/tag/animated-spotlight/">Animated Spotlight</a></li>
		<li id="menu-item-10308" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-10308"><a href="https://the-avocado.org/tag/series-spotlight/">Series Spotlight</a></li>
	</ul>
</li>
	<li id="menu-item-26341" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-26341"><a href="https://the-avocado.org/tag/the-road-to-the-oscars/">The Road to the Oscars</a></li>
	<li id="menu-item-35751" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-35751"><a href="https://the-avocado.org/tag/trailers/">Trailers</a></li>
	<li id="menu-item-57557" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-57557"><a href="https://the-avocado.org/tag/weekly-movie-thread/">Weekly Movie Thread</a></li>
</ul>
</li>
<li id="menu-item-155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-155"><a href="https://the-avocado.org/category/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-162352" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-162352"><a href="https://the-avocado.org/tag/albums-by-the-year/">Albums By the Year</a></li>
	<li id="menu-item-96590" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-96590"><a href="https://the-avocado.org/tag/avocado-music-club/">Avocado Music Club</a></li>
	<li id="menu-item-40990" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-40990"><a href="https://the-avocado.org/tag/friday-new-music/">Friday New Music</a></li>
	<li id="menu-item-16828" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16828"><a href="https://the-avocado.org/tag/name-that-band/">Name That Band</a></li>
	<li id="menu-item-21256" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-21256"><a href="https://the-avocado.org/tag/jaye-tylers-radio-show/">Radio Show Requests</a></li>
	<li id="menu-item-278" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-278"><a href="https://the-avocado.org/tag/shuffle-thread/">Shuffle Thread</a></li>
	<li id="menu-item-25538" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-25538"><a href="https://the-avocado.org/tag/songs-by-the-letter/">Songs by the Letter</a></li>
	<li id="menu-item-28481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28481"><a href="https://the-avocado.org/spotlight-music/">Spotlight</a>
	<ul class="sub-menu">
		<li id="menu-item-2100" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2100"><a href="https://the-avocado.org/tag/album-spotlight/">Album Spotlight</a></li>
		<li id="menu-item-223" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-223"><a href="https://the-avocado.org/tag/artist-spotlight/">Artist Spotlight</a></li>
		<li id="menu-item-74040" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-74040"><a href="https://the-avocado.org/tag/music-reviews/">Music Reviews</a></li>
		<li id="menu-item-9879" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-9879"><a href="https://the-avocado.org/tag/record-label-spotlight/">Record Label Spotlight</a></li>
		<li id="menu-item-9880" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-9880"><a href="https://the-avocado.org/tag/scene-spotlight/">Scene Spotlight</a></li>
		<li id="menu-item-28562" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-28562"><a href="https://the-avocado.org/tag/song-spotlight/">Song Spotlight</a></li>
		<li id="menu-item-21260" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-21260"><a href="https://the-avocado.org/tag/video-director-spotlight/">Video Director Spotlight</a></li>
	</ul>
</li>
	<li id="menu-item-56091" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-56091"><a href="https://the-avocado.org/tag/weekly-music-thread/">Weekly Music Thread</a></li>
</ul>
</li>
<li id="menu-item-7226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7226"><a href="https://the-avocado.org/category/open-threads/?latest">Open Thread</a>
<ul class="sub-menu">
	<li id="menu-item-35958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35958"><a href="https://the-avocado.org/category/open-threads/">Archives</a></li>
	<li id="menu-item-24878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24878"><a title="Scroll to Open Thread Comments" href="https://the-avocado.org/category/open-threads/?latest#disqus_thread">Comments</a></li>
	<li id="menu-item-11374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11374"><a href="https://the-avocado.org/tag/day-thread/?latest">Day Thread</a></li>
	<li id="menu-item-11376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11376"><a href="https://the-avocado.org/tag/night-thread/?latest">Night Thread</a></li>
	<li id="menu-item-36800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36800"><a href="https://the-avocado.org/sign-up-sheets/?sheet_id=2">Open Thread Sign-Ups</a></li>
</ul>
</li>
<li id="menu-item-17807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17807"><a href="https://the-avocado.org/tag/politics-thread/?latest">Politics Thread</a></li>
<li id="menu-item-3921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3921"><a href="https://the-avocado.org/pop-culture/">Pop Culture</a>
<ul class="sub-menu">
	<li id="menu-item-35607" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-35607"><a href="https://the-avocado.org/tag/anime-worth-watching/">Anime Worth Watching</a></li>
	<li id="menu-item-2119" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2119"><a href="https://the-avocado.org/tag/pop-culture-reference-desk/">Avocado Reference Desk</a></li>
	<li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-274"><a href="https://the-avocado.org/tag/japanese-pop-culture/">Japanese Pop Culture</a></li>
	<li id="menu-item-114667" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-114667"><a href="https://the-avocado.org/tag/late-to-the-party/">Late to the Party</a>
	<ul class="sub-menu">
		<li id="menu-item-114668" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-114668"><a href="https://the-avocado.org/2019/08/19/late-to-the-party-signups-and-rules/">Sign Ups and Rules</a></li>
	</ul>
</li>
	<li id="menu-item-12479" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-12479"><a href="https://the-avocado.org/tag/musicals-thread/">Musicals Thread</a></li>
	<li id="menu-item-35096" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-35096"><a href="https://the-avocado.org/tag/shipping/">Shipping</a></li>
	<li id="menu-item-44590" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44590"><a href="https://the-avocado.org/tag/the-toybox/">The Toybox</a></li>
	<li id="menu-item-125466" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-125466"><a href="https://the-avocado.org/tag/travelogia/">Travelogia</a></li>
</ul>
</li>
<li id="menu-item-3919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3919"><a href="https://the-avocado.org/repeats/">Repeats</a>
<ul class="sub-menu">
	<li id="menu-item-83175" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-83175"><a href="https://the-avocado.org/tag/cleaning-thread/">Cleaning Thread</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-270"><a href="https://the-avocado.org/tag/comment-of-the-week/">Comment of the Week</a></li>
	<li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-272"><a href="https://the-avocado.org/tag/creative-endeavors/">Creative Endeavors</a>
	<ul class="sub-menu">
		<li id="menu-item-47578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47578"><a href="https://the-avocado.org/sign-up-sheets/?sheet_id=6">Creative Endeavors Sign-Ups</a></li>
	</ul>
</li>
	<li id="menu-item-6284" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-6284"><a href="https://the-avocado.org/tag/fashion-club/">Fashion Club</a></li>
	<li id="menu-item-103354" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-103354"><a href="https://the-avocado.org/tag/gardening-thread/">Gardening Thread</a></li>
	<li id="menu-item-46170" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46170"><a href="https://the-avocado.org/tag/job-rants-thread/">Job Rants Thread</a></li>
	<li id="menu-item-132306" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-132306"><a href="https://the-avocado.org/tag/what-has-it-got-in-its-pocketses/">Longform Articles</a></li>
	<li id="menu-item-275" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-275"><a href="https://the-avocado.org/tag/parental-guidance/">Parental Guidance</a></li>
	<li id="menu-item-276" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-276"><a href="https://the-avocado.org/tag/pet-thread/">Pet Thread</a></li>
	<li id="menu-item-97486" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-97486"><a href="https://the-avocado.org/tag/styling-and-grooming/">Styling and Grooming</a></li>
	<li id="menu-item-96588" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-96588"><a href="https://the-avocado.org/tag/theme-park-thread/">Theme Park Thread</a></li>
	<li id="menu-item-38330" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-38330"><a href="https://the-avocado.org/tag/this-or-that/">This or That</a></li>
	<li id="menu-item-13063" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-13063"><a href="https://the-avocado.org/tag/tolerable-discussions/">Tolerable Discussions</a></li>
	<li id="menu-item-24625" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-24625"><a href="https://the-avocado.org/tag/weekend/">Weekend Thread</a></li>
</ul>
</li>
<li id="menu-item-3922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3922"><a href="https://the-avocado.org/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-135666" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-135666"><a href="https://the-avocado.org/tag/all-things-cricket/">All Things Cricket</a></li>
	<li id="menu-item-118410" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-118410"><a href="https://the-avocado.org/tag/association-football/">Association Football</a></li>
	<li id="menu-item-118411" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-118411"><a href="https://the-avocado.org/tag/the-axel/">The Axel</a></li>
	<li id="menu-item-118432" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-118432"><a href="https://the-avocado.org/tag/baseball/">Baseball</a></li>
	<li id="menu-item-118407" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-118407"><a href="https://the-avocado.org/tag/basketball/">Basketball</a></li>
	<li id="menu-item-118424" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-118424"><a href="https://the-avocado.org/tag/fantasy-sports/">Fantasy Sports</a></li>
	<li id="menu-item-118406" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-118406"><a href="https://the-avocado.org/tag/football/">Football</a>
	<ul class="sub-menu">
		<li id="menu-item-24355" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-24355"><a href="https://the-avocado.org/tag/nfl-live-thread/">NFL Live Thread</a></li>
	</ul>
</li>
	<li id="menu-item-165027" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-165027"><a href="https://the-avocado.org/tag/marble-league/">Marble League</a></li>
	<li id="menu-item-36170" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-36170"><a href="https://the-avocado.org/tag/olympics/">Olympics</a></li>
	<li id="menu-item-5393" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5393"><a href="https://the-avocado.org/tag/sports-corner/">Sports Corner</a></li>
	<li id="menu-item-60900" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-60900"><a href="https://the-avocado.org/tag/wrestling/">Wrestling</a>
	<ul class="sub-menu">
		<li id="menu-item-118405" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-118405"><a href="https://the-avocado.org/tag/wrestling-live-thread/">Wrestling Live Thread</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-304" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-304"><a href="https://the-avocado.org/category/tv/">TV</a>
<ul class="sub-menu">
	<li id="menu-item-254" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-254"><a href="https://the-avocado.org/tag/classic-coverage/">Classic Coverage</a>
	<ul class="sub-menu">
		<li id="menu-item-61561" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-61561"><a href="https://the-avocado.org/tag/assassination-classroom/">Assassination Classroom</a></li>
		<li id="menu-item-260" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-260"><a href="https://the-avocado.org/tag/batman-beyond/">Batman Beyond</a></li>
		<li id="menu-item-126707" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-126707"><a href="https://the-avocado.org/tag/community/">Community</a></li>
		<li id="menu-item-9458" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-9458"><a href="https://the-avocado.org/tag/black-books/">Black Books</a></li>
		<li id="menu-item-255" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-255"><a href="https://the-avocado.org/tag/doctor-who/">Doctor Who</a></li>
		<li id="menu-item-110472" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-110472"><a href="https://the-avocado.org/tag/freaks-and-geeks/">Freaks And Geeks</a></li>
		<li id="menu-item-96585" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-96585"><a href="https://the-avocado.org/tag/justice-league/">Justice League</a></li>
		<li id="menu-item-35857" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-35857"><a href="https://the-avocado.org/tag/mad-men/">Mad Men</a></li>
		<li id="menu-item-15421" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15421"><a href="https://the-avocado.org/tag/mystery-science-theater-3000/">MST3K</a></li>
		<li id="menu-item-35092" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-35092"><a href="https://the-avocado.org/tag/paranoia-agent/">Paranoia Agent</a></li>
		<li id="menu-item-84379" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-84379"><a href="https://the-avocado.org/tag/poirot/">Poirot</a></li>
		<li id="menu-item-263" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-263"><a href="https://the-avocado.org/tag/the-simpsons/">The Simpsons</a></li>
		<li id="menu-item-7020" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7020"><a href="https://the-avocado.org/tag/stargate-sg-1/">Stargate SG-1</a></li>
		<li id="menu-item-300" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-300"><a href="https://the-avocado.org/tag/star-trek-tos/">Star Trek: The Original Series</a></li>
		<li id="menu-item-74042" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-74042"><a href="https://the-avocado.org/tag/star-trek-the-next-generation/">Star Trek: Next Generation</a></li>
		<li id="menu-item-74041" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-74041"><a href="https://the-avocado.org/tag/star-trek-deep-space-nine/">Star Trek: Deep Space Nine</a></li>
		<li id="menu-item-146109" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-146109"><a href="https://the-avocado.org/tag/steven-universe-rewind/">Steven Universe Rewind</a></li>
		<li id="menu-item-32119" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-32119"><a href="https://the-avocado.org/tag/taxi/">Taxi</a></li>
		<li id="menu-item-47405" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-47405"><a href="https://the-avocado.org/tag/the-twilight-zone/">The Twilight Zone</a></li>
	</ul>
</li>
	<li id="menu-item-483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-483"><a href="https://the-avocado.org/a/">A</a>
	<ul class="sub-menu">
		<li id="menu-item-46733" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46733"><a href="https://the-avocado.org/tag/the-100/">The 100</a></li>
		<li id="menu-item-293" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-293"><a href="https://the-avocado.org/tag/adventure-time/">Adventure Time</a></li>
		<li id="menu-item-23534" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-23534"><a href="https://the-avocado.org/tag/alias-grace/">Alias Grace</a></li>
		<li id="menu-item-35627" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-35627"><a href="https://the-avocado.org/tag/the-alienist/">The Alienist</a></li>
		<li id="menu-item-42475" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-42475"><a href="https://the-avocado.org/tag/the-americans/">The Americans</a></li>
		<li id="menu-item-23803" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-23803"><a href="https://the-avocado.org/tag/american-dad/">American Dad!</a></li>
		<li id="menu-item-96591" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-96591"><a href="https://the-avocado.org/tag/a-p-bio/">A.P. Bio</a></li>
		<li id="menu-item-8236" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-8236"><a href="https://the-avocado.org/tag/arrow/">Arrow</a></li>
		<li id="menu-item-26033" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-26033"><a href="https://the-avocado.org/tag/the-arrowverse/">The Arrowverse</a></li>
		<li id="menu-item-38669" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-38669"><a href="https://the-avocado.org/tag/ash-vs-evil-dead/">Ash vs. Evil Dead</a></li>
		<li id="menu-item-41947" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41947"><a href="https://the-avocado.org/tag/atlanta/">Atlanta</a></li>
	</ul>
</li>
	<li id="menu-item-44289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44289"><a href="https://the-avocado.org/b-c/">B-C</a>
	<ul class="sub-menu">
		<li id="menu-item-2733" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2733"><a href="https://the-avocado.org/tag/ballers/">Ballers</a></li>
		<li id="menu-item-51530" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-51530"><a href="https://the-avocado.org/tag/cloak-and-dagger/">Cloak and Dagger</a></li>
		<li id="menu-item-35620" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-35620"><a href="https://the-avocado.org/tag/counterpart/">Counterpart</a></li>
		<li id="menu-item-8904" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-8904"><a href="https://the-avocado.org/tag/crazy-ex-girlfriend/">Crazy Ex-Girlfriend</a></li>
		<li id="menu-item-31474" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-31474"><a href="https://the-avocado.org/tag/black-mirror/">Black Mirror</a></li>
		<li id="menu-item-11255" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-11255"><a href="https://the-avocado.org/tag/bobs-burgers/">Bob&#8217;s Burgers</a></li>
		<li id="menu-item-64222" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-64222"><a href="https://the-avocado.org/tag/bojack-horseman/">BoJack Horseman</a></li>
		<li id="menu-item-285" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-285"><a href="https://the-avocado.org/tag/brooklyn-nine-nine/">Brooklyn Nine-Nine</a></li>
	</ul>
</li>
	<li id="menu-item-63532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-63532"><a href="https://the-avocado.org/d-i/">D-G</a>
	<ul class="sub-menu">
		<li id="menu-item-66891" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-66891"><a href="https://the-avocado.org/tag/doctor-who-modern/">Doctor Who</a></li>
		<li id="menu-item-47895" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-47895"><a href="https://the-avocado.org/tag/ducktales/">DuckTales</a></li>
		<li id="menu-item-7382" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7382"><a href="https://the-avocado.org/tag/dynasty/">Dynasty</a></li>
		<li id="menu-item-44279" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44279"><a href="https://the-avocado.org/tag/the-expanse/">The Expanse</a></li>
		<li id="menu-item-286" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-286"><a href="https://the-avocado.org/tag/the-flash/">The Flash</a></li>
		<li id="menu-item-290" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-290"><a href="https://the-avocado.org/tag/the-gifted/">The Gifted</a></li>
		<li id="menu-item-261" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-261"><a href="https://the-avocado.org/tag/game-of-thrones/">Game of Thrones</a></li>
		<li id="menu-item-54728" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-54728"><a href="https://the-avocado.org/tag/glow/">GLOW</a></li>
		<li id="menu-item-296" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-296"><a href="https://the-avocado.org/tag/the-good-place/">The Good Place</a></li>
	</ul>
</li>
	<li id="menu-item-484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-484"><a href="https://the-avocado.org/h-k/">H-K</a>
	<ul class="sub-menu">
		<li id="menu-item-45871" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-45871"><a href="https://the-avocado.org/tag/the-handmaids-tale/">The Handmaid&#8217;s Tale</a></li>
		<li id="menu-item-27030" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-27030"><a href="https://the-avocado.org/tag/hannibal/">Hannibal</a></li>
		<li id="menu-item-28402" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-28402"><a href="https://the-avocado.org/tag/happy/">Happy!</a></li>
		<li id="menu-item-69083" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-69083"><a href="https://the-avocado.org/tag/the-haunting-of-hill-house/">The Haunting of Hill House</a></li>
		<li id="menu-item-15564" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-15564"><a href="https://the-avocado.org/tag/its-always-sunny-in-philadelphia/">It&#8217;s Always Sunny</a></li>
		<li id="menu-item-39195" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-39195"><a href="https://the-avocado.org/tag/izombie/">iZombie</a></li>
		<li id="menu-item-14077" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-14077"><a href="https://the-avocado.org/tag/jane-the-virgin/">Jane the Virgin</a></li>
		<li id="menu-item-17144" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-17144"><a href="https://the-avocado.org/tag/jeopardy/">Jeopardy</a></li>
		<li id="menu-item-2699" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2699"><a href="https://the-avocado.org/tag/killjoys/">Killjoys</a></li>
	</ul>
</li>
	<li id="menu-item-485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-485"><a href="https://the-avocado.org/l-r/">L-R</a>
	<ul class="sub-menu">
		<li id="menu-item-287" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-287"><a href="https://the-avocado.org/tag/legends-of-tomorrow/">Legends of Tomorrow</a></li>
		<li id="menu-item-44284" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44284"><a href="https://the-avocado.org/tag/legion/">Legion</a></li>
		<li id="menu-item-74037" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-74037"><a href="https://the-avocado.org/tag/mystery-science-theater-3000/">Mystery Science Theater 3000</a></li>
		<li id="menu-item-200" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-200"><a href="https://the-avocado.org/tag/preacher/">Preacher</a></li>
		<li id="menu-item-19378" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-19378"><a href="https://the-avocado.org/tag/rick-and-morty/">Rick and Morty</a></li>
		<li id="menu-item-284" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-284"><a href="https://the-avocado.org/tag/riverdale/">Riverdale</a></li>
		<li id="menu-item-32765" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-32765"><a href="https://the-avocado.org/tag/runaways/">Runaways</a></li>
		<li id="menu-item-35097" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-35097"><a href="https://the-avocado.org/tag/rupauls-drag-race/">RuPaul&#8217;s Drag Race</a></li>
		<li id="menu-item-124128" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-124128"><a href="https://the-avocado.org/tag/rupauls-drag-race-uk/">RuPaul&#8217;s Drag Race UK</a></li>
	</ul>
</li>
	<li id="menu-item-486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-486"><a href="https://the-avocado.org/s/">S</a>
	<ul class="sub-menu">
		<li id="menu-item-9977" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-9977"><a href="https://the-avocado.org/tag/saturday-night-live/">Saturday Night Live</a></li>
		<li id="menu-item-44927" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44927"><a href="https://the-avocado.org/tag/a-series-of-unfortunate-events/">Series of Unfortunate Events</a></li>
		<li id="menu-item-72069" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-72069"><a href="https://the-avocado.org/tag/she-ra/">She-Ra</a></li>
		<li id="menu-item-5391" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-5391"><a href="https://the-avocado.org/tag/star-trek-discovery/">Star Trek: Discovery</a></li>
		<li id="menu-item-24447" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-24447"><a href="https://the-avocado.org/tag/star-vs-the-forces-of-evil/">Star vs. the Forces of Evil</a></li>
		<li id="menu-item-16915" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16915"><a href="https://the-avocado.org/tag/steven-universe/">Steven Universe</a></li>
		<li id="menu-item-18302" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18302"><a href="https://the-avocado.org/tag/supernatural/">Supernatural</a></li>
		<li id="menu-item-295" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-295"><a href="https://the-avocado.org/tag/superstore/">Superstore</a></li>
	</ul>
</li>
	<li id="menu-item-63537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-63537"><a href="https://the-avocado.org/t-z/">T-Z</a>
	<ul class="sub-menu">
		<li id="menu-item-70843" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-70843"><a href="https://the-avocado.org/tag/titans/">Titans</a></li>
		<li id="menu-item-56972" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-56972"><a href="https://the-avocado.org/tag/trial-error/">Trial &#038; Error</a></li>
		<li id="menu-item-59368" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-59368"><a href="https://the-avocado.org/tag/the-venture-bros/">The Venture Bros.</a></li>
		<li id="menu-item-48361" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-48361"><a href="https://the-avocado.org/tag/westworld/">Westworld</a></li>
		<li id="menu-item-34855" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-34855"><a href="https://the-avocado.org/tag/the-x-files/">The X-Files</a></li>
		<li id="menu-item-2711" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2711"><a href="https://the-avocado.org/tag/younger/">Younger</a></li>
	</ul>
</li>
	<li id="menu-item-71905" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-71905"><a href="https://the-avocado.org/tag/couch-avocados/">Couch Avocados</a></li>
	<li id="menu-item-16876" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-16876"><a href="https://the-avocado.org/tag/spoil-sports-tv/">Spoil Sports</a></li>
	<li id="menu-item-98597" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98597"><a href="https://the-avocado.org/tag/tv-preview/">TV Preview</a></li>
	<li id="menu-item-110980" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-110980"><a href="https://the-avocado.org/tag/weekly-who/">Weekly Who</a></li>
</ul>
</li>
<li id="menu-item-265" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-265"><a href="https://the-avocado.org/tag/werewolves/">Werewolves</a>
<ul class="sub-menu">
	<li id="menu-item-26848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26848"><a href="https://the-avocado.org/games-1-10/">Games 1-100</a></li>
	<li id="menu-item-118197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-118197"><a href="https://the-avocado.org/games-101-110/">Games 101-110</a>
	<ul class="sub-menu">
		<li id="menu-item-118199" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-118199"><a href="https://the-avocado.org/tag/werwolfe-fur-anfanger/">Werwölfe für Anfänger</a></li>
		<li id="menu-item-118200" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-118200"><a href="https://the-avocado.org/tag/homecoming/">Homecoming</a></li>
		<li id="menu-item-119650" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-119650"><a href="https://the-avocado.org/tag/milliways/">Milliways</a></li>
		<li id="menu-item-125576" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-125576"><a href="https://the-avocado.org/tag/pokemon-werewolf/">Pokemon: Werewolf</a></li>
		<li id="menu-item-125577" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-125577"><a href="https://the-avocado.org/tag/five-nights-at-fitness/">Five Nights At Fitness</a></li>
		<li id="menu-item-126927" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-126927"><a href="https://the-avocado.org/tag/the-creeps/">The Creeps</a></li>
		<li id="menu-item-129197" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-129197"><a href="https://the-avocado.org/tag/a-reason-to-kill/">A Reason to Kill!</a></li>
		<li id="menu-item-133692" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-133692"><a href="https://the-avocado.org/tag/werewolf-town/">Werewolf Town</a></li>
		<li id="menu-item-133693" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-133693"><a href="https://the-avocado.org/tag/werewolf-the-musical/">Werewolf: The Musical!</a></li>
		<li id="menu-item-133694" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-133694"><a href="https://the-avocado.org/tag/santa-fight/">Santa Fight</a></li>
	</ul>
</li>
	<li id="menu-item-141893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-141893"><a href="https://the-avocado.org/games-111-120/">Games 111-120</a>
	<ul class="sub-menu">
		<li id="menu-item-141896" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-141896"><a href="https://the-avocado.org/tag/high-school-2-tournament-arc/">High School 2: Tournament</a></li>
		<li id="menu-item-141897" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-141897"><a href="https://the-avocado.org/tag/home-alone/">Home Alone</a></li>
		<li id="menu-item-141898" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-141898"><a href="https://the-avocado.org/tag/louperte-egalite-fraternite/">Louperté Égalité Fraternité</a></li>
		<li id="menu-item-142889" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-142889"><a href="https://the-avocado.org/tag/the-strange-case-of-dr-jekyll-and-mr-hyde/">Dr. Jekyll and Mr. Hyde</a></li>
		<li id="menu-item-146889" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-146889"><a href="https://the-avocado.org/tag/werewolf-emblem/">Emblem Awakening</a></li>
		<li id="menu-item-148255" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-148255"><a href="https://the-avocado.org/tag/watership-down/">Watership Down</a></li>
		<li id="menu-item-151198" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-151198"><a href="https://the-avocado.org/tag/lycankey/">Locke and Key</a></li>
		<li id="menu-item-153658" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-153658"><a href="https://the-avocado.org/tag/jane-austen-werewolf/">Jane Austen</a></li>
		<li id="menu-item-157477" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-157477"><a href="https://the-avocado.org/tag/dw-werewolf/">DW Makes It Up</a></li>
		<li id="menu-item-157478" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-157478"><a href="https://the-avocado.org/tag/adelaidas-planet/">Adelaida&#8217;s Planet</a></li>
	</ul>
</li>
	<li id="menu-item-161758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-161758"><a href="https://the-avocado.org/games-121-130-3/">Games 121-130</a>
	<ul class="sub-menu">
		<li id="menu-item-161759" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-161759"><a href="https://the-avocado.org/tag/the-haunting-of-lupine-manor/">The Haunting of Lupine Manor</a></li>
		<li id="menu-item-169181" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-169181"><a href="https://the-avocado.org/tag/five-nights-at-fitness-2/">Five Nights at Fitness 2</a></li>
	</ul>
</li>
	<li id="menu-item-53771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53771"><a href="https://www.quicktopic.com/52/H/eXVbceCULKK5U">Mod QT</a></li>
	<li id="menu-item-36797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36797"><a href="https://docs.google.com/spreadsheets/d/1SYzuB6QKgDvLUk-gz_SuM0haqfp7leFuNYP7XE7vNuE/">Sign-Up Sheet</a></li>
	<li id="menu-item-29646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29646"><a href="https://www.quicktopic.com/52/H/CxMjFtPcdsf">Sign-Up Threads</a></li>
	<li id="menu-item-58439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58439"><a href="https://disq.us/url?url=https%3A%2F%2Fwww.dropbox.com%2Fs%2Fue1fjy5nkctgaw8%2FWW%2520Vote%2520Count%2520-%2520Copy.xlsx%3Fdl%3D0%3AoPK0xhnFgUcDByFZPYSPj2UvqiM&#038;cuid=5299687">Vote Tracker</a></li>
	<li id="menu-item-118198" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-118198"><a href="https://the-avocado.org/2019/09/14/the-werewolf-den-part-3/">The Werewolf Den</a></li>
	<li id="menu-item-28160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28160"><a href="https://www.quicktopic.com/52/H/SNbQ3aswcLnDg">Werewolf/Mafia Wiki</a></li>
</ul>
</li>
<li id="menu-item-233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-233"><a href="https://the-avocado.org/category/other/">Other</a>
<ul class="sub-menu">
	<li id="menu-item-169178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169178"><a href="https://the-avocado.org/archives/">Archives</a></li>
	<li id="menu-item-376" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-376"><a href="https://the-avocado.org/tag/avocado-answers/">Avocado Answers</a></li>
	<li id="menu-item-50827" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-50827"><a href="https://the-avocado.org/tag/food/">Food</a>
	<ul class="sub-menu">
		<li id="menu-item-100257" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-100257"><a href="https://the-avocado.org/tag/lets-read-old-menus/">Let&#8217;s Read Old Menus</a></li>
		<li id="menu-item-125398" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-125398"><a href="https://the-avocado.org/tag/the-pumpkin-spice-must-flow/">Pumpkin Spice Must Flow</a></li>
		<li id="menu-item-125401" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-125401"><a href="https://the-avocado.org/tag/recipe-exchange/">Recipe Exchange</a></li>
		<li id="menu-item-279" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-279"><a href="https://the-avocado.org/tag/sunday-food-thread/">Sunday Food Thread</a></li>
	</ul>
</li>
	<li id="menu-item-3723" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-3723"><a href="https://the-avocado.org/tag/giftmas/">Giftmas</a></li>
	<li id="menu-item-67797" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-67797"><a href="https://the-avocado.org/tag/history/">History</a>
	<ul class="sub-menu">
		<li id="menu-item-273" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-273"><a href="https://the-avocado.org/tag/history-thread/">History Thread</a></li>
		<li id="menu-item-9224" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-9224"><a href="https://the-avocado.org/tag/how-we-got-here/">How We Got Here</a></li>
		<li id="menu-item-125404" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-125404"><a href="https://the-avocado.org/tag/things-that-are-not/">Things That Are Not</a></li>
	</ul>
</li>
	<li id="menu-item-21479" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-21479"><a href="https://the-avocado.org/tag/the-pits/">The Pits</a></li>
	<li id="menu-item-125353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-125353"><a href="https://the-avocado.org/category/politics/">Politics</a>
	<ul class="sub-menu">
		<li id="menu-item-123193" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-123193"><a href="https://the-avocado.org/tag/election/">Election</a></li>
		<li id="menu-item-123194" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-123194"><a href="https://the-avocado.org/tag/long-form-political-discussion/">Long-Form Discussion</a></li>
	</ul>
</li>
	<li id="menu-item-36791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36791"><a href="https://the-avocado.org/spotlight-site-info/">Spotlight</a>
	<ul class="sub-menu">
		<li id="menu-item-20602" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-20602"><a href="https://the-avocado.org/2017/11/13/spotlight-sign-up/">Spotlight Feature</a></li>
		<li id="menu-item-20476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20476"><a href="https://the-avocado.org/spotlight-master-list/">Spotlight Master List</a></li>
	</ul>
</li>
	<li id="menu-item-21257" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-21257"><a href="https://the-avocado.org/tag/tournament/">Tournaments</a>
	<ul class="sub-menu">
		<li id="menu-item-60675" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-60675"><a href="https://the-avocado.org/tag/tournament/">All Tournaments</a></li>
		<li id="menu-item-60674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60674"><a href="https://the-avocado.org/tournament-winners/">Tournament Winners</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-149311" class="wp-night-mode menu-item menu-item-type-custom menu-item-object-custom menu-item-149311"><a href="#">Dark Mode</a></li>
</ul></div>				</nav><!-- #site-navigation -->
			
			<div id="search-header" class="search-header">
				<button class="search-toggle" aria-controls="search-form" aria-expanded="false"><span class="screen-reader-text">Search</span></button>
				<form role="search" method="get" class="search-form" action="https://the-avocado.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div><!-- #search-header -->
		</div><!-- .site-header-inner -->
	</header><!-- #masthead -->

				
	<div id="content" class="site-content">

	<div class="site-content-inner">
		<div id="primary" class="content-area">
			<main id="main" class="site-main" role="main">

				
					
<article id="post-171180" class="post-171180 post type-post status-publish format-standard has-post-thumbnail hentry category-tv tag-american-dad">
	<header class="entry-header">
					<div class="post-thumbnail">
				<img width="959" height="541" src="https://i2.wp.com/the-avocado.org/wp-content/uploads/2020/05/a12-2.jpg?resize=959%2C541&amp;ssl=1" class="attachment-gazette-single-thumbnail size-gazette-single-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/the-avocado.org/wp-content/uploads/2020/05/a12-2.jpg?w=959&amp;ssl=1 959w, https://i2.wp.com/the-avocado.org/wp-content/uploads/2020/05/a12-2.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/the-avocado.org/wp-content/uploads/2020/05/a12-2.jpg?resize=768%2C433&amp;ssl=1 768w, https://i2.wp.com/the-avocado.org/wp-content/uploads/2020/05/a12-2.jpg?resize=106%2C60&amp;ssl=1 106w" sizes="(max-width: 959px) 100vw, 959px" data-attachment-id="171207" data-permalink="https://the-avocado.org/2020/05/26/into-the-woods-american-dad-s17e05/a12-4/" data-orig-file="https://i2.wp.com/the-avocado.org/wp-content/uploads/2020/05/a12-2.jpg?fit=959%2C541&amp;ssl=1" data-orig-size="959,541" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="a12" data-image-description="" data-medium-file="https://i2.wp.com/the-avocado.org/wp-content/uploads/2020/05/a12-2.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/the-avocado.org/wp-content/uploads/2020/05/a12-2.jpg?fit=720%2C406&amp;ssl=1" />			</div>
		
					<div class="entry-meta">
				<span class="cat-links"><a href="https://the-avocado.org/category/tv/" rel="category tag">TV</a></span>			</div><!-- .entry-meta -->
		
		<h1 class="entry-title">&#8220;Into The Woods&#8221; American Dad! S17E05</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><em>Stan tries to make amends with an old classmate.</em></p>
<p>While at a local sub shop, Subs Galore, Stan recognizes an old middle school chum Tommy.  Which middle school?  You guessed it,  Frank Stallone MS.<img data-attachment-id="171188" data-permalink="https://the-avocado.org/2020/05/26/into-the-woods-american-dad-s17e05/a1-6/" data-orig-file="https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/05/a1-2.jpg?fit=959%2C539&amp;ssl=1" data-orig-size="959,539" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="a1" data-image-description="" data-medium-file="https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/05/a1-2.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/05/a1-2.jpg?fit=720%2C405&amp;ssl=1" class="alignnone size-full wp-image-171188" src="https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/05/a1-2.jpg?resize=720%2C405&#038;ssl=1" alt="a1" width="720" height="405" srcset="https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/05/a1-2.jpg?w=959&amp;ssl=1 959w, https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/05/a1-2.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/05/a1-2.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/05/a1-2.jpg?resize=107%2C60&amp;ssl=1 107w" sizes="(max-width: 720px) 100vw, 720px" data-recalc-dims="1" /></p>
<p>Stan relates to Roger the wrong he did to Tommy back then on a Halloween night.</p>
<p><img data-attachment-id="171187" data-permalink="https://the-avocado.org/2020/05/26/into-the-woods-american-dad-s17e05/a2-7/" data-orig-file="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/a2-2.jpg?fit=959%2C538&amp;ssl=1" data-orig-size="959,538" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="a2" data-image-description="" data-medium-file="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/a2-2.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/a2-2.jpg?fit=720%2C404&amp;ssl=1" class="alignnone size-full wp-image-171187" src="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/a2-2.jpg?resize=720%2C404&#038;ssl=1" alt="a2" width="720" height="404" srcset="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/a2-2.jpg?w=959&amp;ssl=1 959w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/a2-2.jpg?resize=300%2C168&amp;ssl=1 300w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/a2-2.jpg?resize=768%2C431&amp;ssl=1 768w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/a2-2.jpg?resize=107%2C60&amp;ssl=1 107w" sizes="(max-width: 720px) 100vw, 720px" data-recalc-dims="1" /></p>
<p>Stan is not with this loser</p>
<p><img data-attachment-id="171185" data-permalink="https://the-avocado.org/2020/05/26/into-the-woods-american-dad-s17e05/a4-6/" data-orig-file="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/a4-1.jpg?fit=960%2C540&amp;ssl=1" data-orig-size="960,540" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="a4" data-image-description="" data-medium-file="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/a4-1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/a4-1.jpg?fit=720%2C405&amp;ssl=1" class="alignnone size-full wp-image-171185" src="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/a4-1.jpg?resize=720%2C405&#038;ssl=1" alt="a4" width="720" height="405" srcset="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/a4-1.jpg?w=960&amp;ssl=1 960w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/a4-1.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/a4-1.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/a4-1.jpg?resize=107%2C60&amp;ssl=1 107w" sizes="(max-width: 720px) 100vw, 720px" data-recalc-dims="1" /></p>
<p>Sandwich time!  Oh! Oh! Oh!</p>
<p><img data-attachment-id="171186" data-permalink="https://the-avocado.org/2020/05/26/into-the-woods-american-dad-s17e05/3-11/" data-orig-file="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/3.jpg?fit=959%2C537&amp;ssl=1" data-orig-size="959,537" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="3" data-image-description="" data-medium-file="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/3.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/3.jpg?fit=720%2C403&amp;ssl=1" class="alignnone size-full wp-image-171186" src="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/3.jpg?resize=720%2C403&#038;ssl=1" alt="3" width="720" height="403" srcset="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/3.jpg?w=959&amp;ssl=1 959w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/3.jpg?resize=300%2C168&amp;ssl=1 300w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/3.jpg?resize=768%2C430&amp;ssl=1 768w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/3.jpg?resize=107%2C60&amp;ssl=1 107w" sizes="(max-width: 720px) 100vw, 720px" data-recalc-dims="1" /></p>
<p>Stan and Roger follow Tommy to find out what a loser he&#8217;s turned out to be, as it is not a Buffet situation.</p>
<p><img data-attachment-id="171184" data-permalink="https://the-avocado.org/2020/05/26/into-the-woods-american-dad-s17e05/a5-4/" data-orig-file="https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/05/a5-2.jpg?fit=959%2C539&amp;ssl=1" data-orig-size="959,539" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="a5" data-image-description="" data-medium-file="https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/05/a5-2.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/05/a5-2.jpg?fit=720%2C405&amp;ssl=1" class="alignnone size-full wp-image-171184" src="https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/05/a5-2.jpg?resize=720%2C405&#038;ssl=1" alt="a5" width="720" height="405" srcset="https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/05/a5-2.jpg?w=959&amp;ssl=1 959w, https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/05/a5-2.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/05/a5-2.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/05/a5-2.jpg?resize=107%2C60&amp;ssl=1 107w" sizes="(max-width: 720px) 100vw, 720px" data-recalc-dims="1" /></p>
<p>Also, Tommy is not deaf.</p>
<p><img data-attachment-id="171183" data-permalink="https://the-avocado.org/2020/05/26/into-the-woods-american-dad-s17e05/a6-5/" data-orig-file="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/a6-2.jpg?fit=959%2C538&amp;ssl=1" data-orig-size="959,538" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="a6" data-image-description="" data-medium-file="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/a6-2.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/a6-2.jpg?fit=720%2C404&amp;ssl=1" class="alignnone size-full wp-image-171183" src="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/a6-2.jpg?resize=720%2C404&#038;ssl=1" alt="a6" width="720" height="404" srcset="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/a6-2.jpg?w=959&amp;ssl=1 959w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/a6-2.jpg?resize=300%2C168&amp;ssl=1 300w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/a6-2.jpg?resize=768%2C431&amp;ssl=1 768w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/a6-2.jpg?resize=107%2C60&amp;ssl=1 107w" sizes="(max-width: 720px) 100vw, 720px" data-recalc-dims="1" /></p>
<p>Stan thinks that he ruined Tommy&#8217;s life and thus has to help him get a better one, with Roger&#8217;s aid.  But Roger feels a cold coming on and has to sit this one out.  Enter Francine, who can power clown!</p>
<p><img data-attachment-id="171191" data-permalink="https://the-avocado.org/2020/05/26/into-the-woods-american-dad-s17e05/a8-5/" data-orig-file="https://i2.wp.com/the-avocado.org/wp-content/uploads/2020/05/a8-2.jpg?fit=957%2C536&amp;ssl=1" data-orig-size="957,536" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="a8" data-image-description="" data-medium-file="https://i2.wp.com/the-avocado.org/wp-content/uploads/2020/05/a8-2.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i2.wp.com/the-avocado.org/wp-content/uploads/2020/05/a8-2.jpg?fit=720%2C403&amp;ssl=1" class="alignnone size-full wp-image-171191" src="https://i2.wp.com/the-avocado.org/wp-content/uploads/2020/05/a8-2.jpg?resize=720%2C403&#038;ssl=1" alt="a8" width="720" height="403" srcset="https://i2.wp.com/the-avocado.org/wp-content/uploads/2020/05/a8-2.jpg?w=957&amp;ssl=1 957w, https://i2.wp.com/the-avocado.org/wp-content/uploads/2020/05/a8-2.jpg?resize=300%2C168&amp;ssl=1 300w, https://i2.wp.com/the-avocado.org/wp-content/uploads/2020/05/a8-2.jpg?resize=768%2C430&amp;ssl=1 768w, https://i2.wp.com/the-avocado.org/wp-content/uploads/2020/05/a8-2.jpg?resize=107%2C60&amp;ssl=1 107w" sizes="(max-width: 720px) 100vw, 720px" data-recalc-dims="1" /></p>
<p>Stan gives Tommy and  apology,  but Tommy  doesn&#8217;t even remember who Stan is.</p>
<p><img data-attachment-id="171192" data-permalink="https://the-avocado.org/2020/05/26/into-the-woods-american-dad-s17e05/a7-6/" data-orig-file="https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/05/a7-2.jpg?fit=960%2C539&amp;ssl=1" data-orig-size="960,539" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="a7" data-image-description="" data-medium-file="https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/05/a7-2.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/05/a7-2.jpg?fit=720%2C404&amp;ssl=1" class="alignnone size-full wp-image-171192" src="https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/05/a7-2.jpg?resize=720%2C404&#038;ssl=1" alt="a7" width="720" height="404" srcset="https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/05/a7-2.jpg?w=960&amp;ssl=1 960w, https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/05/a7-2.jpg?resize=300%2C168&amp;ssl=1 300w, https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/05/a7-2.jpg?resize=768%2C431&amp;ssl=1 768w, https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/05/a7-2.jpg?resize=107%2C60&amp;ssl=1 107w" sizes="(max-width: 720px) 100vw, 720px" data-recalc-dims="1" /></p>
<p>Not knowing when to cut his losses, Stan is all in for helping Tommy, who doesn&#8217;t even want it.  Stan goes to great lengths, and breaks a few trespassing laws, to convince Tommy of that incident.</p>
<p><img data-attachment-id="171197" data-permalink="https://the-avocado.org/2020/05/26/into-the-woods-american-dad-s17e05/a9-4/" data-orig-file="https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/05/a9-2.jpg?fit=960%2C538&amp;ssl=1" data-orig-size="960,538" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="a9" data-image-description="" data-medium-file="https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/05/a9-2.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/05/a9-2.jpg?fit=720%2C404&amp;ssl=1" class="alignnone size-full wp-image-171197" src="https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/05/a9-2.jpg?resize=720%2C404&#038;ssl=1" alt="a9" width="720" height="404" srcset="https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/05/a9-2.jpg?w=960&amp;ssl=1 960w, https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/05/a9-2.jpg?resize=300%2C168&amp;ssl=1 300w, https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/05/a9-2.jpg?resize=768%2C430&amp;ssl=1 768w, https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/05/a9-2.jpg?resize=107%2C60&amp;ssl=1 107w" sizes="(max-width: 720px) 100vw, 720px" data-recalc-dims="1" /></p>
<p>Stan even sets up an interview for Tommy, but Stan messes that up as well.</p>
<p><img data-attachment-id="171202" data-permalink="https://the-avocado.org/2020/05/26/into-the-woods-american-dad-s17e05/a10-5/" data-orig-file="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/a10-2.jpg?fit=959%2C540&amp;ssl=1" data-orig-size="959,540" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="a10" data-image-description="" data-medium-file="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/a10-2.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/a10-2.jpg?fit=720%2C405&amp;ssl=1" class="alignnone size-full wp-image-171202" src="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/a10-2.jpg?resize=720%2C405&#038;ssl=1" alt="a10" width="720" height="405" srcset="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/a10-2.jpg?w=959&amp;ssl=1 959w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/a10-2.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/a10-2.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/a10-2.jpg?resize=107%2C60&amp;ssl=1 107w" sizes="(max-width: 720px) 100vw, 720px" data-recalc-dims="1" /></p>
<div class="floatright">Stan even tried recreate that fateful Halloween night.  Zoot Suit Riot!  Riot</div>
<div></div>
<div><img data-attachment-id="171205" data-permalink="https://the-avocado.org/2020/05/26/into-the-woods-american-dad-s17e05/a11-5/" data-orig-file="https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/05/a11-2.jpg?fit=960%2C539&amp;ssl=1" data-orig-size="960,539" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="a11" data-image-description="" data-medium-file="https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/05/a11-2.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/05/a11-2.jpg?fit=720%2C404&amp;ssl=1" class="alignnone size-full wp-image-171205" src="https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/05/a11-2.jpg?resize=720%2C404&#038;ssl=1" alt="a11" width="720" height="404" srcset="https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/05/a11-2.jpg?w=960&amp;ssl=1 960w, https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/05/a11-2.jpg?resize=300%2C168&amp;ssl=1 300w, https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/05/a11-2.jpg?resize=768%2C431&amp;ssl=1 768w, https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/05/a11-2.jpg?resize=107%2C60&amp;ssl=1 107w" sizes="(max-width: 720px) 100vw, 720px" data-recalc-dims="1" /></div>
<p>And naturally, things go exactly the same.  &#8220;I&#8217;m not with with loser&#8221;.  Tommy has finally had enough and tells Stan that he remembered it wrong.  It was Tommy who said he wasn&#8217;t with that loser Stan.  Stan had the memory reversed,</p>
<p>Finally recalling that trauma, Stan cries, runs away.  Into the woods!  We have the episode title!</p>
<p><img data-attachment-id="171213" data-permalink="https://the-avocado.org/2020/05/26/into-the-woods-american-dad-s17e05/a13-3/" data-orig-file="https://i2.wp.com/the-avocado.org/wp-content/uploads/2020/05/a13-1.jpg?fit=959%2C541&amp;ssl=1" data-orig-size="959,541" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="a13" data-image-description="" data-medium-file="https://i2.wp.com/the-avocado.org/wp-content/uploads/2020/05/a13-1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/the-avocado.org/wp-content/uploads/2020/05/a13-1.jpg?fit=720%2C406&amp;ssl=1" class="alignnone size-full wp-image-171213" src="https://i2.wp.com/the-avocado.org/wp-content/uploads/2020/05/a13-1.jpg?resize=720%2C406&#038;ssl=1" alt="a13" width="720" height="406" srcset="https://i2.wp.com/the-avocado.org/wp-content/uploads/2020/05/a13-1.jpg?w=959&amp;ssl=1 959w, https://i2.wp.com/the-avocado.org/wp-content/uploads/2020/05/a13-1.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/the-avocado.org/wp-content/uploads/2020/05/a13-1.jpg?resize=768%2C433&amp;ssl=1 768w, https://i2.wp.com/the-avocado.org/wp-content/uploads/2020/05/a13-1.jpg?resize=106%2C60&amp;ssl=1 106w" sizes="(max-width: 720px) 100vw, 720px" data-recalc-dims="1" /></p>
<p>Unable to cope with being a big loser, Stan seeks safety in the woods until Francine comes to drag his sorry ass back home.</p>
<p><img data-attachment-id="171212" data-permalink="https://the-avocado.org/2020/05/26/into-the-woods-american-dad-s17e05/a14-3/" data-orig-file="https://i2.wp.com/the-avocado.org/wp-content/uploads/2020/05/a14-1.jpg?fit=959%2C540&amp;ssl=1" data-orig-size="959,540" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="a14" data-image-description="" data-medium-file="https://i2.wp.com/the-avocado.org/wp-content/uploads/2020/05/a14-1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/the-avocado.org/wp-content/uploads/2020/05/a14-1.jpg?fit=720%2C405&amp;ssl=1" class="alignnone size-full wp-image-171212" src="https://i2.wp.com/the-avocado.org/wp-content/uploads/2020/05/a14-1.jpg?resize=720%2C405&#038;ssl=1" alt="a14" width="720" height="405" srcset="https://i2.wp.com/the-avocado.org/wp-content/uploads/2020/05/a14-1.jpg?w=959&amp;ssl=1 959w, https://i2.wp.com/the-avocado.org/wp-content/uploads/2020/05/a14-1.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/the-avocado.org/wp-content/uploads/2020/05/a14-1.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/the-avocado.org/wp-content/uploads/2020/05/a14-1.jpg?resize=107%2C60&amp;ssl=1 107w" sizes="(max-width: 720px) 100vw, 720px" data-recalc-dims="1" /></p>
<p>Francine orchestrates a middle school reunion to prove that Stan isn&#8217;t the biggest loser in the group, but it turns out Stan really is a loser compared to them.  Tommy was in that Buffet situation after all as he owns the chain of sub shops.</p>
<p><img data-attachment-id="171216" data-permalink="https://the-avocado.org/2020/05/26/into-the-woods-american-dad-s17e05/a15-2/" data-orig-file="https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/05/a15.jpg?fit=957%2C539&amp;ssl=1" data-orig-size="957,539" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="a15" data-image-description="" data-medium-file="https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/05/a15.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/05/a15.jpg?fit=720%2C406&amp;ssl=1" class="alignnone size-full wp-image-171216" src="https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/05/a15.jpg?resize=720%2C406&#038;ssl=1" alt="a15" width="720" height="406" srcset="https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/05/a15.jpg?w=957&amp;ssl=1 957w, https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/05/a15.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/05/a15.jpg?resize=768%2C433&amp;ssl=1 768w, https://i1.wp.com/the-avocado.org/wp-content/uploads/2020/05/a15.jpg?resize=107%2C60&amp;ssl=1 107w" sizes="(max-width: 720px) 100vw, 720px" data-recalc-dims="1" /></p>
<p>The bullies make fun of Stan for coming alone, but he says his wife is with him.  When they ask smoking hot hardbody Francine  if she&#8217;s with this loser, she replies &#8220;That loser? No way!&#8221;  Again Stan cries, runs away.</p>
<p><img data-attachment-id="171215" data-permalink="https://the-avocado.org/2020/05/26/into-the-woods-american-dad-s17e05/a16-3/" data-orig-file="https://i2.wp.com/the-avocado.org/wp-content/uploads/2020/05/a16-1.jpg?fit=957%2C539&amp;ssl=1" data-orig-size="957,539" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="a16" data-image-description="" data-medium-file="https://i2.wp.com/the-avocado.org/wp-content/uploads/2020/05/a16-1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/the-avocado.org/wp-content/uploads/2020/05/a16-1.jpg?fit=720%2C406&amp;ssl=1" class="alignnone size-full wp-image-171215" src="https://i2.wp.com/the-avocado.org/wp-content/uploads/2020/05/a16-1.jpg?resize=720%2C406&#038;ssl=1" alt="a16" width="720" height="406" srcset="https://i2.wp.com/the-avocado.org/wp-content/uploads/2020/05/a16-1.jpg?w=957&amp;ssl=1 957w, https://i2.wp.com/the-avocado.org/wp-content/uploads/2020/05/a16-1.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/the-avocado.org/wp-content/uploads/2020/05/a16-1.jpg?resize=768%2C433&amp;ssl=1 768w, https://i2.wp.com/the-avocado.org/wp-content/uploads/2020/05/a16-1.jpg?resize=107%2C60&amp;ssl=1 107w" sizes="(max-width: 720px) 100vw, 720px" data-recalc-dims="1" /></p>
<p>On the ride home, Stan reverses the memory in his head and forgives Francine for not being with her, and she forgives him.</p>
<p><img data-attachment-id="171220" data-permalink="https://the-avocado.org/2020/05/26/into-the-woods-american-dad-s17e05/a17-3/" data-orig-file="https://i2.wp.com/the-avocado.org/wp-content/uploads/2020/05/a17-1.jpg?fit=959%2C540&amp;ssl=1" data-orig-size="959,540" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="a17" data-image-description="" data-medium-file="https://i2.wp.com/the-avocado.org/wp-content/uploads/2020/05/a17-1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/the-avocado.org/wp-content/uploads/2020/05/a17-1.jpg?fit=720%2C405&amp;ssl=1" class="alignnone size-full wp-image-171220" src="https://i2.wp.com/the-avocado.org/wp-content/uploads/2020/05/a17-1.jpg?resize=720%2C405&#038;ssl=1" alt="a17" width="720" height="405" srcset="https://i2.wp.com/the-avocado.org/wp-content/uploads/2020/05/a17-1.jpg?w=959&amp;ssl=1 959w, https://i2.wp.com/the-avocado.org/wp-content/uploads/2020/05/a17-1.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/the-avocado.org/wp-content/uploads/2020/05/a17-1.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/the-avocado.org/wp-content/uploads/2020/05/a17-1.jpg?resize=107%2C60&amp;ssl=1 107w" sizes="(max-width: 720px) 100vw, 720px" data-recalc-dims="1" /></p>
<p>In the end all is well, except for Roger, when that cold finally hits.</p>
<p><img data-attachment-id="171221" data-permalink="https://the-avocado.org/2020/05/26/into-the-woods-american-dad-s17e05/a18-2/" data-orig-file="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/a18.jpg?fit=951%2C539&amp;ssl=1" data-orig-size="951,539" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="a18" data-image-description="" data-medium-file="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/a18.jpg?fit=300%2C170&amp;ssl=1" data-large-file="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/a18.jpg?fit=720%2C408&amp;ssl=1" class="alignnone size-full wp-image-171221" src="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/a18.jpg?resize=720%2C408&#038;ssl=1" alt="a18" width="720" height="408" srcset="https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/a18.jpg?w=951&amp;ssl=1 951w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/a18.jpg?resize=300%2C170&amp;ssl=1 300w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/a18.jpg?resize=768%2C435&amp;ssl=1 768w, https://i0.wp.com/the-avocado.org/wp-content/uploads/2020/05/a18.jpg?resize=106%2C60&amp;ssl=1 106w" sizes="(max-width: 720px) 100vw, 720px" data-recalc-dims="1" /></p>
<p>Pretty standard outing for American Dad.  No real new ground here, but enough laughs with Stan&#8217;s insecurities, over the top dedication and a  Zoot Suit to boot.</p>
<h5></h5>
<h5>Grade : B</h5>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-171180" class="share-twitter sd-button share-icon" href="https://the-avocado.org/2020/05/26/into-the-woods-american-dad-s17e05/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-171180" class="share-facebook sd-button share-icon" href="https://the-avocado.org/2020/05/26/into-the-woods-american-dad-s17e05/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://the-avocado.org/2020/05/26/into-the-woods-american-dad-s17e05/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-136945326-171180-5ecde04ba934e' data-src='https://widgets.wp.com/likes/#blog_id=136945326&amp;post_id=171180&amp;origin=the-avocado.org&amp;obj_id=136945326-171180-5ecde04ba934e' data-name='like-post-frame-136945326-171180-5ecde04ba934e'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="posted-on"><a href="https://the-avocado.org/2020/05/26/into-the-woods-american-dad-s17e05/" rel="bookmark"><time class="entry-date published updated" datetime="2020-05-26T22:13:40-04:00">May 26, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://the-avocado.org/author/joeyblowey/">joeyblowey</a></span></span><span class="tags-links"><a href="https://the-avocado.org/tag/american-dad/" rel="tag">American Dad!</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

					
<div id="disqus_thread"></div>

					
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://the-avocado.org/2020/05/26/comic-book-review-alters-1-sep-2016/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Comic Book Review &#8211; Alters #1 ( Sep 2016)</span></a></div><div class="nav-next"><a href="https://the-avocado.org/2020/05/26/foxy-brown-night-thread-5-26/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">Foxy Brown Night Thread (5/26)</span></a></div></div>
	</nav>
				
			</main><!-- #main -->
		</div><!-- #primary -->

			</div><!-- .site-content-inner -->


	</div><!-- #content -->

	
<div id="tertiary" class="footer-widget" role="complementary">
	<div class="footer-widget-inner">
		<aside id="calendar-7" class="widget widget_calendar"><h2 class="widget-title">Calendar</h2><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>May 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td><a href="https://the-avocado.org/2020/05/01/" aria-label="Posts published on May 1, 2020">1</a></td><td><a href="https://the-avocado.org/2020/05/02/" aria-label="Posts published on May 2, 2020">2</a></td>
	</tr>
	<tr>
		<td><a href="https://the-avocado.org/2020/05/03/" aria-label="Posts published on May 3, 2020">3</a></td><td><a href="https://the-avocado.org/2020/05/04/" aria-label="Posts published on May 4, 2020">4</a></td><td><a href="https://the-avocado.org/2020/05/05/" aria-label="Posts published on May 5, 2020">5</a></td><td><a href="https://the-avocado.org/2020/05/06/" aria-label="Posts published on May 6, 2020">6</a></td><td><a href="https://the-avocado.org/2020/05/07/" aria-label="Posts published on May 7, 2020">7</a></td><td><a href="https://the-avocado.org/2020/05/08/" aria-label="Posts published on May 8, 2020">8</a></td><td><a href="https://the-avocado.org/2020/05/09/" aria-label="Posts published on May 9, 2020">9</a></td>
	</tr>
	<tr>
		<td><a href="https://the-avocado.org/2020/05/10/" aria-label="Posts published on May 10, 2020">10</a></td><td><a href="https://the-avocado.org/2020/05/11/" aria-label="Posts published on May 11, 2020">11</a></td><td><a href="https://the-avocado.org/2020/05/12/" aria-label="Posts published on May 12, 2020">12</a></td><td><a href="https://the-avocado.org/2020/05/13/" aria-label="Posts published on May 13, 2020">13</a></td><td><a href="https://the-avocado.org/2020/05/14/" aria-label="Posts published on May 14, 2020">14</a></td><td><a href="https://the-avocado.org/2020/05/15/" aria-label="Posts published on May 15, 2020">15</a></td><td><a href="https://the-avocado.org/2020/05/16/" aria-label="Posts published on May 16, 2020">16</a></td>
	</tr>
	<tr>
		<td><a href="https://the-avocado.org/2020/05/17/" aria-label="Posts published on May 17, 2020">17</a></td><td><a href="https://the-avocado.org/2020/05/18/" aria-label="Posts published on May 18, 2020">18</a></td><td><a href="https://the-avocado.org/2020/05/19/" aria-label="Posts published on May 19, 2020">19</a></td><td><a href="https://the-avocado.org/2020/05/20/" aria-label="Posts published on May 20, 2020">20</a></td><td><a href="https://the-avocado.org/2020/05/21/" aria-label="Posts published on May 21, 2020">21</a></td><td><a href="https://the-avocado.org/2020/05/22/" aria-label="Posts published on May 22, 2020">22</a></td><td><a href="https://the-avocado.org/2020/05/23/" aria-label="Posts published on May 23, 2020">23</a></td>
	</tr>
	<tr>
		<td><a href="https://the-avocado.org/2020/05/24/" aria-label="Posts published on May 24, 2020">24</a></td><td><a href="https://the-avocado.org/2020/05/25/" aria-label="Posts published on May 25, 2020">25</a></td><td id="today"><a href="https://the-avocado.org/2020/05/26/" aria-label="Posts published on May 26, 2020">26</a></td><td>27</td><td>28</td><td>29</td><td>30</td>
	</tr>
	<tr>
		<td>31</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://the-avocado.org/2020/04/">&laquo; Apr</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></aside><aside id="archives-2" class="widget widget_archive"><h2 class="widget-title">Archive</h2>		<label class="screen-reader-text" for="archives-dropdown-2">Archive</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://the-avocado.org/2020/05/'> May 2020 &nbsp;(496)</option>
	<option value='https://the-avocado.org/2020/04/'> April 2020 &nbsp;(600)</option>
	<option value='https://the-avocado.org/2020/03/'> March 2020 &nbsp;(520)</option>
	<option value='https://the-avocado.org/2020/02/'> February 2020 &nbsp;(508)</option>
	<option value='https://the-avocado.org/2020/01/'> January 2020 &nbsp;(543)</option>
	<option value='https://the-avocado.org/2019/12/'> December 2019 &nbsp;(523)</option>
	<option value='https://the-avocado.org/2019/11/'> November 2019 &nbsp;(526)</option>
	<option value='https://the-avocado.org/2019/10/'> October 2019 &nbsp;(604)</option>
	<option value='https://the-avocado.org/2019/09/'> September 2019 &nbsp;(500)</option>
	<option value='https://the-avocado.org/2019/08/'> August 2019 &nbsp;(505)</option>
	<option value='https://the-avocado.org/2019/07/'> July 2019 &nbsp;(518)</option>
	<option value='https://the-avocado.org/2019/06/'> June 2019 &nbsp;(502)</option>
	<option value='https://the-avocado.org/2019/05/'> May 2019 &nbsp;(559)</option>
	<option value='https://the-avocado.org/2019/04/'> April 2019 &nbsp;(555)</option>
	<option value='https://the-avocado.org/2019/03/'> March 2019 &nbsp;(491)</option>
	<option value='https://the-avocado.org/2019/02/'> February 2019 &nbsp;(468)</option>
	<option value='https://the-avocado.org/2019/01/'> January 2019 &nbsp;(477)</option>
	<option value='https://the-avocado.org/2018/12/'> December 2018 &nbsp;(488)</option>
	<option value='https://the-avocado.org/2018/11/'> November 2018 &nbsp;(493)</option>
	<option value='https://the-avocado.org/2018/10/'> October 2018 &nbsp;(525)</option>
	<option value='https://the-avocado.org/2018/09/'> September 2018 &nbsp;(430)</option>
	<option value='https://the-avocado.org/2018/08/'> August 2018 &nbsp;(479)</option>
	<option value='https://the-avocado.org/2018/07/'> July 2018 &nbsp;(488)</option>
	<option value='https://the-avocado.org/2018/06/'> June 2018 &nbsp;(480)</option>
	<option value='https://the-avocado.org/2018/05/'> May 2018 &nbsp;(513)</option>
	<option value='https://the-avocado.org/2018/04/'> April 2018 &nbsp;(510)</option>
	<option value='https://the-avocado.org/2018/03/'> March 2018 &nbsp;(519)</option>
	<option value='https://the-avocado.org/2018/02/'> February 2018 &nbsp;(461)</option>
	<option value='https://the-avocado.org/2018/01/'> January 2018 &nbsp;(535)</option>
	<option value='https://the-avocado.org/2017/12/'> December 2017 &nbsp;(524)</option>
	<option value='https://the-avocado.org/2017/11/'> November 2017 &nbsp;(532)</option>
	<option value='https://the-avocado.org/2017/10/'> October 2017 &nbsp;(149)</option>
	<option value='https://the-avocado.org/2017/09/'> September 2017 &nbsp;(37)</option>
	<option value='https://the-avocado.org/2017/08/'> August 2017 &nbsp;(42)</option>
	<option value='https://the-avocado.org/2017/07/'> July 2017 &nbsp;(28)</option>
	<option value='https://the-avocado.org/2017/06/'> June 2017 &nbsp;(29)</option>
	<option value='https://the-avocado.org/2017/05/'> May 2017 &nbsp;(20)</option>
	<option value='https://the-avocado.org/2017/04/'> April 2017 &nbsp;(36)</option>
	<option value='https://the-avocado.org/2017/03/'> March 2017 &nbsp;(29)</option>
	<option value='https://the-avocado.org/2017/02/'> February 2017 &nbsp;(42)</option>
	<option value='https://the-avocado.org/2017/01/'> January 2017 &nbsp;(47)</option>
	<option value='https://the-avocado.org/2016/12/'> December 2016 &nbsp;(24)</option>
	<option value='https://the-avocado.org/2016/11/'> November 2016 &nbsp;(29)</option>
	<option value='https://the-avocado.org/2016/10/'> October 2016 &nbsp;(56)</option>
	<option value='https://the-avocado.org/2016/09/'> September 2016 &nbsp;(24)</option>
	<option value='https://the-avocado.org/2016/08/'> August 2016 &nbsp;(27)</option>
	<option value='https://the-avocado.org/2016/07/'> July 2016 &nbsp;(34)</option>
	<option value='https://the-avocado.org/2016/06/'> June 2016 &nbsp;(34)</option>
	<option value='https://the-avocado.org/2016/05/'> May 2016 &nbsp;(24)</option>
	<option value='https://the-avocado.org/2016/04/'> April 2016 &nbsp;(33)</option>
	<option value='https://the-avocado.org/2016/03/'> March 2016 &nbsp;(56)</option>
	<option value='https://the-avocado.org/2016/02/'> February 2016 &nbsp;(27)</option>
	<option value='https://the-avocado.org/2016/01/'> January 2016 &nbsp;(10)</option>
	<option value='https://the-avocado.org/2015/12/'> December 2015 &nbsp;(9)</option>
	<option value='https://the-avocado.org/2015/11/'> November 2015 &nbsp;(1)</option>
	<option value='https://the-avocado.org/2015/10/'> October 2015 &nbsp;(30)</option>
	<option value='https://the-avocado.org/2014/11/'> November 2014 &nbsp;(1)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside><aside id="tag_cloud-2" class="widget widget_tag_cloud"><h2 class="widget-title">Most Recent Tags</h2><div class="tagcloud"><a href="https://the-avocado.org/tag/comics/" class="tag-cloud-link tag-link-593025566 tag-link-position-1" style="font-size: 8pt;" aria-label="Comics (495 items)">Comics</a>
<a href="https://the-avocado.org/tag/day-thread/" class="tag-cloud-link tag-link-592937868 tag-link-position-2" style="font-size: 21.034482758621pt;" aria-label="Day Thread (938 items)">Day Thread</a>
<a href="https://the-avocado.org/tag/jeopardy/" class="tag-cloud-link tag-link-593025492 tag-link-position-3" style="font-size: 10.896551724138pt;" aria-label="Jeopardy (573 items)">Jeopardy</a>
<a href="https://the-avocado.org/tag/movie-reviews/" class="tag-cloud-link tag-link-593025257 tag-link-position-4" style="font-size: 22pt;" aria-label="Movie Reviews (977 items)">Movie Reviews</a>
<a href="https://the-avocado.org/tag/night-thread/" class="tag-cloud-link tag-link-592932458 tag-link-position-5" style="font-size: 21.51724137931pt;" aria-label="Night Thread (956 items)">Night Thread</a>
<a href="https://the-avocado.org/tag/politics-thread/" class="tag-cloud-link tag-link-593025495 tag-link-position-6" style="font-size: 18.137931034483pt;" aria-label="Politics Thread (803 items)">Politics Thread</a>
<a href="https://the-avocado.org/tag/tournament/" class="tag-cloud-link tag-link-593025519 tag-link-position-7" style="font-size: 12.827586206897pt;" aria-label="Tournament (625 items)">Tournament</a>
<a href="https://the-avocado.org/tag/trivia/" class="tag-cloud-link tag-link-593026544 tag-link-position-8" style="font-size: 10.413793103448pt;" aria-label="Trivia (563 items)">Trivia</a>
<a href="https://the-avocado.org/tag/video-games/" class="tag-cloud-link tag-link-593025327 tag-link-position-9" style="font-size: 17.655172413793pt;" aria-label="Video Games (800 items)">Video Games</a>
<a href="https://the-avocado.org/tag/werewolves/" class="tag-cloud-link tag-link-265697 tag-link-position-10" style="font-size: 20.068965517241pt;" aria-label="Werewolves (887 items)">Werewolves</a></div>
</aside><aside id="wpcom_category_cloud-2" class="widget widget_tag_cloud"><h2 class="widget-title">Recent Category Posts</h2><div style="overflow: hidden;"><a href="https://the-avocado.org/category/games/" style="font-size: 250.02477700694%; padding: 1px; margin: 1px;"  title="Games (2761)">Games</a> <a href="https://the-avocado.org/category/movies/" style="font-size: 107.97819623389%; padding: 1px; margin: 1px;"  title="Movies (1942)">Movies</a> <a href="https://the-avocado.org/category/open-threads/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Open Threads (1896)">Open Threads</a> <a href="https://the-avocado.org/category/other/" style="font-size: 244.30128840436%; padding: 1px; margin: 1px;"  title="Other (2728)">Other</a> <a href="https://the-avocado.org/category/tv/" style="font-size: 275%; padding: 1px; margin: 1px;"  title="TV (2905)">TV</a> </div></aside>	</div><!-- .wrapper -->
</div><!-- #tertiary -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-footer-inner">
			
			
			<div class="site-info">
				<a></a>
				
							</div><!-- .site-info -->
		</div><!-- .site-footer-inner -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
		<style type="text/css">
							.pgntn-page-pagination {
					text-align: left !important;
				}
				.pgntn-page-pagination-block {
					width: 60% !important;
					padding: 0 0 0 0;
									}
				.pgntn-page-pagination a {
					color: #0a9051 !important;
					background-color: #ffffff !important;
					text-decoration: none !important;
					border: 1px solid #cccccc !important;
									}
				.pgntn-page-pagination a:hover {
					color: #000 !important;
				}
				.pgntn-page-pagination-intro,
				.pgntn-page-pagination .current {
					background-color: #efefef !important;
					color: #000 !important;
					border: 1px solid #cccccc !important;
									}
			.archive #nav-above,
					.archive #nav-below,
					.search #nav-above,
					.search #nav-below,
					.blog #nav-below,
					.blog #nav-above,
					.navigation.paging-navigation,
					.navigation.pagination,
					.pagination.paging-pagination,
					.pagination.pagination,
					.pagination.loop-pagination,
					.bicubic-nav-link,
					#page-nav,
					.camp-paging,
					#reposter_nav-pages,
					.unity-post-pagination,
					.wordpost_content .nav_post_link,#comments .navigation,
					#comment-nav-above,
					#comment-nav-below,
					#nav-single,
					.navigation.comment-navigation,
					comment-pagination {
						display: none !important;
					}
					.single-gallery .pagination.gllrpr_pagination {
						display: block !important;
					}		</style>
	
    <style type="text/css">

        @media screen and (max-width: 480px) {

            #wpfront-scroll-top-container {
                visibility: hidden;
            }

        }

    </style>

    <style type="text/css">

        @media screen and (max-device-width: 480px) {

            #wpfront-scroll-top-container {
                visibility: hidden;
            }

        }

    </style>

    <div id="wpfront-scroll-top-container">
        <img src="https://the-avocado.org/wp-content/plugins/wpfront-scroll-top/images/icons/36.png" alt="" />    </div>
    <script type="text/javascript">function wpfront_scroll_top_init() {if(typeof wpfront_scroll_top == "function" && typeof jQuery !== "undefined") {wpfront_scroll_top({"scroll_offset":100,"button_width":0,"button_height":0,"button_opacity":0.8,"button_fade_duration":200,"scroll_duration":400,"location":1,"marginX":20,"marginY":20,"hide_iframe":false,"auto_hide":false,"auto_hide_after":2,"button_action":"top","button_action_element_selector":"","button_action_container_selector":"html, body","button_action_element_offset":0});} else {setTimeout(wpfront_scroll_top_init, 100);}}wpfront_scroll_top_init();</script><!-- Your Google Analytics Plugin is missing the tracking ID -->

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/the-avocado.org\/2020\/05\/26\/into-the-woods-american-dad-s17e05\/":171180};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/05/26/into-the-woods-american-dad-s17e05/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://the-avocado.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='pgntn_stylesheet-css'  href='https://the-avocado.org/wp-content/plugins/pagination/css/nav-style.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://the-avocado.org/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://the-avocado.org/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://the-avocado.org/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://the-avocado.org/wp-includes/js/dist/vendor/wp-polyfill-url.min.js"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://the-avocado.org/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://the-avocado.org/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js"></scr' + 'ipt>' );
( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://the-avocado.org/wp-content/plugins/gutenberg/vendor/wp-polyfill-url.min.7490158b.js"></scr' + 'ipt>' );
( window.DOMRect ) || document.write( '<script src="https://the-avocado.org/wp-content/plugins/gutenberg/vendor/wp-polyfill-dom-rect.7e21c103.js"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://the-avocado.org/wp-content/plugins/full-site-editing/newspack-blocks/dist/blog-posts-block-view.js'></script>
<script type='text/javascript' src='https://the-avocado.org/wp-content/plugins/gutenberg/build/i18n/index.js'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://the-avocado.org/wp-content/plugins/gutenberg/build/dom-ready/index.js'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://the-avocado.org/wp-content/plugins/gutenberg/build/a11y/index.js'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://the-avocado.org/wp-content/plugins/gutenberg/build/escape-html/index.js'></script>
<script type='text/javascript' src='https://the-avocado.org/wp-content/plugins/full-site-editing/newspack-blocks/dist/carousel-block-view.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"avocadotesting"};
/* ]]> */
</script>
<script type='text/javascript' src='https://the-avocado.org/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"171180 https:\/\/the-avocado.org\/?p=171180","disqusShortname":"avocadotesting","disqusTitle":"\u201cInto The Woods\u201d American Dad! S17E05","disqusUrl":"https:\/\/the-avocado.org\/2020\/05\/26\/into-the-woods-american-dad-s17e05\/","postId":"171180"};
/* ]]> */
</script>
<script type='text/javascript' src='https://the-avocado.org/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js'></script>
<script type='text/javascript' src='https://the-avocado.org/wp-content/plugins/wpfront-scroll-top/js/wpfront-scroll-top.min.js'></script>
<script type='text/javascript' src='https://the-avocado.org/wp-content/themes/gazette/js/navigation.js'></script>
<script type='text/javascript' src='https://the-avocado.org/wp-content/themes/gazette/js/featured-content.js'></script>
<script type='text/javascript' src='https://the-avocado.org/wp-content/themes/gazette/js/header.js'></script>
<script type='text/javascript' src='https://the-avocado.org/wp-content/themes/gazette/js/search.js'></script>
<script type='text/javascript' src='https://the-avocado.org/wp-content/themes/gazette/js/single-thumbnail.js'></script>
<script type='text/javascript' src='https://the-avocado.org/wp-content/themes/gazette/js/single.js'></script>
<script type='text/javascript' src='https://the-avocado.org/wp-content/themes/gazette/js/skip-link-focus-fix.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/the-avocado.org\/wp-admin\/admin-ajax.php","nonce":"b53be7c0c6","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/the-avocado.org\/wp-login.php?redirect_to=https%3A%2F%2Fthe-avocado.org%2F2020%2F05%2F26%2Finto-the-woods-american-dad-s17e05%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202022#ver=202022' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-202022.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'136945326',post:'171180',tz:'-4',srv:'the-avocado.org'} ]);
	_stq.push([ 'clickTrackerInit', '136945326', '171180' ]);
</script>

		<!-- Cookie Notice plugin v1.3.2 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,0.8);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">The Avocado uses cookies to help us with usage statistics. If you would like to review the cookies that we collect, please view our Privacy Policy page.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button" aria-label="Ok">Ok</a><a href="https://the-avocado.org/2020/05/26/into-the-woods-american-dad-s17e05/" target="_blank" id="cn-more-info" class="cn-more-info cn-button bootstrap button" aria-label="Privacy policy">Privacy policy</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div>
			
		</div>
		<!-- / Cookie Notice plugin -->
</body>
</html>
<!--
	generated in 0.857 seconds
	167123 bytes batcached for 300 seconds
-->
